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Getting Started in Cataloging

Polaris Cataloging provides options for adding, modifying, deleting, and managing 
cataloging records.

See also:

 l Cataloging Options on the Shortcut Bar
 l Cataloging Records
 l Methods for Adding New Records
 l Finding Cataloging Records

Polaris Cataloging Overview

Polaris Cataloging records provide the core data upon which all other functions in 
Polaris depend. Bibliographic and item records are used throughout the Polaris staff 
client, and they determine the PAC display. Authority records provide standardized 
access points to indexes and headings in the public catalog. Community records 
provide information about community organizations. Promotion records enable the 
library to promote titles, Web sites, community organizations, and events in Polaris 
PowerPAC.

To streamline your cataloging tasks, Polaris provides tools such as: import profiles for 
efficiently importing records; bulk creation of item records; bulk change for bibliographic 
and item records; remote database searching for easy copy cataloging; automatic 
remote authority control; bibliographic record replacement; and templates to ensure 
record consistency. Quick navigation between linked records also enhances efficiency.

When you need to create original MARC records, you select from dialog boxes that 
present the appropriate values based on previous selections. And, you can immediately 
preview how the title will appear in the PAC.

Your Polaris Administrator can use a variety of options to manage cataloging records 
and specify how titles are displayed in the PAC. See the Cataloging Administration PDF 
Guide.

For more information on the features and functions available in Polaris Cataloging, see 
these topics:



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 2

Getting Started in Cataloging

Overview of Polaris cataloging records; methods for creating new records; how to 
search for and display bibliographic, authority, and item records.

Creating, Copying, and Editing MARC Records

Creating original MARC records; copying MARC records from remote sources; 
editing MARC records.

Using Cataloging Templates

Using templates to streamline your cataloging processes.

Setting Up Import Profiles and Importing Records

Setting up import profiles; importing records into your Polaris catalog.

Checking Cataloging Records

Checking records for headings, MARC format, and duplicates.

Maintaining Item Records

Creating item records and preparing items for circulation; printing labels.

Working with Multiple Cataloging Records

Grouping related cataloging records in record sets for bulk processing.

Maintaining Your Catalog

Maintaining your catalog; exporting records; identifying unlinked records; deleting 
records; and using reports to identify problems.

Managing Promotions

Creating and editing promotion records to feature resources in PAC.

Cataloging Bound-With Materials

When cataloging pamphlets or other materials that have individual titles and 
individual bibliographic records, but are bound together in physical volumes, 
libraries can group bibliographic records together.

Setting Up Labels

Setting up labels; customizing labels; defining label content; specifying label 
printers.

Generating and Copying Content Carousel Code
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Using the Carousel Toolkit (available by separate license) to copy code snippets 
for content carousels from the Polaris ILS to external web sites.

Type of Material Codes (TOMs)

Lists the Type of Material Codes (TOMs); the MARC codes required to produce 
specific TOMs; order of precedence to determine primary TOM.

Cataloging Shortcut Keys

List of Cataloging shortcut keys.

Cataloging Options on the Shortcut Bar

From the Polaris Shortcut Bar, you can create new cataloging records, find existing 
records, import or export records, and initiate automatic processing of cataloging 
records. Specific permissions are required for creating, modifying, deleting, and 
processing cataloging records. Course Reserves, Community Records, Promotions, 
Campaigns, and Carousel Toolkit are available if your library has licenses for these 
products. For information on the permissions required to do cataloging tasks, see 
Cataloging Permissions.

Tip:
You can also click the blue orb to expand the Cataloging toolbar. Then, 
click the icons to open the Find Tool and search for existing Cataloging 

records. For example, click  to search for an existing bibliographic 
record.

See also:

 l Creating New Cataloging Records
 l Accessing Existing Cataloging Records
 l Start Cataloging Records Processing

Creating New Cataloging Records

Tip:
In the New dialog box, select Cataloging Objects in the View box to list 
only Cataloging records.
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To create a new Cataloging record, select File > New, press CTRL+N or click . The 
New dialog box appears. If the record type has templates defined, you can select 
Existing Template and choose a template to create a new record. If you are creating 
several records of the same type using the same template, you can select an existing 
template, and then click Make session default. When you create the next record of the 
same type, the template you selected will be used. If the record type does not have 
templates defined, or you want to create a new record without a template, click OK. See 
Methods for Adding New Records.

Accessing Existing Cataloging Records

Select Cataloging and select a menu option. The Find Tool opens for the selected 
record type. See Finding Cataloging Records.

Start Cataloging Records Processing

Select Utilities > Cataloging Processing. The Cataloging Processing submenu displays 
the processing utilities, such as purging cataloging records and managing the bulk 
change queue. See Cleaning Up the Catalog

Accessing the Carousel Toolkit

If your library has a license for this product, the Carousel Toolkit is available from the 
Polaris Shortcut Bar. For more information, see Carousel Toolkit.
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Cataloging Records

Polaris Cataloging uses bibliographic records, authority records, item records, and 
templates. Bibliographic records can be linked to multiple item records and multiple 
authority records. Authority records can be linked to multiple bibliographic records and 
multiple authority records, but they are not linked to item records. An item record is 
linked to a single bibliographic record, and multiple item records can be linked to the 
same bibliographic record. Item records can also be linked to other item records. 

Depending on your library’s Polaris licenses, other selections may be available on the 
Cataloging menu. If your library has a license for Polaris Feature It, you can use 
Promotion records to feature titles, events, or community records in Polaris PowerPAC. 
If your library has a license for Polaris Community Profiles, you can create community 
records in Cataloging and then designate the organization representative who can 
update the record from the PAC. 

See also:

 l Bibliographic Records
 l Item Records
 l Authority Records
 l Cataloging Templates
 l Record Sets
 l Promotion Records
 l Community Records

Bibliographic Records

Every title in the library’s catalog is represented by a bibliographic record saved in the 
Polaris database in MARC 21 Format for Bibliographic Data. Each bibliographic record is 
identified by a unique control number recorded in the 001 tag. You can add bibliographic 
records for new titles by importing records, copy cataloging, or original cataloging. See 
Methods for Adding New Records. A bibliographic record must have a Leader and an 
008 tag to be saved in the Polaris database.

When you save a bibliographic record, it is checked for the correct MARC format and for 
possible duplicate records already in the catalog. When duplicate bibliographic records 
are found, you can automatically replace them. You can also replace records that were 
not identified as duplicates. In addition, headings are checked against authority records 
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to maintain consistent authority control. See Checking Authority Headings. You can 
create linked item records from the Tools menu on the Bibliographic Record workform. 
See Creating Item Records. 

 

Viewing Circulation Statistics and Linked Item Records
Bibliographic records may be linked to multiple item records, each representing a 
distinct physical item. The total number of linked items is displayed in the Bibliographic 
Record workform header. To view the circulation statistics for all items linked to the 
bibliographic record, select Tools > Show Usage Statistics or press CTRL+R from the 
Bibliographic Record workform. You can also select a bibliographic record in the Find 
Tool results list, right-click and select Preview. The preview window’s top pane displays 
the brief bibliographic view, the middle pane displays the usage statistics for linked 
items, and the bottom pane displays the list of linked items.

The usage statistics in the middle pane include the total number of items and 
circulations for all branches, and a list of the items and circulations by branch. The 
popularity of the title is displayed as High, Medium, or Low, based on the number of 
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circulations and holds. The titles with a popularity of High have circulated and had holds 
placed on the linked items within the last 120 days. The titles with a popularity of 
Medium have linked items that either circulated or had holds placed on them within the 
last 120 days. The titles that have a popularity ranking of Low have not had any linked 
items circulated or held within the last 120 days.

All the individual items linked to this bibliographic record are displayed in a list in the 
bottom pane of the window. You can do the following in the list of items:

 l To sort the list, click on a column header.

 l To open an item in the Item Record workform, double-click.

 l To perform actions on a single item record, right-click and select an option from 
the menu.

 l To perform actions on multiple item records, multi-select the items, right-click, and 
select an option from the menu. 

Example:
Select the linked item records in the list, right-click, and select Ad hoc 
Bulk Change. The Item Bulk Change dialog box opens. See Changing 
Multiple Item Records.
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Preview the Title Display in the PAC

Tips: 

Click  to display the PAC view. A Polaris Administration profile can 
be set to always open the Bibliographic Record workform to the PAC view. 

Select View > PAC to preview the title’s bibliographic data display in Polaris PowerPAC. 
The view of the PAC from the Bibliographic Record is the same as it appears for your 
patrons, including all the customization you have set up for your PAC. Some actions that 
are possible from the PAC may not be possible from this view, such as searching for 
other records or actions that require the PAC user to log in. Links to external sites open 
in a new browser window. Web links are active from the PAC view if the record has an 
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856 tag. For more information on how Web links are displayed in the PAC, see Web 
Links Display in the PAC.

If you have not resized the bibliographic record workform from its default size, the PAC 
view appears as it would on a tablet device. If you make the workform larger, the display 
may change to the way it would appear on a desktop computer. That is, action buttons 
such as Availability and Full Display may move from below the title metadata to the 
right side of the data. The example shows the display at the default workform size.

Note:
The title information that is displayed in the PAC can be customized in 
Polaris Administration. See the Public Access Administration PDF Guide, 
Configuring the PowerPAC Title Display..

Web Links Display in the PAC
The clickable Web link text that displays in the PAC full and brief displays for a title is 
determined by the subfields in the 856 tag as follows:
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 l 856$u - URL - If the bibliographic record has an 856$u without a $y, $3, or $z, the 
default text Web Link is displayed in PowerPAC instead of the URL. 

 

 l 856$y - Link Text - If the bibliographic record has an 856$y, the text in the first 
occurrence of this tag is used for the Web link display instead of the URL in the 
856$u. 

 

 l 856$3 - Material Specified - If the bibliographic record does not have an 856$y, 
but it does have an 856$3, the text in the first occurrence of this tag is used for the 
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Web link display instead of the URL in the 856$u.

 

 l 856$z - Public Note - If the bibliographic record has an 856$u with an 856$z, the 
default text Web Link is the clickable link, and the text in subfield z appears after 
the link.

 

Item Records

An item record represents a unique physical or electronic copy of the bibliographic 
record title to which it is linked. Although information from the linked bibliographic 
record appears in the Item Record workform’s header, item records do not contain 
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MARC 21 data. Several item records, each representing a separate item, may be linked 
to the same bibliographic record. Item records are not necessary for ebook titles if the 
ebook vendor does not integrate with Polaris Circulation.

Note:
If you select File | New, Item Record from the Polaris Shortcut Bar, the 
New Item Record Options dialog box appears. Use this dialog box to 
create multiple items linked to the same bibliographic record. See 
Creating Item Records. If you are creating one record, you can click OK to 
go to the Item Record workform.

Tip:
On the Bibliographic Record workform, select Links, Item Records, press 

CTRL+T or click  to see all the other item records that are linked to 
the same bibliographic record.

By default, the initial view of the Item Record workform depends on how you open the 
record. When you are creating a new item record, the workform opens to the Cataloging 
view. When you open an item record from a purchase order line item or invoice line item, 
the workform opens to the Source and Acquisition view. In all other cases, the workform 
opens to the Circulation view. However, you can set a Polaris Administration profile so 
that the Item Record workform always opens to a particular view. 
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 Authority Records

Polaris uses the MARC 21 Format for Authority Data for authority records, which are 
linked to bibliographic records or other authority records. When you change an authority 
record, the change is applied to all linked records. Authority records are identified by a 
unique control number recorded in the 001 tag of the authority record. Like bibliographic 
records, authority records are subject to MARC 21 validation (tag checking) to help you 
maintain correct and consistent records. For more information, see Create a new 
authority record. 
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Automatic Authority Control Using a Remote Database
If you have a subscription to Polaris ZMARC, you can find and save a new authority 
record from ZMARC when you save a bibliographic record and no matching authority 
record is found in the local database. The new authority record is saved and the 
bibliographic record is linked. See ZMARC Remote Authority Control.

Authorities Weekly Update Service

If you have a subscription to Polaris Authorities Weekly, Innovative Interfaces installs a 
job at your site that tracks your authority records. When updates are issued by the 
Library of Congress, the system checks the records to see if any match the authority 
records your library has. If matches are found, and there are updates, an e-mail message 
informs your administrator and provides the location of the file containing the updated 
authorities. You can then import the authority records and overlay your existing ones 
using the import profile Authority Update Import. See Setting Up Import Profiles and 
Importing Records.
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Cataloging Templates

Cataloging templates help your library maintain consistent records and reduce the 
number of keystrokes required to create new cataloging records. You can create 
bibliographic, authority, and item templates by manually entering data or by saving 
existing records as templates, and then editing the data. See Using Cataloging 
Templates for more information.

Record Sets

Tip:
You can bulk change item records from lists, such as the Find Tool search 
results or linked list boxes, without putting the items in a record set. See 
Changing Multiple Item Records.

Record sets group related records together so you can retrieve them in one step. 
Bibliographic and item records in a record set can be changed or processed in one step. 
For example, you can gather bibliographic records in a record set, and then use the bulk 
change process to make the same changes to all the records in one step. You can 
create record sets of bibliographic, item, or authority records, but you cannot have 
different types of records in one record set. See Working With Multiple Records.

When you import bibliographic or authority records, you can specify a destination record 
set to group them. This allows for more efficient retrieval and manipulation of the 
imported records. See Set import options for record sets.
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Promotion Records

If your library has a license for Polaris Feature It, Promotion records are used to feature 
titles, events, or community records in Polaris PowerPAC. Staff members select the 
featured resources and specify the conditions under which the resources are featured. 
The library can specify the materials in the library’s collection, Web sites, community 
organizations, events, and services. For more information, see Creating and Editing 
Promotion Records.
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Community Records

If your library has purchased Polaris Community Profiles, a separately licensed product, 
a staff member with the appropriate permissions can create or edit a community record 
using the Community Record workform. After the community record is created, a staff 
member can designate a patron as a community representative who can update and 
modify the record from Polaris PowerPAC.
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Methods for Adding New Records

You can add bibliographic and authority records to the Polaris catalog database by 
manually entering original records using the MARC Editor, importing records from other 
sources, and copying records from remote databases. In most libraries, original 
cataloging is done infrequently. Instead, catalog records are usually converted from 
other library automation systems, produced by library vendors and conversion services, 
imported, or copied from other sources.

Polaris also provides multiple methods for creating item records. You can quickly create 
multiple items for copies of the same title by entering information common to all the 
items, and then entering the branch and collection for each copy. If you are creating a 
single item record, you can enter the information on the Item Record workform. In either 
case, whether you are creating a single or multiple item records, you can use an item 
record template. In addition, item records can be created automatically by importing 
bibliographic records with embedded holdings.

See also:

 l Original Cataloging
 l Importing Records
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 l Copying MARC Records from Other Sources
 l Creating Preliminary Bib Records in Acquisitions
 l Creating Multiple Items for a Single Title
 l Automatic Remote Authority Control
 l Creating Digital-Collection Bibliographic Records in Polaris Fusion

Original Cataloging

Polaris has several tools to make original cataloging faster and easier. With the MARC 
Editor, you can select data from lists, check the MARC format, enter international 
characters, and use macros to automatically enter standard information. In addition, you 
can use templates that have default cataloging data already filled in. For more 
information, see Creating MARC Records.

Importing Records

Importing is the process of moving multiple MARC 21-formatted records into the Polaris 
database from an outside source. You can import bibliographic and authority records, 
and item records can be created from embedded holdings data in 852 tags (or other 
locally-defined tags, such as the 949 tag) in the imported bibliographic records. For 
more information, see Setting Up Import Profiles and Importing Records.

Copying MARC Records from Other Sources

You can modify an existing record in Polaris, or you can display and copy bibliographic 
and authority records from other sources. Such sources may be other libraries, 
suppliers, or cataloging services that make their catalog records available at no cost or 
for a fee. If you subscribe to ZMARC, you can search for and save bibliographic or 
authority records from the ZMARC database. See Copying MARC records.

Creating Preliminary Bib Records in Acquisitions

You can create brief bibliographic records by typing the bibliographic information in a 
purchase order line item, or by pulling in title information from a supplier’s database 
using Titles to Go. See the Acquisitions PDF Guide, Ordering topic.

Creating Multiple Items for a Single Title

You can create multiple item records linked to the same bibliographic record using the 
New Item Record Options dialog box where you specify the distribution information for 
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each item. See Create multiple item records for a single title.

Automatic Remote Authority Control

If your library has a subscription to a remote database of authority records, the remote 
database is automatically searched when no matching authority record is found. The 
new authority record is saved in the database and linked to the new bibliographic 
records. For more information, see the Cataloging Administration PDF Guide, Managing 
Authority Control..

Creating Digital-Collection Bibliographic Records in Polaris Fusion

Records created in Polaris Fusion are automatically saved as bibliographic records in 
the Polaris database with a type of material of digital collection. For more information, 
see Polaris Fusion online Help.

Finding Cataloging Records

You can use the Polaris Find Tool to search your library’s catalog, catalogs of other 
libraries using Polaris, catalogs of remote libraries that do not use Polaris, and other 
remote databases. When you search for bibliographic records in languages other than 
English, you can enter diacritics and special characters. If you have a subscription to 
ZMARC, you can also search the ZMARC records directly from Polaris. MARC records 
from these outside sources can be previewed and then saved to the Polaris database. 

Important:
Before you can search remote databases from the Polaris Find Tool, your 
Polaris administrator must set up the remote databases as targets. 

When you do a search, the records are displayed in the results list, or if you selected 
Count Only, a count of the matching records is displayed. You can select a Sort 
by option to sort the records so that they display in a specified order. From the results 
list, you can open the record in the appropriate workform, or you can right-click the 
record and perform other actions from the context menu. The results list can be sorted 
and printed to create a quick report. You can also send the records to a record set from 
the Find Tool, with or without displaying them in the results list. For basic information 
about using the Find Tool, see Finding Polaris Records.

See also:
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 l Searching Tips
 l Shortcut Keys to Find Bibliographic and Item Records
 l Viewing Serial Item Records in the Polaris Find Tool
 l Access Points for Cataloging Records
 l Searching for Items or Bib Records by RFID Tag
 l Sorting the Results List
 l Automatic Suggestions for Keyword & Phrase Searches
 l Linking Between Records
 l Find Cataloging Records in Your Library’s Database
 l Preview Bibliographic Records from the Find Tool

Searching Tips

You can reduce typing by using an implicitly truncated search. For example, a title 
search for “bulletin” could be done using the following string: bulle. You have the option 
to use the wild card character * at the beginning and end of a search string. For 
example, an author search for Isaac Asimov could be done by inputting: Asimov*. The 
results would contain all instances of Asimov as an author in the catalog.

Note:
When you do a phrase or keyword search for a title that includes an 
ampersand (&), the search treats the ampersand the same as the word 
“and”. The ampersand and the word “and” are not interchangeable for 
exact match or browse searches.

Ignore Initial Articles in Titles

If the Use Initial Articles check box is checked, the initial article in a title is ignored or 
“stripped out” if that article is defined in the Initial Articles table in Polaris 
Administration. You can clear the Use Initial Articles Table check box to help find 
records where the non-filing indicators are set improperly.

The Use Initial Articles check box is active only when the search type is Exact match 
(either implicitly or explicitly truncated), and you are searching for the following records:

 l Authority Records (Heading, Tracing/Reference)

 l Bibliographic Records (Title and Series)

 l Serials Check In Records (Title)
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 l Claims (Title) (both for Acquisitions and Serial versions)

 l Course Reserve Records (Title)

 l Hold Requests (Title)

 l ILL Requests (Title)

 l Invoice Line Items (Title)

 l Issue Records (Title)

 l Item Records (Title and Series)

 l Part Records (Title)

 l Purchase Order Line Items (Title)

 l Reserve Item Records (Title)

 l Route Lists (Title)

 l Selection List Line Items (Title)

 l Serial Holdings Records (Title)

 l Subscription Records (Title) 

Shortcut Keys to Find Bibliographic and Item Records

From anywhere in the Polaris application, you can use the following shortcut keys to 
bring up the Find Tool to search for cataloging records.

 l Bibliographic Records - F12

 l Item Records - Ctrl+Alt+F9 

For a list of other shortcut keys, see Cataloging Shortcut Keys.

Viewing Serial Item Records in the Polaris Find Tool

When you search for serial item records, you may need to expand the Title column in the 
Polaris Find Tool results list to see the serial item’s designation because it is appended 
to the title. You can drag the bottom right corner of the window, then drag the 
Title column border right to expand it. The serial item’s designation is displayed at the 
end of the title.
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Access Points for Cataloging Records

Tip:
Searching a remote database for bibliographic records requires the 
access point to have a standard Bib-1 Use Attribute, which are not defined 
for some access points, such as UPC. If you are searching a remote 
database for bibliographic records by UPC, select the access point 
Standard system number, and enter the UPC barcode number.

The Search by box on the Find Tool contains index criteria specific to the type of record 
you want to find. The available search types depend on what is selected in the By box. 
You can narrow your search using a Limit By option and entering a limit by value. 

You can customize the Find Tool with your preference for searching by setting up your 
search for a specific type of record, and then selecting Options > Save as User Default. 
See Customize the Find Tool by user.

Searching for Items or Bib Records by RFID Tag

The option to search by RFID tag is located under the Tools menu. When RFID Read 
Tag is selected, the Search by selection is set to Barcode automatically. You can also 
search for the linked bibliographic record by scanning the RFID tag. Select Tools, RFID 
Read Tag and scan the tag using the RFID reader. The item record is displayed in the 
Find Tool results.
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Sorting the Results List

You can select a Sort by option to sort the results before they are displayed. The Sort by 
options depend on the type of record selected. For example, you could search for 
bibliographic records by subject and sort by Title, then Author, then Type of Material. 
Sorting options can also be saved as a user default.

Automatic Suggestions for Keyword & Phrase Searches

As you type a keyword or phrase for a bibliographic, item, or authority record, suggested 
titles or headings appear if the Auto-suggest feature enabled Cataloging parameter is 
set to Yes in Polaris Administration. Select one of the suggestions to see the matching 
records. You can turn off automatic suggestions by clicking on Hide Suggestions. To 

show suggestions when they are hidden, click  on the right side of the text entry 
box.

Linking Between Records

Certain types of cataloging records are linked in Polaris. For example, item records are 
always linked to a bibliographic record. You can easily navigate from a record to its 
linked records by selecting Links from a workform menu, or from the right-click menu in 
a list of records. 

Find Cataloging Records in Your Library’s Database

To find and list bibliographic records, item records, authority records, templates, or 
record sets in your local database:

Note:
The available tabs in the Find Tool depend on the type of record selected. 

Tip:
To search for bibliographic records from anywhere in the Polaris 
application, press F12. To search for item records, press Ctrl+Alt+F9.

 1. From the Polaris Shortcut Bar, select Cataloging, or press ALT+C to display the 
Cataloging menu.

 2. Select a record type from the Cataloging menu.

The Polaris Find Tool appears.
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Tip:
You can tab from field to field in the Find Tool. 

You can change the type of record in the Object box.

 3. Select the search access point in the Search By box.

Tip:
If you are searching for a bibliographic record, you can search for a 
10-digit or 13-digit ISBN. You can also search by the Other Standard 
Identifier (which can be a UPC code or stock number). The Other 
Standard Identifier may be used when searching for non-print items 
that do not have an ISBN.

 4. Select the search type in the Type box:
 l To find anything that begins with the contents of the For box, select Exact 

match (implicitly truncated).
 l To find anything that has exactly the contents of the For box, select Exact 

match (explicitly truncated).
 l To open an index that begins with the contents of the For box, select 

Browse.
 l To find any occurrence of the contents in the For box, select Keyword 

search.
 l To find the entries in the For box adjacent to each other in the data, and in 

order, select Phrase search.
 5. To sort the search results, select an option in the Sort by box. Sort is not available 

in Browse searches.

Tip:
If you are doing a keyword or phrase search for a bibliographic or 
authority record, you may see automatic suggestions as you type. 

 6. Type your search text in the For box.
 7. To limit your search results, select an option in the Limit by box, and either select a 

value or type it in the Value box. Some Limit by options have pre-set selections in 
the Value box. For example, if you select Language, a list of languages appears in 
the Value box. If you select Author, you type the author’s name in the Value box. 
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 8. If you would typically search for this type of record using the same search criteria, 
select Options > User Default to save your search options. To set the option back 
to the system default, select Options > Revert to System Default.

Note:
Limit by values selected from a drop-down list are saved in the user 
default, but free-text values are not saved. For example, if the Limit 
by selection is Subject and you enter history in the Values box, the 
value is not saved. 

Tip:
If you just want a count of the records without seeing them in a list, 
click Count Only. 

 9. Click Search, or press Enter or ALT+S.

A list of records matching your search criteria appears at the bottom of the Find 
Tool (unless you selected Count Only). You can use the scroll bar to scroll through 
the list of results, or use the up and down arrows on your keyboard.

 10. Double-click the record to open the record in its workform, or right-click and 
choose an option from the context menu. Depending on the record type, you can 
perform various actions on the record without opening it in the workform. 

Related Information

 l Setting limits on the number of records returned - Set Find Tool Results Limits
 l Searching databases other than your library’s database - Searching Remote Data-

bases
 l Searching using an SQL query - Setting Up SQL Searches
 l Using the Power Search option - Doing Power Searches
 l Using scoping to narrow your search - Scoping Searches for Bibs and Items

Preview Bibliographic Records from the Find Tool

To preview bibliographic records from the Find Tool results list without opening the 
records:

 1. Select Cataloging > Bibliographic Records from the Polaris Shortcut Bar, or press 
F12.

The Find Tool appears.
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Tip:
You can preview bibliographic records from remote databases, but the 
circulation statistics do not appear.

 2. Search for the bibliographic record or records. See Find cataloging records in your 
library’s database.

The records that match the search criteria appear in the results list.

 3. Select the bibliographic record that you want to preview, right-click, and select Pre-
view.

Tip:
To see more of any part of the window, drag the panel edges.

The Preview window opens. For more information, see Viewing Circulation 
Statistics and Linked Item Records. 

 4. To preview other bibliographic records in the list, leave the Preview window open, 
click in the Find Tool results list, and press the down arrow key.

Finding Polaris Records

You use the Polaris Find Tool to search for existing records in your local database and 
to perform actions with these records without having to open them. You can use the 
Find Tool to do a basic search, or you can use various options to focus your search 
more precisely. If your library has established connections to other remote databases, 
you can also use the Polaris Find Tool to search these databases. 

Note:
For information about searching for Polaris Administration records, such 
as libraries, branches, staff members or workstations, see the Polaris 
Administration  Guide, Find an administration record. For information 
about searching for permissions, see the Polaris Administration  Guide, 
Finding Permissions.

See also:

 l Polaris Find Tool Overview
 l Doing a Basic Search
 l Doing a Browse Search 
 l Doing a Keyword Search
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 l Doing a Phrase Search
 l Doing Power Searches
 l Setting Up SQL Searches
 l Scoping Searches for Bibs and Items
 l Searching Branches
 l Searching Collections
 l Searching Remote Databases

Polaris Find Tool Overview
With over 600 access points as well as relevancy ranking, sorting, limiting, proximity 
searching, CCL queries, scoping, SQL searches, and automatic suggestions, the Polaris 
Find Tool provides search options for all types of tasks. You can save user defaults for 
the types of searches you do most often. 

The “count only” option gives you a simple count, such as the number of DVDs in a 
certain collection, without returning the search result list. You can add records to a 
record set from a “count only” search without returning the records in a the results list, 
or you can select the records from the results list and put them in a record set.

Your library can set up Z39.50 targets for external databases that you can search 
directly from the Find Tool - allowing you to save new records to the local database in 
one step.

If you have the required permissions, you can create and save a SQL search in the 
Polaris Find Tool. SQL searches are used for data retrieval only; data cannot be 
manipulated through the Find Tool. Once a SQL query is saved, other staff members can 
use the saved search even if they do not have permission to create and save one. 

In addition to the many methods and access points available for searching in the Find 
Tool, you can perform tasks on single or multiple records listed in search results, 
provided you have the required permissions. If you select a single record, you can select 
Links to access the linked records. From the bibliographic search results, you can select 
Preview to see the titles’ circulation statistics. Other options include checking in 
multiple serial issues and bulk-changing multiple item records. 

You can also use the Polaris Find Tool to create quick reports from the search results 
list. For example, if the library needs to see a list of items in a certain collection that 
have not circulated in the last three years, you can create a report in the Find Tool by 
printing the results list. 

See also:
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 l Find Tool Tab Display
 l Set Find Tool results limits
 l Get a count of records without displaying them
 l Customize the Find Tool by user

Find Tool Tab Display

When you search for bibliographic or item records, all the Find Tool tabs are displayed: 
General, Settings, Scoping, Branches, Collections, and Databases.

All tabs are also displayed when you search for an object that has bibliographic or item 
records in the Object list. For example, when you search for Community Records, 
Bibliographic Records or Item Records can be selected in the Object list.

However, if the tab cannot be used in the context of the search, a message appears on 
the tab. For example, if you are searching for a bibliographic record using a Browse 
search type, and you select the Scoping tab, the message Scoping is not applicable in 
this context appears. 

For most other records (objects), such as Acquisitions, Serials, and Patron records, only 
the General and Settings tabs are displayed.

Set Find Tool Results Limits

The greater the number of records retrieved and displayed in the results list, the slower 
the retrieval time. To ensure optimal performance, a default retrieval limit is set in 
Polaris Administration, but you can change the limit for a specific search. You can also 
increase the amount of time the system will search before timing out. For information 
on Find Tool error messages and how you can resolve them, see Resolving Find Tool 
Search Issues.

Note:
For more information on the Find Tool profiles in Polaris Administration, 
see the Polaris Administration  Guide, Setting Find Tool Profiles.

To specify how you want retrieval results to be handled:

 1. Open the Find Tool.
 2. Create your search query, but do not click Search yet.
 3. Select the Settings tab.

Tip:
These settings remain in effect until you click New search or close the 
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Find Tool. Changing the settings here does not affect the default settings 
in Polaris Administration. You can restore the default settings by clicking 
Reset to Default.

The Settings tab appears.

 4. If you want to create a record set from the results, check Send Results to a New 
Record Set. Search the Polaris help for "Create a record set from all the Find Tool 
results." 

 5. If you want to change the default settings, do the following:

Tip:
If the number of records returned in a search is equal to the retrieval limit, 
increase the retrieval limit to make sure all records that meet your search 
criteria are retrieved.

 l Type a different number to change the number of records that are retrieved in the 
Retrieval Limit box. The default limit is set in Polaris Administration with the 
profile Find Tool: Default number of records to return in a result set. See the 
Polaris Administration Guide, Set Find Tool defaults. To set the retrieval limit back 
to the default, click Reset to Default.

 l Type a different number in the Search Timeout (sec) to increase or decrease the 
amount of time (in seconds) that the system will search before timing out. The 
default is 30 seconds.

Tip:
If you want Polaris to sort records, you must select a Sort by option on the 
Find Tool’s General page.

 l Check or clear the Use Initial Articles Table check box. If this box is checked, the 
initial article in a title is ignored if that article is defined in the Initial Articles table 
(see the Polaris Administration Guide, Defining Leading Articles ).

Get a Count of Records Without Displaying Them

You can use the Count only option with any type of search, including an SQL search. To 
search for specific types of records and get a count of the records without displaying 
them in a list:

 1. Enter your search criteria on the Find Tool- General tab.
 2. Select Count only.
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Tip:
If you want to add the records to a record set, go to the Settings tab and 
enter the information for the record set before clicking Search.

 3. Click Search. A count of the records appears in the status line of the Find Tool.

 

Note:
When you select Count only, the Retrieval Limit on the 
Settings tab is ignored so that the count includes all records 
that meet the selected criteria, but the Search timeout setting 
is still in effect.

Customize the Find Tool

You can customize the Find Tool to save default general search criteria and, for 
bibliographic record searches, to save default remote search databases.

Your custom default search settings are associated with your user account and are 
used each time you sign in with your user ID. You can change your default search 
settings at any time.

Save Default General Search Criteria

You can set the Find Tool to default to the same selections in the Search by, Type, Sort 
by, and Limit by boxes each time you search for the same type of record.  

Values that can be selected from drop-down lists are also saved, but free-text values are 
not. For example, if you select Genre in the Search by or Limit by box, enter a free-text 
value, and select Save as User Default > Genre will be retained, but not the free-text 
value.

To customize the Find Tool:
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 1. Open the Find Tool.
 2. Select the record type you want to find.
 3. Select an option from the list in the Search by box.
 4. If you want the search results sorted the same way every time you search for that 

type of record, select an option in the Sort by box.
 5. If you want the search results limited in the same way every time you search for 

that type of record, select an option in the Limit by box, and select a value in the 
Limit by values box.

Note:
Limit by values selected from a drop-down list are saved in the user 
default, but free-text values are not saved. For example, if the Limit 
by selection is Subject and you enter history in the Values box, the value 
is not saved. 

 6. Select Options > Save as User Default from the Find Tool menu bar.

Tip:
If you save a Power search as the user default, the Find Tool will open to 
the Power Search tab the next time you search for the same type of 
record, but the search criteria are not saved.

The Find Tool is customized to search for the record by the option you selected in 
the Search by box. To set the Search by option back to the default for the record 
type, select Revert to System Default. 

Note:
If you set user defaults for the bibliographic or item record Find Tool, 
these defaults are in effect in the Find Tool shortcuts (F12 for bibs and 
Ctrl+Alt+F9 for items).

Save Default Remote Search Databases

Note:
Default search databases can only be saved for bibliographic record 
searches.

To save default search databases: 
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 1. Open the Find Tool for bibliographic records and navigate to the Databases tab.
 2. Select the remote databases you would like to search.
 3. Select Options > Save as User Default.

Polaris saves your preferred remote search databases. When you open the Find 
Tool for bibliographic records in the future, your preferred search databases are 
already selected.

To clear saved default search databases:

 1. Open the Find Tool for bibliographic records, and navigate to the Databases tab.
 2. Select Options > Revert to System Default.

Resolving Find Tool Search Issues

If you enter the search criteria and the results do not appear or are fewer than expected, 
try the following:

 l On the Settings tab, increase the number in the Retrieval Limit box. This resets the 
retrieval limit for the current search only. If you select New Search, the retrieval 
limit reverts to the default set in Polaris Administration.

 l Select the Count only check box with the same search criteria selected. This will 
give you the actual count of all the records that meet your search criteria, regard-
less of the number in the Retrieval Limit box.

 l On the Settings tab, increase the number in the Search Timeout (sec) box. 

 l If you enter the search criteria, and you encounter a CCL Syntax error that states, 
Invalid Search. Please verify the query and then resubmit the search., you can 
enter the primary search criteria on the General tab and then use the Scoping tab 
to refine the search. For example, the Invalid Search message appears if you 
select Type of material in the Limit by box and select all values except for Book. In 
this case, the Limit by option is being used to exclude the Book type of material, 
but include all other values.

 l Instead of using the Limit by option to exclude a specific type of material, you 
could enter the primary search criteria, on the General tab, then go to the Scoping 
tab to exclude the book format. The search results display the bibliographic 
records with that title in every format except book.
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Doing a Basic Search
The Find Tool appears when you select a subsystem and record type from the Polaris 
Shortcut Bar, or when you click Find on workforms and dialog boxes. You can also press 
F12 from anywhere in the Polaris staff client application to open the Find Tool and 
search for bibliographic records, or Ctrl+Alt+F9 to search for item records.

When the Find Tool opens, select the type of record to search for (object), the access 
point to search by, and the type of search. Then type the word or phrase to use for the 
search. In addition, you can use various options on the Find Tool to narrow your search 
results, specify how to sort the results, or get a simple count of the number of records. 

Depending on the type of record, you can display the records in the Find Tool results list 
and add them to a record set, or select Count only and add them all to a record set 
without having to display them in a list. If you want to add specific records to a record 
set, you can display them in the results list, right-click the selected records, and select 
Add to Record Set from the context menu.

If you usually search for records using the same criteria, you can save the search 
options as your user default. For example, if you usually search for bibliographic records 
by title and limit the search by material type, you can set this up as your default. You can 
also specify sorting options as part of your user default. Each time you search for 
bibliographic records, the options are set automatically. For more information, see 
Customize the Find Tool by user.

You can have multiple Find Tools open at once. The title bar of each Find Tool displays 
the object and access point selected for that search. For example, if you are searching 
for an item record by barcode, the title bar displays Item Records - Barcode Find Tool.

Important:
Your Polaris administrator may set the Find Tool so that search results 
are filtered according to your staff member permissions and those of the 
workstation you are using. In Polaris Administration, if the Staff Client 
profile Find Tool: Filter search results by permission is set to Yes, you 
will see only the records for which you have Access permission. If it is set 
to No, you can see records in the search results even if you do not have 
permission to access (open) them. 

See also:

 l Set Up a Search
 l Search for a record
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Set Up a Search

A search query is a structured request for database information. The simplest query 
uses default settings, and you simply type a word or phrase to describe the records. 
This word or phrase might be, for example, a full or partial title, the last name of an 
author, a patron’s name, or a purchase order number.

A standard search query on the Find Tool requires the following four criteria:

 l Record (Object)
 l Access point (Search by)
 l Type of search (Type)
 l Search string (For)

You can also narrow your search by selecting an option in the Limit by box, and then a 
value in the Value box. To sort the results before they are returned, select an option in 
the Sort by box. The options in the Limit by and Sort by boxes depend on the type of 
record you selected in the Object box.

Record (Object)

The record types that you can select in the Object box depend on the menu option, 
workform, or field where you accessed the Find Tool. For example, in a Purchase Order 
workform, if you click Find in the Supplier field, the Find Tool opens with Supplier in the 
Object box. When you open the Find Tool from the Funds field, Fund is selected in the 
Object box.

Access Point (Search by)

You select the access point in the Search by box. The list of access points depends on 
the record type you selected in the Object box. For example, access points for 
bibliographic records include Title, Author, and Subject (among others). You can set 
your own default Search by access point for each record type. Then, whenever you log 
on with your user ID and search for a record using the Find Tool, the Search by option is 
automatically set for the record type. See Customize the Find Tool by user. You can set 
the option back to the system default at any time.

Search Type

The available search types depend on your selections in the Object box and the 
Search by box. 
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Tip:
When you do a title search, Polaris checks fields in the bibliographic 
record indexed for title searching, such as the 245, 246, 440, and 740 tags.

 l Exact match (implicitly truncated) - Displays all the records beginning with the let-
ters or numbers in the For box. No asterisk is needed after the term in this type of 
search. However, you may want to enter an asterisk before the search term. See 
Using Wildcard Characters in Searches.

Example:
Type energy in the For box for a bibliographic title search. The results list 
includes all titles that begin with energy. 

 l Exact match (explicitly truncated) - Displays only the records that exactly match 
the letters or numbers in the For box. If you use an asterisk, the Results list dis-
plays the same records as those of an implicitly truncated search.

Example:
Type energy in the For box for a bibliographic title search. The results list 
includes only items titled energy.
If you type energy*, the results are the same as for an implicit search of 
energy.

 l Browse - Display the specified index headings, beginning with entries that start 
with text similar to the text in the For box. For example, a browse title search for 
trains displays the portion of the title index containing the first title that starts with 
trains. Browse searching is Unicode-compliant, so you can enter diacritics or spe-
cial characters and the headings display that begin with the characters. See Doing 
a Browse Search.

 l Keyword search - Finds records that include the exact search term or terms you 
input, in any order. There is an implied and between multiple words. For example, a 
keyword title search for trains displays a list of items that have the word 
trains anywhere in the title. See Doing a Keyword Search.

 l Phrase search - A special kind of keyword search for multiple words in the exact 
order in which you entered them. See Doing a Phrase Search.

Sort By

Tip:
The Sort by option is not available for browse searching.
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If you want search results to display in a specific order, you can select an option in the 
Sort by box. The sort option can be part of your user default settings when you are 
searching for a specific type of record. For information on setting a user default search, 
see Customize the Find Tool by user. 

The available options in the Sort by box depend on the record. For example, if you are 
searching for a bibliographic record, you can select from the following sort options:

 l Author
 l Author, the Publication Date
 l Author, then Title             
 l Call Number             
 l Call Number, then Author             
 l Call Number, then Publication Date             
 l Call Number, then Title             
 l Control Number             
 l Most Popular             
 l Publication Date             
 l Publication Date, then Author             
 l Publication Date, then Relevance             
 l Publication Date, then Title                
 l Relevance             
 l Title             
 l Title, then Author             
 l Title, then Author, then Type of Material             
 l Title, then Publication Date             
 l Title, then Type of Material             
 l Type of Material             

Search String (For)

You specify the search string in the For box by typing one or more characters. Polaris 
ignores letter case, multiple spaces, and all punctuation (except quotation marks) 
entered in the For box. The search does consider special characters and diacritics. 
Consider the following when entering text in the For box:
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Initial articles

If the Use Initial Articles Table check box is checked on the Settings tab, the initial 
article in a title is ignored or “stripped out” if that article is defined in the Initial Articles 
table in Polaris Administration (see the Polaris Administration PDF Guide, Defining 
Leading Articles.). 

Example:
Searching for The Great Gatsby yields the same results as searching for 
Great Gatsby. 

The check box is used when the search type is Exact match (either implicitly or explicitly 
truncated), and you are searching for the following records:

 l Authority Records (Heading, Tracing/Reference)
 l Bibliographic Records (Title and Series)
 l Check In Records (Title)
 l Claims (Title) (both for Acquisitions and Serial versions)
 l Course Reserve Records (Title)
 l Hold Requests (Title)
 l ILL Requests (Title)
 l Invoice Line Items (Title)
 l Issue Records (Title)
 l Item Records (Title and Series)
 l Part Records (Title)
 l Purchase Order Line Items (Title)
 l Reserve Item Records (Title)
 l Route Lists (Title)
 l Selection List Line Items (Title)
 l Serial Holdings Records (Title)
 l Subscription Records (Title)

Reusing a search string

All the search strings you type in the For box are retained during a Polaris session. To 
use a search string for another search, select the string in the For box.

Using an implicitly truncated search - A title search for “bulletin” could be done using the 
following string: bulle.
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Note:
If you can use an ampersand (&) in a search string for phrase and 
keyword searching, it is equivalent to the word and. The ampersand and 
the word and are not interchangeable for exact match or browse 
searching.

Using Wildcard Characters in Searches

Wildcard characters are the special characters asterisk * or question mark ?, which you 
can use in a search to represent the rest of the word in keyword and exact match - 
implicitly truncated searches. A wildcard character is not necessary after the search 
term in an exact match - implicitly truncated search because the truncation is implied. 
However, you may want to enter an asterisk before your search term if you are not sure 
if something comes before the search term. 

Examples:
Keyword searching - The entry King* for a keyword author search yields 
results such as King, Kingsley, and Kingford. The entry *King* for a 
keyword author search yields results such as Talking Heads, Dykinga, and 
Polkinghorne. 

Exact match (implicitly truncated) -The entry material for a selection list 
line item notes search gets no search results. However *material finds the 
selection list line item that has the note: This is printed music, but the 
material type is set to 28 Youth. The search finds the results because it 
looks for material anywhere in the note.

Limit By

Tip:
The Limit by option is not available in Browse searches.

You can limit your search to narrow the results. For example, you can search for a title 
and limit the format to DVD. Some Limit by options have pre-set selections in the 
Value box. For example, if you select Language, a list of languages appears in the 
Value box. But, if you select Author, you type the author’s name in the Value box. You 
must be precise when you enter free text in the Value box because there is no implicit 
truncation. When you enter only a part of the value you want to limit by, you must also 
enter an asterisk. 
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Example:
If you are searching for item records by title, and you limit by Current 
borrower, type the patron’s name in the Value box in these formats:

last name* 

last name, first name* 

last name, first name middle name

You must include the comma and the wildcard character as shown. The 
last name alone will not work in the Value box.

The specific languages listed in the Value box are set in the MARC Language Scoping 
Display policy table. This list is used if the Staff Client profile Find tool: Use language 
scoping display is set to Yes in Polaris Administration. See the Polaris Administration 
PDF Guide, Setting Language Display. 

Search for a Record 

To do a simple search for records:

Note:
If you encounter any issues with your search, see Resolving Find Tool 
Search Issues.

 1. Open the Find Tool using one of these methods:

 l Select a menu option from the Polaris Shortcut Bar.

 l Click Find on a workform.

 l If you are searching for a bibliographic record, press F12.

The General tabbed page of the Find Tool appears.

 2. If the object selected is not what you wanted to search for, select the record type 
to search for in the Object box.

Tip:
To quickly locate an item in a list box, type the first letter. For example, to 
search by genre, open the Search by list and press G. 

 3. Select the access point to search by in the Search by box. 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 41

Note:
If you select a date option in the Search by box (for example, you are 
searching for serial issues and select Expected arrival date), the Find Tool 
displays date range boxes where you select the beginning and ending 
dates from a calendar.

 4. Select the type of search in the Type box.

Tip:
If you have selected an access point and a search type, but then decide to 
change the access point, the search type is retained. For example, if the 
search type is Keyword and the access point is Author, you can switch the 
access point to Title and the search type will be retained because both 
access points can be used with keyword searching.

 5. If you want to sort the results before they appear in the list, select an option in the 
Sort by box.

 6. Type a search string in the For box.

If you have entered a search string but decide to search for a different object, you 
can switch the object while retaining the same search string.

Example: 
You search for bibliographic records by author and then you want to 
search for item records with the same author. You can select Item 
Records in the Object box and the author’s name remains in the For box.

 7. If you want to narrow your search, select an option in the Limit by box, and select 
or type a value in the Value box.

Note:
The Value box lists options for some Limit by settings, while other 
settings require a text entry in the Value box. For example, if you select 
Language in the Limit by box, the Value box contains a list of languages. 
If you select Author in the Limit by box, you type the author’s name in the 
Value box. If you enter a portion of a Limit by value, you must enter an 
asterisk. For example, select Author in the Limit by box and enter Kin* in 
the Value box to display works by authors named King, Kings, Kingsley, 
and others. See Limit By.
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Tip:
The results list automatically clears when you start another search. You 
can also click New Search to close the results list, return the Find Tool to 
its default settings, and clear the For box.

 8. Click Search or press ENTER. If you want to cancel the search, click Stop or start a 
new search with a different query. The results list appears in the Find Tool win-
dow.

Important:
If you see the message Could not connect to the Z3950 search engine, 
try increasing the search timeout limit. Select the Settings tab, and type a 
larger number in the Search Timeout (sec.) box. For example, if the 
timeout is set to 30 seconds, increase it to 60 seconds. The search 
process continues for 60 seconds, if necessary.

Tip:
Check the status line to see if all results are displayed. If not, you can 
press CTRL+SHIFT+A to return all results.
To sort the list after the results appear, you can click on the column 
headers.

 9. To work with a record in the results list, do one of the following actions:

 l Double-click a line item to open the record in a workform (search Polaris help for 
"Using Polaris Workforms" ).

 l Right-click a line item, and select an option from the context menu. The specific 
context menu options depend on the selected record type. Search the Polaris help 
for "Use the context menu in the Find Tool results list." . 

Related Information
 l Customize the Find Tool by user

 l Doing a Browse Search 

 l Doing a Keyword Search

 l Doing a Phrase Search

 l Doing Power Searches
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 l Setting Up SQL Searches

 l Scoping Searches for Bibs and Items 

Doing a Browse Search 
You can select Browse as a search type only when you are searching for bibliographic 
records by Author, Call number, Series, Subject, or Title. When you browse by author, 
series, or subject, the index opens to the authorized heading that begins with what you 
entered in the For box. You select the heading to display the titles associated with it. 
When you browse by title, the results list displays the portion of the alphabetical title 
index that begins with the text you typed. When you browse by call number, the portion 
of the catalog that begins with the call number is displayed. Browse searching includes 
Unicode support for searching by author, subject, series, and title. You can enter 
diacritics and other characters when browse searching.

Note:
The Limit by, Count only, Sort by and Add to Record Set options do not 
apply to browse searches.

See also:

 l Browse by Author, Series, or Subject
 l Browse by Call Number or Title

Browse by Author, Series, or Subject

To browse search for bibliographic records by author, series, or subject authorized 
headings:

Note:
You cannot browse by author, series, or subject when using the Find Tool 
from within a workform.

 1. On the Find Tool, General tabbed page, select Bibliographic Records in the Object 
box.

 2. Select Author, Series, or Subject in the Search by box.
 3. Select Browse in the Type box.

Tip: 
Type the name of the author using the format: last name first 
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name. For example, type    William Shakespeare as 
Shakespeare William.

 4. Type the name of the author, the series name, or the subject word in the For box.

Note:
You do not need to type the entire index heading.

 5. Click Search to begin searching. Author, subject, or series headings appear in the 
results list. The numbers in the Count column specify how many records are asso-
ciated with that heading.

Note:
You can select a See or See Also cross reference. 

 

 6. Double-click a heading. The Heading dialog box displays the titles associated with 
the heading.



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 45

 

 7. If you want to open the record, double-click it in the list. The Bibliographic Record 
workform opens for the title you selected. 

Browse by Call Number or Title

To browse search for bibliographic records by bib call number or title:

 1. On the Find Tool, General tabbed page, select Bibliographic Records in the Object 
box.

 2. Select Call number or Title in the Search by box.
 3. Select Browse in the Type box.
 4. Type the call number or title in the For box. You do not need to type the entire title 

or call number. 
 5. Click Search. The results list displays the portion of the title or call number index 

that begins with your search text.
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 6. Right-click a title line item, and select Open from the context menu to display the 
record in the Bibliographic Record workform.

Doing a Keyword Search
When you select a record type in the Object box and an access point in the Search by 
box, Keyword search appears in the Type list if available for this combination of record 
type and access point. 

For some types of records, keyword searching is available because the selected Search 
by access point actually searches in linked records. For example, when you search by 
Title for a line item in a selection list, purchase order, or invoice, Keyword 
search appears in the Type box because the system searches for the line item by the 
title in the linked bibliographic record. 

Keyword searching is available for the following types of records (depending on the 
selection in the Search by box):

 l Acquisitions
 o Claims
 o Invoice Line Items
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 o Purchase Order Line Items
 o Selection List Line Items

 l Cataloging
 o Authority
 o Bibliographic 
 o Community
 o Course Reserves
 o Items
 o Promotions
 o Reserve Items

 l Patron Services/Circulation
 o Course Reserves
 o Hold Requests 
 o ILL
 o Patron Records

 l Serials
 o Claims
 o Issues
 o Parts 
 o Route Lists
 o Subscriptions

See also:

 l Automatic Suggestions in Keyword or Phrase Searching
 l Search by keyword

Automatic Suggestions in Keyword or Phrase Searching

If your library system has the Cataloging parameter Auto-suggest feature enabled set 
to Yes, a list of suggestions appears as you type if you are doing a keyword or phrase 
search for a record by an access point that is keyword-indexed. Automatic suggestions 
do not appear if you are searching a remote database. See the Cataloging 
Administration PDF Guide, Managing Auto-Search Suggestions..

Note:
You can turn automatic suggestions off by selecting Hide Suggestions at 
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the bottom of the list of suggestions. To turn them back on, click  in 
the For box.

Automatic suggestions for patron records

When you do a keyword or phrase search for a patron record using any of the following 
access points, a list of suggestions appears automatically as you type:

 l Phone Number
 l Address (StreetOne, StreetTwo)
 l City, State PostalCode (ZipPlusFour) 
 l Email Address 
 l Name (First, Middle Last) 
 l Name (Last, First Middle) 

Automatic suggestions for bibliographic or item records

When you do a keyword or phrase search for a bibliographic record or item record using 
any of the following access points, a list of suggestions appears automatically as you 
type:

 l Author
 l General notes
 l Genre 
 l Publisher 
 l Subject
 l Title

Automatic suggestions for authority records 

When you do a keyword or phrase search for an authority record using any of the 
following access points, a list of suggestions appears automatically as you type:

 l Heading
 l All keyword fields
 l Conference name 
 l Corporate name 
 l Genre/Form subject
 l Geographic name
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 l LC children’s subject
 l LC subject
 l Name
 l Personal name
 l Subdivision heading
 l Topic term
 l Tracing/Reference

Search by Keyword

To find records using keyword searching:

 1. On the Find Tool, General tabbed page, select the record type that uses keyword 
searching in the Object box.

 2. Select an access point for which you can use keyword searching in the Search by 
box:

 3. Select Keyword search in the Type box.

Tip:
You can type part of a word and use a wildcard character. For example, if 
you type King* for a keyword author search, then the results list includes 
works by authors named King, Kings, Kingsley, and others. You can also 
use wildcards in the beginning of a word to indicate that something may 
come before it. See Using Wildcard Characters in Searches.

 4. Type one or more keywords, in any order, in the For box.

Note:
Automatic suggestions may appear as you type. See Automatic 
Suggestions in Keyword or Phrase Searching.

 5. If automatic suggestions appear, and one is the search term you want to use, 
select it. The results appear as soon as you select an automatic suggestion.

 6. If no automatic suggestions appear, or they are not useful, click Search to begin 
searching. Titles appear in the results list.
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Doing a Phrase Search
A phrase search looks for multiple words in the exact order you type them. You can do a 
phrase search for bibliographic and item records. When you select Phrase in the 
Type box and type a phrase in the For box, the search looks in all indexed fields for that 
phrase in the same word order. You can also narrow the search to look for the phrase in 
specific fields. Phrase searching is not available for all access points. For example, if 
you are searching for a bibliographic record and select Call number in the Search 
by box, phrase searching is not available in the Type box.

To do a phrase search:

 1. On the Find Tool, General tabbed page, select Bibliographic Records or Item 
Records in the Object box.

Tip:
You can use wildcards in the beginning, middle, or end of phrase search 
strings to indicate that other words come before, in the middle, or at the 
end of the search string.

 2. Select one of the following access points in the Search by box:
 l All Keyword Indexed Fields
 l Author
 l General notes
 l Genre
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 l Series
 l Subject
 l Title

 3. Select Phrase in the Type box.
 4. Type the phrase in the For box.

Note:
A list of suggestions may appear as you type. See Automatic Suggestions 
in Keyword or Phrase Searching.

 5. If automatic suggestions appear, and one of the suggestions is the phrase you 
want to search by, select it. The results appear as soon as you select an automatic 
suggestion.

 6. If no automatic suggestions appear, or they are not useful, continue typing the 
entire phrase, and click Search. Titles appear in the results list.

Doing Power Searches
With power searching, you can construct complex, precise searches by writing Common 
Command Language (CCL) queries. Power searching is a good way to list records that 
share a combination of very specific characteristics. To construct a power search, you 
can begin with a basic search expression and then add more search expressions to it, or 
you can write the entire query.

Note:
You can do complex searches for cataloging records and have Polaris 
format the information you provide into CCL for you. See Scoping 
Searches for Bibs and Items.

See also:

 l Setting Up CCL Queries
 l Mnemonic Codes for Access Points
 l CCL Operators
 l Wildcard Characters
 l Quotation Marks in Power Searching
 l Power-Searching for Multiple ISBNs
 l Write a power search query
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Setting Up CCL Queries

CCL queries in the Find Tool consist of one or more search expressions. Each search 
expression is a search string and a series of symbols and operators specifying the 
desired search results. 

Tip:
You can change the time out for the search from the default of 30 
seconds to another length of time by typing TIMEOUT=(number). For 
example, if you want to search for United States and increase the time out 
to 60 seconds, type:
KW=United States and TIMEOUT=60

A search expression includes the following components:

 l Access point - A search field identifier, such as author or title. Also known as a 
qualifier.

 l Operator - The logical link between an access point and a search string, or 
between search expressions.

 l Search string - A string of characters identifying the item for which you are 
searching. Also known as an item description, search term, or value. 

Example:
The following query, composed of two search expressions linked by AND, 
finds the works of author Asimov published in or after 1970:

AU=asimov AND PD >= 1970

where

AU and PD are access points (Author and Publication Date)
=, AND, >= are operators
asimov and 1970 are search strings

You can group search expressions with parentheses to direct the order of operations.

Mnemonic Codes for Access Points

When you are creating queries, you must use the mnemonic code, and not the full term, 
for the following access points:
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Note:
Branches and collections are available only with normal searches.

 l Find Tool Search by options

 l Language (LA)

 l Target audience (TA)

 l Collection (COL) - Click the Collections tab on the Find Tool to see the 
abbreviations for your system.

 l Assigned Branch (AB) - Click the Branches tab on the Find Tool to see the 
abbreviations for your system.

CCL Operators

The following are CCL operators:

 l Boolean (logical) operators - AND, OR, NOT logically connect items

 l Proximity (nearness) operators - Specify the location of and distance between 
items

 l Relational operators - Specify comparative relationships between items, such as 
greater than, less than, or equal to

Boolean Operators

The Boolean operators AND, OR, and NOT combine search expressions in logical 
sequences:

 l AND - A record must match both the search expression before and the expression 
after the operator to be included in the search results.

Example:
AU=isaac asimov AND TI=planets

Finds only the items written by Isaac Asimov that have the word planets in 
the title.

 l OR - A record must match either the search expression before or the expression 
after the operator, or both, to be included in the search results.

Example:
AU=isaac asimov OR TI=planets
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Finds all items written by Isaac Asimov and all items with the word 
planets in the title by any author.

 l NOT - A record must match the search expression before the operator, but not the 
expression after the operator to be included in the search results. The expression 
after the operator must be enclosed in parentheses.

Example:
AU=isaac asimov NOT (TI=planets)

Finds only those items written by Isaac Asimov that do not have the word 
planets in the title.

You may build a more complex query using the Boolean operators. When using multiple 
operators in the same query, use parentheses to group the search expressions so that 
they are done in the correct order, from left to right.

Proximity Operators

The proximity operators N, Nn, W, and Wn specify the relative position of search terms in 
the search results. Proximity operators are used with a number representing the 
distance between the two terms (the proximity distance). Adjacent terms have a 
proximity distance equal to 1, and the default proximity relation is LE (less than or equal 
to).

If the proximity operator begins with N, it indicates the search terms may be separated 
by the specified number of words in any order. For example, a power search for 
KW="United States" N2:EQ KW="Union" searches for records where the phrase United 
States appears exactly two words before or after the keyword Union.

If the proximity operator begins with W, it indicates the search terms must be within the 
specified number of words in the specified order. For example, a power search for 
KW="Harry Potter" W10:LT KW="J.K. Rowling" searches for records where the phrase 
Harry Potter appears less than 10 words before the phrase J.K. Rowling.

 l N or % - Indicates the search terms should be next to each other in any order. 

Examples:
AU="james" N AU="joyce"
AU="james" % AU="joyce"
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Finds any items with authors that have the names James and Joyce next 
to each other, such as James Joyce or Joyce James.

 l Nn - Indicates the search terms may be separated by the specified number of 
words (n) in any order, where n is a number between 1 and 9. 

Example:
AU="james" N4 AU="joyce"

Finds any items with authors that have the names James within four 
words of the name Joyce, such as James C. Joyce or Joyce and Roberta 
James.

 l W or ! - The search terms must be next to each other in the specified order. 

Examples:
AU="james" W AU="joyce"
AU="james" ! AU="joyce"

Finds any items written by James Joyce, but ignores items written by 
Joyce James.

 l Wn - The search terms must be within the specified number of words (n) in the 
specified order, where n is a number between one and nine. 

Examples:
AU="james" W4 AU="joyce"
AU="james" !4 AU="joyce"

Finds any items written by James C. Joyce and James Robert Collins 
Joyce, but ignores items written by Joyce C. James.

Relative Operators

The relative operators include the following mnemonic codes for comparing items:

Operation
Mnemonic 

Code/Relative 
Operator

Equal to specified item EQ or =
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Operation
Mnemonic 

Code/Relative 
Operator

Not equal to specified item NE or <>

Less than specified item LT or <

Less than or equal to specified item LE or <=

Greater than specified item GT or >

Greater than or equal to specified item GE or >=

Equal to specified item EQ or =

Examples:
- The following example finds items published in or after 1987:
PD GE 1987
- The following example finds items published before 1932 that have the 
words solar system in any indexed field:
KW=solar system AND PD < 1932

Wildcard Characters

You can use the following special characters to search for character pattern matches to 
the item description:

Tip:
Enter as much of the base search term as you can because the shorter 
the base, the more imprecise the search. For example, entering bee* can 
yield search results of bees, beer, or Beecher.

 l Question mark (?) - Indicates 0 or more characters. For example, type child? to find 
child, children, child’s, and so forth.

 l Asterisk (*) - Indicates 0 or more characters. For example, type west* to find west, 
western, West’s, and so forth.

 l Number sign (#) - Indicates 0 or 1 character. For example, type wash# to find 
wash, washi, washy, and so forth.
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Quotation Marks in Power Searching

Tip:
You can enclose any search string in quotation marks. If you are not sure 
whether to enclose the search string in quotation marks, you can always 
safely use them.

Strings containing the following words and characters must be enclosed in quotation 
marks if they are used as part of an item description in a CCL search:

Tip:
The number sign (#) is treated as a single-character wildcard and not as 
the character itself. Therefore, a power search for TI="#*" does not limit 
the results to records with # in the title. Instead, use an embedded SQL 
search with 9999 as the Bib-1 Use attribute for ADHOC.

To search for bibliographic records with # in the title, enter the following 
in the Power Search Criteria box: 

 [9999]="SELECT RecordID FROM Z3950_AP_BR_TI_S WHERE Term LIKE 
'#%'"

To search for item records with # in the title, enter the following in the 
Power Search Criteria box:

 [9999]="SELECT RecordID FROM Z3950_AP_IR_TI_S WHERE Term LIKE 
'#%'"

N ?

N[1-9] #

% =

W <>

W[1-9] eq

! gt

and lt
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or ge

not le

* -

&  

Examples:
- To find the title Bud, Not Buddy, you type the following command:
TI = “bud not buddy”
The string must be enclosed in quotation marks because in a CCL 
command, not is ordinarily a Boolean operator.

- To find the telephone number 453-7890, you type the following 
command:
PHONE = “453-7890”
The string must be enclosed in quotation marks because in a CCL 
command, the hyphen (-) ordinarily separates two values, indicating a 
range of values between the two.

Power-Searching for Multiple ISBNs

Tip:
If you are pasting the ISBNs from another source (such as a Word 
document) that uses the curved “smart quote” characters, change the 
quotation marks to straight quotes in the search command.

The internal limit to the number of search terms you can enter with no parentheses is 
10. If you search for multiple ISBNs, you can avoid this limit by placing each ISBN in 
quotation marks. The example shows the syntax you can use:

Example:
Each number represents an ISBN.
ISBN={"1", "2", "3", "4"}

Write a Power Search Query

To do a complex, precise search by writing a query in Common Command Language 
(CCL):

Note:
Search expressions are not case-sensitive. That is, you can use uppercase 
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letters, lowercase letters, or a combination of both. They do not affect the 
results. 

Tip:
To delete all the information in the Power Search Criteria box, click Clear. 
To start a new search with a basic search expression, click New Search.

 1. To create a basic query first, select a record type in the Object box and enter the 
search criteria in the Search by, Type, and For boxes on the Find Tool - General 
tabbed page. See Doing a Basic Search.

 2. Click Power. The General page displays a Power Search Criteria box. If you cre-
ated a query in the previous step, the query appears in the Power Search Criteria 
box.

Important:
You must write your power search queries precisely. This means you may 
need to edit search expressions that are carried over to the Power Search 
Criteria box. For example, to find the works of all authors with names 
beginning with Shake, type AU=shake* in the Power Search Criteria box. 
If you type AU=shake, only the works of authors named Shake are found.

 3. Input additional criteria or edit existing criteria in the Power Search Criteria box, 
using CCL syntax.

 4. Click Search to begin searching. The results list appears.

Setting Up SQL Searches
You can do a search for records using Structured Query Language (SQL). SQL is a 
computer language used to create, modify, retrieve and manipulate data from relational 
database management systems, such as Polaris. In the Polaris Find Tool, SQL is used 
for data retrieval only. You cannot manipulate data in the Polaris database through SQL 
searching.

To use all the options for SQL searching in the Find Tool, you must have permissions set 
in Polaris Administration. Separate permissions are required for accessing the SQL 
searching mode and saving search strings to the database. See the Polaris 
Administration PDF Guide, Special Permissions for SQL Searches in the Find Tool .

Tip:
You can save text, even if it is not a legitimate SQL search, as a rough SQL 
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template that users can use as a basis for searching. They can edit the 
search in the Search Criteria box without saving the changes to the 
template.

In the Polaris Find Tool, the SQL query must use the following structure: 
SELECT Column From Table Where Limit criteria. The column name must match the 
column name in the database. 

Examples:

To find item records without an assigned collection, type: SELECT 
ItemRecordID FROM CircItemRecords WHERE AssignedCollectionID IS 
NULL

To find item records with no statistical code, type:SELECT ItemRecordID 
FROM CircItemRecords WHERE StatisticalCodeID IS NULL

To find item records with the circulation status of Lost, type:SELECT 
ItemRecordID FROM CircItemRecords WHERE ItemStatusID = 7

To find item records that have a temporary shelf location, type:SELECT 
ItemRecordID FROM ItemRecordDetails WHERE 
TemporaryShelfLocation IS not NULL

To find patron records where the registration expiration date is before or 
equal to October 31, 2009, type:SELECT PatronID from 
PatronRegistration WHERE ExpirationDate <= '10/31/09'

The SELECT command retrieves zero or more rows from one or more tables in a 
database. Commonly available keywords related to SELECT include: 

 l FROM - Indicates the tables from which the data is to be taken, as well as how the 
tables join to each other. 

 l WHERE - Identifies which rows to retrieve, or applied to GROUP BY. 

 l GROUP BY - Combines rows with related values into elements of a smaller set of 
rows. 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 61

 l HAVING - Identifies which of the “combined rows” are to be retrieved. 
HAVING acts much like WHERE, but it operates on the results of the GROUP BY 
function. 

 l ORDER BY - Identifies which columns are used to sort the resulting data. 

When the search results are displayed, you can print the results for a quick report. 
Search Polaris help for "Print search results from the Find Tool." 

See also:

 l Do a SQL search
 l Search using a saved SQL search

Do a SQL Search

To search using SQL:

 1. Select the type of record you want to search for in the Object box on the General 
tab of the Find Tool.

Tip:
You can save the SQL search mode as the default search mode setting. 
See Customize the Find Tool by user.

 2. Select SQL. The SQL Search Criteria box appears.

Note:
To search using an existing SQL search, see Search using a saved SQL 
search.

 3. Type the SQL search criteria and click Search.
 4.  If you want to save the SQL search criteria, click Save, type the name of the saved 

search in the Save SQL Search dialog box, and click OK. You can use this saved 
search when you search for the same type of record (object). 

 5. Click Search. The search results appear.

Search Using a Saved SQL Search

To use a saved SQL search:

 1. Select the type of record you want to search for in the Object box on the General 
tab of the Find Tool.
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Tip:
You can save the SQL search mode as the default search mode setting. 
See Customize the Find Tool by user.

 2. Select SQL. The SQL Search Criteria box appears.

 

 3. Select the saved search in the Open box.

Note:
The saved SQL searches listed in the Open box are those associated with 
the selected record (object). 

The saved SQL search appears in the Search Criteria box. 

 4. Click Search.

Note:
If you have permission, you can edit a saved search, and click Save 
As... to rename it. See the Polaris Administration PDF Guide, Special 
Permissions for SQL Searches in the Find Tool. .

Scoping Searches for Bibs and Items
Scoping is a method of further focusing your search beyond the basic search 
expression. Scoping, like power searching, allows you to conduct complex, precise 
searches with the Common Command Language (CCL). However, power searching 
requires you to know CCL and write your own queries. With scoping, you select the 
access points (qualifiers), operators, and search strings (values), and Polaris formats 
the information into CCL. You can use scoping with exact match, keyword, and phrase 
searches for bibliographic and item records.

To do a complex, precise search by scoping:
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 1. On the Find Tool - General tabbed page, fill in the Object, Search by, Type, and 
For boxes (see Doing a Basic Search).

 2. Click the Scoping tab to display the Scoping tabbed page. The search expression 
you created on the General tabbed page appears in the Current Criteria box.

 3. Choose one of the following Boolean operators (see Boolean Operators):
 l If the search results must match both search expressions, click And.
 l If the search results can match either search expression, click Or.
 l If the search results must match the first search expression, but not the 

second one, click Not.

 4. Select an access point or modifier in the Qualifier box.
 5. Choose one of the following relative operators:

Tip:
You can choose [=] or [<>] for all the qualifiers.
You can choose the following relative operators for the Publication date 
only: [<], [<=], [>], or [>=]. 

 l Click [=] for results equal to the value.
 l Click [<>] for results not equal to (excluding) the value.
 l Click [<] for publication dates less than the value.
 l Click [<=] for publication dates less than or equal to the value.
 l Click [>] for publication dates greater than the value.
 l Click [>=] for publication dates greater than or equal to the value.

 6. Select or type a value for the query in the Value box. For additional information, 
see:

 l Proximity Operators
 l Wildcard Characters
 l Quotation Marks in Power Searching

 7. Click Add to add the search expression to the Current Criteria box. If the search 
expression is longer than the width of the Current Criteria box, a horizontal scroll 
bar is displayed. The status bar displays SC to indicate scoping is in effect.

 8. To add another search expression, do these steps:
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Tip:
The original search expression, created on the General page, can be 
modified on the General page.

 a. In the Current Criteria box, select the expression which you want to pre-
cede the new expression. 

 b. Select a Boolean operator, qualifier, relative operator, and value.
 c. Click Add to add the search expression to the Current Criteria box.

Tip:
To remove a search expression created on the Scoping page, select it in 
the Current Criteria box and click Remove. To delete all the search 
expressions, except for the expression that you created on the General 
tabbed page, click Clear.

 9. To edit a search expression created on the scoping page, do these steps:
 a. Select the search expression in the Current Criteria box.
 b. Change the operators, qualifier, or values.
 c. Click Update to update the search expression in the Current Criteria box.

 10. Click Search to begin searching. The results list appears.

Searching Branches
When you are searching for bibliographic and item records, you can choose which 
branches you want Polaris to search, as well as which collections to search within each 
branch. The Find Tool’s Branches tabbed page lists all the assigned branches, along 
with their collections, in your library system. Searches for bibliographic records by 
branch or collection return results based on the linked item records. If the bibliographic 
record is not linked to any item records with that assigned branch, it does not appear in 
the results list on the Branches tab. If the bibliographic record is not linked to any item 
records with that collection, it does not appear in the results list on the Collections tab. 
Bibliographic records without linked item records do not appear in the results list. 

Important:
Search results, except for bibliographic titles and call number browse 
searches, may be filtered so the results list includes only those results 
that you have permission to access. If the Staff Client profile Find Tool: 
Filter search results by permission is set to Yes, you will see only those 
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records for which you have Access permission. For more information 
about setting permissions in Polaris, see the Polaris Administration PDF 
Guide, Setting Administration Permissions. 

Tip:
If you want to find bibliographic records owned by a certain branch but 
with no linked item records, do a Scoping search instead of a Branch 
search. A branch search looks for bibliographic records with linked items 
assigned to the branch. If no items are linked, the bibliographic record is 
not found. 

To search for bibliographic and item records by branch and by collection associated 
with each branch:

Note:
You can search by branches only in normal search mode.

 1. On the Find Tool - General tabbed page, fill in the Object, Search by, Type, and 
For boxes (see Doing a Basic Search).

 2. Click the Branches tab to display the Branches tabbed page.

By default, all branches and collections are selected.

Tip:
To search all branches, click Select All.

 3. Click Unselect All to clear the check boxes for all branches and collections.The 
status bar displays BR to indicate that you are searching by branch.

 4. If you want to search all the collections in a branch, select the check box next to 
each branch to be searched.

 5. If you want to search by particular collections in a branch, follow these steps:

 a. Click the plus sign [+] next to the branch. The plus sign is replaced by a minus sign 
[-]. All the collections for the branch appear.

 b. Select the check box next to each collection you want to search. The check box 
next to the branch is grayed out to indicate that one or more collections are not to 
be searched within the branch.
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Tip:
To start a new search, click New Search. The General tabbed page 
appears. To reset the list, click Reset. 

 6. Click Search to begin the search. The results list appears.

Related Information
When searching by branch and collection, you can also use other searching features. 
See also: 

 l Write a Power Search Query
 l Do a SQL search
 l Scoping Searches for Bibs and Items

Searching Collections
You can search for item records or bibliographic records by collection, but when you 
search for bibliographic records by collection, the search is actually looking for the 
linked item records with the selected collection. If the bibliographic record has no linked 
items in that collection, the bibliographic record is not included in the results. The Find 
Tool’s Collections tabbed page lists all the assigned collections in the system, along 
with their associated branches. You can search by collection and by the branches that 
share the collection.

To search for bibliographic and item records by collection and by branch:

Note:
You can search using collections only in normal search mode.

 1. On the Find Tool - General tabbed page, fill in the Object, Search by, Type, and 
For boxes (see Doing a Basic Search).

Tip:
If you search for bibliographic records by collection, the search looks for 
bibliographic records linked to item records in that collection. 
Bibliographic records that are not linked to item records do not appear in 
the results list. 

 2. Click the Collections tab to display the Collections tabbed page.

By default, all collections and the branches that use each collection are selected.
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Tip:
To search all collections, click Select All.

 3. Click Unselect All to clear the check boxes for all collections and their branches. 
The status bar displays CO to indicate that you are searching by collection.

 4. If you want to search all the branches that use a collection, select the check box 
next to each collection to be searched.

 5. If you want to search by particular branches associated with a collection, follow 
these steps:

 a. Click the plus sign [+] next to the collection. The plus sign is replaced by a minus 
sign [-]. All the branches for the collection appear.

 b. Select the check box next to each branch you want to search. The check box next 
to the collection is grayed out to indicate that one or more branches that use the 
collection are not to be searched.

Tip:
To start a new search, click New Search. The General tabbed page 
appears. To reset the list, click Reset. 

 6. Click Search to begin the search. The results list appears.

Related Information
When searching by branch and collection, you can also use other searching features. 
See also:

 l  Do a power search
 l  Do a SQL search
 l  Scoping Searches for Bibs and Items

Searching Remote Databases
When you are searching for bibliographic records, you may be able to search remote 
sites using Z39.50 standard search protocol. If you have a subscription to Polaris 
ZMARC, the Polaris ZMARC databases appear in the list of databases. You can choose 
to search the local Polaris database simultaneously along with one or more remote 
databases.

Z39.50 searching depends on standard Bib-1 Use attributes for search access points. If 
a standard Bib-1 Use attribute has not been defined for a search access point, Polaris 
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relies on proprietary Bib-1 Use attributes. (Bib-1 Use attributes between 5,000 and 
10,000 are reserved for these proprietary attributes). These non-standard search access 
points may not work with Z39.50 target sites. For example, the UPC barcode does not 
have a standard Bib-1 Use attribute. If you search bibliographic records at a Z39.50 
target site for the UPC barcode number, setting the Search by field to UPC number in 
the Polaris Find Tool, the search will likely fail. However, if you search for the UPC 
barcode number by Other system number (a standard access point), you will likely find 
the title. For a list of standard and proprietary Bib-1 Use Attributes, see the Polaris 
Administration PDF Guide, Bib-1 Use Attributes in Polaris Searches. .

Note:
Before you are able to search a remote database, it must be registered as 
a Z39.50 target and set to display in the Find Tool. See the Polaris 
Administration PDF Guide, Registering Remote Resource Servers and 
Controlling Database Access in the Staff Client. 

To search for records in multiple and remote databases: 

Note:
You can search remote databases in normal and power search modes.

 1. On the Find Tool - General tabbed page, fill in the Object, Search by, Type, and 
For boxes on the General tabbed page (see Doing a Basic Search).

 2. Click the Databases tab.

 

If you have saved default search databases, they are selected on the Databases 
tab. If you have not saved default search databases, your Polaris database is 
selected by default. For more information about saving default search databases, 
see Customize the Find Tool.

 3. Select the databases to be searched:
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Tip:
Click the minus (-) sign next to a site to display only the site, without its 
associated databases. Click the plus (+) sign next to a site to display the 
site’s associated databases. 

 l To select the Polaris databases and all remote sites’ databases, click Select All.
 l To select one or more sites (including all the listed databases at the sites), select 

the check box next to each site.
 l To select one or more databases at a site, select the check box next to each data-

base that you want to search. The check box next to the site is automatically selec-
ted, but it is also dimmed to indicate that one or more databases at the site are not 
selected.

The status bar displays DB to indicate that you are searching by database.

Tip:
To start a new search, click New search. The General tabbed page 
appears.
To reset the list, click Reset.

 4. Click Search to begin searching.

The database results list appears with a count of the records found. If you 
searched multiple databases, the records from each database are displayed in 
separate result sets.

 

 5. Double-click a database to display its results. A dialog box displays the list of 
records for the selected database.

 6. Double-click a record in the list to open it in a Polaris workform.
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Related Information
 l Do a power search
 l Do a SQL search
 l Scoping Searches for Bibs and Items
 l Copy a MARC record from a remote source 
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Creating, Copying, and Editing MARC Records

You can create an original bibliographic or authority record in the Bibliographic or 
Authority Record workform using various editing features. You can also search a remote 
database and copy a MARC record to create a new one in Polaris.

For information on creating item records, see Maintaining Item Records.

Note:
You can also add MARC records to your catalog by importing or copying 
them. See Setting Up Import Profiles and Importing Records 

See also:

 l Creating MARC Records
 l Copying MARC Records
 l Editing MARC Records
 l Browse Headings Display

For more information on MARC 21 Format for Bibliographic records, see the Library of 
Congress web site at:

http://www.loc.gov/marc/bibliographic/ecbdhome.html

For more information on MARC 21 Format for Authority records, see the Library of 
Congress web site at:

http://www.loc.gov/marc/authority/ecadhome.html

Creating MARC Records

When you create an original bibliographic record, you can save it with a status of 
provisional or final. Provisional records are not displayed in the public catalog, they are 
not indexed, and they cannot be linked to final item records. Final records are fully 
indexed for searching and you can choose to display them in the PAC. 

The contents of Polaris bibliographic records are displayed in the MARC Editor view of 
the Bibliographic Record workform. This view shows the MARC Leader, tag number, 
indicator, subfield, and data format. You can also preview how the record displays in the 
public access catalog. To change the record, you can edit it in the MARC Editor view. 

http://www.loc.gov/marc/bibliographic/ecbdhome.html
http://www.loc.gov/marc/authority/ecadhome.html
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Note:
Using Polaris Administration settings, your Polaris Administrator specifies 
whether call number and price fields are copied from bibliographic 
records to their linked item records. If the options are set to copy the call 
number and price data, your Polaris Administrator also defines the order 
in which specific bib tags are checked for the call number and price data. 
See the Cataloging Administration PDF Guide, Copying Bib Data to Items. .

Authority records provide uniformity in the forms of names and some types of titles and 
subject headings. They also provide a system of cross-references to “instead of” 
headings (See references), and references to other related “like” headings (See Also 
references).

Note:
When you save a bibliographic record and there are no matching authority 
records for a heading, you can automatically create an authority record to 
match the heading. See List and resolve unlinked headings.

See also:

 l Create a new bibliographic record
 l Create a new authority record

Create a New Bibliographic Record

To manually create a new bibliographic record in the Polaris database:

 1. Select File > New, press CTRL+N, or click  on the  Shortcut Bar.

The New dialog box appears.

 2. Select Bibliographic Record from the Objects list.
 3. To use a template to create the new bibliographic record, do the following steps:

Note:
For more information on creating templates, see Using 
Cataloging Templates. 
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 a. Select Existing Template, and select a bibliographic template from the 
list.

Note:
If you are creating multiple records using the same template, 
you can select the Make default box. When you create the next 
bibliographic record in the same session, the template you 
chose will be selected automatically as the default.

 b. Click OK.

The Bibliographic Record workform appears with the information from the 
template. Depending on the data already in the template, you may or may not need 
to do all the steps in this procedure.

 4. Indicate whether you want the record to display in the public catalog by selecting 
the Display in PAC check box to display the title in the PAC, or by clearing the 
check box to limit the title to staff display only.

 5. Select the owner of the bibliographic record in the Owner box.

Note:
The record owner is the organization that can determine the permissions 
for the record.

 6. Double-click LDR in the Tag column. 

Tip:
If LDR does not appear, place the cursor in the first position (far left) of 
the Tag column, and press CTRL+L.

 7. Enter the values for Leader positions 05, 06, 07, 08, 17, 18, and 19. See Change the 
MARC Leader. 

 8. Edit the values for the 006, 007, or 008 fixed fields, as needed. See Edit the 008 
field in a MARC record or Add 006 and 007 fixed fields .

Tip:
To insert subfield delimiters, press CTRL+Q. 

 9. Type additional tags, subfields, and enter data.
 10. When you finish adding the bibliographic tags, save the record by choosing one of 

the following options:
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 l If the record is ready for use in Polaris, select File > Save, press CTRL+S or 
click the Save button.

Tip:
Non-provisional records are saved with a status of final if no 
errors are found in the headings and tags. If there are errors in 
the record, an error dialog box appears.

 l To save the bibliographic record provisionally, select File > Save Pro-
visionally. To edit the record later, save it provisionally.

If the Cataloging profile Bibliographic records: Warning for records saved with 
display in PAC unchecked is set to Yes, a warning message appears if the Display 
in PAC check box is unchecked. You can check the Display in PAC check box on 
the Bibliographic Record workform, or you can continue to save the record. For 
more information on the Cataloging profile, see the Cataloging Administration PDF 
Guide, Set message for bibs that do not display in PAC. 

 11. To see how the title will display in the PAC, select View, PAC. 

Related Information

 l Preview the Title Display in the PAC 
 l Web Links Display in the PAC
 l Editing MARC Records
 l Checking Authority Headings
 l Checking MARC Format
 l Checking for Duplicate Records
 l Type of Material Codes (TOMs)

Create a new authority record

To create an original authority record in Polaris:

 1. Select File | New, press CTRL+N, or click New from the Polaris Shortcut Bar to dis-
play the New dialog box.

 2. Select Authority Record from the Objects list.
 3. To use a template to create the new authority record, do the following steps:
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Note:
For more information on creating templates, see Using Cataloging 
Templates.

 a. Select Existing Template, and select an authority record template from 
the list.

Note:
If you are creating multiple records using the same template, 
you can select the Make session default box. When you create 
the next authority record in the same session, the template you 
chose will be selected automatically as the default.

 b. Click OK.

The Authority Record workform appears with the information from the 
template filled in. If you chose No Template, a blank Authority Record 
workform appears.

Tip: 
You can set Authority Leader positions 05, 06, and 17. The 
remaining positions are supplied automatically.

 c. Use the MARC Editor commands to add tags and subfields as needed. 
See Editing MARC Records.

Note: 
When you save an authority record, it is automatically checked 
for MARC format, duplicates, and authority headings. However, 
you can resolve any problems before saving the record by 
performing these checks first (see Checking Cataloging 
Records).

 4. Select File | Save to save the authority record.

The record was saved successfully appears if no errors were found.

Related Information

 l Checking MARC Format
 l Checking for Duplicate Records
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 l Checking Authority Headings

Copying MARC Records

You can locate bibliographic or authority records in remote databases (such as the 
Polaris ZMARC database) and copy them into the Polaris database. To search a remote 
database, it must be configured in Polaris Administration and identified for your 
organization in the Search Database policy table. See the Polaris Administration  Guide, 
Controlling Database Access in the Staff Client. To subscribe to the Polaris ZMARC 
database, contact your Polaris Site Manager.

If you want to remove specific MARC tags from remote records when they are saved to 
your library’s local database, the tags must be defined in the Bibliographic Tags to 
Retain/Delete policy table, and the Delete MARC tags when saving Z39.50 records to 
local database profile must be set to Yes. See the Cataloging Administration Guide, 
Deleting MARC Tags from Incoming Bibs. 

To copy bibliographic or authority control records from a remote database:

Important:
When you are copying records, you should always check for potential 
duplicates that may exist in your database, and you should check the 
format and headings.

 1. From the Polaris Shortcut Bar, select Cataloging and select Bibliographic 
Records or Authority Records

The Polaris Find Tool appears.

 2. In the Search by box, select the access point by which to find the record. 

Note:
You can search for a 10-digit or 13-digit ISBN. The search process checks 
for a matching ISBN in the 020 tag and in the 024 tag with a 3 in the first 
indicator.

 3. Select the type of search in the Type box.

Note: 
The target database may not allow some of the Find Tool search types. 
Many remote catalogs support only keyword searches. Also, sorting 
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search results may not work with remote databases. See Results 
Returned from Remote Databases.

 4. Type the description of the item in the For box.

Note: 
Implicit truncation is not supported when searching remote databases. 
End the search for text with the wild card symbol (*) if you are unsure of 
an exact match. For example, type Asimov, Isaac*.

 5. Select Databases to display the remote databases.
 6. Select the check box next to the remote database or databases you want to 

search.
 7. Click Search to start the catalog search.

A dialog box appears with a list of the bibliographic records in the selected 
database that match your query.

 8. Double-click the record, or right-click and select Open from the context menu.

The selected record appears in the Bibliographic Record or the Authority Record 
workform. The Record status and Control Number boxes are blank because this 
record does not yet belong to your Polaris catalog.

 9. Do the following checks as needed:

Note: 
These checks are automatically done when you save the record as final. 
You do not necessarily need to do these checks as part of your workflow.

 l To check for duplicate records, select Tools > Check For Duplicates (see Checking 
for Duplicate Records).

 l To check authority headings, select Tools > Check Headings on the Bibliographic 
Record workform or Tools > Check See Also From References on the Authority 
Record workform. See Checking Authority Headings for detailed instructions on 
checking headings.

 l To check MARC format, select Tools > Check MARC21 Format. See Checking 
MARC Format for detailed instructions on using this tool.

 10. Make changes to the record as needed.
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 11. Select File > Save, press CTRL+S, or click  to save your record.

Polaris checks the MARC 21 format and headings, and checks for any duplicate 
records. If no errors are found, Record was saved successfully appears in the 
status bar. If any problems are listed, correct the problems as directed by your 
library cataloging policy to finish saving the record. When the record is saved, a 
control number and record status are assigned automatically.

Results Returned from Remote Databases

Most Likely to Return 
Results

May Not Be 
Indexed in Target 

Catalog
 (Less Likely to 
Return results)

All indexed fields 
(both searches)

CODEN

Author (bibliographic 
search)

Dewey Clas-
sification

Heading (authority 
search)

General Notes

ISBN (bibliographic 
search)

Genre

ISSN (bibliographic 
search)

Gov Doc Clas-
sification

LCCN (both 
searches)

LC Classification

Series (bibliographic 
search)

NAL Clas-
sification

Subject (bib-
liographic search)

NLC Clas-
sification

Title (bibliographic 
search)

NLM Clas-
sification
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Most Likely to Return 
Results

May Not Be 
Indexed in Target 

Catalog
 (Less Likely to 
Return results)

Tracing/Reference 
(authority)

Other system con-
trol number

Publisher

Publisher's Num-
ber

STRN

UDC Clas-
sification

Related Information

 l Set up a remote database target - See the Polaris Administration Guide, Set up a 
server record for a Z39.50 or other search server.  

 l Polaris ZMARC - Innovative Interfaces offers a subscription to the Polaris ZMARC 
database that gives you access to over 11 million bibliographic records and 7 mil-
lion authority records cataloged by the Library of Congress. Innovative Interfaces 
sets up ZMARC as a Z39.50 target in Polaris Administration. You can select the 
ZMARC databases from the list of established targets on the Database tabbed 
page of the Polaris Find Tool. After ZMARC is established as a remote database 
that you can search, you can set it up for a source of authority records for auto-
matic authority control. See Checking Authority Headings.

Editing MARC Records

The MARC 21 views of the Bibliographic Record workform and the Authority Record 
workform display the MARC coding. The MARC 21 view includes the following features 
that help improve efficiency and accuracy when you enter MARC data:

Tip:
To see how the title will appear in Polaris PowerPAC, select View > 
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PAC on the Bibliographic Record workform. The type of material icon that 
displays in Polaris PowerPAC is determined by the primary type of 
material. For more information, see Type of Material Codes (TOMs).

 l Shortcut key combinations - See Cataloging Shortcut Keys. 
 l Copy and paste capability - You can copy and paste text from other Polaris records 

and third-party records, such as LC subject headings and Classification Plus. 
When you paste the text, it conforms to the default font, size, and color used in this 
view. 

 l Dialog boxes for selecting the leader and fixed fields - The available values in the 
dialog boxes depend on the selections in other fields. For example, the dialog box 
that appears in the 008 field depends on the type of record specified in the leader. 

 l Macros - Record and then “play back” frequently-used text and command 
sequences. 

 l Automatic sorting of MARC data - Enter fields in any order, and automatically sort 
the order according to the MARC Validation Editor settings. See the Cataloging 
Administration PDF Guide, Administering MARC Validation and Display.

 l MARC field descriptions - The descriptions display automatically in the bottom of 
the MARC 21 view if your administrator has turned on the automatic display. If the 
description does not display automatically, you can press CTRL+L, or select Dis-
play Description from the context menu. Your Polaris administrator can customize 
the descriptions that appear. See the Cataloging Administration PDF Guide, Admin-
istering MARC Validation and Display.

 l Automatic checking when you save the record - The record is checked for MARC 
format and for duplicate records. For more information, see Checking Cataloging 
Records.

Tip:
If you enter MARC data using an international keyboard, the keyboard 
shortcuts may not work correctly. Change the keyboard back to English to 
use keyboard shortcuts. 

 l Ability to enter diacritics or vernacular script -You can use a character picker dia-
log box to enter single characters or a diacritical mark. Or, if you frequently enter 
text in languages other than English, you can change your keyboard settings in Win-
dows to add an international keyboard. See Enter diacritics/characters using an 
IME keyboard. The Polaris catalog supports full UTF-16 Unicode.

See also:
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 l Change the MARC Leader
 l Edit the 008 field in a MARC record
 l Add 006 and 007 fixed fields 
 l Add a MARC tag to a record
 l Insert a subfield in a MARC record
 l Move a block of text
 l Enter diacritics/characters using an IME keyboard
 l Choose characters/diacritics from a chart 
 l Insert a character/diacritic using a code
 l Record a macro
 l Apply a Macro to Edit a MARC Record
 l Change a macro
 l Delete a macro

Change the MARC Leader

To change the values for the Leader positions in a bibliographic or authority record:

 1. Open the Bibliographic Record or Authority Record workform.

When you open a new bibliographic or authority record, the following information 
appears in the Leader data column: 

 l For a new bibliographic record, the default data in the Leader is NAM. 
This indicates that the record status is new, the type of record is lan-
guage material, and the bibliographic level is monograph/item. 

 l For a new authority record, the default data in the Leader is nz  22    n  
4500. This indicates that the record status is new, the type of record is 
authority dateless, the record is in MARC format, and the encoding 
level is complete authority record.

Tip:
If the record does not have a leader tag, press CTRL+L to insert the LDR 
tag.

 2. Double-click LDR in the Tag column.
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The Leader - Bibliographic Data or the Leader - Authority Data dialog box appears.

 3. Enter or change the values in the Leader positions as required. 

Tip:
The Type of Record (LDR/06) and Bibliographic Level (LDR/07) values 
determine which dialog boxes are available to set the 008 fixed data.

 4. Select from the lists to change the information in the leader.
 5. Click OK.

The selections you chose appear in the LDR data column.

Coding the MARC Leader for Digital Collections

If you are creating the MARC record to be used in Polaris Fusion, select m Computer File 
in LDR 06 and c Collection in LDR 07. For more information, see Polaris Fusion online 
Help.

Edit the 008 Field in a MARC Record

When you create a new bibliographic or authority record, the Leader and the 008 fixed 
field automatically appear. The data in the 008 fixed field is the current date. You can 
add data to the field by typing in the Data column or by using the dialog box.

To edit the values in the 008 fixed field:

 1. Open the Bibliographic Record or Authority Record workform.

Tip:
Click the Help button in any of these dialog boxes to get help with the 
MARC codes.

 2. Double-click the 008 tag.

A dialog box appears.

Note:
The dialog box that appears depends on what type of record you specified 
in the Leader. 
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 3. Choose the appropriate options in the dialog box to change the data in the 008 
fixed field.

 4. Click OK.

The 008 field is updated.

Add 006 and 007 Fixed Fields 

To add more information regarding the physical characteristics of the material, use the 
006 and 007 fixed fields. To add the 006 and 007 fixed fields in a bibliographic record:

 1. Open the Bibliographic Record workform. 
 2. Position the cursor after the Leader or at the end of any line.
 3. Press Enter to insert a new line.
 4. In the Tag column, type one of the following codes:

 l Type 007 for a physical description fixed field.
 l Type 006 for an additional material characteristics field.

 5. Double-click the 006 or 007 tag, or position the cursor on the tag and press 
CTRL+E.

The Bibliographic Fixed Field Selection dialog box appears.

 6. Select a form or category of material, and click OK.

A dialog box appears where you can enter more specifics regarding the material. 
The dialog box that appears depends on the entry you choose in the Bibliographic 
Fixed Field Selection dialog box.

 7. Select from the list boxes to further define the material, and click OK.

The MARC 21 view displays the completed 006 or 007 tag.

Add a MARC Tag to a Record

To add a tag to a MARC record:

Tip: 
The description of the field displays at the bottom edge of the workform. 
If the workform is positioned too far down on the screen, you may not be 
able to see the description. Move the workform toward the top of the 
screen, if necessary.
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 1. Open the Bibliographic Record or Authority Record workform.
 2. Place the cursor at the end of a line.
 3. Press Enter to insert a new line.
 4. Enter the tag number in the Tag column of the new line.
 5. Enter indicators, subfields, and data as required for the tag.

Insert a Subfield in a MARC Record

To insert a subfield into a tag in a MARC record:

Important: 
The keyboard shortcut to insert the subfield delimiter is CTRL+Q. Do not 
use CTRL+D because this key combination deletes the displayed record.

 1. Open the Bibliographic Record or Authority Record workform.
 2. Position the text cursor in the field where you want to insert the subfield.

Note:
At the beginning of a field, it is not necessary to insert the delimiter. Type 
the subfield code and the delimiter is inserted automatically. 

 3. Select Tools > Insert Delimiter, or press CTRL+Q to insert the subfield delimiter.
 4. Type the subfield code.
 5. Type the subfield information.

Move a Block of Text in a MARC Record

To select and move a line or multiple lines of text in a MARC record:

 1. Open the Bibliographic Record or Authority Record workform.
 2. Select (highlight) the text you want to move.
 3. Position the cursor over the selected text.

Tip: 
Alternatively, you can Press CTRL+X to cut the highlighted text. Position 
the cursor where you want to move the text, and press CTRL+V to paste it.

 4. Press and hold the command (left) button on the mouse.
 5. Move the cursor to the location where you want to move the text.
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Important: 
Be sure you do not move the text into the middle of a tag line or subfield. 

 6. Release the command button.

The highlighted text appears in the new location.

Enter Diacritics/Characters Using an IME Keyboard

Note:
For optimal display of all characters, be sure Arial Unicode MS font is 
installed on the workstation. 

If you frequently enter diacritics or vernacular script using non-Roman characters, add 
Input Method Editor (IME) keyboards so you can switch back and forth between English 
and other languages using the keyboard. To enter single characters or diacritics, you 
can select characters from a dialog box. See Choose characters/diacritics from a chart .

To enter diacritics or non-Roman characters using an Input Method Editor (IME) 
keyboard:

Tip:
The steps for using IME keyboards differ slightly depending on which 
version of Windows is installed. For more information, see Microsoft’s 
web site at www.microsoft.com. 

 1. Go to Settings on the PC.
 2. Select Time & Language.
 3. Select Region & language
 4. Select Add a language.
 5. On the Add a language dialog box, start typing the language to add.

The language appears.
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 6. If the language has variants by region, select the appropriate regional language.
 7. In the Region & language window, select the added language, and select Options.
 8. Select Add a keyboard  and select the keyboard to add.
 9. In the taskbar, select the keyboard (ENG US), and all keyboards appear.

 10. Select the added keyboard from the list.
 11. Start typing in the MARC Editor.
 12. When you are finished with the added keyboard, press the Windows key and then 

the spacebar.

The keyboard changes.

Important:
Set up all your cataloging templates with the English keyboard selected 
because keyboard combinations, such as CTRL+Q for inserting a 
delimiter, may not work if you have an international keyboard selected. 

Choose Characters/Diacritics a Dialog Box

To insert an international character into a MARC record by selecting the character or 
diacritic mark from the Character Picker dialog box:

Tip:
If you frequently enter diacritics, you can add Input Method Editor (IME) 
keyboards and switch back and forth from the English keyboard to the 
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international keyboards. See Enter diacritics/characters using an IME 
keyboard.

Important: 
When you enter a combining diacritic mark next to a subfield designator, 
insert the base character before the combining mark.

 1. Open the Bibliographic Record or Authority Record workform.
 2. Position the text cursor where you want to insert the  character.
 3. Select Tools, Diacritics or right-click anywhere in the workform, and select Dia-

critics from the context menu. Or, press ALT+D. The Character Picker dialog box 
opens with the (MARC-8)Basic Latin code chart displayed and a space selected. 

 

 4. Select the graphic set in the Graphic set box.

Note:
The Graphic set drop-down list contains the traditional MARC 8 code 
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ranges and most Unicode code charts. When you select a graphic set, the 
characters belonging to the selected graphic set appear.

 

 5. Position the cursor where you want to insert the character.
 6. Double-click the character, or select the character and click Insert.

The selected character is displayed in the MARC 21 view. If a particular character 
cannot be displayed using the fonts that are available to the workstation, a 
missing glyph box displays where the character would normally appear. When the 
missing glyph box is displayed, the correct Unicode character is stored in the 
record. 

Insert a Character/Diacritic Using a Code

To insert an international character into a MARC record by typing the character code on 
the numeric keypad:

Tip:
To see the Unicode value of a character already in the MARC record, 
select the character in the MARC 21 view, and press Alt+Shift+X. Press 
Alt+X to re-display the character. 
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Important: 
When you enter a combining diacritic mark next to a subfield designator, 
insert the base character before the combining mark.

 1. Open the Bibliographic Record or Authority Record workform.
 2. Position the text cursor where you want to insert the international character.
 3. If you are combining characters, type the base character.
 4. Press and hold ALT while you type the decimal character code on the numeric 

keypad.

The numeric codes are displayed on the Character Picker dialog box.

Example: 
To insert a Latin capital letter O with a tilde diacritic (Õ), type o. Then hold 
down the ALT key while typing the numbers 0771 using the numeric 
keypad. (Do not use the number keys above the letter keys on the 
keyboard.) When you release the ALT key, the tilde appears over the O.

 5. Release the ALT key after you finish typing the character code numbers.

The international character is displayed in the MARC 21 view.

Record a Macro

If you frequently use the same text in your MARC records, you can record the keystrokes 
and save them in a macro that you can use again. Your macros are available when you 
log on. 

To record the keyboard actions to include in a macro:

Note:
Plan the tags and fields you want in the macro before recording it.

Tip: 
Press ALT+F8 to display the Macros tool bar.

 1. Open the Bibliographic Record or Authority Record workform.
 2. Select Tools | Macros to display the Macros tool bar.
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 3. Place the cursor in the MARC record where you want to begin the keyboard 
actions that you want to record.

 4. Click  (Record button) to open the Record Macro dialog box.

Tip: 
You can stop recording the macro at any time by clicking Cancel on the 
Record Macro dialog box.

 5. Type a name for the macro in the Name box.

The macro name must be different from the other names in your macro list. The 
name you define is displayed in the Macros box on the Macros tool bar after you 
record the macro. You can use up to 50 alphabetic characters, numbers, and 
spaces to name the macro. 

 6. Type text describing the macro in the Description box.

Your description should be a short explanation of the purpose of the macro. You 
can use up to 255 alphabetic characters, numbers, spaces, and punctuation in 
your description.

 7. In the Press new shortcut key box, press the keys for the keyboard shortcut. 

Example:
You could use SHIFT+CTRL+B as the shortcut to start the macro that 
enters data for a bindery.

Important:
You cannot use key sequences CTRL+A through CTRL+Z or function keys 
in macros because they are reserved for Microsoft Windows or Polaris 
functions. 

 8. Click Start Recording.

The Record Macro dialog box closes.

 9. Type the tags, fields, and subfields exactly as you want them to be stored in the 
macro.

Tip:
Test your macro on a disposable MARC record before you use the macro 
in your regular workflow.
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 10. After you have completed all of the actions you want recorded, click  (Stop but-
ton).

The macro is listed in the Macros box on the Macros tool bar.

Related Information

 l Apply a macro
 l Change a macro

 l Delete a macro

 l Print macros - You can print reports that list authority record and bibliographic 
record macros. Search Polaris help for "Cataloging Reports."

Apply a Macro to Edit a MARC Record

To use a macro to edit a MARC record:

 1. Open the Bibliographic Record or Authority Record workform.
 2. Place the cursor in the MARC record where you want the macro playback to occur.

Tip:
If you know the keyboard shortcut, you can quickly apply the macro.

 3. Select Tools > Macros to display the Macros tool bar.

If you have created macros, they appear in the list box.

 4. To see all the macros, click Show All.

The Macro Selection dialog box appears.

 5. Select the macro in the Macro box and click  (Run) on the Macros tool bar, or 
use its associated keyboard shortcut.

The character sequence stored in the macro is entered in the Editor view of the 
record.

Change a Macro

To change the name, description, or shortcut key of an existing macro in your macro list:

Note:
You cannot change the recorded contents of the macro.
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 1. Open the Bibliographic Record or Authority Record workform.

Tip: 
Press ALT+F8 to display the Macros tool bar.

 2. Select Tools > Macros to display the Macros tool bar.
 3. Select the name of the macro you want to change, and click Edit.

The Edit Macro dialog box appears.

 4. Change the information in the Name, Description, and Press new shortcut key 
boxes.

 5. Click Save.

The macro is changed.

Delete a Macro

To delete a macro:

 1. Open the Bibliographic Record or Authority Record workform.

Tip: 
Press ALT+F8 to display the Macros tool bar.

 2. Select Tools > Macros to display the Macros tool bar.
 3. Select the name of the macro to change, and click Edit.

The Edit Macro dialog box appears.

 4. Click Delete.

Browse Headings Display

The browse headings that display in browse search results for author, title, subject, or 
series are based on the first occurrence of the heading that was entered in the Polaris 
database. For example, a brief bibliographic record is created, and the heading displays 
in all uppercase letters because it is the first instance of that heading. Another example 
is an author browse heading that is missing accents. You can select which browse 
heading to display (when the count is greater than 1 and it is not a See or See Also 
heading). The selected heading is displayed for browse searching in the Find Tool and in 
the PAC. 
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To update a browse display heading:

 1. Browse search in the Find Tool for a bibliographic record by title, author, subject, 
or series.

The browse search results appear.

 2. Select the heading you want to update, right-click and choose Select display head-
ing from the context menu.

The Select Heading Results dialog box appears.

 3. Select the heading you want to display, and click the Update Browse Display but-
ton.

The heading display is updated both in the Find Tool and PAC browse search 
results. 

 4. (Optional) To update the bibliographic records that are linked to the unwanted 
heading, do the following:

 a. Select the heading that you do not want to display.
 b. Click Show Bib Records. A list box displays the bibliographic records that 

have this heading.
 c. Double-click on the bibliographic records to open them, change the records 

to match the preferred heading, and save them.
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Using Cataloging Templates

Using templates to create bibliographic, authority, and item records greatly reduces the 
time it takes to do original cataloging because much of the information is already 
present in the template. In addition, templates ensure consistency in your records and 
facilitate acquisitions and serials processing workflows. You can create a template by 
renaming an existing template or by saving an item, bibliographic, or authority record as 
a template.

Note:
If you have a contract with an eContent vendor that integrates with 
Polaris, eContent item records are created automatically using an ebook 
item template.

In addition, you can create several templates for the same type of record. For example, 
you can have separate bibliographic templates for books, music, videos, and other types 
of items. The more standard information you can enter in the template, the less you 
need to enter when you create a new record. To set up templates for specific material 
types, see Type of Material Codes (TOMs).

If you are creating new cataloging records and you want to use the same template for all 
the records, you can choose a template as the template default; it is used to create 
subsequent records of the same type for the duration of the time you are logged in.

The following types of templates are used outside of Cataloging:

 l On-order bibliographic templates - Available from a purchase order line item to cre-
ate brief bibliographic records from title information added to a purchase order 
line item.  

 l On-order item templates - Automatically create on-order item records when pur-
chase orders are released.

 l On-the-fly item templates - Used for circulating uncataloged materials.
 l Reserve item templates - Used for circulating uncataloged materials and 

instructor-supplied course reserve materials.
 l INN-Reach ILL item templates - Used for circulating items requested through INN-

Reach if your library has a license to use INN-Reach.

See also:
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 l Save an existing record as a template
 l Create a template from the Shortcut Bar

Save an Existing Record as a Template

To create a new template based on an existing bibliographic, authority, or item record:

 1. Open the Item Record, Bibliographic Record, or Authority Record workform.
 2. Select File > Save As Template to save the record as a template.

The Template Setup dialog box appears.

 3. Type the name of the template in the Name box.
 4. Select the template’s owner in the Owner box.
 5. Click OK to submit your settings.

 l If the template’s name and owner combination are being used, a message 
appears, and you cannot save the template until you change the name, 
owner or both.

 l If the template’s name and owner combination is unique in your system, the 
message The record was saved as a template successfully appears in the 
workform status bar.

The new template is displayed in the appropriate cataloging workform.

 6. Change the template to remove information specific to the original record and 
make any other changes.

 7. Select File > Save to save the template.

Create a Template from the Shortcut Bar

To create a bibliographic, authority, or item record template from the Shortcut Bar:

 1. Select File > New, press CTRL+N, or click New from the Polaris Shortcut Bar to dis-
play the New dialog box.

 2. Select one of the following template types from the Objects list, and click OK:
 l Bibliographic Template
 l Authority Template
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 l Item Template 

The appropriate template workform appears.

 3. Specify a name and owner for the template using the appropriate method:
 l If you are creating an item template, specify the name and owner in the fields 

at the top of the workform.
 l If you are creating an authority or bibliographic template, select File > Tem-

plate setup and specify the name and owner on the Template Setup dialog 
box.

 4. Select File > Save to save the template.

The template is saved in the database and added to the list of available templates.
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Setting Up Import Profiles and Importing Records

Innovative Interfaces provides read-only import profiles (identified by the owner 
PolarisExec) designed for specific purposes, such as importing brief records for 
purchase orders or importing updated authority records. Although you cannot change 
the settings in a PolarisExec import profile, you can copy the profile, rename it, and then 
modify the settings. See Polaris Read-Only Import Profiles for a list of the PolarisExec 
import profiles and their uses.

Tip:
For information on implementing the Authorities Weekly service, contact 
your Polaris Site Manager.

Staff members with the appropriate permissions can set the following automatic 
processing options, among others, in the Import Setup window: 

 l Perform MARC validation
 l Save records as provisional or final
 l Check duplicates based on system- or profile-defined rules
 l Specify tags to retain from overlaid records using system- or profile-defined tags
 l Specify tags to delete using system- or profile-defined tags
 l Check the preferred cataloging source when merging duplicate authority records
 l Create or update item records from embedded holdings data in the bibliographic 

records
 l Protect the incoming records from being overlaid in the future
 l Group the imported records in record sets for easy retrieval and bulk processing. 

Before you can import bibliographic or authority records, the MARC or MARCXML record 
files must be downloaded from the cataloging source or materials vendor to your 
computer’s desktop or another accessible network location. Then, select the import 
profile and specify the location of the files to import. 

All import processing takes place on the server, so once an import is launched, the 
Polaris Staff Client can be used for other tasks. Users with the required permissions can 
manage import jobs and specify blackout times when importing jobs cannot be run. For 
more information, see the Cataloging Administration PDF Guide, Specify import 
blackout times.
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When you import bibliographic records with a LDR/05 of d (deleted), a bibliographic 
record with a status of deleted is created and saved if the Polaris Administration profile 
Retain deleted bibliographic records is set to Yes. If the incoming bibliographic record 
is a duplicate of an existing record, the incoming record overlays the existing record 
(unless it has unbreakable links to other records). Both the incoming record with a 
status of deleted and the existing record with a status of deleted are put into a record 
set, if one is specified. You can then permanently delete all the records in that record 
set, or you can use the purge process to remove records with a deleted status from the 
database. See Purge cataloging records. If the Polaris Administration profile Retain 
deleted bibliographic records is set to No, imported records with a deleted status 
overlay existing duplicate records, and both the incoming and existing record are 
removed from the database.

See also:

 l Setting Up Import Profiles
 l Importing Records
 l Using the Import Jobs Queue
 l Automatic Processes During Import 

Setting Up Import Profiles

You can set up import profiles and then use them whenever you are importing records 
into the Polaris database. For best results, start with a Polaris read-only profile that is 
designed for a specific type of import, copy the profile and rename it. For example, if you 
are importing bibliographic records with embedded holdings data, you can select the 
Polaris default (with item creation) profile, copy it, and save it with a different name. 

Tip:
To review all the settings in an import profile, you can print a report from 
the Import Profile Manager. See Print an import profile.

The following permissions, set at the System level, control who can work with import 
profiles: Import profiles: Access, Create, Delete, and Modify. 

See also:

 l Polaris Read-Only Import Profiles
 l Copy a Polaris Read-Only Import Profile
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 l Create a New Import Profile
 l Set Import Options for Bibliographic Records
 l Set Import Options for Item Records
 l Set Import Options for Authority Records
 l Set Import Options for Record Sets 
 l Print an Import Profile
 l Modify an Import Profile
 l Delete an Import Profile

Polaris Read-Only Import Profiles

To see the Polaris read-only import profiles defined for specific types of import 
processing, select Utilities, Importing, Profile Manager.

 

The Import Profile window opens.

Select PolarisExec in the Creator box to limit the list to only the Polaris read-only import 
profiles.

Polaris includes the following read-only import profiles that are designed for specific 
types of import processing: Acquisitions Bibs Import Profile, Authority Update Import, 
Enriched EDI Orders, Integrated ebook Bibs, Polaris default, and Polaris default (with 
item creation). The Integrated ebook Bibs import profile is used exclusively for 
importing eContent bibliographic records. 
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Acquisitions Bibs Import Profile
When you import bibliographic records using an online collection development tool, you 
can use the Acquisitions Bibs profile. The profile is set to ignore MARC validation errors 
because the incoming records are brief and do not require validation. When a duplicate 
is found, the incoming record is rejected, and the 970 tags from both records are 
retained in the full bibliographic record. 

Copy the Acquisitions Bibs profile for each vendor you use to import records, name each 
copy of the Acquisitions Bibs profile with the name of the vendor, and make any 
changes to the settings. 

Important:
To ensure that the most-recently entered ISBN or UPC is retained, you 
must add the 020 (ISBN) and 024 (UPC) tags to the profile-defined 
retention tags. When these tags are retained from an incoming record that 
is a duplicate of an existing record, and the existing record has multiple 
ISBNs or UPCs, the most-recently added ISBN or UPC is at the top of the 
list in a purchase order line item. 

Authority Update Import Profile
If you use the Authorities Weekly service to keep your authority records current, use the 
import profile Authority Update Import to import the updated authority records. 
Innovative Interfaces sets up this profile specifically for importing updated authority 
records. This import profile is set to perform duplicate detection using system-defined 
duplicate detection rules, and if duplicates are found, merge the duplicate records based 
on which record has a higher ranking in the Authority Record Import Preferred 
Cataloging Source policy table at the System level. 

Important:
The Authority Update Import profile is set to check the Authority Record 
Import: Preferred Cataloging Source policy table at the system level. To 
ensure that the updated records from ZMARC files always overlay existing 
records, delete all entries in the table at the system level. Then, enter the 
preferred sources in the Preferred Cataloging Source policy table at the 
branch level so that the branch determines the preferred cataloging 
source for non-ZMARC imports. For more information, see the Cataloging 
Administration PDF Guide, Specify preferred cataloging sources for 
authority records. 
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Enriched EDI Orders Import Profile
The Enriched EDI Orders profile is set up specifically to import full bibliographic records 
from your book vendor and create “shelf-ready” item records, including location and 
collection information (and the call number fields, if your supplier can process this 
data). It is set to perform MARC validation, authority control, and duplicate detection. If 
a duplicate is found, the record with the highest encoding level is saved and 949 tags 
are retained. If you send enriched EDI orders to vendors through Acquisitions, copy this 
profile to reflect the vendor’s name, but leave most of the settings as they are. 

The Item Records tab of the Enriched EDI Orders import profile is set to build item 
records from the data in the 949 tag. If your library and supplier decide to embed the 
holdings data in a tag other than the 949 tag, you can change the profile to indicate the 
correct tag.

Tip:
When Update items (enriched EDI) is selected, you cannot enter a value in 
the Circ Status box in the Embedded holdings field/MARC subfield 
mapping list.

The system matches the content of the 949$e in the incoming bibliographic record to 
the purchase order line item segment, and the linked on-order item is updated with the 
full item data from the imported bibliographic record. The updated item is ready to 
circulate once it is checked in.  

However, if there are 949 tags with a purchase order line item segment ID in tag 949 $e 
and a volume designation in 949 $v, a final item record will be created even if no 
matching on-order item is found. The new final item record is linked to the purchase 
order line item segment in $e. This allows holds that were placed at the bibliographic 
level for an on-order set to go to the first volume of the set. 

Polaris Default Import Profile 
This is a general profile for importing bibliographic records. It is set up to perform MARC 
validation and duplicate detection, and to save records as provisional if any MARC 
formatting errors or duplicate records are found.

Polaris Default (with item creation) Import Profile 
The Polaris Default (with item creation) import profile has the same settings on the 
Bibliographic Records tab as the Polaris Default import profile, but the Item Records tab 
is set to create item records from embedded holdings data in 852 tags. 
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Copy a Polaris Read-Only Import Profile

You can start with an existing Polaris read-only import profile and copy it. See Polaris 
Read-Only Import Profiles for a list of the Polaris import profiles and their intended 
purpose. The advantage to starting with one of these existing profiles is that they are 
already set up to handle duplicate detection, overlay, and other processing. You can 
rename the profile to make it more descriptive and make slight changes without 
affecting the overall efficiency of the automatic processing. For information on the 
permissions required for creating and modifying import profiles, see  the Cataloging 
Administration PDF Guide, Set Cataloging Security topic. 

Tip:
You can print an import profile and review all the settings. See Print an 
import profile.

To create a new import profile from an existing Polaris read-only profile:

 1. Select Utilities > Importing > Profile Manager from the Polaris Shortcut Bar.

 

The Import Profile Manager appears.

 2. In the Creator box, select PolarisExec to limit the view to only the Polaris read-only 
profiles. 
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 3. Select the read-only Polaris import profile you want to copy, right-click, and select 
Copy.

The Create Import profile window appears with the name of the profile you copied.

 

 4. Type a name for the profile in the Name box, and an optional description in the 
Description box.

Tip:
Name the profile so it is easy for users to identify, for example, 
LSSIAuthority or OCLCBibliographic. If you are copying the Acquisitions 
Bibs or Enriched EDI Orders profile, name the profile with the vendor’s 
name, for example Baker & Taylor.
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 5. (Optional) Click Browse and go to a specific file if you want to save the file name 
in the profile, or go to a directory if you want to save the directory location in the 
profile. If the file name is saved in the profile, the file will be selected automatically 
(if it exists) when a cataloger imports records using this profile. If a directory is 
saved in the profile, the directory location automatically displays when a cataloger 
clicks the Add button to add the files to be imported.

The file name or directory location appear in the Source file name box.

 6. Click Save.

The profile is saved. The Create Import Profile window remains open.

 7. If you need to make changes to the import profile, click the following tabs and set 
the import options:

 l Bibliographic Records - See Set import options for bibliographic records.
 l Item Records - See Set import options for item records.
 l Authority Records - See Set import options for authority records.
 l Record Sets - See Set import options for record sets .

 8. When you have finished setting up the relevant import options, click Save, and 
click Close to close the saved profile.

Create a New Import Profile 

Although it is preferable to start with an existing Polaris read-only import profile and 
copy it, you can create your own import profiles and set all the options on each tab of 
the Import Profile window.

To create a new import profile:

 1. Select Utilities > Importing > Profile Manager from the Polaris Shortcut Bar.

The Import Profile Manager appears.

 2. Select File > New, press CTRL+N, or click the New button.

The Create Import Profile window appears.
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 3. Type a name for the profile in the Name box.
 4. Type a description for the profile in the Description box.
 5. (Optional) If you want to include a default source file name or directory in the 

import profile, click Browse and locate the source file or directory location.

Note:
If the MARC or MARCXML files for this import profile are always saved in 
the same desktop or network location, you can save the file or directory 
location in the profile. If a file name is saved in the profile, the file will be 
selected automatically (if it exists) when a user imports records using this 
profile. If a directory is saved in the profile, the directory location will 
automatically display when a user clicks the Add button.

 6. Click Save to save the new import profile.

When you save the import profile, the title of the dialog box changes to Modify 
Import Profile.

Note:
The Vendor account is used only when you are setting up an import 
profile for an ebook vendor. 

 7. Select the following tabs and set the import options:
 l Bibliographic Records - See Set import options for bibliographic records.
 l Item Records - See Set import options for item records.
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 l Authority Records - See Set import options for authority records.
 l Record Sets - See Set import options for record sets .

 8. After setting up the relevant options on each tab, click Save to save the new 
import profile.

 9. Click Close to close the saved profile.

Set Import Options for Bibliographic Records

To set the import profile options for bibliographic records:

 1. Select the Bibliographic Records tab in the Modify Import Profile window.

The Bibliographic Records tabbed page appears.

Note:
To create item records from embedded holdings when importing 
bibliographic records, see Set Import Options for Item Records.

 

 2. Select the organization that will own the records in the Record owner box.



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 107

Note:
The record owner is the organization that can determine the 
permissions related to the record.

 3. Select one of the following options under Bibliographic Save Options:
 l Save all records as final to save all the incoming records as final.
 l Save all records as provisional to save the incoming records as provisional.

 l Do not save any records to reject all incoming bibliographic records.

Note:
You could select this option when importing a mixed file with 
bibliographic and authority records, and you only want to save 
the authority records.

 4. If you do not want the imported records to display in the PAC, clear the Display in 
PAC check box. The Display in PAC box is checked by default. 

 5. To protect all incoming records that are saved to the database so that they cannot 
be overlaid in future processing, select the Do not overlay box. All other import pro-
cessing defined in the import profile is performed first, and only records that are 
saved to the database are flagged with the Do not overlay check box that prevents 
the records from being overlaid.

 6. To delete specific MARC tags from incoming records as they are saved to the data-
base, select the Delete MARC Tags on incoming records check box, and select 
one of the following options:

 l System defined deletion tags - Deletes the tags that are defined in the Bib-
liographic Tags Retain/Delete policy table in Polaris Administration. See the 
Cataloging Administration Guide, "Specify Tags to Retain from Overlaid Bibs." 

 l Profile defined deletion tags - Deletes tags that are defined in the import pro-
file. 

 7. If you select Profile defined deletion tags, do the following steps to specify the 
tags you want to delete:

 a. Select  to add a deletion tag.

The Delete Tags dialog box appears.

 b. In the Tag box, type the tag you want to delete from the incoming record.
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 c. If you want all indicator values included, leave all the values in the Indicator 
1 and Indicator 2 boxes highlighted.

Note:
Select a highlighted indicator value to remove it. 

 d. Select OK to add the tag and indicator values to the list of tags to be deleted.

Tip:
If you are importing brief bibliographic records to be used to 
create purchase orders, select Ignore errors; save record as 
final.

 8. To check the MARC format of records you are saving as final, select Perform 
MARC 21 Validation, and choose one of the following options:

 l Save record as provisional - Records with MARC format errors are saved as 
provisional.

 l Ignore errors; save record as final - Records are saved as final even when 
they have MARC format errors.

Note:
Bibliographic records must have a Leader and 008 tag to be 
imported and saved in the Polaris database even if MARC 
validation is not performed. 

Records in MARC XML format are validated using the MARC 
validation: Bibliographic profile in Polaris Administration. In 
addition, the XML structure of the file is checked to ensure it 
conforms to the MARC XML standard. If the file does not 
conform to the standard, the records are not imported, and an 
error appears in the import report. 

Tip:
If your library has a subscription to a remote database of 
authority records, the remote database is automatically 
searched when no matching authority record is found. The 
new authority record is saved in the database and linked to the 
new bibliographic records. 
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 9. If you select Perform Authority Control, select one of the following options:
 l Automatically create new authority record; save bibliographic record as 

final - A new authority record is created, and the bibliographic record is 
saved as final.

 l Do not create authority record; save bibliographic record as final - No 
authority record is created, and the bibliographic record is saved as final.

 l Do not create authority record; save bibliographic record as provisional - 
No authority record is created, and the bibliographic record is saved as pro-
visional.

 10. To check for duplicate bibliographic records that already exist in the Polaris data-
base, select Perform Duplicate Detection, and choose one of the following 
options:

 l Use system defined duplicate detection rules - Use the standard duplicate 
detection rules that are set in Polaris Administration. See the Cataloging 
Administration Guide, "Managing Duplicate MARC Records."

 l Use profile defined duplicate detection rules - Use the duplicate detection 
rules that are set up in the profile. If you select this option, you must define 
the duplicate detection rules.

 11. If you selected Use profile defined duplicate detection rules, do the following 
steps:

Note:
Skip this step if you selected Use system defined duplicate 
detection rules. 

 a. Select the duplicate detection rules from the Rules to select list.

 b. Select  to add the rule to the Rules to apply (as unique groups) list.

Note:
You can select more than one rule, but these rules are applied 
as separate groups, so only one of the rules needs to be met 
for a record to be considered a duplicate. See the Cataloging 
Administration Guide, "Change bibliographic or authority 
deduplication tables."
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 12. If you selected Perform Duplicate Detection, indicate how you want Polaris to 
handle duplicate records by selecting one of the following options under If a 
suspected duplicate is found:

 l Save incoming record as provisional - The incoming duplicate record is 
saved as provisional. Only the resident record with a status of final is 
indexed.

 l Save incoming record as final; do not replace database record - The 
incoming duplicate record is saved as final but does not replace the 
database record. Two similar or identical bibliographic records are saved to 
the database and both are indexed and searchable.

Tip:
The import report indicates if any database records that would 
have been replaced are protected from being overlaid because 
they are flagged with a Do not overlay check box.

 l Save incoming record as final; replace database record - The existing 
record is overlayed by the new incoming record but its control number is 
retained. You can also select Keep MARC tags and select System defined 
overlay retention tags or Profile defined overlay retention tags.

 l Save record with highest encoding level. If encoding levels match:

 o Save incoming record as final; replace database record - This option 
is selected by default. You can also choose to reject the incoming 
record or save the incoming record as provisional. The control number 
is retained only when saving the record as final. You can also select 
Keep MARC tags (either system- or profile-defined) to retain specific 
tags from the replaced database record.

Tip:
For information on how records get overlaid based on 
encoding levels, see Bibliographic Overlay Based on 
Encoding Level.

 o Reject incoming record - If this option is selected, you can also select 
Keep MARC tags (either system- or profile-defined) to retain tags from 
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the incoming record that was rejected.

 o Save incoming record as provisional (Ignore ‘Keep MARC tags’) - If 
this option is selected, the incoming record is saved provisionally, and 
the database record remains. Even if the Keep MARC tags box is 
checked, the import ignores the setting.

Tip:
When an existing bibliographic record is overlaid with a 
new bibliographic record, the links to the item records 
are maintained and the circulation counts remain. In 
addition, any holds attached to the old record are 
transferred to the new record. These requests maintain 
their position in the holds queue. See the Patron Services 
Guide, "Working with Hold Requests."

 o Reject incoming record; add MARC retention tags to database record 
- The incoming duplicate record is deleted, but any system-defined or 
profile-defined MARC tags are retained from the incoming record and 
appended to the database record. When you select this option, Keep 
MARC tags is selected automatically. You can select System defined 
overlay retention tags or Profile defined overlay retention tags. 

 13. If not already selected, select Keep MARC tags to retain specific tags from 
records that are overlaid or rejected, and select one of the following options:

Important:
When the profile is set to reject incoming duplicate records but 
retain certain MARC tags, these tags are retained in the database 
record, and the database record is added to the record set. See Set 
import options for record sets.

 l System defined overlay retention tags - Retains the tags that are defined in 
the Bibliographic Tags to Retain/Delete policy table in Polaris Administration 
policy tables. For more information about how retentions and deletions are 
processed, see the Cataloging Administration Guide, "Specify tags to retain 
from overlaid bibs."
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 l Profile defined overlay retention tags - Retains tags that are defined in the 
profile.

Note:
If you are using a profile that is set to overlay or reject the 
incoming records and retain 970 tags (such as the 
Acquisitions Bibs profile), you may want to specify additional 
tags to retain such as the 020 (ISBN) or 024 (UPC). When 
these tags are retained from an incoming record that is a 
duplicate of an existing record, and the existing record has 
multiple ISBNs or UPCs, the most-recently added ISBN or UPC 
is at the top of the list in a purchase order line item. 

 14. If you select Profile defined overlay retention tags, do the following steps to spe-
cify the tags you want to retain:

 a. Select  to add a retention tag.

The Retain Tags dialog box appears.

 b. In the Tag box, type the tag you want to retain from the existing record.

 c. If you want all indicator values included, leave all the values in the Indicator 
1 and Indicator 2 boxes highlighted.

Note:
Select a highlighted indicator value to remove it. 

 d. Select OK to add the tag and indicator values to the list of tags to be 
retained.

 15. Select Save to save the profile.
 16. Select Close to close the profile or select another tab to make other settings.

Setting Profile-Defined Duplicate Detection Rules
Only one rule needs to be met to identify the records as duplicates. 

Duplicate Detection on the 024 (Other standard identifier)

If you are importing bibliographic records with an 024, Other Standard Identifier, select 
the Profile defined duplicate detection rules option in the import profile, and select the 
rules as follows:   
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 l If the first indicator is 1 - Universal Product Code, select the incoming UPC = exist-
ing UPC rule.

 

 l If the first indicator is 3 - International Article Number, select the incoming ISBN = 
existing ISBN rule.

 

 l If the first indicator is anything other than 1 or 3, select the incoming 024$a = 
existing 024$a rule.

 

Set Import Options for Item Records

To set the import profile options for item records:

Tip:
You can select the system import profile Polaris default with item 
creation to create item records using default settings. To make changes 
to this profile, you can copy it and save it with a different name. If you are 
copying an import profile, and your vendor does not use a subfield, make 
sure you remove the subfield mapping from the profile on the Item 
Records tab. See Copy a Polaris read-only import profile.

 1. Click the Item Records tab in the Create Import Profile window.

The Item Records tabbed page appears.
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 2. To create item records when you import bibliographic records, select the Build 
item records check box.

The other options for building item records become active when you select Build 
item records.

 3. If you selected Build item records, select one of the following options for creating 
item records:

 l Using embedded holdings fields only - Items are created from the embed-
ded holdings data in the 852, 949 or other tag in the bibliographic record. 

 l Using template/system default values only - Items are created from the 
information in the template and any system defaults for item records. No 
embedded holdings tags are used to create the item records.

 l Using all available holdings/item fields - Items are created from holdings 
information, if it is available. If the holdings tag does not contain the inform-
ation but the template does, the field on the item record is filled in from the 
template.

 4. Under If a duplicate item record (barcode) is found, select one of the following 
options to indicate how you want duplicate item record barcodes to be handled:

 l Save duplicate item record as provisional to save duplicates as provisional 
records.
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 l Do not save duplicate item record if you do not want duplicate item records 
to be saved. 

 5. Under If no item record barcode is found, select one of the following options to 
indicate how you want item records without barcodes to be saved.

 l Save item record as final - Saves the new item records as final records, even 
if they do not have barcodes.

 l Save item record as provisional - Saves the new items as provisional 
records if they do not have a barcode.

 l Do not save item record - If there is no barcode, the item record is not saved.
 6. If you do not want the item records to display in the PAC, clear the Display in PAC 

(when not explicitly found) check box. This option is checked as the default. 

Note:
If you use a template, the setting for Display in PAC in the item template 
overrides any setting made here.

 7. To use a template to fill in information not specified in the holdings data, select 
Item template (for fields that are missing) and select the item template from the 
list. 

Note:
The Update items (enriched EDI) option is used only if you are importing 
full MARC records and creating shelf-ready items. The Enriched EDI Order 
import profile is already set up to update these items. See Enriched EDI 
Orders Import Profile.

 8. Under Embedded holdings field/MARC subfield mapping, type the tag number 
where the holdings data is located in the Holdings tag number box.

Tip:
The data in the circ status subfield of the embedded holdings field is used 
except if the circ status code would result in a circulation status that is 
not allowed for new item records. If the circ status in the embedded 
holdings is a status such as Lost or Held, the template value is used (if a 
template is specified) or the item circ status gets the default value of In.

 9. In each item record field box, type the subfield letter or number for the bib-
liographic subfield in the embedded holdings tag that contains this information.
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Important:
To create item records from embedded holdings in imported bibliographic 
records, the data in certain required fields must match the data in Polaris. 
For example, if your profile has defined 852 tag subfield a for the 
Assigned Branch, the data in $a must match an ID or abbreviation for a 
branch in your system, and it must not exceed 15 characters. For 
information on the data conventions in embedded holdings data, see Item 
Records Created from Embedded Holdings Tags. 

 10. Click Save to save the import profile.
 11. Click Close to close the profile or click another tab to make other settings.

Related Information

 l Embedded holdings data details and data entry conventions - See Item Records 
Created from Embedded Holdings Tags.

 l Holdings tags retained during overlay marked with $9 - If the import profile is set 
to retain embedded holdings tags (such as the 852 or 949) from overlaid records, 
the specified tags are retained in the bibliographic record before item records are 
created. If the bibliographic record also has existing embedded holdings tags, they 
are marked with a $9 and the text Tag retained from duplicate overlay. Item 
records are not created from embedded holdings tags marked with a subfield $9. 
See Bib Tags Marked to Prevent Creation/Updates of Items. 

 l Mark embedded holdings tags as processed - If this Polaris Administration 
parameter is set to Yes, when item records are created successfully from 
embedded holdings tags, a $9 is inserted into the embedded holdings tags in the 
bibliographic records with the following automatic processing information: Item 
generated mmm dd yyyy hh:mm[AM/PM]. See the Cataloging Administration PDF 
Guide, Mark embedded holdings data as processed. 

 l Clean up embedded holdings tags marked with $9 - A utility can be set up to delete 
embedded holdings tags and other tags (970s) marked with a subfield 9 and 
specific system-generated text. See the Cataloging Administration PDF Guide, Set 
up the Subfield 9 cleanup utility.

 l Polaris read-only import profiles - Polaris has read-only import profiles set up to do 
certain types of processing. You can use these import profiles or rename them 
while keeping all the settings. See Polaris Read-Only Import Profiles.
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 l Shelving scheme - The shelving scheme comes from the subfield in the Embedded 
holdings field/MARC subfield mapping. If no subfield is specified there, the 
shelving scheme comes from the template selected in the Item template (for 
fields that are missing) box. If no template is selected, or if the template does not 
include a shelving scheme, and the embedded holdings are in the 852 tag, the 
shelving scheme comes from the first indicator of the 852 tag. If the first indicator 
of the 852 tag has an invalid value, or the embedded holdings are contained in a 
different tag, use the default shelving scheme defined in the Polaris 
Administration Cataloging profile Default shelving scheme for new item records. 
See the Cataloging Administration PDF Guide, Setting Item Copy & Save Options.

Set Import Options for Authority Records

To set the import profile options for authority records:

 1. Click the Authority Records tab in the Create Import Profile window.

The Authority Records tabbed page appears.

 

Tip:
You can choose not to save any authority records if you are importing a 
mixed file with bibliographic and authority records, and you only want to 
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save the bibliographic records. You can also run an import without saving 
records to see the types of errors encountered.

 2. Select one of the following save options:
 l Save all records as final
 l Save all records as provisional
 l Do not save any records

 3. If you chose to save the incoming authority records as final, and you want to check 
the MARC format, select the Perform MARC 21 Validation check box, and choose 
one of the following options:

 l Select Save record as provisional to save the record provisionally if errors in 
MARC format are detected.

 l Select Ignore errors; save record as final to save authority records as final 
when they have errors in MARC format.

 4. To check for duplicate authority records that already exist in the Polaris database, 
select Perform Duplicate Detection, and choose one of the following options:

 l Select Use system duplicate detection rules to use the standard duplicate 
detection rules.

 l Select Use custom duplicate detection rules to specify what tags will be 
used to match the incoming records with existing records to identify duplic-
ates. 

 5. If you selected Use custom duplication detection rules, do the following steps:
 a. Select the duplication detection rules from the Rules to select list.

 b. Click  to add the rule to the Rules to apply (as unique groups) list.

 6. If you selected Perform Duplicate Detection, indicate how you want Polaris to 
handle duplicate records by selecting one of the following options:

 l Select Save incoming as provisional to save the incoming duplicate records 
as provisional.

 l Select Save incoming as final; do not replace existing to save the incoming 
duplicate records as final but not replace the existing records. 

 l Select Merge duplicate records to merge incoming authority records with 
duplicate authority records already in your database.

 7. If you selected Merge duplicate records, select the branch whose preferred cata-
loging source you want to use in the Preferred cataloging source for box.
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 8. To perform See Also From reference linking when no match exists in the database, 
select the Perform See Also From Reference Linking check box, and select one of 
the following options:

 l Select Automatically create new see also reference; save authority record 
as final to create a new “see also” reference and save the record as final.

 l Select Do not create see also reference; save authority record as final if you 
do not want to create a “see also” reference, and you want to save the record 
as final.

 l Select Do not create see also reference; save authority record as pro-
visional if you do not want to create a “see also” reference, and you want to 
save the record as provisional.

 9. Click Save to save the profile, and click another tab or close the profile.

Set Import Options for Record Sets 

When you are importing records, you can specify that certain types of records are to be 
grouped in record sets to facilitate record retrieval or bulk processing. If you are 
importing multiple files in a single import job, each file of MARC records has its own 
record set. You can set up record sets for grouping the following types of cataloging 
records: final bibliographic records, provisional bibliographic records, bibliographic 
records with a deleted status, final authority records, provisional authority records, 
authority records with a deleted status, final item records, and provisional item records. 

To set the profile options for record sets:

Note:
If you specify a bibliographic record set, the imported records are added 
to it. However, if the profile is set to reject incoming duplicate 
bibliographic records but retain specific tags from the rejected records, 
the resident bibliographic record with the retained tags is added to the 
record set. For example, if you import brief bibliographic records with 970 
tags for creating purchase orders, the profile is set to reject incoming 
duplicate records, but retain the 970 tags. The 970 tags are saved in the 
resident record, and it is added to the record set. When the record set is 
bulk-added to a purchase order, the 970 tags automatically create the 
purchase order line item distribution grid.

 1. Click the Record Sets tab in the Create Import Profile window.

The Record Sets tabbed page appears.
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Tip:
Name record sets so your staff can easily identify them when searching 
for records. If you are setting up a profile for importing records to bulk 
add to purchase orders, name the record set to identify the vendor. You 
can use the profile each time you import records from that vendor. Also, 
you may want to set the branch as the record set’s owner because if the 
owner is a staff member, only that staff member can modify the record 
set.

 2. For each cataloging record type, choose one of the following options:
 l Select Save to new record set, type the name of the record set in the 

Name box, and select the owner in the Owner box. 
 l Select Save to existing record set, click Find to locate the record set, and 

select Append or Replace. 

Note:
If you have specified a record set for records with a status of Deleted, 
imported records with a status of Deleted are put in a record set. In 
addition, existing records that are overlaid by duplicate incoming records 
are put in the Deleted record set.
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 3. Click Save to save the profile, and click Close to close it or click another tab to 
make other settings.

Print an Import Profile

To print an import profile.

 1. Select Utilities > Importing > Profile Manager to open the Import Profile Manager.
 2. Select the profile, right-click and select Print> Profile or click the down arrow next 

to the printer icon in the toolbar and select Profile.

 

The Import Profile document appears in the report preview window.
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 3. Select File > Print from the menu in the report preview window.

Modify an Import Profile

If you have the required permissions, you can modify import profiles except for those 
created by Polaris. These read-only profiles have the creator name PolarisExec. You can 
copy and rename PolarisExec import profiles. See Copy a Polaris read-only import 
profile. 

To modify an import profile other than a PolarisExec profile:

 1. Select Utilities > Importing > Profile Manager from the Polaris Shortcut Bar.

The Import Profile Manager appears.

 2. Select a username other than PolarisExec in the Creator box.
 3. Double-click the profile you want to modify, or right-click and select Open from the 

context menu.

The Modify Import Profile window appears.
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 4. To change the name of the profile, type the new name in the Name box.
 5. To change the description of the profile, type the new description in the Descrip-

tion box.
 6. To change the default directory or source file, click Browse to browse to the new 

location.
 7. Click the tab containing the options you want to modify, and see the following sec-

tions for instructions on modifying these import options:
 l Set import options for bibliographic records
 l Set import options for item records
 l Set import options for authority records
 l Set import options for record sets  

 8. Click Save to save the profile when you have finished making modifications.

Note:
You can check your settings by printing the profile. See Print an import 
profile.

 9. Click Close to close the profile after you have saved it.

Delete an Import Profile

To delete an import profile:

 1. Select Utilities > Importing > Profile Manager from the Polaris Shortcut Bar.
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The Import Profile Manager appears.

 

 2. Right-click the profile you want to delete, and select Delete from the context menu.

A confirmation message appears.

 3. Click Yes to delete the profile.

Importing Records

When you select Utilities, Importing from the Polaris Shortcut Bar, there are two options 
for importing: Express Import and Full Import. If you select Express Import, you can 
change settings on the Profile Setup and Record Set tabs, but you cannot change the 
settings for bibliographic, authority, or item records. If you select Full Import, you can 
change settings on all the tabs in the Polaris Import Setup window if you have the 
appropriate permissions. 

Note:
Separate permissions control express and full importing. For more 
information, see the Cataloging Administration Guide .

Before you can import MARC or MARCXML records, they must be downloaded from the 
cataloging source or materials vendor and saved in a file on your computer’s desktop or 
in another location where you can easily find them. To select the file or files to be 
imported, you click Add in the Polaris Import Setup window, and locate the file(s). If the 
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profile was saved with a specific import file name, the file is selected automatically (if it 
exists). If the profile was saved with a directory location for the source files, the window 
opens to that directory.

Note:
Importing large quantities of records may slow response times for other 
processes in Polaris. Therefore, you may want to start the import process 
when the library is closed and when it will not interfere with scheduled 
system backups.

Use Express Import to Import Records

The Express Import option allows staff members to import records using an existing 
profile that specifies the appropriate importing options. The only settings that can be 
changed for an express import are the source file name, the report name, and the 
options on the Record Sets tabbed page. To import records using the Express Import 
option:

 1. Select Utilities > Importing > Express Import from the Polaris Shortcut Bar.

The Polaris Import Setup window appears.

 

Tip:
If you are importing authority records from Polaris ZMARC automatic 
authority updates, select the profile Authority Update Import. 

 2. Select the profile from the list.
 3. Click the Add button to browse to the import file(s) on the computer desktop or 

network.
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Tip:
If the profile was saved with a specific import file name, the file is 
selected automatically (if it exists). If the profile was saved with a 
directory location for the source files, when you click Add, the window 
opens to that directory.

 

 4. Select the MARC or MARCXML file or files, and click Open.

The files are listed in the Import Setup window.

 5. To change the defaults for record sets, click the Record Sets tab, and follow the 
steps in Set import options for record sets.

 6. Click Import to import the records.

An initializing dialog box displays for a few seconds. If necessary, you can cancel 
the import by clicking Cancel on the message box. Canceled jobs do not appear in 
the Import Jobs Queue.

 

When initializing has completed, another message box appears.

 7. Click OK to see the Import Jobs Queue and the status of your import files. 

Your files may be in a pending status for a few minutes before import processing 
begins.

Related Information

 l View Import Jobs in the Queue
 l Print Import Reports from the Import Jobs Queue
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Use Full Import  to Import Records         

When you use the Full Import option, you can use a profile and accept all the settings, 
change the settings, or manually set all options on all tabs of the Polaris Import Setup 
window. To import records using the Full Import option:

 1. Select Utilities, Importing, Full Import from the Polaris Shortcut Bar.

The Polaris Import Setup - Full window appears.

 

 2. To manually set the import options, see:
 l Set Import Options for Bibliographic records
 l Set Import Options for Item Records
 l Set Import Options for Authority Records
 l Set Import Options for Record Sets

Tip:
You can start with a profile that is not read-only, and change an option 
before starting the import.

 3. To use a profile, select it from the list.

 4. Select the profile from the list.

Tip:
If you are importing authority records from Polaris ZMARC automatic 
authority updates, select the profile Authority Update Import.

 5. Click Add to browse to the import file(s) on the computer desktop or network.
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Tip:
If the profile was saved with a specific import file name, the file is 
selected automatically (if it exists). If the profile was saved with a 
directory location for the source files, when you click Add, the window 
opens to that directory.

 

 6. Select the MARC or MARCXML file or files, and click Open.

Note:
You can import MARC and MARCXML files in the same import job.

The file or files are listed in the Import Setup window.

 7. Click Import to import the records.

An initializing dialog box displays for a few seconds. If necessary, you can cancel 
the import by clicking Cancel on the message box. Canceled jobs do not appear in 
the Import Jobs Queue.

 

When initializing has completed, another message box appears.

 8. Click OK to see the Import Jobs Queue and the status of your import files.

Your files may be in a pending status for a few minutes before import processing 
begins.

Related Information

 l View Import Jobs in the Queue
 l Print import reports from the Import Jobs Queue
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Using the Import Jobs Queue

The Import Jobs Queue shows import jobs that are currently running, all pending jobs 
that have not yet run, and jobs that have completed. All import jobs for all clients that 
use the same server go to a single job queue in the order in which they were added to 
the queue, with the most recently-added jobs at the end of the queue. You can use the 
Import Jobs Queue to view jobs, stop jobs, print reports, and delete jobs.

The Import Jobs Queue contains the following columns:

 l Path - The complete path for the import file
 l File - The name of the import file
 l Organization - The organization for which the user is logged in
 l User - The user who launched the import job
 l Workstation - The workstation from which the import job was launched
 l Type - The type of records in the import
 l Status - The status of the import job (Initializing, Running, Pending, Completed, 

Stopped, Blacked out) 
 l Records Read - The number of records in the import file 
 l Records Created - The number of records created in the Polaris database
 l Posted - The date and time the import job was launched

See also:

 l View Import Jobs in the Queue
 l Stop an Import Job from the Import Jobs Queue
 l Delete an Import Job from the Import Jobs Queue
 l Print Import Reports from the Import Jobs Queue

View Import Jobs in the Queue

To view import jobs in the Import Jobs Queue:

 1. Select Utilities > Importing > Import Jobs Queue to open the Import Jobs Queue 
window. 
By default, the jobs are sorted by the date and time posted. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in 
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the queue until an authorized user manually deletes them. Automatic imports for 
eContent are also listed. 

 2. Click any column heading to sort the list.

Note:
Pending import jobs have been successfully initialized, but the import 
processing has not yet begun. Blacked out import jobs have been 
successfully initialized, or may have started running, but import 
processing is not currently allowed because a system- or user-defined 
blackout time is in effect. When the blackout time has ended, processing 
automatically begins or resumes.

 

 3. Click the Refresh button or press F5 periodically to refresh the queue and see the 
most recent import jobs.

Related Information

 l Delete an Import Job from the Import Jobs Queue
 l Print Import Reports from the Import Jobs Queue

Stop an Import Job from the Import Jobs Queue

If you stop a pending import job, no import processing occurs. If you stop a running 
import job, any records that may have already been processed are not affected. This 
may mean that some records have been processed, and others have not, resulting in an 
incomplete record set and report. You cannot “roll back” records already imported, and 
stopped jobs cannot be restarted. If you stop a blacked out import job, only those 
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records that have not been imported are affected; any records already imported before 
the blackout time are not affected.

To stop an import job from the Import Jobs Queue:

Important:
If you have permission to do importing (either Import bibliographic, item 
and authority records: Allow or Express importing: Allow), you can stop 
or delete your own import jobs from the Import Jobs Queue. However, to 
stop or delete import jobs initiated by other staff members, you need the 
permission Manage import jobs for this organization: Allow for the 
system or branch organization where the job was initiated. Staff members 
who require control over importing for multiple (or all) branches must be 
granted the Manage import jobs for this organization: Allow permission 
at the system level. 

 1. Select Utilities > Importing > Import Jobs Queue.

The Import Jobs Queue dialog box displays the details for each import job. 

 2. Before stopping an import job, refresh the Import Jobs Queue to make sure you 
are seeing the most recent status of the files.

 3. Select the import job, and click the Stop button in the toolbar, or right-click, and 
select Stop from the context menu.

A message informs you that the stopped import job cannot be restarted and asks 
you to confirm that you want to stop the import job. 

 4. Click Yes to stop the import.

Delete an Import Job from the Import Jobs Queue

Import jobs remain in the Import Jobs Queue until they are manually deleted by an 
authorized user when there is no further use for them or the report.

To delete a completed import job:

 1. Select Utilities > Importing > Import Jobs Queue.

The Import Jobs Queue dialog box displays the details for each import job. 

 2. Select the completed import job that you want to delete.
 3. Right-click and selected Delete from the context menu.
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Print Import Reports from the Import Jobs Queue

If you want details regarding a specific import job, you can print an import report in pdf 
format from the Import Jobs Queue. The Import Jobs Queue lists import jobs for both 
bibliographic and authority records.

Tip:
You can also print the New Titles Imported report from the Cataloging 
Reports menu. The New Titles Imported report shows the titles that were 
imported for an organization or organizations within a specific time 
period. For more information, search Polaris help for "Cataloging Reports." 

To print details of an import job from the Import Jobs Queue:

 1. Select Utilities > Importing > Import Jobs Queue.

The Import Jobs Queue dialog box displays the details for each import job.

 2. Double-click the import job you want to print. Or, select the import job and click the 
Report button, or right-click and select Print Report.

 3. Select File > Print from the menu.

The Import Report pdf appears in the preview window.

 4. Select File > Print to print the report displayed in the preview window.

Tip:
Import reports are not saved to the local computer. To save a copy of the 
report, open the report from the Import Jobs Queue, select File > Save 
As, and type a file name and path.

Import Report
The first section of the report lists the selected import options and the user ID of the 
staff member who imported the files.
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Following the import options, the report provides details for records that were imported, 
such as: MARC validation issues; duplicate detection and overlay; item records created; 
tags deleted from incoming records; tags retained from duplicate records; conflicts 
when the same tag is selected for deletion and retention; and resource entities created 
(for ebooks).
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The last section lists the import statistics.
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Automatic Processes During Import

When records are imported, they are processed according to settings in the import 
profile and in Polaris Administration. Some processing takes place before any records 
are created or updated, and other processing occurs when the data in the imported 
records are used to create or update records. This section covers the automatic 
processing you can choose to initiate in the import profile settings.

This topic contains the following sections:

 l MARC Records Validated
 l Authority Control Performed
 l Records Checked for Duplicates
 l Specific MARC Tags Removed from Incoming Bibs
 l Incoming Bibs Protected from Being Overlaid
 l Bib Tags Marked to Prevent Creation/Updates of Items
 l Authority Records Deleted
 l Item Records Created from Embedded Holdings Tags
 l Duplicate Records Overlaid 
 l Tags Retained from Duplicate Records            
 l Bibliographic Overlay Based on Encoding Level
 l Specific MARC Tags Removed from Incoming Bibs
 l Authority Record Overlay Based on Cataloging Source

MARC Records Validated

If validation is selected in the import profile, the records are validated according to the 
following Polaris Administration Cataloging profiles: MARC validation: 
Bibliographic and MARC validation: Authority. However, if the incoming records contain 
indicators or subfields with data that cannot be validated, the data is replaced with the 
following defaults: Indicators default to ' ' and subfields default to '?'. For more 
information, see the Cataloging Administration PDF Guide, Administering MARC 
Validation and Display.
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Authority Control Performed

If the options to Perform authority control and Automatically create new authority 
record; save bibliographic record as final are selected in the Bibliographic Records tab 
of the import profile, the system searches for an existing authority record for the 
heading. If no matching authority record is found in the local database, an authority 
record is created automatically and saved to the database. If your library has a 
subscription to a remote database of authority records, the remote database is 
automatically searched when no matching authority record is found. The new authority 
record is saved in the database and linked to the new bibliographic records. Search 
Polaris help for "Set import options for authority records." 

Records Checked for Duplicates

If duplicate detection is selected in the profile, duplicates are identified according to the 
rules in the following Polaris Administration database tables: Bibliographic 
Deduplicaton or Authority Deduplication. For more information, see the Cataloging 
Administration Guide, "Change bibliographic or authority deduplication tables." You can 
also select the option Use profile defined duplicate detection rules in the import profile 
and select the rules to apply.

Specific MARC Tags Removed from Incoming Bibs

If the import profile is set up to automatically remove tags from incoming bibliographic 
records, the tags are removed from the records before they are saved in the Polaris 
database. Search Polaris help for "Set import options for bibliographic records."

Incoming Bibs Protected from Being Overlaid

If the import profile is set up to check the Do not overlay box on the incoming records, 
they are saved as protected records that cannot be overlaid. Search Polaris help for "Set 
import options for bibliographic records." 

Bib Tags Marked to Prevent Creation/Updates of Items

If you are using an import profile that is set to create item records from embedded 
holdings tags, an automatic process first checks the bibliographic records for the 
presence of pre-existing holdings tags with the same tag number specified in the import 
profile. If pre-existing tags are found that match the retained tags under Keep MARC 
tags in the import profile, and these tags do not already have a $9 subfield, then a 
system-supplied $9 with the text Tag retained from duplicate overlay is inserted into 
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the tag. Pre-existing embedded holdings tags that do not already have a $9 subfield are 
marked automatically without a Polaris Administration parameter. 

When embedded holdings tags are used to create new items or to update on-order 
items to shelf-ready items, a $9 with the text Item generated is inserted into the tag if 
the Polaris Administration Cataloging parameter MARC embedded holdings tags as 
processed is set to Yes. During the import process, item records are not created or 
updated if the embedded holdings tags are marked as follows:

 l $9 Tag retained from duplicate overlaymmm dd yyyy hh:mm[AM/PM]

Or

 l $9 Item generated mmm dd yyyy hh:mm[AM/PM] 

Your Polaris Administrator can use a utility to automatically scan for specific tags 
marked with $9 and remove them. See the Cataloging Administration PDF Guide, Setting 
Utility to Delete Bib Tags Marked with Subfield 9.

Authority Records Deleted

If the incoming authority record status (Leader/05) is d, s, or x, the following deletion 
processing occurs during import:

 l If the incoming authority record status is d (deleted), the following processing 
occurs:

 l All bibliographic record links to and from the existing authority record are dis-
connected.

 l If any authority record has the existing authority record 1xx field as a 4xx field, the 
cross-reference is logged in the import report.

 l All authority record links to the existing authority record are disconnected.
 l The existing authority record is replaced by the incoming record.
 l The deleted record is logged in the import report.
 l If the incoming authority record status (Leader/05) is s (deleted; heading split into 

two or more headings), the following processing occurs: 
 l All bibliographic and authority record links to and from the existing authority 

record are disconnected.
 l All disconnected links are logged in the import report.
 l The existing authority record is replaced by the incoming record.
 l The deleted record is logged in the import report.
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 l If the incoming authority record status (Leader/05) is x (deleted; heading replaced 
by another heading), the following processing occurs:

 l All bibliographic and authority record links to and from the existing authority 
record are disconnected.

 l The existing authority record is replaced by the incoming record.
 l The deleted record is logged in the import report.

Item Records Created from Embedded Holdings Tags

When you import bibliographic records using an import profile that is set to build item 
records from embedded holdings tags, the items are created automatically based on the 
holdings tag number and MARC subfield mapping specified on the Item Records tab. 
This table shows the default settings, requirements, and data entry conventions for item 
record creation from data in the 852 tag in the Polaris default (with item creation) 
profile. The data entry conventions apply to all profiles. 

Polaris Item 
Record Field Subfield Required Data Entry Con-

ventions

Assigned 
(branch)

$a Yes Must match a branch 
ID or abbreviation. 15 
characters max.

Collection $b No Must match a 
collection ID or 
abbreviation. 15 
characters max. 

Barcode $p No 20 characters max.

Call Number 
Prefix 

$k No 60 characters max.

Call Number 
Suffix

$m No 60 characters max.

Circ Status N/A No ID or description. 80 
characters max. 
Certain circ statuses 
are not allowed in 
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Polaris Item 
Record Field Subfield Required Data Entry Con-

ventions

new item records, for 
example Lost. If the 
ID or description in 
the circ status is not 
allowed, the circ 
status is taken from 
the template or from 
system defaults for 
item records.

Classification 
Number

$h No 60 characters max.

Copy Number $t No 60 characters max.

Cutter Number $i No 60 characters max.

Display in PAC $4 Yes 0 = No, 1 = Yes

Fine code $r Yes FineCodeID (ID or 
description). 80 
characters max.

Free Text Block N/A No 255 characters max. 

Funding Source $1 No 50 characters max.

Holdable $5 Yes 0 = No, 1 = Yes

Library Assigned 
Block

N/A No ID or description. 80 
characters max. 

Loan Period 
Code

$u Yes LoanPeriodCodeID, 
ID, or description. 80 
characters max.

Loanable Outside 
System

$7 Yes 0 = No, 1 = Yes

Material Type $w Yes MaterialTypeID, ID, or 
description. 80 
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Polaris Item 
Record Field Subfield Required Data Entry Con-

ventions

characters max.

Name of Piece N/A No 255 characters max.

Non Circulating N/A No 0=No, 1=Yes

Non-Public Note $x No 255 characters max.

Owner (branch) $o Yes Must match a branch 
ID or abbreviation. 15 
characters max.

Physical 
Condition

$q No 255 characters max.

POLI-Segment ID N/A No Number

Price $0 No Monetary value 
(Format: ##.## No '$' 
should be in the 
subfield. Include a 
decimal where 
appropriate.)

Public Note $z No 255 characters max.

Renewal Limit $y Yes 0-99

Shelf Location $c No Must match shelf 
location ID or 
description. 80 
characters max.

Shelving Scheme $j Yes 0=No information,

2=Library of 
Congress

3=Dewey Decimal

4=National Library of 
Medicine
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Polaris Item 
Record Field Subfield Required Data Entry Con-

ventions

5=Superintendent of 
Documents

6=Shelving Control 
Number

7=Title

8=Shelved Separately

9=Other

Statistical Code $d No  ID or description. 80 
characters max 

Temporary Shelf 
Location

$l No 25 characters

Vol (volume) $v No 60 characters max.

Duplicate Records Overlaid

If the import profile is set to perform duplicate detection, it can also specify how 
duplicate records are handled. For information regarding the process that compares the 
encoding level of duplicate bibliographic records, see Bibliographic Overlay Based on 
Encoding Level. For information regarding the process that compares the cataloging 
source of duplicate authority records, see Authority Record Overlay Based on Cataloging 
Source.

Tags Retained from Duplicate Records

The Bibliographic Tags to Retain/Delete policy table is used to identify tags in 
bibliographic records to retain from duplicate records that are overlaid. The Authority 
Overlay Retention policy table is used to identify tags in authority records to retain from 
duplicate records that are overlaid. 

Note:
The Bibliographic Tags to Retain/Delete policy table can also be used to 
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identify tags to delete from incoming records whether they are duplicates 
or not.

For more information on these tables, see  the Cataloging Administration Guide, "Specify 
Tags to Retain from Overlaid Bibs" and "Specify Tags to Retain from Overlaid Authority 
Records."

For bibliographic records, you can also select the option Profile-defined overlay 
retention tags in the import profile and select additional bibliographic tags to retain. See 
Set import options for bibliographic records.

Bibliographic Overlay Based on Encoding Level

If the import profile is set to compare the encoding levels of duplicate records, the value 
in Leader position 17 is checked.

Note:
Double-click on the Leader in the MARC21 view of the Bibliographic 
Record workform to see the encoding levels in Leader position 17:

space - Full level
1 - Full level, material not examined
2 - Less than full level, material not examined
3 - Abbreviated level
4 - Core level
5 - Partial (preliminary) level
7 - Minimal level
8 - Prepublication level
E - System-identified MARC error in batchloaded record
I - Full-level input by OCLC participants
J - Deleted record
K - Less-than-full input by OCLC participants
L - Full-level input added from a batch process
M - Less-than-full added from a batch process
u - Unknown
z - Not applicable        

The following table shows the values in the incoming record in Leader position 17 and 
the values in the existing record that allow or disallow an overlay. If the encoding levels 
are equal, the records are processed according to the setting in the import profile.
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Incoming LDR/17 Value Can Overlay Cannot Overlay
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Authority Record Overlay Based on Cataloging Source

If the option Merge duplicate records is selected when importing authority records, the 
040 $a of the incoming record is checked against the entries in the following 
Administration policy table: Authority Record Import: Preferred Cataloging Source. If 
the (040 $a) code in the incoming record matches an entry in the table, the preference 
order of the code is checked. The incoming record overlays the database record if it has 
a higher level of preference than the code in the database record.

Note: 
For information on setting up this policy table, see the Cataloging 
Administration Guide, "Specify preferred cataloging sources for authority 
records."

 1. The original cataloging agency of the incoming record (tag 040 $a) is matched to 
entries in the Authority Record Import: Preferred Cataloging Source policy table in 
Polaris Administration.         
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Preferred Cataloging 
Source Table Entries for 

Importing Library

Incoming Record Tag 
040 $a Import Processing Status

Has entries Matches a table entry Valid for import 
processing

Has entries Does not match a table 
entry

Invalid record is logged 
in the import report, but 
is not added to the 
catalog

Has entries No tag 040

Invalid record is logged 
in the import report, but 
is not added to the cata-
log

No entries No tag 040

Incoming record is 
added to catalog as pro-
visional. Logged in 
import report. Added to 
provisional record set if 
specified. Existing 
record is not changed.

No entries Has original cataloging 
source information

Valid for import 
processing

 2. If the imported authority record is from a preferred cataloging agency, the ranking 
of the agency is compared with the agency ranking of the existing record. 
        The ranking of preferred cataloging agencies is determined by the agency’s entry 
position in the Authority Record Import: Preferred Cataloging Source policy table in 
Polaris Administration.

Incoming Record Original Cata-
loging Agency Preference

Processing Done for Incoming 
Record

Higher than the agency for the 
existing record

Processed according to value 
in record status (Leader/05)
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Incoming Record Original Cata-
loging Agency Preference

Processing Done for Incoming 
Record

Equal to the agency for the 
existing record

Processed according to value 
in record status (Leader/05)

Existing record does not have 
a cataloging agency specified

Processed according to value 
in record status (Leader/05)

Lower than the agency for the 
existing record

Entry logged in import report. 
Incoming record is not added 
to catalog.

 3. If the imported record has a higher or equal source preference than the existing 
record, the duplicate records are processed based on the record status (Lead-
er/05) of the incoming record.         

 l If the incoming record has a record status of n (new), c (corrected or 
revised), or a (increase in encoding level), Polaris does new or update pro-
cessing.

 l If the incoming record has a record status of d (deleted), s (deleted with 
heading split), or x (deleted with heading replaced), Polaris does deletion pro-
cessing.
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Checking Cataloging Records

Several checking functions in Polaris Cataloging help you maintain accurate and 
complete records. When you save or import records, Polaris checks for matching 
authority headings, validates the MARC format, and checks to see if there are duplicate 
records already in the database. You can also use these tools to check records at any 
time.

If you change a heading in an authority record, a dialog box lists the linked records that 
are affected by the change. You can automatically change the headings in the linked 
records to match the change in the authority record.

See also:

 l Checking Authority Headings
 l Checking MARC Format
 l Checking for Duplicate Records

Checking Authority Headings

Checking authority headings in bibliographic and authority records ensures consistency 
in indexing, so retrieval is reliable. Headings are checked when you save the record as 
final or when you select Tools > Check Headings on the Bibliographic Record workform, 
or Tools > Check See Also From on the Authority Record workform.

Note: 
The headings check is not done automatically when you save the record 
as provisional.

If no invalid headings are found, the Check Complete message appears or the record is 
saved. If any unlinked headings are found, the Check Headings Assistant dialog box lists 
the problem headings. You can correct the problem heading in the record, create a new 
authority record to match the problem heading, or disregard the problem and leave the 
heading unlinked. You must have permission set in Polaris Administration to create 
authority records. See the Cataloging Administration PDF Guide, Cataloging Workflow 
Permissions .

You can also create links automatically from an open authority record to new 
bibliographic or authority records whose headings match, or are very close to, the 
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heading in the open record. When you make new links to authority records or update 
links, you can see the changes by selecting Utilities > Cataloging Processing > 
Authority Create Links Queue or the Authority Update Links Queue.

See also:

 l Authority Control for Local Headings
 l ZMARC Remote Authority Control
 l List and resolve unlinked headings
 l Create links from authority records to other records
 l Edit authority records and update linked records
 l Check the logs of the new or updated authority links

Authority Control for Local Headings

Note:
If you do not want authority control performed on these local headings, 
contact your Polaris Site Manager.

Polaris performs authority control for some local subject headings. Local subject 
headings must be in 690 and 691 fields, the second indicator must be 7, and the 
subfields must be similar to those specified in the MARC format for bibliographic 600, 
650, and 651 fields. If your data does not meet these requirements, additional data 
analysis and processing fees may apply during data conversion. 

When authority control for local headings is performed, the system attempts to match 
the local headings in bibliographic records with authority records as follows:

 l 690 Subject Heading - Local Topical Subject field with a second indicator value of 
‘7’ (source specified in subfield 2) is matched against authority records containing 
a 190 tag and a 008/11 value of ‘z’ (other). (The value in subfield 2 is not taken into 
account.)

 l 691 Subject Heading - Local Geographic Name field with a second indicator value 
of '7' (source specified in subfield 2) is matched against authority records 
containing a 191 tag and an 008/11 value of 'z' (other). (The value in subfield 2 is 
not taken into account.)

If a match is found and all other existing conditions for authority linking on non-local 
headings are met, a link is established between the bibliographic heading and the 
matching authority record.
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In addition, links are automatically established between authority records as follows:

 l 590 See Also From Tracing - Local Topical Term is matched against an authority 
record’s 190 tag.

 l 591 See Also From Tracing - Local Geographic Name is matched against an 
authority record’s 191 tag.

ZMARC Remote Authority Control

If your library subscribes to Polaris ZMARC, the remote ZMARC or OCLC authority 
database is checked for matching authority records when no match is found in the 
Polaris database. When you save MARC records, import them, or check their headings, 
and no matching authority record is found in the local database, the remote database is 
checked automatically. If an exact match is found in the remote authority database, it is 
saved to the local database and a link is made to the existing or imported record.

An authority create links job is added to the queue automatically if other unlinked 
bibliographic or See Also headings in the database can be authorized by the new 
automatically-created authority record. 

You enable remote automatic authority control through the Remote automatic authority 
control Cataloging profile in Polaris Administration. See the Cataloging Administration 
PDF Guide, Managing Authority Control..

List and Resolve Unlinked Headings

To check for unlinked headings in a bibliographic or authority record:

 1. Open the Bibliographic Record or Authority Record workform. 

Tips: 

Click to check headings in the bibliographic record.

Click to check see also references in the authority record.

 2. Select Tools > Check Heading(s) on the Bibliographic Record workform, or select 
Tools > Check See Also From References on the Authority Record workform.

Note:
If the headings are linked, the following message appears: No 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 161

heading problems were found. Click OK to acknowledge the 
message and skip the rest of these steps.

If you use remote automatic authority control and there are headings with no 
matching authority record, a message indicates that the system is searching for a 
matching authority record in the external database. If an exact match is found, the 
authority record is saved to the database and the link is automatically made.

If there are unauthorized headings, the Check Headings Assistant dialog box 
appears.

 3. Select a single heading or multiple headings to edit:
 l If there are multiple headings and you want to create new headings or leave 

the bibliographic headings unlinked for all the headings listed, select all the 
headings and click Details. The Check Headings Details dialog box appears 
with the headings listed.

 l Select Create new authority record or Leave unlinked, and click OK. 
 l To see more options, select a single heading, and click Details on the Check 

Headings Assistant or Check See Also From References Assistant dialog 
box. The Check Heading(s) Details dialog box appears with the other 
options.

 4. Use one of the following options to resolve the unauthorized heading:
 l Change the heading to match an existing authority record - If a heading is lis-

ted under Possible Authority Records, select it. Or, click Find and use the 
Authority Records - Heading Find Tool to search for and select a valid 
authority record. The For option in the Find Tool is automatically populated 
when you are working with unlinked headings if that administrative setting 
has been enabled.
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Then, select Adjust on the Check Headings Details dialog box, and select 
one of the following options:

 o bibliographic heading to match authority record or authority see also 
reference to match heading - Changes the heading in the record to 
match the authority heading you selected.

 o usage in authority record - Changes the usage of the authority record 
selected in the Possible Authority Records list to authorize the heading.

 o both - Changes both the usage and the heading.

 l Create a new authority record to match the heading - If no matching authority 
record is found, a new authority record can be created based on the heading 
in the bibliographic record. Select Create new authority record. 

 l Leave the heading or reference unlinked to an authority record - Click Leave 
unlinked.

 l Manually change the heading - Click Edit bibliographic heading or Edit 
authority heading, and make changes to the heading in the box.

 5. Click OK to close the Check Heading(s) Details dialog box.

The Check Headings Assistant dialog box displays the solution.

Tips:
To see how the authority heading appears in the record, click 
Preview. The Preview window appears.
If you created a new authority record, it is listed in a dialog box, and 
you can double-click to open it in the Authority Record workform.
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 6. Click OK on the Preview window if it is open, and click Continue Saving on the 
Check Headings Assistant dialog box, or just click OK on the Check Headings 
Assistant dialog box.

The Bibliographic Record workform or the Authority Record workform appears.

 7. Select File > Save  to save the record.

Related Information

Authority Reports - You can run a report to identify authority records where a See 
reference (4xx field) in one record matches a heading (1xx field) in another record in the 
database. 

Create Links from Authority Records to Other Records

You can authorize headings by creating links to bibliographic or authority records from 
the Authority Record workform. If you have several records with the same headings that 
are not authorized, you can open the authority record in the Authority Record workform 
and create the links to the records.

To create links from an authority record to a bibliographic record or another authority 
record:

 1. Open the Authority Record workform.
 2. Select Tools > Create Links to Bibliographic Records or Tools > Create Links to 

Authority Records.                 

The Link Bibliographic Headings Assistant or Link Authority Headings 
Assistant dialog box appears with a list of authority headings that can link or 
are close. If the headings can be linked, they are listed in the top of the dialog 
box.

 3. Do one of the following actions:
 l If the headings can be linked, select the headings and click Link Selected. 
 l If the headings are close, double-click the close headings to open the 

records, and modify the heading to match the authorized heading. Then 
select Tools > Create Links again, select the fixed headings, and click Link 
Selected. 

The linking process begins. 

 4. To check the linking job, or to  generate a report that lists the new and updated 
links, see View and Print Logs for New or Updated Authority Links.
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Edit Authority Records and Update Linked Records

When you modify and save an authority record, Polaris checks to see if there are 
bibliographic records with a heading linked to the authority record or cross-referenced 
headings in other authority records. You can also use the Check For Linked 
Records option on the Tools menu to check for linked records before saving the record. 
If there are linked records, and the heading or usage has changed, you can resolve the 
discrepancies automatically when you save the record. 

To edit authority records and update linked records:

Tip:
To see a list of the bibliographic records linked to an authority record, 

select Links > Bibliographic Records or click .

 1. Open the Authority Record workform.
 2. Edit the heading.
 3. Save the authority record.

Note:
The options for automatically modifying the linked records appear only 
when you save the authority record.

If there are affected headings, the Check for Linked Records Results dialog box 
appears. The dialog box displays the number of bibliographic records and the 
number of See also references that will be affected by this change. It also displays 
reasons why the headings and/or references will become unlinked.

 4. If there are linked bibliographic or authority records that will be affected by the 
change in the authority record, select one of the following options:

 l To leave the heading links as they are, do not select any option and click 
Cancel.

 l To modify the heading in the bibliographic or authority records to match the 
new heading in the edited authority record, click Modify the headings (or ref-
erences) to match the new authority heading.

 l To delete the heading and tag in the bibliographic or authority records to 
which the edited authority record is linked, click Delete the headings (or ref-
erences).
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 l To remove links to any bibliographic headings linked to the edited authority 
record, click Unlink the headings (or references). The heading remains in the 
bibliographic or authority record as an unauthorized heading.

 5. Click Continue Saving to update the linked headings automatically. 

Related Information

Check headings before saving changes to the authority record - To see the linked 
headings that would be affected by your changes, select Tools > Check For Linked 

Records or click  from the Authority Record workform. The Check for Linked 
Records Results dialog box appears if there are linked records that would be affected by 
the change. If no linked headings or no heading problems were found, a No records 
were affected message appears. You can click Show Linked Bibliographic Headings or 
Show Linked See Also References to see a list of the linked records. 

View and Print Logs for New or Updated Authority Links

An authority create links job is added to the queue automatically if remote automatic 
authority control is enabled and other unlinked bibliographic or See Also headings in the 
database can be authorized by the new automatically-created authority record. To check 
the queue:

 1. On the Polaris Shortcut Bar, select Utilities > Cataloging Processing > Authority 
Create Links Queue or Authority Update Links Queue.

A window lists the new or updated links.

 2. Double-click the links job, or click .

The log appears in the report preview window.

 3. To print the log, select File > Print from the Adobe Acrobat menu.

Checking MARC Format

MARC format checking ensures the consistency and the quality of your MARC records. 
Polaris automatically checks MARC 21 tags when you save a record as final, but you 
can also check the MARC format before you save a record. When invalid tags and 
headings are detected, a list of the formatting problems appears. 
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Polaris MARC validation uses the rules set in the MARC Validation Bibliographic and 
MARC Validation Authority profiles. Refer to the Cataloging Administration PDF Guide, 
Administering MARC Validation and Display  for information about changing the 
validation tables. These system tables are based on rules outlined by the Library of 
Congress in the MARC 21 Standard Format For Bibliographic/Authority Data (ISBN 0-
8444-0809-3). Refer to the appropriate Library of Congress document if you have any 
questions about MARC 21 format concepts and standards.

Depending on the MARC validation options set by your organization in Polaris 
Administration, you may or may not see validation messages for required, obsolete, or 
conditional content designators. You may choose not to correct invalid tags due to time 
constraints or local library policy.

Note:
The Leader and 008 tag are required when saving or importing 
bibliographic records, even if MARC validation is turned off.

See also:

 l Check MARC format from a workform
 l Change invalid fields

Check MARC Format from a Workform

To verify that the catalog record displayed in the Bibliographic Record or Authority 
Record workform meets the MARC 21 format guidelines:

 1. Open the Bibliographic Record or Authority Record workform. 

Tip: 
Click to check the format.

 2. Select Tools > Check MARC21 Format from the workform menu bar.

Note: 
If the content designators are valid, a No MARC21 formatting problems 
were found message box appears. Click OK to acknowledge the message 
and skip the rest of this procedure.

 3. The Check MARC21 Format Results dialog box appears if there are formatting 
problems in the MARC record.
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 4. If the Check MARC21 Format Results dialog box appears, choose one of the fol-
lowing actions to resolve format issues:

 l To correct the invalid tags, do Change invalid fields.
 l To cancel the Check Tag procedure, click Cancel.
 l To continue saving the record without changing invalid tags, click Continue 

Saving. This option is available only when invalid tags are found while saving 
the record.

Change Invalid Fields

To change invalid content designators in the record:

 1. Click Edit Record on the Check MARC21 Format Results dialog box.

The focus changes to the record workform.

 2. Make the appropriate changes to the invalid tags.

Tip: 
Click to check the format.

 3. Select Tools >Check MARC21 Format to restart the MARC 21 check.

If all content designators are valid, No MARC21 formatting problems were 
found appears, or if the record still contains invalid fields, the Check USMARC 
Format Results dialog box appears.

 4. Do one of the following actions:
 l If No MARC21 formatting problems were found is displayed, click OK to 

return to the workform.
 l If the Check MARC21 Format Results dialog box is displayed, repeat steps 2-

3 of this procedure until all MARC 21 formatting problems are resolved.

Checking for Duplicate Records

Polaris duplicate detection helps you avoid adding duplicate bibliographic or authority 
records to your database. Duplicate detection is automatically run when you save a 
bibliographic or authority record. You can also select Tools > Replace/Check for 
duplicates from the Bibliographic Record workform, or Tools > Check for Duplicates on 
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the Authority Record workform. The following Polaris Administration settings control 
duplicate detection and how records are overlaid in Polaris Cataloging:

 l Bibliographic and authority deduplication database tables
The criteria for detecting duplicates are set in the Bibliographic Deduplication and 
the Authority Deduplication database tables at the system, library or branch levels 
in Polaris Administration. See the Cataloging Administration Guide, Change bib-
liographic or authority deduplication tables. 

 l Bibliographic Tags to Retain/Delete policy table
When a record is overlaid, the 035 tag of the replaced record is saved in the new 
record as well as any tags specified for retention in the Bibliographic Tags to 
Retain/Delete policy table. See the Cataloging Administration Guide, Specify tags 
to retain from overlaid bibs.

 l Authority Overlay Retention policy table
When an authority record is overlaid, the 035 tag of the replaced record is saved in 
the new record as well as any tags specified for retention in the Authority Overlay 
Retention policy table. See the Cataloging Administration Guide, Specify tags to 
retain from overlaid authority records.

 l MARC validation immediately after bib overlay cataloging profile Some of the tags 
retained from the overlaid records may be non-repeatable tags. You may want to 
set MARC validation immediately after bib overlay to Yes so that MARC validation 
is performed on the new record after the duplicates are overlaid. See the Cata-
loging Administration Guide, Enable validation when duplicate bibs are replaced.

 l Check headings immediately after bib overlay cataloging profile - If this profile is 
set to Yes in Polaris Administration, the headings are checked in the retained 
record after it overlays another bibliographic record or records. See the Cataloging 
Administration Guide, Enable headings check when replacing bibs.

 l Bibliographic record replace: maximum allowed in one operation Cataloging para-
meter - This system-level parameter limits the number of records that can be 
replaced at once. See the Cataloging Administration Guide, Set the number of bibs 
that can be replaced at once. 

Note:
For information on the duplicate detection process during import, see Set 
import options for bibliographic records. 

See also:
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 l Detect duplicate or replace bibliographic records
 l Detect duplicate authority records

Detect Duplicate or Replace Bibliographic Records

You can check for duplicate bibliographic records and replace them with a new or 
existing record. You can also replace records even if they were not determined to be 
duplicates. When you save a bibliographic record, it is automatically checked for 
duplicates, and if one or more duplicate records are found, the Replace/Check for 
duplicates dialog box appears with the duplicate records listed. If no duplicates are 
found when you save a record, the dialog box does not appear and the bibliographic 
record is saved. 

If you attempt to replace a protected bibliographic record (the Do not overlay box is 
checked), the protected record that cannot be replaced appears in red in the Records to 
replace list. If you want to continue replacing the record, you can open it in the 
Bibliographic Record workform and uncheck the Do not overlay box, and save the 
record. Then, refresh the Replace/Check for Duplicates (Bibliographic Records) dialog 
box. The record is displayed in black text. 

To check for duplicate bibliographic records and replace them, or replace records that 
are not determined to be duplicates:

 1. Open the Bibliographic Record workform.
 2. Do one of the following steps:

 l Select File > Save, click the Save button, or press CTRL+S. If you save the 
record and no duplicates are detected, the record is saved, and no additional 
message appears. If you save the record and duplicates are detected, the 
Replace/Check For Duplicates dialog box appears with the duplicates listed. 
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 l Select Tools > Replace/Check for duplicates, click  , or press Ctrl+I. 
If duplicates are detected, the Replace/Check For Duplicates lists them, 
including the reason they were determined to be duplicates. If no 
duplicates are detected, the Replace/Check For Duplicates dialog box 
appears with the message: No duplicates were found. You can select 
records to replace with the add button above. 

 3. If the Replace/Check for Duplicates dialog box appears, do one of the following:
 l Close the dialog box if no duplicates were detected - Click Cancel.
 l Close the dialog box if duplicates were detected - Click Continue Saving to 

save the duplicate record.
 l Open a record in the Records to replace list - Select the record or records, 

and click Open. 

Tip:
If a bibliographic record has a status of Deleted, it cannot be 
added to the list of records to replace.

 l Add records to the Records to replace list - Click  to open the 
Polaris Find Tool. Search for and select single or multiple bibliographic 
records or bibliographic record sets, right-click and choose Select. To 
see the records in a record set, right-click and select Open. When you 
select a record set, all the member records are added to the list. 
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 l Remove records from the Records to replace list - Select the records 

to remove, and click .
 l Replace the records displayed in the Records to replace list - Click 

Replace All. Or select specific records to replace  using the Maintain 
control number column to select which of the Records to replace will 
have its control number retained, and click Replace Selected. Click Yes 
to confirm that you want to replace the record or records.

Note:
Records with a status of provisional are not eligible for this 
feature.

Note:
This feature applies only when new records are being saved,  
not when two existing records in your database are suspected 
of being duplicates.  In that situation, you must perform the 
duplicate detection and replace operation from the record 
whose control number you wish to retain.

Tip:
If the overlaid records include tags listed in the Bibliographic 
Overlay Retention Tags policy table, these tags are copied to 
the new bibliographic record. See Related Information for 
more information on what gets saved in the retained record.

Related Information

 l Records that cannot be added to the Records to Replace list:
 o Records with a Deleted status
 o Records linked to digital media in Polaris Fusion

 l Setting deduplication rules - The rules that detect duplicates are applied using 
rules groups in the Bibliographic Deduplication database table or the Authority 
Deduplication table. 

 l Results of replacing records - When you choose to replace a record or records in 
the Records to replace list with the record displayed in the Bibliographic Record 
workform, the saved record has the following characteristics:
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 o The selected or single control number of the existing record(s) are retained.
 o Specific tags from overlaid records are retained - All 035 tags in the replaced 

records are copied to the new record, as well as any tags listed in the Bib-
liographic Overlay Retention policy table.

 o Links from overlaid records are transferred to the newly saved record - If the 
duplicate records had links to other records, they are maintained in the new 
record, including links to:

 n hold requests
 n item records
 n item templates
 n authority records
 n selection list line items
 n selection lists
 n promotion records
 n purchase order line items
 n purchase orders
 n invoice line items
 n invoices
 n serial holdings records
 n standing order parts
 n subscription records
 n record sets

 o Non-MARC settings are specified in the newly saved record - The Display in 
PAC setting and other non-MARC settings are not copied from the replaced 
records.

 o First available date is earliest in any of the records - The new bibliographic 
record’s first available date is the earliest first available date of any of the 
records, including those that were overlaid. This means that in some 
situations the creation date of the retained record is after the first available 
date.

 o Circulation counts increase - The Lifetime circulation count and Lifetime in-
house circulation count are increased by the counts in the replaced records.
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 o If the MARC validation immediately after bib overlay Cataloging profile is 
set to Yes, MARC coding is checked after records are overlaid. This setting 
also ensures that non-repeatable tags from the overlaid records do not 
accumulate in the new bibliographic record. 

 o If the Check headings immediately after bib overlay Cataloging profile is set 
to Yes, headings are checked in the retained record. If any problems are 
detected with the headings, the Check headings assistant dialog box 
appears. 

Detect Duplicate Authority Records

You can check for duplicate authority records and replace them with a new record. If 
any tags in the overlaid records are set to be retained, they are copied to the new record.

To check for existing authority records in the Polaris database that may be duplicates of 
the record displayed in the Authority Record workform:

 1. Open the Authority Record workform.
 2. Do one of the following steps:

 l Click  or select Tools > Check for Duplicates.
 l Select File > Save, press CTRL+S, or click the Save button to save the record.

Any suspected duplicates are listed in the Check For Duplicate Results dialog box. 
The reasons the record was identified as a duplicate are displayed in the 
Reason column. They refer to the applicable rule groups as defined in the 
Authority Deduplication database table. 

 3. If the Check For Duplicates Results dialog box appears, do one of the following:

Tip:
All options are available on the Check for Duplicates dialog box if you 
saved the record. However, if you selected Tools > Check for 
Duplicates without first saving the record, the only options available are 
Open and Cancel. 

 l To save the record displayed in the Authority Record workform even 
though it may be a duplicate of the record or records listed in the dialog 
box, click Continue Saving.

 l To open a suspected duplicate, select the record, and click Open. 
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 l To replace a suspected duplicate with the record displayed in the 
Authority Record workform, select the record, and click Replace. Then, 
click OK to confirm that you want to replace the record or records. 

 l Click Cancel to cancel and return to the workform. 

Related Information
Setting deduplication rules - The rules that detect duplicates are applied using rules 
groups in the Authority Deduplication database table. For more information, see the 
Cataloging Administration Guide, Change bibliographic or authority deduplication tables.
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Maintaining Item Records

Item records track the physical items in your library collection and show the availability 
of items in the public catalog. They store the title information, call number, location, 
copy number, status, circulation parameters, circulation history, holds information, 
blocks, statistics, and other information for each piece in a library’s collection. 

By default, the Item Record workform opens to the view that corresponds to the active 
subsystem. For example, when you are creating a new item record, the workform opens 
to the Cataloging view. However, you can set a profile in Polaris Administration so that 
the Item Record workform always opens to a specific view, regardless of how the item 
record is accessed. See Polaris Administration PDF Guide, Set the Item Record 
workform opening view.

Each item record is linked to a single bibliographic record, but multiple item records can 
be linked to the same bibliographic record. For example, your library may have several 
copies of War and Peace, each with its own item record, and all linked to the same 
bibliographic record. You can also associate item records with other item records, so 
you can track multi-part items, such as kits. 

You can save item records as final or provisional records. When you save an item record 
as final, it is checked for duplicates in the database, and it appears in the public catalog 
if you have selected the option. Provisional item records are not checked for duplicates, 
and they do not appear in the public catalog. For information on deleting item records, 
see Delete bibliographic or item records.

If your Polaris system includes course reserve functionality, you can reserve items for 
courses. Information related to course reserves is stored in the Reserves view of the 
Item Record. When you reserve an item, you can assign circulation settings that are 
different from the normal settings on the Circulation view of the Item Record. See Edit 
item information for course reserves.

Note:
To specify how hold requests operate in your library, see the Patron 
Services Admininistration Guide, Setting Up Holds and ILL Request 
Processing Setting Up Hold and ILL Loan Request Processing .

See also:

 l Creating Item Records
 l Changing Item Records
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 l Printing Cataloging Labels

Creating Item Records

Before you can create an item record, a bibliographic record for the title must exist in the 
database. In addition to the methods covered in this section, you can also create item 
records automatically in the following ways:

 l Import bibliographic records and automatically generate item records based on 
the holdings data in the 852 tag or in a locally-defined tag. See Set import options 
for item records.

 l Release a purchase order and create on-order items. See the Acquisitions PDF 
Guide, Release a purchase order.

 l Create an on-the-fly item at checkout - The on-the-fly (OTF) function creates a min-
imal-level item record so items can be checked out before they are fully cataloged. 
See the Patron Services PDF Guide, Create an on-the-fly item at checkout. 

 l Import bibliographic records for eContent titles and automatically create eContent 
items - See EContent Item Records.

Note:
You can specify the default shelving scheme to use for all new item 
records for your organization. See the Cataloging Administration PDF 
Guide, Setting Item Copy & Save Options.

See also:

 l Create multiple item records for a single title
 l Create a single new item record manually
 l Enter basic information for an item record
 l Enter circulation information for an item record
 l Enter notes and blocks for an item record
 l Enter acquisitions information for an item record
 l Edit item information for course reserves
 l View item’s circulation history and edit float setting 
 l Create a subordinate (child) item record
 l Link subordinate items to different records
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 l View other item records linked to the same bib
 l View the linked bib from an item record

Create multiple item records for a single title

To create one or more item records linked to the same bibliographic record:

Note:
Item records can be created automatically when importing bibliographic 
records with embedded holdings data. Search Polaris help for "Set import 
options for item records." 

 1. Do one of the following actions:

Tip:
If you are creating all items using the same template, you can select it on 
the New dialog box. If you are creating items using different templates, do 
not select a template on the New dialog box. Click OK without selecting a 
template and go to the New Item Record Options dialog box where you 
can select a different template for each item.

 l From the Polaris Shortcut bar, select File > New, press CTRL+N, or 
click the New button and select Item Record from the New dialog box. 
Then, select a template or click OK. 

 l Press F12 to open the Bibliographic Record Find Tool, search for the 
bibliographic record and open it in the Bibliographic Record workform. 

Then, select Tools > Create Item Record, or click .

 l From the Item Record workform, select Tools > Create Item Record.

The New Item Record Options dialog box appears. 

 2. Click Find and select a bibliographic record if you started from the new dialog box 
or you want to change the bibliographic information.

The title, author, and bib control number boxes are copied from the bibliographic 
record to the New Item Record Options dialog box. If the bibliographic record 
contains call number information, it is also copied from the bibliographic record to 
the New Item Record Options dialog box if the Bring call number fields from bib to 
item record when link is made is set to Yes in Polaris Administration. The price is 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 178

copied from the bibliographic record to the New Item Record Options dialog box if 
the profile Bring price from bib to item record when link is made is set to Yes in 
Polaris Administration. 

The Item Create Call Number Hierarchy and the Item Price Hierarchy database 
tables specify the order in which the tags in bibliographic records are checked for 
the call number and price. 

Tip:
If you know the bibliographic control number, you can type it in the bib 
control number box, and press Tab. If you press Enter, the dialog box 
closes.

 3. If you want to use item templates, click in the Template column on the first row of 
the distribution grid, and select a template from the list.

Note:
When a template is selected, the information from the template pre-fills 
the distribution information in the grid row. The Use template values 
instead of these (if available) check box is selected automatically. If this 
check box remains checked, the values from the template will be used in 
the new item records instead of the values in the New Item Record 
Options dialog box. If the template is missing information in any of these 
fields, the values in the New Item Record Options dialog box will be used. 

However, the classification and cutter numbers are pulled from the 
template if at least one is found. If the template does not contain a 
classification or cutter number, and the shelving schemes are the same in 
the template and the dialog box, the classification and cutter numbers are 
pulled from the dialog box. If the shelving schemes are different, and the 
template does not have a classification or cutter number, the shelving 
scheme from the template is used and the classification and cutter 
numbers are pulled from the bibliographic record.

 4. If you are creating multiple items for the same destination branch and collection, 
type the number of items in the Items column in the distribution grid.

 5. Continue selecting templates in each row of the distribution grid.

Tip:
Each call number field can contain up to 60 characters.
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 6. If you are not using templates or you want to include information that may be miss-
ing in the item template or templates, do the following steps:

Notes:
If an item template is not selected, or the template does not have call 
number information, the call number information is copied from the dialog 
box. If both the selected template and the dialog box have call number 
information, the information is copied from the template if the Use 
template values instead of these (if available) check box is selected. 

The classification and cutter numbers are always copied as a group from 
either the bibliographic record or the item template. The other elements of 
the call number (prefix, suffix, volume, and copy) are copied 
independently. For example, the classification and cutter numbers can be 
copied from the bibliographic record and the prefix can be copied from 
the item template.

 a. Select the shelving scheme for the new item in the Scheme 
box.

Tip:
You can set the Default shelving scheme for new 
item records Cataloging profile in Polaris 
Administration to set the default shelving scheme 
in the New Item Record Options dialog box. See the 
Cataloging Administration Guide, Specify the 
default shelving scheme for item/holdings records. 

 b. Type the prefix for the call number in the Prefix box.
 c. Type the class number in the Class box. 
 d. Type the cutter number in the Cutter box.
 e. Type the suffix for the call number in the Suffix box.
 f. Type the volume number in the Vol box if you are creating 

an item record for a volume in a multi-part monographic 
set.

Important:
If you enter a volume number, be sure to format it 
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according to your library’s standard. A consistent 
format ensures that volume numbers are sorted 
correctly in the Find Tool. In addition, if your library 
allows first available copy holds for parts of multi-
part titles, the items attached to the multi-part title 
must have consistently-formatted volume 
numbers. This is because first available copy hold 
requests for multi-part titles depend on a character-
for-character match on the volume number.

Internal spaces and all punctuation affect a 
match:
Vol 1 and Vol1 do not match.
Vol.1 and Vol1 do not match.
Case does not matter. 
Vol.1 and vol.1 match.

Beginning and trailing spaces are ignored.
[space] v.1 and [no space] v.1 match
v.1 [space] and v.1 [no space] match

For more information, see the Patron Services 
Administration Guide, First Available Copy 
Requests and Multi-Part Titles.

 g. Type the copy number in the Copy box if you are creating an 
item record with copy information.

 7. (Optional) If the price is not filled in, type the dollar amount in the Price field. If the 
bibliographic record contains a price, it is filled in automatically. 

 8. If you are not using templates, or the templates are missing information that you 
want in the item records, fill in the fields above the distribution grid.

 l Select the circulation status in the Circ status box.
 l Select the renewal limit in the Renewal Limit box.
 l To display the item records in the PAC, check the Display in PAC box.
 l If the item should not circulate, select Non-circulating. 
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 l To allow the items to be loaned outside of your library system, select 
Loanable outside system.

 l To allow holds to be placed on this item, select Holdable.
 9. If you did not use templates, enter the item distribution information in the grid 

under Distribution as follows:
 l Type the number of copies for the branch and location in the Items box.
 l Type the number of items in the Items box, select the Branch, 

Collection, Shelf location, Material Type, Loan Period, Fine Code, Statistical 
Code, and Owner.

 10. Click  to add the next blank row.

 11. To enter barcodes for the item records, do one of the following steps:

 l Move the cursor into the Item Barcode(s) field, and scan the item barcodes. 
The Barcode total displays the number of barcodes, and the Item total 
displays the total number of items that will be created.

Note:
You can create items without barcodes.

 l Select Use system assigned barcodes. 

 12. Click OK to create the new item records.
 13. If you selected Use system assigned barcodes, enter the following information on 

the Item barcode range dialog box:
 a. Select the type of barcode in the Type of barcode box. 
 b. Type the beginning barcode number in the Start of range box.
 c. Type the ending barcode number in the End of range box.
 d. Use the up or down arrows to specify the next barcode number to be 

assigned after the starting number in the Next to be assigned box.
 e. Click OK.

The new item records are listed in the Bulk Created Item Records dialog box.

 14. To print labels for the item records, select the item records in the dialog box, right-
click, and select Print, Labels.

The Label Manager appears. For information about Label Manager, see Printing 
Cataloging Labels.
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 15. To open an item record in the list, double-click the item or right-click and select 
Open from the context menu.

Tip:
You can right-click an item in the list, add it to a record set, place a hold, or 
link to other records from the context menu.

The item record opens in the Item Record workform.

Tip:
To edit several item records, press CTRL+S to save the current record and 
CTRL+E to move to the next record in the list without closing the Item 
Record workform.

 16. Edit the item record, if necessary, and save it. 
 17. Select View > Next Record from the Item Record workform to open the next record 

in the Item Record workform.

Related Information

If the system detects an invalid item barcode, a message appears. You can continue 
saving the item record if you have the system-level Cataloging permission Override 
invalid item barcode message: Allow. 

Create a Single New Item Record Manually

To create a new item record manually:

 1. Open the Item Record workform.
 2. Select File > New, press CTRL+N, or click the New button.

The New Item record dialog box appears.

 3. Select one of the following options:
 l Clear Work Form - Create a new item record without any information filled in.
 l Copy Existing Work Form - Create a new item record with the same inform-

ation as the item record you have open.
 l Use Existing Template - Create a new item record with information from a 

template. When you select Use Existing Template, select the template from 
the list. 

The new Item Record workform, Cataloging view appears.
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 4. Enter information for the item record by following the steps in Enter basic inform-
ation for an item record.

Enter Basic Information for an Item Record

The basic or header information on the Item Record workform remains the same on 
every view of the Item Record workform. The header information includes title 
information from the bibliographic record and identification information for the item.

To enter the item record’s bibliographic and identifying information:

Tip:
You may not need to enter information in these fields if you created the 
item record by copying or using a template, but you can change the 
copied information. 

 1. Create a new item record by following the steps in Create a single new item record 
manually.

 2. Scan the barcode or enter the item’s barcode in the Barcode box.
 3. Select the Display in PAC check box to display the item in the public catalog, or 

clear the Display in PAC check box to display the item for staff only.
 4. If you do not want the item to circulate, select the Non-circulating box. 
 5. Click Find to search for and select the bibliographic record to which you want to 

link this item record.

The Title and Author boxes are filled in. 

 6. (Optional) Type the price for the item in the Price box if it is not filled in auto-
matically from the link to the bibliographic record. 

Note:
The price is pulled from the bibliographic record to an item record if the 
staff member’s Cataloging profile Bring price from bib to item record 
when link is made is set to Yes. The Item Price Hierarchy database table 
in Polaris Administration specifies which bibliographic tags are checked 
for the price and in what order. For more information, see the Cataloging 
Administration PDF Guide, Modify the Item Create Price Hierarchy table. 

 7. Enter the item’s location and identifying information as follows:

Note:
The owning branch controls permissions based on ownership of the 
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record. The assigned branch governs the circulation policies applied to 
transactions involving this item and its display in the PAC.

 8. Select the item’s owner in the Owner box.
 9. Select the item’s assigned branch in the Assigned box.

 10. Select the collection to which the item will be assigned in the Collection box.
 11. Select the location for the item in the Shelf location box.
 12. To indicate a temporary location, type the location in the Temporary location box.
 13. Select the circulation status for the item in the Circ status box.
 14. Enter the item’s circulation information. See Enter circulation information for an 

item record.

Enter Circulation Information for an Item Record

To enter the item record’s circulation parameters, call number, and hold request 
information for an item record:

 1. Open the Item Record workform.

 2. Select View > Cataloging or click .

The Cataloging view of the Item Record workform appears.

 3. Enter the circulation parameters for the item as follows:
 l Select the item material type in the Material type box.
 l Assign a loan period for the item in the Loan period code box.
 l Assign a fine code for the item in the Fine code box.
 l Specify the number of times this item may be renewed in the Renewal limit 

box.
 l Assign a statistical code for the item in the Stat code box.

Note:
The Scheme box displays the default shelving scheme for your 
organization. See the Cataloging Administration Guide, Specify the default 
shelving scheme for item/holdings records. 

 4. If the call number is not filled in, enter the information in the following fields:
 l Prefix
 l Class
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 l Cutter
 l Suffix

Note:
The call number fields are automatically copied from the linked 
bibliographic record if the staff member’s Cataloging profile Bring call 
number fields from bib to item records when link is made is set to Yes in 
Polaris Administration. The Call Number Hierarchy database table defines 
which bibliographic tags are checked for the call number information and 
the order in which they are checked. The Call Number Hierarchy table may 
also define the subfields for the volume and copy numbers. See the 
Cataloging Administration  Guide, Modify the Item Create Call Number 
Hierarchy table. If the item record was created using a template, and the 
template has call number fields that are not in the bibliographic record, 
the template values are used. 

 5. Type the volume and copy numbers in the Vol and Copy boxes.

Important:
If you enter a volume number, be sure to format it according to your 
library’s standard. A consistent format ensures that volume numbers are 
sorted correctly in the Find Tool. In addition, if your library allows first 
available copy holds for parts of multipart titles, the items attached to the 
multipart title must have consistently-formatted volume numbers. This is 
because first available copy hold requests for multipart titles depend on a 
character-for-character match on the volume number.

Internal spaces and all punctuation affect a match:
Vol 1 and Vol1 do not match.
Vol.1 and Vol1 do not match.

Case does not matter: 
Vol.1 and vol.1 match.

Beginning and trailing spaces are ignored:
[space] v.1 and [no space] v.1 match
v.1 [space] and v.1 [no space] match

To enable first available copy hold requests for multipart titles, go to 
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Polaris Administration, Parameters, Requests, Holds Options. For more 
information, see the Patron Services Administration  Guide, Set Holds 
options: Enabling, Item Status Restrictions, First Available Copy. 

 6. Specify how the item is to be held by selecting or clearing the check boxes under 
Request:

 l Loanable outside system - If checked, the item can be loaned outside your 
library system. If unchecked, the item cannot be loaned outside your library 
system. 

 Note:
Selecting the Loanable outside system checkbox  contributes 
the item record to  INN-Reach, but  does not impact standard 
ILL.

 l Do not mail to patron - If checked, the item cannot be mailed to a patron 
using Borrow By Mail circulation. See Patron Services  Guide, Borrow By Mail 
Circulation. 

 l Holdable - If checked, hold requests can be placed on the item. If unchecked, 
no hold requests can be placed on the item. To indicate limits on the holds, 
use the check boxes under Limit to: 

 o Pickup at - Limits the item to filling hold requests only at a selected 
branch, not just the item’s assigned branch. From this list, only one 
branch can be selected. When you select this option, you can also 
select Patrons from this library and branches or Patrons from this 
branch only.

 o Patrons from this library and branches - Limits the item to filling hold 
requests from patrons registered at the item’s assigned branch and 
other branches associated with the same parent library. When you 
select this option, you can also select number of days past first avail-
able.

 o Number of days past first available - Sets the number of days a new 
item is available only to the assigned library's patrons. During the spe-
cified number of days, patrons from all other libraries  can still find the 
new item and place a hold. After the specified number of days, holds 
on the new item placed by patrons from other libraries  can be filled.
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 o Patrons from this branch only - Limits the item to filling hold requests 
only from patrons registered at the item’s assigned branch. When you 
select this option, you can also select Pickup at this branch.

 o Preferred borrowers - Limits the item to filling hold requests only 
where the patron’s pick-up library is on the Preferred borrowers list in 
the Holds options dialog box in Polaris Administration. When you 
select this option, you cannot select any other Limit to options.

 7. Select one of the following save options for this item:
 l If the item record is complete and the item is ready for circulation, select File 

> Save, and respond per library policy to any detected duplicate messages.
 l If more work is needed to prepare the record or item for circulation, select 

File > Save Provisionally. Item records that are saved provisionally are not 
checked for duplicates, nor do they display in the public catalog. 

Note:
The option to save an item provisionally is disabled if the item has a 
duplicate barcode, and the Item records: Records with duplicate 
barcodes can be saved provisionally profile is set to No. See Cataloging 
Administration  Guide, Specify if items with duplicate barcodes can be 
saved provisionally.

Related Information

When you save an item record, the following types of messages may appear:

 l Warning messages - These depend on the profiles that are set in Polaris Admin-
istration. See the Cataloging Administration  Guide, Displaying Warning Messages 
for Bibs and Items. 

 l Invalid barcode message - If the system detects an invalid item barcode, a mes-
sage appears. You can continue saving the item record if you have the system-
level Cataloging permission Override invalid item barcode message: Allow. 

Enter Notes and Blocks for an Item Record

To enter notes according to your library’s policy; notes are optional:

 1. Open the Item Record workform.

 2. Select View > Notes and Notices or click .

The Notes and Notices view of the Item Record workform is displayed.
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 3. Type notes in the following fields, if applicable:

Tip: 
If you add notes to the item record, the icon changes to yellow. If you add 
blocks, the Notes view icon turns red.

 l Public note box - The notes will be displayed in the PAC for this item.
 l Non-public note box - The notes are intended for library staff only.
 l Physical condition box - The notes describe the physical condition of 

the item.

 4. To place a block on the item record, specify the type of block as follows: 

 l To place a library-defined circulation block on the item, select the block 
in the Library-assigned box. Library-assigned blocks are set in Polaris 
Administration. See the Patron Services Administration Guide, Defining 
Item Blocks. 

 l To place a block on the item for any reason not covered by a library-
assigned block, type up to 255 characters as the explanation for a 
block in the Free text box.

 5. Select File > Save, press CTRL+S, or click the Save button to save the item record.

Enter Acquisitions Information for an Item Record

Note:
The fund, order date, price, and purchase order number are automatically 
filled in on the Source and Acquisition view of the Item Record workform if 
on-order item records were created when the purchase order was 
released. If the item was purchased with a donor fund, the donor 
information also appears. You can track the items that were paid for with 
donor funds in Acquisitions using the Items Ordered by Donor Fund 
report. Search Polaris help for "Acquisitions Reports."  The invoice number 
appears on this view when the invoice is paid. 

To enter source and acquisition information for an item record if the information was 
not copied from the purchase order and fund records in Acquisitions:

Note:
This view also displays circulation statistics for the item.
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 1. Open the Item Record workform.
 2. Select View > Source and Acquisition or click .

 3. If the information is not carried over from a purchase order that uses a donation 
fund, specify the acquisitions information for the item as follows:

 l Type the name for the fund used to purchase the item in the Funding box.
 l If the item was purchased using donated funds, type the donor’s name in the 

Donor first name, Middle, and Last name boxes. Or, if it was an organization that 
donated the funds, type the name in the Donor organization box. 

Note:
If the item was created automatically from the embedded holdings 
information in an imported bibliographic record, the Import date, Bib 
record, and Source boxes are filled in.

 4. Select File > Save, press CTRL+S, or click .

Edit Item Information for Course Reserves

To edit information for items that are reserved for academic courses:

Note:
Course reserve functions are available by specific contract.

 1. Open the Item Record workform.

 2. Select View > Reserves or click .

The Reserves view appears.

Note:
The course reserves information appears only if you have course reserve 
functionality and the item is on reserve. 

 3. To change the reserve circulation information, select from the options in the fol-
lowing fields:

Note:
These settings can be different from the normal settings in the Circulation 
view of the item record.
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 l Assigned 
 l Collection 
 l Shelf location
 l Loan period 
 l Fine code
 l Renewal limit

 4. Select Holdable to allow holds on the item while it is reserved.
 5. Select Purchase if the library needs to purchase additional copies of this title. 
 6. Select Library use only if the item should not leave the library.
 7. Select Requires full cataloging if the item and bibliographic record have not been 

fully cataloged.
 8. For photocopies, indicate the copyright information as follows: 

 l Select Fee required if there is a fee associated with the item.
 l Select Fee paid and type the amount in the Fee box if the fee was paid.
 l Select None if the reserve item is not a photocopy.
 l Select CCL if the photocopies comply with copyright law.
 l Select CCG if the photocopies comply with copyright guidelines. 

 9. Indicate what to do with the item when the reserve is over:
 l Select Discard to discard the item after the item is taken off reserve.
 l Select Return to collection to return the item to its normal collection.
 l Select Return to owner if the item is owned by an instructor, and you want it 

returned to the instructor.
 l Select Auto-delete to delete the item record and associated bibliographic 

record when the item is taken off reserve. This option is often used for tem-
porary items such as photocopies and items that belong to instructors.

 10. Indicate the copy owner as follows:
 l Select Instructor if the instructor owns the copy.
 l Select Library if the library owns the copy.

 11. To enter information regarding this item’s course reserve, type the note in the Note 
box.

Note:
At the bottom of the Reserves view, you can see information on the 
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courses to which the item is linked, including the course, the reserve 
status, the dates of the reserve, and the count of circulations (check-outs 
and renewals) of the item while on reserve for that course. You can 
double-click the course to open the Course Reserve workform.

 12. Select File > Save press CTRL+S, or click the Save button to save the changes to 
the course reserve information. 

Related Information

 l  See the Patron Services Administration  Guide, Setting Up Course Reserves

View item’s circulation history and edit float setting 

The Circulation view of the Item Record workform displays the status changes for an 
item record. In addition, you can change the item’s home branch, and allow or prevent 
floating to another library’s collection. 

Note:
For more information about floating collections, see the Patron Services 
Administration  Guide, Setting Up Floating Collections.

To view an item’s circulation history and change the home branch and floating option:

 1. Open the Item Record workform.

 2. Select View > History, or click .

The Circulation History view appears.

 3. To change the item’s home branch, select another branch in the Home branch box. 
The home branch determines the branches to which the item can float (if the Do 
not float box is unchecked).

 4.  If you have the permission Item records: Modify History view, change the Do not 
float option by selecting the check box to prevent the item from floating to another 
branch, or uncheck the box to enable the item to float.

Item Circulation History

The following transactions, with their associated transaction date, are displayed in the 
Item Record’s Circulation History:
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 l Created via Acquisitions PO Line Item processing
 l Created via Acquisitions Invoice processing
 l Modified via PO Line Item Receive processing
 l Modified via PO Line Item Segment Undo Receipt processing
 l Created via ILL processing
 l Created via Cataloging
 l Created via NCIP create processing
 l Modified via Item Bulk Change
 l Modified via Cataloging
 l Modified via NCIP accept item processing
 l Checked in
 l Checked in (item was lost)
 l Checked out
 l Declared lost
 l Claim was deleted
 l Claim was made (returned or never had)
 l Circulation status modified via Manage Item dialog from Check In
 l Shelf location modified via Manage Item dialog from Check In
 l Returned via ILL processing
 l Sent in transit via Removing from Course Reserve
 l Modified via PO Line Item Segment Receive processing
 l Automatic status change from Check In
 l Modified by automatic billed to lost processing
 l Circulation status modified because item was held and request pickup      branch 

was modified
 l Circulation status modified to Routed by creation of linked route list piece
 l Circulation status modified by modification of linked route list piece
 l Modified via Floating Collections processing
 l Renewal
 l Transferred due to hold request
 l Transferred due to ILL request
 l Created via Acquisitions



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 193

 l Created via Circulation
 l Created via Serials
 l Marked for deletion
 l Undeleted
 l Checked in via In House
 l Inventory date was updated
 l Barcode replaced via Check In
 l Non public note modified via Manage Item dialog from Check In
 l Free text block modified via Manage Item dialog from Check In
 l Library assigned block modified via Manage Item dialog from Check In
 l Assigned collection modified via Manage Item dialog from Check In
 l Material type modified via Manage Item dialog from Check In
 l Bulk checked out via Outreach Services
 l Bulk checked out via Borrow by Mail
 l Modified via Receive Shipment
 l Linked to new bib
 l Linked to new bib via Serials
 l First overdue notice: Mail
 l First overdue notice: Email
 l First overdue notice: Phone
 l First overdue notice: Text Message
 l Second overdue notice: Mail
 l Second overdue notice: Email
 l Second overdue notice: Phone
 l Second overdue notice: Text Message
 l Third overdue notice: Mail
 l Third overdue notice: Email
 l Third overdue notice: Phone
 l Third overdue notice: Text Message
 l Bill notice: Mail
 l Bill notice: Email
 l Bill notice: Phone



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 194

 l Bill notice: Text Message
 l Due date reset
 l Held for hold request
 l Held for ILL request
 l Inventory date was updated - Offline
 l Renewal - PAC
 l Renewal - Phone
 l Checked out - Self Check
 l Renewal - Self Check
 l Checked out - Offline
 l Checked out - PAC
 l Checked out - Mobile PAC
 l Renewal - Mobile PAC
 l Checked out - Third party software
 l Renewal - Third party software
 l Added copy created by API consumer service.
 l Item was unlinked from a bibliographic resource entity.
 l Item was transferred to a different bibliographic resource entity.
 l Modified by API consumer service

Create a Subordinate (child) Item record

Use this procedure for creating subordinate items in a multiple-part holding. This 
procedure links all item records in the multiple-part holding to the same bibliographic 
record. To link the items to different bibliographic records, see Link subordinate items to 
different records. 

Example: 
A library has a Learn Russian In Seven Days language kit containing an 
audio recording, a textbook, and an English-Russian dictionary. The kit 
container is assigned an item record and a barcode. If the library chooses 
to also create and assign individual item records and barcodes to the 
recording, textbook, and dictionary, the three item records can be linked 
as children to the kit container’s parent-item record.
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Tip: 
Select Create > Child Item Record on the context menu for the primary 
item record, and go to step 3 of this procedure.

To create a subordinate (child) item record automatically linked to a primary (parent) 
item record:

 1. Open the Item Record workform for the primary item of the multiple-part holding.
 2. Select Tools > Create > Child Item Records on the Item Record workform.

The New Item Record Options dialog box appears.

 3. Enter information for the subordinate item (see Create multiple item records for a 
single title).

 4. Click OK.

Note:
When your circulation staff is checking out a multi-part holding, such as a 
kit, checking out the primary item does not automatically check out the 
subordinate items. All items in the kit must be checked out. 

Link Subordinate Items to Different Records

This procedure can also be used to create an item record where you manually link the 
new item to a bibliographic record. You may need to link items to different bibliographic 
records when the items are in a different medium. To do this, you need to know the item 
control number of the primary item record.

Note: 
See Create a subordinate (child) item record to link the primary and 
subordinate item records to the same bibliographic record. 

To link a primary (parent) item and related subordinate (child) item records to different 
bibliographic records:

 1. Open the Item Record workform for the item to which you want to link the sub-
ordinate item.

 2. Note the item control number of the primary item record.
 3. Select File > New, press CTRL+N, or click the New button from the Polaris Short-

cut Bar. 

The New dialog box appears.
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 4. Select Item Record in the Objects list.

The New Item Record Options dialog box appears.

 5. Enter the information for the subordinate item in the New Item Record Options dia-
log box, and click OK. See Create multiple item records for a single title.

The Item Record workform appears. 

 6. In the Parent item box, enter the item control number of the primary item record to 
which you are linking the subordinate item record.

 7. Select File > Save, press CTRL+S, or click  to save the record.

View Other Item Records Linked to the Same Bib

To see a list of all the other item records linked to the same bibliographic record:

 1. Open the Item Record workform.

 2. Select Links > All Item Records or click .

The Linked Item Records dialog box appears.

 3. Double-click any item in the list to open the item record.

View the Linked Bib from an Item Record

To see the linked bibliographic record from an item record:

 1. Open the Item Record workform.

 2. Select Links > Bibliographic Record, press CTRL+G, or click .

The Bibliographic Record workform appears.

Related Information

You can also view the linked bibliographic record from an item record displayed in the 
Find Tool results list or in a linked list box. Right-click the item record in the list, and 
select Links > Bibliographic Record.
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Changing Item Records

You can change an existing item record by opening it in the Item Record workform. To 
make the same change in multiple item records, you can use the Bulk Change process; 
see Changing Multiple Item Records. 

When you change an item record and save it, a warning message may appear, 
depending on the information you changed and the following profiles in Polaris 
Administration:

 l Item records: Warning if changing assigned or home branch - If this profile is set 
to Yes for your organization, and you change the assigned or home branch, a warn-
ing message appears.

 l Item records: Warning for items saved with modified barcode - If this profile is 
set to Yes for your organization, and you change the item’s existing barcode, a 
warning message appears.

 l Item records: Warning for items saved with Display in PAC unchecked - If this pro-
file is set to Yes for your organization, and you save the item record with the Dis-
play in PAC check box unchecked, a warning message appears.

 l Item records: Warning for items saved without barcodes - If this profile is set to 
Yes for your organization, and you save the item record without a barcode, a warn-
ing message appears.

Note:
For information on setting these Cataloging profiles, see the Cataloging 
Administration  Guide, Displaying Warning Messages for Bibs and Items. 

See also:

 l Change an existing item record from the workform
 l Change an existing item record’s linked bib

Change an Existing Item Record from the Workform

To change an existing item record:

 1. Open the Item Record workform.
 2. Edit the fields in the Item Record workform.

 3. Select File > Save, press Ctrl+S or click .
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If no message box appears, The record was saved successfully appears in the 
status bar of the Item Record workform.

Change an existing item record’s linked bib

To link an existing item record to a different bibliographic record:

Tip:
If you need to change the linked bibliographic record for multiple items, 
put the item records in a record set and change the control number using 
bulk change. See Changing Multiple Item Records.

 1. Open the Item Record workform.
 2. Open the bibliographic record you want to link to the item record.
 3.  Select the control number on the Bibliographic Record workform, right-click, and 

select Copy from the context menu.

 4. Paste the new control number in the Bib control box on the Item Record workform. 
 5. Save the item record.

The item record will be linked to the bibliographic record you selected.

Related Information

 l If you change the bibliographic record linked to a serial holdings record, and there 
are item records linked to retained serial issues for that serial holdings record, the 
item records are linked to the new bibliographic record.

 l Any holds that were placed on item records linked to the old bibliographic record 
are updated with the new bibliographic information. 

Printing Cataloging Labels

The default cataloging label type and the settings for printing labels are defined at the 
system, library, and branch levels using the following Staff Client profiles in Polaris 
Administration:

Note:
See Setting Label Profiles.
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 l Labels: Automatically generate labels for each item record created - If this profile 
is set to Yes, labels are generated automatically whenever a new item record is 
created.

 l Labels: Cataloging label type - Specifies the default label type for cataloging 
(item) labels.

 l Labels: Cataloging print method - Select On Demand, Batch, or Quick Print as the 
default printing method for cataloging labels. If On Demand is selected, the Label 
Manager appears when the user requests a label. If Quick Print is selected, the 
label is printed without opening Label Manager. If Batch is selected, the label is 
generated when the user requests a label, but it is not printed until the user opens 
Label Manager and selects Print. The Batch option works well for creating sheets 
of labels for multiple items. 

To change the default label type and print method without using Polaris Administration 
profiles, select Cataloging > Options from the Polaris Shortcut Bar, and make the 
changes on the Cataloging Options dialog box. See Change label options from 
Cataloging.

Other settings, such as the font, dimensions, and content of the labels, are defined in the 
Label Configuration dialog box that you can access from the Label Manager. See 
Configuring Existing Label Types. If your library system or consortium processes 
materials centrally, all libraries and branches should agree on the same label stock, 
content, and configuration.

To use the label file again, you can save the labels in a .dat file format with a name and 
location you specify. When you want to access this label file, you can locate it and open 
it in Label Manager.

Some label stock contains sets of labels intended for a single item. For example, a label 
set may contain a spine label and two pocket labels. All three labels are attached to a 
single item, and they can be printed together. 

To print labels you must set up your printing preferences on the computer where you are 
doing the cataloging or serials processing. The label printer must be set up in Microsoft 
Windows, and it must be connected to the workstation or the same local area network 
as the workstation. 

See also:

 l Change label options from Cataloging
 l Print spine and pocket labels from an item record
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 l Print labels from Find Tool, record sets, or list boxes
 l Edit labels
 l Insert diacritics or special characters into a label
 l Create multiple copies of a label
 l Save a Label File

Change Label Options from Cataloging

You can change the print method and the default label type at the staff level without 
setting profiles in Polaris Administration. However, once you change the settings, your 
staff member login no longer inherits the settings made at the system, library, or branch 
level in Polaris Administration.

To change label options from Cataloging:

 1. Select Cataloging > Options from the Polaris Shortcut Bar.

The Cataloging Options dialog box appears.

 2. Select the label type from the Label Type box.

To always use this label type, select Open Label Manager using this default.

 3.  Select the printing method for Cataloging labels in the Print Method box.
 l On Demand - Users must request a label for each item.
 l Quick Print - Labels are printed without opening Label Manager.
 l Batch - Multiple labels are generated when the user requests them, but they 

are not printed until the user opens Label Manager and prints them.

 4. Click OK.

The Cataloging labels settings are changed for your staff member login. When you 
log in to Polaris, labels will be generated and printed according to the settings you 
made.

Print Spine and Pocket Labels from an Item Record

To print a spine or pocket label: 

Tip:
If you are printing labels for multiple items using label sheets, set the 
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profile Labels: Cataloging print method to Batch. See Change label 
options from Cataloging.

 1. Open the Item Record workform.
 2. Complete the item record information required for your labels.
 3. Select File, Label Request, and select one of the following options:

 l Single Label or click  - Print a single label (typical).

 l Multi-Label or click   - Print multiple labels (this option is used when cata-
loging item sets such as encyclopedias). See Create multiple copies of a 
label.

If the printing method for cataloging labels is set to On Demand, the Label 
Manager appears with the labels you requested.

If the printing method is set to Batch, the Label Manager does not automatically 
appear. Continue cataloging items, and select Utilities > Label Manager from the 
Polaris Shortcut Bar when you want to print all the labels.

Note:
You cannot generate more than 500 labels at a time in Label Manager.

 4. To make changes to the label, see Edit labels.
 5. If Label Manager is open, select File > Exit to close it.

Related Information

 l Editing labels - See Edit labels.
 l Setting Polaris Administration profiles for labels - Search the Polaris help for "Set 

label profiles in Polaris Administration."
 l Configuring labels - See Set up existing label types.
 l Specifying content for labels - See Define the label content.

Print Labels from Find Tool, Record Sets, or List Boxes

To print labels from the Find Tool, an item record set, or an item record list box:

 1. Select the item or items in the Find Tool results list, an item record list box, or an 
item record set.

 2. Right-click, and select Print > Labels.
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Tip:
You can select Quick Print as the print method in the Cataloging Options 
dialog box to print all the labels without opening the Label Manager. See 
Change label options from Cataloging.

The Label Manager appears.

 3. Select File > Print from the Polaris Label Manager menu.

Edit Labels

To edit an existing label:

Note:
If the profile Labels: Cataloging Print Method is set to Quick Print, the 
label is printed without opening Label Manager.

Tip:
To modify a label type so that it has the same characteristics each time 
you use it, select Tools > Label Settings and Content and change the 
label configuration. See Configuring Existing Label Types.

 1. Access the Label Manager:
 l From the Polaris Shortcut Bar, select Utilities > Label Manager. 
 l In Cataloging, from the Item Record workform, select File > Label Request > 

Single, or click . The Label Manager appears if you have the profile 
Labels: Cataloging Print Method set to On Demand in Polaris Admin-
istration. 

 l In Serials, from the Issue, Part, or Check In workform, select File > Label 

Request > Single, or click .The Label Manager appears if you have the 
profile Labels: Serials Print Method set to On Demand.

Note:
If you are requesting labels from a serial or item record, and the print 
method is set to Batch, go to Utilities > Label Manager to see the labels 
you created.

The Label Manager opens with the most recently generated label request 
displayed.
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Tip:
You can also type text directly into the label. 

 2. Select the label you want to modify and right-click.

The context menu appears.

 

 3. Select from the following options on the context menu: 
 l Copy - Select the text that you want to copy. The selected text is copied to 

the clipboard, and you can paste it into another label.
 l Paste - If you have copied text to the clipboard, you can paste it into the 

label.
 l Delete - Select the text and select Delete.
 l Insert Before - To insert labels before the label you selected, type the num-

ber of labels in the Insert Blank Label box.
 l Insert After - To insert labels after the label you selected, type the number of 

labels in the Insert Blank Label box. 
 l Font - The Font dialog box appears. You can change the font size, font fam-

ily, and font characteristics. This changes the font for the label where the 
cursor is located. 

Tip:
To change the font for all the labels, go to the Tools > Label Settings and 
Content to open the Label Configuration dialog box. Then locate the type 
of label, change the font for the type of label you are using and save. Then 
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click  to refresh the labels. Different fonts can be used on individual 
labels within a label set.

 l Character Map - The Character Map dialog box appears. Use the Char-
acter Map dialog box to insert special characters into the label. See 
Insert diacritics or special characters into a label.

 4. Select File > Save, press CTRL+S, or click the Save button to save your changes.

Insert Diacritics or Special Characters into a Label

If diacritics or special characters are included in the MARC record in fields that are 
printed on the label, for example in the Title or Author fields, they appear in the label. It 
is not necessary to add the characters in the label unless they are not part of the MARC 
record.

Tip:
For information on using an international keyboard to enter diacritics or 
special characters, see Enter diacritics/characters using an IME keyboard.

To insert diacritics or special characters into a label in the Label Manager:

 1. Right-click in a label in the Label Manager, and select Character Map from the con-
text menu.

The Character Picker dialog box appears. 

 2. Follow the steps in Choose characters/diacritics from a chart.

Create Multiple Copies of a Label

You can create multiple labels from a single basic label when you have several volumes 
in a set (such as an encyclopedia) that have the same call number.

To create multiple copies of a label:

 1. Open the Item Record workform.

 2. Select File > Label Request > Multi-Label or click .

The Insert Multiple Labels dialog box appears.

 3. Type a number in the Number of labels to insert box and click OK.

The Label Manager appears.
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 4. To preview the layout of the labels, select File > Print Preview.
 5. To edit the labels, see Edit labels.
 6. Select File > Print or click the Print button to print the labels.

Save a Label File

You can save a label file in a .dat file format, and reopen the file at another time. To save 
a label file:

 1. Select Utilities > Label Manager from the Polaris Shortcut Bar, and set up labels.
 2. Select File > Save As.

The Save As dialog box appears.

 3. Specify the location for the label file, and type the label file name in the File name 
box.

The label file is saved, and you can open it to use it again.

Note:
To open the saved label file, open Label Manager, select File > Open from 
the Label Manager menu, locate the label file with the .dat extension, and 
double-click it. The labels appear in Label Manager.



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 206

Working with Multiple Cataloging Records

Record sets group related cataloging records together for a particular purpose, but they 
do not actually contain the records. Since a record set merely points to the records 
within it, removing a record from a record set does not delete the record itself.

You can create record sets for bibliographic, authority, or item records, but you cannot 
mix record types in the same record set. Grouping cataloging records in record sets 
makes it easier to retrieve records, apply changes to multiple records (bulk change), or 
add multiple titles to a purchase order.

Record sets can also help you maintain your catalog. For example, you can gather all 
unlinked bibliographic or authority records into a record set, and then delete them or do 
other processing. 

In addition, you can create record sets to group titles together and make them readily 
accessible in the PAC. One method is to publish the URL to the record set on the Polaris 
PowerPAC portal page, a page dashboard, or a Web site page. Another method is to use 
record sets to create visual representations of titles in a “content carousel” that displays 
on the PowerPAC portal page or a Community Profile page (if your library has Polaris 
Community Profiles). See Create a URL link to a record set in the PAC.

If you want to make changes to multiple bibliographic or item records at once, you can 
gather the records into a record set and then change them using the Bulk Change dialog 
box. You can also make bulk changes to multiple item records by selecting the item 
records in lists, such as Find Tool results or linked list boxes and selecting the Ad hoc 
Bulk Change option from the right-click menu.

See also:

 l Using Cataloging Record Sets
 l Bulk-Changing Bibliographic Records
 l Bulk-Changing Item Records

Using Cataloging Record Sets

You can create item, bibliographic or authority record sets using various methods, such 
as: adding cataloging records from Find Tool results; creating record sets of linked 
records from another cataloging record set; sending imported records directly to a 
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record set; and creating record sets of unlinked records. For more information, search 
Polaris help for "Creating and Using Record Sets." 

Note:
If you are using Polaris Inventory Manager (PIM), you can automatically 
create record sets of items for weeding or other processing. If you are 
using SimplyReports, you can automatically create record sets of 
bibliographic, item, or authority records.

Tip:

The icon  next to an authority record listed in a record set indicates 
that the authority record is not linked to any other record.

After cataloging record sets are created, you can use them to maintain and update 
cataloging records by bulk changing item or bibliographic records; deleting unlinked 
records; processing imported records; and grouping records for retrieval and review.

Cataloging record sets can also be used to make certain titles readily accessible in 
Polaris PowerPAC by publishing a URL link to the record set that patrons click to see the 
titles, or displaying a “content carousel” of titles. See Create a URL link to a record set in 
the PAC.

See also:

 l Open an existing cataloging record set
 l Create an item record set from bib record set
 l Create a bib record set from an item record set
 l Create a bib record set from an authority record set
 l Create an authority record set from a bib record set
 l Retrieve records using a record set
 l Print a list of cataloging records from a record set
 l Display record set titles in PAC content carousels
 l Display record set titles in Community content carousels
 l Bulk-Changing Bibliographic Records
 l Bulk-Changing Item Records

Open an existing cataloging record set

Do one of the following actions to open an existing cataloging record set:
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 l Select Cataloging > Record Sets from the Polaris Shortcut Bar, and use the Polaris 
Find Tool to search for and open an existing record set. You can limit the search 
by Name, Owner, or Type.

 l Right-click a cataloging record in the Find Tool’s results list, and select Links > 
Record sets from the context menu (the record must be in a record set).

 l Select Links > Existing > Record Sets from a cataloging record workform. If the 
record belongs to a record set, the record set opens. If the record belongs to more 
than one record set, a list of the record sets appears. Select a record set in the list.

The record set workform appears for the record set you selected.

Create an Item Record Set from Bib Record Set

To create a record set of the linked item records from a bibliographic record set:

 1. Open the Bibliographic Record Set workform.

 2. Select Tools > Create Item Record Set, click , or press Ctrl+T.

The Item Record Set Setup dialog box appears.

 3. Type a name for the item record set in the Name box, select a different record set 
owner in the Owner box to change it, and click OK.

The Item Record Set workform appears with the name and creation date/time in 
the Name box, and the name of the bibliographic record set from which it was 
created in the Note box.

Create a bib record set from an item record set

To create a record set of the linked bibs from an item record set: 

 1. Open the Item Record Set workform.

 2. Select Tools > Create Bibliographic Record Set, click , or press Ctrl+T.

The Bibliographic Record Set Setup dialog box appears.

 3. Type a name for the bibliographic record set in the Name box, select a different 
record set owner in the Owner box to change it, and click OK.

The Bibliographic Record Set workform appears with the name and creation 
date/time in the Name box, and the name of the item record set from which it was 
created in the Note box.
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Create a Bib Record Set from an Authority Record Set

To create a record set of the linked bibliographic records from an authority record set:

 1. Open the Authority Record Set workform.
 2. Select Tools > Create Bibliographic Record Set.

The Bibliographic Record Set Setup dialog box appears.

 3. Type a name for the bibliographic record set in the Name box, select a different 
record set owner in the Owner box if you want to change the owner, and click OK.

The Bibliographic Record Set workform appears with the name and creation 
date/time in the Name box, and the name of the authority record set from which it 
was created in the Note box.

Create an Authority Record Set from a Bib Record Set

To create a record set of the linked authority records from a bibliographic record set:

 1. Open the Bibliographic Record Set workform.
 2. Select Tools > Create Authority Record Set. 

The Authority Record Set Setup dialog box appears.

 3. Type a name for the authority record set in the Name box, select a different record 
set owner in the Owner box if you want to change the owner, and click OK.

The Authority Record Set workform appears with the name and creation date/time 
in the Name box, and the name of the bibliographic record set from which it was 
created in the Note box.

Add Records to a Record Set

You can add bibliographic records, item records, or patron records to a record set by 
searching for the records or by scanning item or patron barcodes. For patron record 
sets only, you can select an Excel file to populate the record set. No data is imported 
from the Excel file; if the patron ID in the file matches an existing patron record in the 
Polaris database, the record is added to the record set.

To add records to a new or existing record set:
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Note:
You can use the Find Tool to search for an existing record set by the 
record set name, owner, or creation date. See Doing a Basic Search.

 1. Open the Record Set workform for a new or existing record set.
 2. Use one of the following methods to add the records:

 l Search for the records to add - Select Tools > Add, press CTRL+E, or click . 
The Polaris Find Tool appears. Search for the record, and select it from the results 
list.

Note:
Scanning a patron’s barcode on the Patron Record Set workform adds the 
patron record to the record set, and scanning an item’s barcode on the 
Item Record Set workform adds the item record to the record set. 
However, scanning an item record on the Bibliographic Record Set adds 
that item’s linked bibliographic record to the record set.

 l Use a file to add patron records. Select Tools > Add > Add from file, or click .

The Add from file dialog box opens.

 l Select Browse to locate the Excel file containing the patron IDs for the 
patron records to add.

 l In the Worksheet/Column containing Polaris PatronID drop-down list 
box, select the location of the PatronID in the Excel file.

 l Click Add to add the records to the record set. For information on using 
this method to manage patron records that will be sent to a second col-
lection agency, see the Patron Services  Guide, Second Level Collection 
Agency Management..

 3. Select File > Save to save the record set. After the record set is saved, the Number 
of records box displays the current number of records in the record set.

Retrieve Records Using a Record Set

When you group records in a record set, you can easily retrieve the records for further 
review. You might want to create a record set of provisional records when importing and 
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then make the necessary changes to each record. For more information on creating 
records sets while importing, see Set import options for record sets .

To retrieve records from a record set:

 1. Select Cataloging > Record Sets from the Polaris Shortcut bar. 

The Polaris Find Tool appears with Record Sets selected in the Objects box.

Tip:
You can also search for a record set by owner.

 2. Select an option in the Search by box.
 3. To sort the results, select a Sort by option.
 4. To limit the results, select a Limit by option and enter a value.
 5. Type the search term in the For box.
 6. Click Search.

The record sets that meet your search criteria appear in the results list. 

 7. Double-click the record set you want to open.

The record set appears in the Record Set workform.

 8. Double-click any record listed in the Record Set workform.

The record appears in the appropriate workform.

Print a List of Cataloging Records from a Record Set

Tips:
You can also select a single record, right-click and print it. If you select an 
item record that has child records, or is a child record linked to a parent 
record, you can print its associated records. You can also print item labels 
from an item record set. If the item is linked to a serial issue on a route 
list, you can print the routing slip from the record set.

To print a list of records from a record set:

 1. Open the item, bibliographic, or authority record set.

Note:
You can sort the records by clicking on the record set column headings. 
The record set will be printed in the order in which it was sorted.
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 2. To print a list of all the records in the record set, do one of the following steps:
 l Select File > Print > Record Set from the record set workform menu.
 l Select File > Print > List view from the record set workform menu.
 l Right-click in the list of records, and select Print > List view.

Note:
If you select Record Set, the record set appears in a Adobe pdf preview 
window, and you select File > Print to print the pdf. You can select 
specific pages to print. If you select List view, the Print dialog box appears 
without the preview window.

 3. To print from a bibliographic record set, do the following:
 a. Select Edit > Select All or press Ctrl+A to select all the records in the list, or 

select specific records. The records you selected are highlighted.
 b. Right-click in the list of highlighted records, and select one of the following 

options:
 l Bibliographic Full
 l Bibliographic Brief
 l Chicago Manual of Style
 l American Psychological Assoc. 

Important:
When you format the list in a bibliographic style, check the formatting 
requirements of the school, college or journal for which you are creating 
the bibliography.

An Adobe pdf viewer window appears with the records in the format you selected.

 4. Select File > Print from the Adobe pdf viewer to print the record list.

Create a URL Link to a Record Set in the PAC

You can create record sets and then make the titles readily accessible in Polaris 
PowerPAC using several methods. One method is to create a URL link to the record set 
and publish it as a Web part in Polaris PowerPAC.

Tip: 
To find a record set that appears in Polaris PowerPAC, select it to display 
the URL in the top of the PAC browser window. Then select and copy the 
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bibliographic record set ID that appears after the equal (=) sign. For 
example, select 13221 in this URL: http://qa-orion/view.aspx?brs=13221. 
Then, search for the record set in the staff client Find Tool: select Record 
set ID in the Search by box, and paste the record set ID in the For box. 

To create a URL link to a record set in the PAC:

 1. Create the record set containing the titles you want to make available in Polaris 
PowerPAC.

 2. Define a URL link to the record set that references the record set(s) by control num-
ber or by name. 

Examples:
(single record set by number) http://{PowerPACURL}/view.aspx?brs=1234
(multiple record sets by number) http://
{PowerPACURL}/view.aspx?brs=1234,12345,123456
(single record set by name) http://
{PowerPACURL}/view.aspx?brsn='bibrecordsetname'
(multiple record sets by name) http://
{PowerPACURL}/view.aspx?brs='TotSummer','TeenSummer','AdultSumm
er'

 3. Create a custom web part for the record set URL.
 4. Assign the custom web part to a specific page. See the Public Access Admin-

istration Guide, Defining Web Parts for Dashboards - Overview.

Display Record Set Titles in PAC Content Carousels 

You can publish content in Polaris PowerPAC using visual representations of titles or 
“content carousels” on the portal page. And, if your library has Polaris Community 
Profiles, you can display content carousels in community records in Polaris PowerPAC.

To display record set titles in PAC content carousels:

 1. Create the record set containing the titles you want to include in the content carou-
sel.

Note:
For content carousels to include cover images, enriched data options for 
cover images must be set in Polaris Administration. See the Public Access 
Administration Guide, Enabling Enriched Data.
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 2. Search for and select the record set in the Portal page content carousels Power-
PAC profile in Polaris Administration. See the Public Access Administration Guide, 
Content Carousels on the PowerPAC Portal Page.

Display Record Set Titles in Community Content Carousels 

To display record set titles in Community profile content carousels:

 1. Create the record set containing the titles you want to include in the community 
record’s content carousel.

Note:
For content carousels to include cover images, enriched data 
options for cover images must be set in Polaris Administration. See 
the Public Access Administration  Guide, Enabling Enriched Data.

 2. Create or open a community record in the Polaris staff client. Search the Polaris 
help for "Community Records in the Staff Client.".

 3. Search for and select the record set on the Social tab of the Community Record 
workform. 

Bulk-Changing Bibliographic Records

You can gather multiple bibliographic records in a record set and simultaneously change 
specific data in all the bibliographic records in the record set using the Bulk Change 
process. The changes to the records are made via a Bulk Change job, and you can check 
the status of the job in the Bulk Change Job Queue. When the job is completed, you can 
run a report that displays the start and end time of the bulk change job, the number of 
records that were changed, and any exceptions where records could not be changed.

Use the bulk change process to change the following information in multiple 
bibliographic records at once:

Tip:
You must have the permission Access bibliographic bulk change: 
Allow to do any bulk changes of bibliographic records. To bulk change 
values in the LDR, 006, 007, 008 (control fields), you must have the 
additional permission Access bibliographic fixed fields bulk change: 
Allow. 
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 l Non-MARC data - Change the indicator in the bibliographic records so that all the 
records display (or do not display) in the PAC. You can also change the owner of 
the records from one owner to another or change provisional records to final. The 
option to create resource entities is used only for linking ebook bibs to vendor 
accounts.

 l Data Fields - Insert or delete tags, subfields, and indicators. You can change, insert 
or delete specific values in tags, subfields, and indicators. You can also check and 
correct non-filing indicator values.

 l Leader - Change values in the Leader for all the records in the record set. If the 
Leader/06 is changed, a message warns the user to make appropriate changes to 
the 008 tag.

 l 006 Tag - Change the 006 tag (material characteristics). The code in the 006/00 
(form of material) determines the data elements you can define for subsequent 
character positions. In addition, the codes in field 006/00 correspond to those in 
Leader 06 (type of record). You can change, insert, and delete values in the 006 
tag.

 l 007 Tag (1) and 007 Tag (2) - Change the 007 tag (the physical description). The 
codes in the 007 tag are defined by position, and the number of character pos-
itions depends on the code contained in 007/00. You can insert, delete, and create 
tags and change the category of material. You can also change a value to another 
value.

 l 008 Tag - Change the 008 tag that provides coded information about the record as 
a whole as well as special bibliographic aspects of the item, such as the target 
audience.

Records are skipped when they do not contain the criteria specified for the bulk change. 
Records that contain the criteria specified for the bulk change, but cannot be changed 
for other reasons, are added to a cleanup record set. To bulk change the selected 
bibliographic records, you must have access and modify permissions for each of the 
bibliographic records in addition to the permission to perform the bulk change process.

You cannot use bulk change to modify values in the following fields:

 l Polaris record status
 l Bibliographic control number (001)
 l Standard numbers used in deduplication routines (010$a, 020$a, 022$a, 024$a, 

028$a, 035$a, 037$a).
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 l LDR values in positions other than 05, 06, 07, 08, 09, 17, 18, 19 (the values in these 
positions can be changed). You cannot change the Leader/05 to a value of “d”.

 l 008, positions 008/7-10 (beginning date of publication) because it is used in dedu-
plication routines.

When you change a field that is under authority control and the change invalidates the 
existing link, the link to that authority record is broken, and a background process 
attempts to re-link and re-index the record. If the change is made to a field subject to 
authority control, but the change does not invalidate the link, the link is not broken. The 
most efficient way to make changes for subfields in fields under authority control is to 
change the authority record. Then the changes filter down to the linked bibliographic 
records. See Edit authority records and update linked records.

See also:

 l Bulk change non-MARC data in bibliographic records
 l Bulk change data fields in bibliographic records 
 l Bulk change the Leader in bibliographic records
 l Bulk change the 006 tag in bibliographic records
 l Bulk change the 007 tag in bibliographic records
 l Bulk change the 008 tag in bibliographic records
 l Check the bulk change queue and run the report

Bulk Change Non-MARC Data in Bibliographic Records

Tip:
The records you want to bulk change must be in a record set.

To change non-MARC data in multiple bibliographic records:

 1. Open the Bibliographic Record Set workform.

Tip: 
Click to open the Bulk Change dialog box, or press CTRL+B.

 2. Select Tools > Bulk Change.

The Bibliographic Bulk Change dialog box appears with the non-MARC tabbed 
page displayed.

 3. Choose from the following options:
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Tip:
If the Cataloging parameter Bibliographic record Do not overlay feature 
enabled parameter is set to No, the Do not overlay check box does not 
appear on the Bibliographic Record Bulk Change dialog box. See the 
Cataloging Administration  Guide, Enable the Do not overlay feature.

 l To display (or not display) the records in the PAC, select Display in 
PAC, and select On or Off. 

 l To change the setting that specifies whether the bibliographic records 
can be overlaid, select Do not overlay, and select On or Off.

 l To change the owner of the records, select Record owner, select the 
current owner in the From box, and select the new owner in the To box. 

 l To change provisional bibliographic records to final records, select 
Save provisional records as final.

 l To create resource entities to manage electronic resources, select 
Create resource entities, and select the vendor account. 

 4. Click OK to initiate the bulk change process, or click another tab to make other 
changes to the records.

If you click OK, the Summary of Changes dialog box appears.

 5. Click Continue on the Summary of Changes dialog box to continue with the bulk 
change. See Check the bulk change queue and run the report.

Bulk Change Data Fields in Bibliographic Records 
You can make the following types of bulk changes to data fields in bibliographic 
records:

Note:
The following tags/subfields cannot be modified or deleted because they 
are used in duplicate detection: 10$a, 20$a, 22$a, 24$a, 28$a, 35$a, and 
37$a. 

 l Insert a new tag
 l Insert a subfield in a tag in any location within that tag, or insert a subfield before 

or after a specific subfield

 l Delete the first instance of a tag, the last instance of a tag, or all instances of a tag
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 l Delete a subfield with any data, with specific data, or delete the last instance of the 
subfield 

 l Change a specific tag’s subfield code without changing the data in the subfield
 l Replace a tag’s subfield data with specific data
 l Change a tag’s indicator only
 l Correct non-filing indicators

To bulk change data fields in multiple bibliographic records:

Note:
To bulk change bibliographic records, they must be in a record set, and 
you must have the necessary permissions to modify each bibliographic 
record in the record set. 

 1. Open the record set that contains the bibliographic records you want to change. 

Tip:
Click to open the Bulk Change dialog box, or press CTRL+B.

 2. Select Tools > Bulk Change.
 3. Select the Data Fields tab.

The Data Fields tabbed page appears.

 4. In the Operation box, select the operation you want the bulk change to perform on 
the data fields you specify.

Note:
The options available depend on the operation you selected. If you 
selected Correct non-filing indicator values (initial articles ‘a’, ‘an’, 
or ‘the’), skip to step 10. 

 5. In the Tag number box, select the number of the tag to insert, delete, replace, or 
identify.

 6. Select the first and/or second indicators in the Indicator fields, One and Two 
boxes.

 7. Type a subfield code in the Subfield $ box, and type a value for the subfield in the 
larger box to the right of the code.
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Note:
You must specify at least one subfield when you are inserting a tag.

 8. Enter or select other criteria depending on the option you chose. For example, if 
you selected Replace a tag’s subfield (with specific data), enter the data you want 
to change to in the Change to box. 

Tip:
You can use diacritics in subfields. For example, the author’s name 
includes diacritics, but some of your bibliographic records do not 
have the correct name. You can select Replace a tag’s subfield 
(with specific data), type the existing author’s name in the Subfield 
box and insert diacritics in the author’s name in the Change to box 
by clicking on the Diacritics button. Select the character in the 
Character Picker box.

 9. When you are finished specifying the changes, click Add Change to Queue.

The changes appear under Bulk change queue for data fields. You can move 
the changes up or down in the queue by selecting the change, and clicking 
the Up or Down buttons. To remove a change, select it, and click Remove.

 10. Click OK to initiate the bulk change process, or click another tab to make other 
changes to the records.

If you click OK, the Summary of Changes dialog box appears.

 11. Click Continue on the Summary of Changes dialog box to continue with the bulk 
change. See Check the bulk change queue and run the report.

Bulk Change the Leader in Bibliographic Records
To bulk change the Leader in multiple bibliographic records:

Note:
The records you want to bulk change must be in a record set.

 1. Open the Bibliographic Record Set workform.

Tip:
Click to open the Bulk Change dialog box, or press CTRL+B.
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 2. Select Tools > Bulk Change.
 3. Select the Leader tab.

The Leader tabbed page appears.

 4. Select the position you want to change.

Note:
When you select the LDR/06, a message reminds you to make the 
appropriate changes to the 008.

The From and To boxes become active when you select the position.

 5. In the From box, select the value to change.

Tip:
If you are correcting invalid values, you can type an invalid value for the 
position in the From box, or you can select All invalid values from the list. 
The bulk change process will replace the invalid values with the selection 
in the To box.

 6. In the To box, select the value to put in the selected position.
 7. Select any other positions you want to change in the 008 tag, and specify the 

From and To values.
 8. Click OK to initiate the bulk change process, or click another tab to make other 

changes to the records.

If you click OK, the Summary of Changes dialog box appears.

 9. Click Continue on the Summary of Changes dialog box to continue with the bulk 
change. See Check the bulk change queue and run the report.

Bulk Change the 006 Tag in Bibliographic Records
To bulk change the 006 tag in multiple bibliographic records:

Note:
You can insert or delete 006 tags, but you cannot replace an existing 006 
tag. The code you specify in the Form of material position (006/00) 
determines the data elements you can define for subsequent character 
positions.

 1. Open the Bibliographic Record Set workform.
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Tip: 
Click to open the Bulk Change dialog box, or press CTRL + B.

 2. Select Tools > Bulk Change.

The Bibliographic Record Bulk Change dialog box appears.

 3. Select the 006 Tag tab.

The 006 Tag tabbed page appears.

 4. To insert or replace an entire 006 tag, select Insert or Replace, and do the fol-
lowing steps:

 a. Select the form of material code in the (00) box.
 b. Click Define. The appropriate dialog box appears, depending on the form of 

material.
 c. Define the subsequent positions in the 006 tag by selecting the appropriate 

codes from the lists in the dialog box.
 d. Click OK when you have finished defining the character positions. The res-

ults of your selections appear to the right of the Define button. 
 e. If you are inserting a new 006 tag, select As first if you want the tag to be the 

first 006 tag, or select As last if you want the tag to be the last 006 tag. If you 
are replacing a specific 006 tag, select First or Last.

 5. To delete a specific 006 tag, select Delete and do the following steps:
 a. In the (00) box, select the value that matches the 006 tag you want to delete.
 b. Select First instance to delete only the first 006 tag that contains that value, 

Last instance to delete the last occurrence of the tag, or All instances to 
delete all 006 tags with this value.

 6. To change a specific value in the Form of material (00) code in the 006 tag, do the 
following steps:

 a. Select the check box that corresponds to the form of material you want to 
change, for example Books.

 b. In the From box, select the value to change. 
 c. In the To box, select the value to put in this position

 7. Click OK to initiate the bulk change process, or click another tab to make other 
changes to the records.

If you click OK, the Summary of Changes dialog box appears.
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 8. Click Continue on the Summary of Changes dialog box to continue with the bulk 
change. See Check the bulk change queue and run the report.

Bulk Change the 007 Tag in Bibliographic Records
To bulk change the 007 tag in multiple bibliographic records:

 1. Open the Bibliographic Record Set workform.

Tip: 
Click to open the Bulk Change dialog box, or press CTRL+B.

 2. Select Tools > Bulk Change.
 3. Select the 007 (1) or 007 (2) tab.

The 007 Tag (1) or 007 Tag (2) tabbed page appears.

 4. To insert or replace an entire 007 tag, select Insert or Replace, and do the fol-
lowing steps:

 a. Select the category of material code in the (00) box.
 b. Click Define. The appropriate dialog box appears, depending on the category 

of material.
 c. Define the subsequent positions in the 007 tag by selecting the appropriate 

codes from the lists in the dialog box.
 d. Click OK when you are finished defining the character positions. The Inser-

t/Replace dialog box closes, and the results of your selections appear to the 
right of the Define button on the Bulk Change dialog box.

 e. If you are inserting a new 007 tag, select As first if you want the tag to be the 
first 007 tag, or select As last if you want the tag to be the last 007 tag. If you 
are replacing a specific 007 tag, select First or Last.

 5. To delete a specific 007 tag, select Delete on the Bibliographic Bulk Change dialog 
box, and do the following steps:

 a. In the (00) box, select the value that matches the 007 tag you want to delete.
 b. Select First instance to delete only the first 007 tag that contains that value, 

Last instance to delete the last occurrence of the tag, or All instances to 
delete all 007 tags with this value.

 6. To change a specific value in the Category of material (00) code in the 007 tag, 
select the 007 Tag 1 or 007 Tag 2 tab on the Bibliographic Bulk Change dialog 
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box, and do the following steps:
 a. Select the check box that corresponds to the category of material you want 

to change, for example Video recording (007 Tag 2 tab).
 b. Click the From button. A dialog box appears with the values for that category 

of material.
 c. Select the value you want to change, and click Ok. The Bibliographic Record 

Bulk Change dialog box displays the value you selected in the From box.
 d. Click the To button. A dialog box appears.
 e. Select the value to put in this position, and click OK.

The Bibliographic Record Bulk Change dialog box displays the from and to 
selections.

 7. Click OK to initiate the bulk change process, or click another tab to make other 
changes to the records.

If you click OK, the Summary of Changes dialog box appears.

 8. Click Continue on the Summary of Changes dialog box to continue with the bulk 
change. See Check the bulk change queue and run the report.

Bulk Change the 008 Tag in Bibliographic Records
To bulk change the 008 tag in multiple bibliographic records:

 1. Open the Bibliographic Record Set workform.

Tip:
Click to open the Bulk Change dialog box, or press CTRL+B.

 2. Select Tools > Bulk Change.
 3. Select the 008 Tag tab.

The 008 Tag tabbed page appears.

 4. Select the check box that corresponds to the 008 tag you want to change.
 5. Click From.

The Bulk Change 008 — (From) box appears based on the check box you selected.

 6. Select the positions you want to change in the 008 tag of all records in the record 
set.
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 7. Click OK to return to the Bibliographic Record Bulk Change dialog box. 
 8. Click To.

The Bulk Change 008 -- To dialog box appears based on selections you made in 
the Bulk Change 008 -- From dialog box. For example, if you specified a change to 
the Language (35-37), you can select only the Language in the Bulk Change 008 --
From dialog box. If there were multiple selections in the From box, you can select 
multiple values for the To box. 

 9. Click OK to return to the Bibliographic Record Bulk Change dialog box. 
 10. Click OK to initiate the bulk change process, or click another tab to make other 

changes to the records.

If you click OK, the Summary of Changes dialog box appears.

 11. Click Continue on the Summary of Changes dialog box to continue with the bulk 
change. A message tells you the change was added to the bulk change queue. See 
Check the bulk change queue and run the report.

Check the Bulk Change Queue and Run the Report
After you submit the bulk change, you can confirm that it was processed, and you can 
run a report. To open the bibliographic bulk change queue and run the report:

 1. Select Utilities > Cataloging Processing > Bibliographic Bulk Change Queue.

The Bibliographic Bulk Change Job Queue dialog box appears. 

Tip:
To delete a pending or completed bulk change job, select it and click 
Delete. When a job is running, you cannot cancel or delete it. If you delete 
a pending job, the bulk changes are not processed. After a job is deleted, 
you cannot run reports on that bulk change job.

 2. Select File > View, or click Report to run the report. 

The Bibliographic Bulk Change Report appears in the preview window. 

Bulk-Changing Item Records

To make bulk changes to multiple item records at once, you can either gather the 
records in a record set and select Tools > Bulk Change, or you can select multiple items 
from anywhere in Polaris where items are displayed in a list, right-click and select the Ad 
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hoc Bulk Change option. For example, you can select multiple items in the Find Tool 
results list, right-click and select Ad hoc Bulk Change to open the Item Record Bulk 
Change box.

You can also save and reuse item record bulk change settings as Item Record Bulk 
Change Templates. This option requires the appropriate permissions. See Item Record 
Bulk Change Templates.

Note:
For more information on using cataloging record sets, see Using 
Cataloging Record Sets.

With these methods, you can change the location, circulation information, bibliographic 
information, notes, and other information for multiple item records using the check 
boxes and free-text fields in the Bulk Change Item Record dialog box. When you are 
changing notes or other free-text fields, you can replace the text, add to the end of the 
text, or add to the beginning of the text. 

Certain circulation statuses cannot be modified using bulk change because of the 
effects these changes might have in other records and processes. For example, you 
cannot use bulk change to change the circulation status of Out to In because some of 
the items might fill a hold request or be overdue. If an item with holds changed from Out 
to In, the patron record and the hold request record would need to be updated and 
notification sent. Any fines would need to be resolved and the item might need to go in-
transit. In addition, in-transit slips, hold slips and fine receipts might need to be 
generated. The following table lists the circulation statuses that can be changed using 
bulk change.

From Circulation Status To Circulation Status

Bindery

In

In Repair

Missing

Unavailable

Withdrawn
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From Circulation Status To Circulation Status

In

Bindery

In Repair

Missing

Unavailable

Withdrawn

In-Process

Bindery

In

In Repair

Missing

Unavailable

Withdrawn

In Repair

Bindery

In

Missing

Unavailable

Withdrawn

Missing

Bindery

In

Unavailable

Withdrawn
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From Circulation Status To Circulation Status

Unavailable

Bindery

In

In Repair

Missing

Withdrawn

To bulk change item records:

Note:
To bulk change item records, you need the Access item record bulk 
change: Allow permission set at the System level, and the Item record: 
Bulk change permission for each item’s owning branch. 

 1. Select the item records to change, and open the Bulk Change dialog box using one 
of the following methods:

 l If the items are in a list, such as the Find Tool results list, a linked list box, or 
the Bibliographic Record Preview window, select the records, right-click and 
select Ad hoc bulk change.

 l If the items are in a record set, open the record set, and select Tools, Bulk 

Change, press CTRL+B, or click  to select all the item records in the 
record set, or select multiple records, right-click and select Ad hoc bulk 
change from the right-click menu.

The Item Record Bulk Change dialog box appears. 

 2. Select one of the following tabs to change fields for all the item records in the 
record set or for all the items selected in the linked list box:

 l Location - Use this tab to change the item records’ location information. 
 o To change the items’ location information, select the Owner, Assigned 

branch, Assigned collection, Shelf location, or Home branch box, and 
select a corresponding value from the list.
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 o To enter a temporary location for the items, select Temporary location, 
and type the location. If you leave the text field blank, the Temporary 
location will be blank in all the item records in the record set.

 l Circulation - Use this tab to change the item records’ circulation information. 
 o To change basic circulation information, select the Circulation status, 

Material type, Loan period code, Fine code, Statistical code, or Rene-
wal limit box and select a corresponding value from the list.

 o To allow or disallow holds on the items, select the Holdable box. Then, 
select the check box to allow holds on the items, or leave the check 
box blank to prevent holds on the items.

 o To change hold limits, select the Holdable box and select the check 
box to allow holds. Then, select one of the hold limit settings, and 
select the check box to the right of the setting to limit the holds, or 
leave the right check box empty to deselect the limit.

Example:
To allow all items in the record set to be held and 
then picked up at any library, select the Holdable 
check box, select Pickup at this branch, but leave 
the check box to the right empty. This will clear the 
Pickup at this branch setting for all items in the 
record set that have this limit setting selected.

 o To change the Non circulating setting for all item records, 
select the Non circulating box, and either select the check 
box to the right or leave it blank. If you select the check box, 
all the items in the record set will not circulate. If you leave 
the check box blank, all the items will have the Non cir-
culating check box unchecked, allowing them to circulate. 

 o To change the Do not float setting for all item records, 
select the Do not float box, and either select the check box 
to the right or leave it blank. If you select the check box, all 
the items in the record set will not float to other branches’ 
collections. If you leave the check box blank, the items are 
eligible to float to other branches’ collections.

 o To change the Do not mail to patrons setting for all item 
records, select the Do not mail to patrons box, and either 
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select the check box to the right or leave it blank. If you 
select the check box, all items in the record set will not be 
mailed to patrons. If you leave the check box blank, the 
items can be mailed to patrons.

 o To change the Loanable outside the system setting for all 
items in the record set, select the Loanable outside the sys-
tem box, and either select the check box to the right, or 
leave it blank. If you select the check box, the items can be 
loaned outside the system. If you leave the check box blank, 
the items cannot be loaned outside the system.

 l Call Number - Use this tab to change the item records’ call number information, or 
to assign call numbers to the item records.

Tip:
If you select Use call number fields from bib record and also enter a new 
bib control number on the Misc tab, the call number is taken from the new 
bibliographic record.

 o To assign or change call numbers by taking the call number from each 
item’s linked bibliographic record, select Use call number fields from 
bib record. To use this option, the Polaris Administration profile Bring 
call number fields from bib to item record when link is made must be 
set to Yes. If it is set to No, the check box is disabled. 

 n If the Use call number fields from bib record box is selected, the 
call number fields are copied subfield-by-subfield. If the bib-
liographic record has the subfield, it is copied to the item record. 
If the bibliographic record does not have the call number subfield, 
the field does not change in the linked item record. 

 n If the shelving scheme is left blank in the dialog box, the shelving 
scheme from the item record is used to determine the tags and 
subfields to copy from the bibliographic record. This allows the 
bulk change process to copy the call number information from 
linked bibliographic records even when the items have different 
shelving schemes.

 o To change the shelving scheme for all the items in the record set, 
select Shelving scheme, and select a value from the list.
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Note:
If you enter a shelving scheme and the Use call number fields 
from bib record box is also selected, the shelving scheme is 
copied to the item records unless there are no tags in the 
item’s linked bibliographic record that are consistent with the 
shelving scheme in the dialog box. In this case, neither the call 
number nor the shelving scheme are changed, and the 
following error message appears on the report: No call 
number for the selected shelving scheme was found in bib 
record.

 o To change the call number information for all the items in the record 
set (without copying from the linked bibliographic record), select Call 
number prefix, Classification number, Cutter number, or Call number 
suffix, and type a value in the corresponding box.

Tip:
If the Use call number fields from bibliographic record box is 
selected, you cannot select the check boxes for any of the six 
call number fields (prefix, class, cutter, suffix, volume, copy). 

 o To change the volume or copy number for all the items in the record 
set, select Volume number or Copy number, and type a value in the 
corresponding box.

 l Notes/Blocks - Use this tab to change the item records’ notes and blocks.
 o To change the notes information for all item records in the record set, select 

Public note, Non-public note, or Physical condition, and type the text in the 
box to the right of the note you selected. Then, select Replace to replace any 
existing notes with the note you typed, Prepend to add the notes to the begin-
ning of any existing notes, or Append to add the notes to the end of any exist-
ing notes.

 o To change a library-assigned block, select the Library assigned check box, 
and select a value from the list box to the right.

 o To change a free-text block, select the Free text block check box, and type 
the text for the free-text block you want to add. Then, select Replace to 
replace the text for any free-text blocks, Prepend to add the text to the begin-
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ning of any existing free-text blocks, or Append to add the text to the end of 
any existing free-text blocks.

 l Misc - Use this tab to change miscellaneous information on the item records, or to 
assign barcodes to items that do not have a barcode.

 o To change the bibliographic control number for all item records, select Bib 
control no. Then, if you know the bibliographic control number, enter it in the 
box and press Tab, or click Find, and search for the bibliographic record. All 
item records in the record set will be linked to this bibliographic record. 

 o To change the Display in PAC setting for all item records in the record set, 
select the Display in PAC box, and select the check box to the right, or leave 
it blank. If you select the check box, all the item records will have the Display 
in PAC setting checked, which means they will all display in the PAC. If you 
leave the check box blank, all the item records will have the Display in PAC 
setting unchecked, which means none of the items will display in the PAC.

 o To change the parent item for all the records in the record set, select Parent 
item, and type a value in the box to the right. If you leave the text field blank, 
the Parent item field will be blank in all the item records in the record set.

 o To change the funding source for all the item records in the record set, select 
Funding source, and type a value. If you leave the text field blank, the Fund-
ing source field will be blank in all items in the record set. 

 o To change the price of all the items, select Price and type the price. If you 
leave the text field blank, the Price field will be blank in all the items in the 
record set. 

 o To assign barcodes to all the items that do not have barcodes, enter the bar-
code range by selecting the Use system assigned barcodes box, or by scan-
ning (or typing) the barcodes into the Item barcode(s) box. The number of 
barcodes is displayed in the Barcode total box. 

Tip:
If an item already has a barcode, it is not changed.

Note:
If you selected Use system assigned barcodes, enter the 
following information on the Item barcode range dialog box: 
select the barcode type, type the beginning and ending 
barcodes, and specify the next barcode to be assigned.
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 n Barcodes are automatically assigned to the item records in 
the order in which they are sorted in the linked item list box, 
or in the order in which they appear in the record set. If all 
the records have not been loaded into the record set at the 
time the bulk change is launched, the items are processed 
in item record control number order.

 n If a duplicate barcode is encountered, the process skips 
that barcode and goes to the next one. If there are not 
enough barcodes, a message appears on the error report: 
No barcode was assigned because not enough barcodes 
were specified in the range.

Note:
You can skip the next step if you do not want to create a record set of the 
items that did not get changed or rename the report. If you do not enter a 
report name, a default report name is used: ItemBulkChange__ with a 16-
character representation of the current date/time. 

 3. Click Report/Record Set tab to specify the bulk change report and error record set 
as follows:

 l If you want to change the default report name, type the location and file 
name, or click Browse to locate the file. The report also shows errors for 
items that could not be bulk changed either due to their status or lack of per-
missions. See Bulk Change Report Details.

 l To create a record set of the items for which the changes could not be made, 
select the box under Error Record Set, type a name for the record set in the 
Name box and select an owner in the Owner box. 

Note:
An error record set is not required. However, specifying an error record set 
makes it easier to locate the item records that have errors. If no errors are 
found, no error record set is created.

 4. Click OK or press Enter to start the bulk change process.

The Summary of Changes message box displays the following details: 
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 l The number of item records to be changed
 l The name and owner of the record set that contains the item records 

being changed
 l The error record set name and owner, if the error record set is reques-

ted
 l The path and file name specified for the bulk change report
 l A summary of all the fields to be changed and their new values

Tip: 
To return to the Item Record Bulk Change dialog box to change any of 
your settings, click Cancel.

 5. Click Continue.

The bulk change process applies the changes to the item records.

A message informs you when the bulk change process is finished and indicates if 
there were errors.

 6. Click OK to close the message box.

After the bulk change process, the list display is updated as follows, depending on 
whether changed the items from a record set or from a list:

 l Record set - The record set workform is refreshed and sorted by the 
default sort order. You can re-sort the list in barcode order. 

 l Item list using Ad hoc Bulk Change - The list view is refreshed imme-
diately after the Ad hoc Bulk Change and any changes to fields that dis-
play in the list view are you can see the results of the bulk change to 
fields that display in the list view. If the bib control number was 
changed, the new title displays in the list view.

Bulk Change Report Details

The default name of the bulk change report is ItemBulkChange__ with a 16-character 
representation of the current date and time. It shows the total number of records in the 
record set, the number of records that were changed, and the number of records that 
were not changed. Below the statistics are details about the records that could not be 
changed and the reason they were not changed. It also shows warning messages for 
item records when the assigned and home branches are different, and item records that 
will not display in the PAC. 
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If you have attempted to assign barcodes in the Item Bulk Change dialog, and barcodes 
could not be assigned for any or all of the items, the summary information displays the 
number of items for which barcodes could not be created and the reason:

Example: (Barcodes not assigned
Number of barcodes not assigned because of detected duplicates:  
Number of barcodes not assigned because of incorrect format:  
Number of items not assigned a barcode because not enough barcodes 
specified: 

Number of items not assigned a barcode because item already had a barcode: 

The detailed section lists each item for which barcodes could not be assigned and the 
reason. 

The following are examples of errors where items could not be changed because the 
circulation status prevented the change, or the user lacked permissions:

Example: (Lack of permissions)

BULK CHANGE REPORT
5/9/2011 1:56:17 PM
Filename: C:\Documents and Settings\User 1\Desktop\BulkChangePer.txt
GENERAL INFORMATION
User name: User 1
Processed record set name: bulk change permission testing
Processed record set owner: User 1
Error record set name: BulkChangePermissionTestOne
Error record set owner: User 1
SUMMARY OF CHANGES:
Display in PAC:  No
STATISTICS:
Processing time: 00 hours 00 minutes 02 seconds
Number of items in record set: 40
Number of items changed: 38
Number of errors: 2
Number of items unchanged due to 'lack of permission' error: 2

*************************************************************
ERROR DETAILS:
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*************************************************************
Item Record: 1895964
Barcode number: 0003500045236
Title: A new guide to better fishing: over 200 fishing techniques that will 
help you catch more fish, more often
Reason(s) for error: User does not have permission to bulk change item 
records owned by 'Cambridge Public Library'

Item Record: 1982897
Barcode number: 0004100044306
Title: Magic and the night river
Reason(s) for error: User does not have permission to bulk change item 
records owned by 'Green Library'

Example: (Item’s status prevents the change) 

BULK CHANGE REPORT
5/10/2011 11:29:33 AM
Filename: C:\Users\Peer\Desktop\POLARIS 4.x PROJECT 
LIST\ItemBulkChangeReport_20090710112504.txt
GENERAL INFORMATION:
User name: peer
Processed record set name: Bulk change
Processed record set owner: peer
Error record set name: 
Error record set owner: 
*************************************************************
SUMMARY OF CHANGES:
Circulation status:  In
*************************************************************
STATISTICS:
Processing time: 00 hours 00 minutes 01 seconds
Number of items in record set: 27
Number of items changed: 24
Number of errors: 3
*************************************************************
ERROR DETAILS:
************************************************************
Item Record: 1641186
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Barcode number: 0001900246677
Title: 1 2 3
Reason(s) for error: Circulation status change violation: Status was 'Lost'

Item Record: 1622822
Barcode number: 0001900024157
Title: 10 lb. penalty
Reason(s) for error: Circulation status change violation: Status was 'Out'

Item Record: 1621873
Barcode number: 0001900011196
Title: 1 Ragged Ridge Road
Reason(s) for error: Circulation status change violation: Status was 
'Withdrawn'

Item Record Bulk Change Templates

You can save and reuse item record bulk change settings as Item Record Bulk Change 
Templates. This option requires the appropriate permissions.

Create an Item Record Bulk Change Template
You can use an entire record set or a selection of items to create a template.

 1. Open an existing record set or create a new one. 
 2. Use the entire record set or select items from it.
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 3. Select Tools > Bulk Change.
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 4. The Item Record Bulk Change dialog opens. Change the relevant criteria > Save 
As.

 5. Enter a name for the template > OK.

You will see one of the following messages:

 l The template was created successfully.
 l The template could not be created because a duplicate name was used.
 l The template was created but with errors and an option to access an error report.

Use a Template to Make Item Record Bulk Changes
  You can use a template to make bulk changes to an entire record set or a selection of 

items from it.
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 1. Open an existing record set or create a new one. 
 2. Use the entire record set or select items from it.
 3. Select Tools > Bulk Change.
 4. Select a template from the drop down list of templates that you have access to > 

OK.
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 5. Review the Summary of Changes > Continue.

You will see one of the following messages:

 l The changes were made successfully.
 l Changes were made but with errors and an option to access an error report.

Modify a Template
 1. Open a record set.
 2. Select Tools > Bulk Change.
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 3. Select a template.
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 4. Change the relevant template criteria > Save.

 5. Select OK.

You will see one of the following messages:

 l The changes were made successfully.
 l Changes were made but with errors and an option to download an error report.

Delete a Template
 1. Open a record set.
 2. Select Tools > Bulk Change.
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 3. Select a template > Delete.

 4. Select Yes.

You will see one of the following messages:

 l The template was successfully deleted.
 l An error message that template was not deleted with an option to download an 

error report.
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Maintaining Your Catalog

Various features in Polaris help you maintain your catalog and ensure that the records in 
your database are accurate and current. An export utility lets you export records to 
report your library’s holdings to OCLC or to a consortium. You can easily identify records 
without links by automatically creating a record set. Records that are no longer used can 
be deleted immediately, or marked for deletion and removed from the database in batch 
at a later date. To maintain your authority records, you can subscribe to a weekly update 
service that checks your existing authority records, matches them to updated records 
from the Library of Congress, and provides the records to be imported. For more 
information, see Setting Up Import Profiles and Importing Records.

See also:

 l Exporting Cataloging Records

 l Cleaning Up the Catalog

Exporting Cataloging Records

You can export records to report your library’s holdings to a union database (such as 
OCLC) or to a consortium. You configure the export once when you export records for 
the first time. 

See also:

 l Configure the export process

 l Export cataloging records

Configure the Export Process

Note:
If you have Polaris SimplyReports and Export Express, you can set up 
specific export jobs and export records in several output formats. See 
SimplyReports Help for information.

 To configure the export:

 1. Select Utilities > Exporting from the Polaris Shortcut Bar. 

The Export Configuration dialog box appears.
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 2. Type the name of the server in the Polaris Application Server box.
 3. Click Verify Connection to check the connection to the Polaris Application server.
 4. Click Browse, and select the destination for the exported data.
 5. To create a subdirectory for the exported data file for branches, select the Create 

subdirectory for each branch when branch specified box.
 6. Click Browse, and select the location for the export report.

When you select the location for the export report, it appears in the Default 
Directory/Filename for Reports box.

 7. To create a subdirectory for the branch reports, select the Create subdirectory for 
each branch when branch specified box.

 8. Click OK. The Polaris Database Export Utility workform appears. See Export cata-
loging records.

Export Cataloging Records

Note:
If you are exporting records for the first time, you first need to configure 
the export. See Configure the export process. 

To export cataloging records:

Tip:
You can export records only in MARC format using this utility. If you have 
Polaris SimplyReports and Export Express, you can export records in 
Dublin Core or LibraryThing formats as well as create custom profiles for 
exporting MARC records.

 1. Select Utilities > Exporting from the Polaris Shortcut Bar. 

The Polaris Database Export Utility dialog box appears.
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 2. Select the library with the data to be exported in the Library to Retrieve Data For 
box.

 3. Select the branch with the data to be exported in the Branch to Retrieve Data For 
box.

 4. Select the type of records to include in the export in the Select Record Type box 
and select from the following options:

 l To include holdings information in the export, select Include current item holdings 
information. For more information on embedded holdings data, see Item Records 
Created from Embedded Holdings Tags.

 l To include records with a deleted status, select Include Deleted Records

 l To include interlibrary loan records, select Include ILL Records.

 5. Select the one of the following character encoding options in the Character Encod-
ing box. 

 l MARC-8 - When MARC-8 is selected, the LDR/09 is set to blank in the exported 
record, and the LDR/09 in the database record remains as it is.

 l UTF-8 - When UTF-8 is selected, the LDR/09 in the exported record is set to a, and 
the LDR/09 in the database record remains as it is.

 l LDR/09 for each record - When LDR/09 for each record is selected, the records 
are exported depending on the value in the LDR/09 in each record: if the value is 
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blank, the record is exported in MARC-8 format; if the value is a, the record is 
exported in UTF-8 format.

 6. Select the export options:

 l To include all final MARC 21 records, select Extract All Final MARC 21 Records.

Tip:
Exporting all your final MARC 21 records may take a long time. Specifying 
other criteria, such as a date range or a bibliographic ID number range, 
reduces the amount of time for the export.

 l To export MARC 21 records within a range of bibliographic record identification 
numbers, type the beginning number in the Extract Only MARC 21 Records From 
Bibliographic Record ID box, and type the ending number in the To box.

 l To extract MARC 21 records that were added or changed within a certain date 
range, enter the beginning date in the Extract Only MARC 21 Records 
Added/Changed From Date box, and enter the end date in the To box.

 l To extract only provisional records, select Extract Only Provisional Records.
 l To extract only deleted records, select Extract Only Deleted Records.
 l To extract only records deleted within a specific time period, select the Include 

Only Records Deleted From Date box, and enter the from and to dates.

 7. Select Tools > Export to export the records.

Cleaning Up the Catalog

Various automated processes identify records that are no longer linked to other records, 
delete records, retain records after deleting them, and purge deleted records from the 
database. To identify records that may need to be deleted, you can search for records 
that meet certain criteria and gather them in a record set automatically. For example, 
you could search for item records for materials that have not circulated in several years, 
gather them in a record set, and delete them after removing the materials from the 
shelves. 

If you are looking for records that are not linked to any other records, you can create 
record sets of unlinked bibliographic or authority records automatically. See Create a 
record set of unlinked records. Then, you can delete the records right from the record 
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set if they are no longer needed. You can also use cataloging and circulation reports to 
identify records that may need to be deleted. 

The Polaris Administration Cataloging profiles Retain deleted bibliographic records, 
Retain item records, and Retain authority records control whether records are 
immediately removed from the database or marked with a status of deleted and 
retained until they are permanently removed from the database using a batch purge. See 
the Cataloging Administration PDF Guide, Retain deleted records. . To permanently 
delete the retained records, you must set up purge criteria in a Purge record. See Purge 
cataloging records.

Note:
If the item record is linked to a serial issue record, and the Polaris 
Serials/Acquisitions parameter Delete linked issue/part when serial item 
is deleted is set to Yes, the issue or part is deleted when you delete the 
item.

In addition to cleaning up unused records, you can remove tags from bibliographic 
records after they are marked as processed. These processing tags include 970 tags for 
building purchase orders, and 852, 949 or other tags used in building item records from 
embedded holdings tags. See the Cataloging Administration Guide, Setting Utility to 
Delete Bib Tags Marked with Subfield 9. 

See also:

 l Create a record set of unlinked records
 l Delete bibliographic or item records
 l Delete authority records
 l Restore (undelete) a deleted cataloging record
 l Purge cataloging records

Create a Record Set of Unlinked Records

To create a record set of unlinked bibliographic or authority records:

 1. Select Utilities > Cataloging Processing > Create Unlinked Bibliographic Record 
Set, or Create Unlinked Authority Record Set.

Tip:
Authority records are considered unlinked when there are no bibliographic 
or see also links; they could have see also from links.
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The Record Set Setup dialog box appears.

 

 2. Type a name for the record set, and click OK.

The new record set appears.

Note:

Unlinked authority records appear with an unlinked icon .

 

Related Information

 l Delete bibliographic or item records

 l Purge cataloging records

Delete Bibliographic or Item Records

To delete bibliographic or item records:

 1. Use one of the following methods to delete cataloging records:
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 l To delete a record displayed in a workform, select File, Delete on the workform, or 

click .

 l To delete a record directly from the Find Tool results list, right-click the record, and 
select Delete from the context menu.

Tip:
After you have deleted all the records within the record set, you can delete 
the record set. 

 l To delete cataloging records in a record set, open the record set, choose Edit, 

Select All, and click  to delete all the records. Or, select specific records, right-
click, and select Delete from the context menu. 

Tip:
If the record already has a Deleted status, and you delete it again, it will be 
removed from the database, even if the Retain deleted records profile is 
set to Yes. 

If you are deleting multiple bibliographic or item records, the Multiple Deletion 
dialog box appears.

 2. If you want to delete the records without stopping for warning messages, you can 
suppress these messages by clearing one or both of the following boxes:

Note:
You must have the required permissions to prevent the warning 
messages from appearing. See Related Information.

 l breakable links - The records with breakable links will be deleted without any 
warning messages.

 l unbreakable links and other stopping conditions - The records with unbreakable 
links are skipped over and not deleted, but no warning messages appear. 

 3. Click Yes to delete the selected records. 

 4.  If the Last Copy Options dialog box appears, select one of the following options:

 l Click Delete to delete the record if it does not have unbreakable links or other 
conditions that prevent deletion.
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 l Click Suppress From PAC to retain the record but prevent it from appearing in the 
PAC

 l Click Retain to retain the record without changes.

Related Information 

Permissions for suppressing warning messages: 

 l Suppress warnings for breakable links when deleting multiple bibliographic 
records: Allow

 l Suppress warnings for unbreakable links and other stopping conditions, when 
deleting multiple bibliographic records: Allow

 l Suppress warnings for breakable links when deleting multiple item records: 
Allow

 l Suppress warnings for unbreakable links and other stopping conditions, when 
deleting multiple item records: Allow

Tip:
The default setting for both parameters is No (prevent deletion of bibs or 
items that have linked hold requests).

System-level Cataloging parameters that allow or prevent deletion if the records have 
linked hold requests:

 l Bibliographic record delete: Allow if there are holds 

 l Item record delete: Allow if there are holds

Unbreakable links or conditions that prevent item deletion:

 l Item is a parent item with child records linked to it

 l Item is checked out

 l Item has been shipped to fill a hold request

 l Item is linked to a routed serial issue

Unbreakable links or conditions that prevent bib deletion:

 l The bib is final and it is linked to final/provisional items

 l The bib is deleted and the linked items are deleted

 l Linked to serial holdings records
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 l Linked to purchase order lines with a status of Pending

 l Linked to invoice lines with a status of Open

 l Linked to issue records

 l Linked to subscription records

 l Linked to resource records (digital media)

Deletion of ILL requests - When Ill requests are deleted, the bibliographic and item 
records are deleted unless both the Cataloging profiles Retain deleted bibliographic 
records and Retain deleted item records are set to Yes. 

Delete Authority Records

To delete authority records.

 1. Use one of the following methods to delete authority records:

 l To delete a single authority record displayed in a workform, select File > Delete on 

the Authority Record workform, or click .

 l To delete a single authority record directly from the Find Tool results list, select 
the record, right-click, and select Delete from the context menu.

Tip:
After you have deleted all the records within the record set, you can delete 
the record set. 

 l To delete authority records displayed in a record set, open the record set, choose 

Edit, Select All, and click  to delete all the records. Or, select specific authority 
records, right-click, and select Delete from the context menu. You can 
automatically gather unlinked authority or bibliographic records in a record set.

 l To delete authority records from a linked list box, select the record or records, 
right-click and select Delete.

Note:
If the record already has a Deleted status, and you delete it again, it will be 
removed from the database, even if the Retain deleted records profile is 
set to Yes. 
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If the authority record is linked to other bibliographic or authority records, the 
Authority Record Heading Deletion Options dialog box appears. The options for 
handling linked authority records are active only when other authority records are 
linked to the one you are deleting.

 

 2.  If the Authority Record Heading Deletion Options dialog box appears, select from 
the following options:

   For linked bibliographic records -

 l To delete the heading and tag in the linked bibliographic records - 
Select Delete linked headings (bibliographic)

 l  To break links to any bibliographic headings linked to the authority 
record - Select Unlink headings (bibliographic). The heading remains in 
the bibliographic record as an unauthorized heading.

For linked authority records -

 l To delete the linked authority headings - Select Delete linked headings 
(authority). 

 l To break links to any authority records linked to this authority record - 
Select Unlink headings (authority).

 l To convert the 5XX tag in linked authority records to a 4XX tag - Select 
Flip the linked authority headings. This converts the 5XX tag (See Also 
From reference) in the linked records to a 4XX (See reference). 

Restore (undelete) a Deleted Cataloging Record

If you have the Polaris Administration profile Retain deleted record type records for the 
type of record you want to restore set to Yes, you can restore or undelete records with a 
deleted status.

 1. To undelete a cataloging record with a status of deleted.
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Tip: 
Click to undelete the record.

 2. Open the deleted item record, bibliographic record, or authority record. 

Tip:
You can search for item records by a record status of Deleted. Then, 
multi-select the records in the Find Tool results list, and select Undelete. 

 3. Select File, Undelete from the menu. 

A message tells you the record’s status will be changed to Final, and if there were 
links to other records, they need to be reestablished.

 4. Click OK to close the message box.

The record’s status changes to Final.

Purge cataloging records

If your library retains deleted cataloging records, you must set up a Purge record that 
specifies the criteria by which these retained records are automatically removed from 
the database. To create a Purge record:

Tip:
For information on the Polaris Administration profiles for retaining deleted 
records, see the Cataloging Administration  Guide, Retain deleted records. 

 1. Select Utilities > Cataloging Processing > Purge Cataloging Records from the 
Polaris Shortcut Bar.

The Purge Criteria List appears if there are purge records already set up. 
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Tip:
You can also right-click an existing purge record in the list, and select New 
from the context menu. 

 2. Select File > New, press CTRL+N, or click the New button to create a new purge 
record.

The Purge Record workform appears.

 e

 3. Type a name to identify the purge record in the Name box.
 4. Select the purge record’s owner in the Owner box.

 5. Enter a date to purge the records in the Scheduled box.

 6. Select the cataloging record types (Authority, Bibliographic, Item, Record Set) 
that you want to purge in the Record types boxes.

 7. If you selected Record Sets, click Find to search for and select the record set you 
want to purge.

The record set’s name appears in the Name box.

 8. Select the organization for which you want to purge the records in the Organ-
ization box.

 9. Select a date in the Begin and End boxes to purge records that were deleted within 
this date range.

 10. Select File > Save, press CTRL+S, or click the Save button to save the purge 
record.

The records will be purged from the Polaris database on the date you specified.
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 11. To print a log of the purge processing job after it is completed, select a job in the 
Purge Criteria list, and click Report.

Tip:
A log is available until the Purge Record is deleted.

The preview window displays the Purge Processing Log. The log shows details 
about the titles that were deleted, the date and time the purge job was run, the 
number of titles purged, and other information.

 12. Click Print to print the log.

Note:
You can also generate standard cataloging reports that identify records 
with problems, list records that do not display in the PAC, and gather other 
information.
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Integration with Polaris and eContent Vendors

Libraries can implement integration between Polaris and the following eContent vendor 
applications: 

 l cloudLibrary from Bibliotheca 
 l Axis 360 from Baker & Taylor 
 l OverDrive from Rakuten OverDrive
 l RBdigital from Recorded Books. 

After a library subscribes to one of these eContent applications and configures Polaris 
to enable the integration, patrons can search for, place holds on, and check out a 
vendor's eContent directly from the PAC. 

For eContent integration where item records are created as part of the import process, 
the associated circulation processing and tracking for integrated eContent occurs in 
Polaris. For RBdigital integration where no item records are created in Polaris, 
checkouts from the PAC are logged, but not checkouts from the RBdigital application. 
Although Polaris logs statistics, the eContent vendor is the source of the most accurate 
and timely circulation data.

The eContent products cloudLibrary and Axis 360 use Polaris API (PAPI) authentication, 
defined in Patron initiated circulation rules. For these vendors, Polaris requires an SSL 
certificate for PAPI server security. OverDrive and RBdigital use SIP authentication, 
defined in Polaris SIP authentication rules. Since authentication takes place via SIP and 
not PAPI, SSL is not required. 

Note: Your library can choose to configure Axis 360 to use SIP 
authentication instead of PAPI.

When an integrated eContent vendor’s bibliographic records are imported in Polaris, a 
resource entity is automatically created for each 856 tag. A resource entity is a group of 
fields that collectively identifies the eContent vendor, the library’s account with the 
vendor, and the specific electronic resource in the vendor’s repository. 

The following components are required for implementing eContent integration with 
Polaris:

 l Subscription to the eContent service - The library contracts with the eContent 
vendor for a subscription to the eContent service.
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 l Polaris Integrated eContent license - The library obtains a single integrated eCon-
tent license that covers Polaris PowerPAC, Polaris Mobile PAC, and Polaris Power-
PAC Children’s Edition.

 l Polaris API (PAPI) license  - (Only required for cloudLibrary) Only one Polaris API 
license is required for each Polaris installation, regardless of the number of vendor 
contracts. If the library already has a license for the Polaris API, no additional API 
fee is required. 

 l Automatic import item template - The library sets up  the item template that is used 
to create item records if the vendor integration creates item records. The template 
is selected in the Vendor Account record if the import process creates item 
records. The name must begin with Ebook automatic import (case does not mat-
ter, and e-book is also accepted). This template is used for any eContent items, 
including audio ebooks.

Tip:
The integrated vendor record is visible in Polaris Administration only if the 
library has a license for that vendor.

 l Vendor Account - The library staff, with the assistance of their Polaris site man-
ager, sets up the integrated vendor account record under the vendor record in 
Polaris Administration. The vendor account is used to create resource entities for 
the eContent bibliographic records and eContent item records in Polaris (if item 
records are created). If the library is using resource groups, the vendor account is 
also linked to the resource group. 

 l Integrated EContent Import Profiles - Polaris provides a read-only Integrated 
ebook Bibs import profile that can be renamed and modified. For RBdigital, the 
import profile is named Integrated eContent bibs (without items). Your library may 
want to set up multiple import profiles for different tasks. Your Polaris Site Man-
ager can assist you with creating import profiles. 

Important:
For OverDrive and cloudLibrary, newly-purchased eContent records are 
imported automatically using the import profile selected in the Vendor 
Account workform. Newly-purchased RBdigital titles are automatically 
imported as part of the overnight sync processes. Your library can copy 
and rename the Integrated ebook Bibs profile, but the renamed profile 
must be selected in the Vendor Account workform. 

Your library may also  implement the following optional Polaris records and settings:
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 l Polaris Digital Branch - If multiple libraries in your system use the same vendor 
account (contract), Polaris recommends that you set up a digital branch to rep-
resent the account. You can set up multiple digital branches, one per multi-library 
vendor contract, if necessary. Or, you can set up a single digital branch and asso-
ciate multiple eContent vendors’ materials with this branch. During import pro-
cessing, the item records are created with the digital branch as the assigned 
branch. In the PAC, materials associated with the digital branch are available 
according to the branch’s resource group membership. If only one library is 
involved in the contract, a digital branch is not needed. All the eContent item 
records are assigned to that library. 

 l Resource Groups - The library can set up resource groups for library organizations 
that allow their patrons to access the eContent. 

 l Patron Services Administration - The library can set Patron Services parameters 
and profiles to manage patron initiated circulation of eContent from the PAC 
(PowerPAC and Mobile PAC):

 l Patron initiated circulation: Transaction branch profile - You can 
change the transaction branch setting from Patron’s branch (the 
default) to Item’s branch in the Patron Services profile to track eCon-
tent circulation transactions from the PAC separately from check outs 
and holds for physical items. 

 l Check-out: Require format selection when checking out integrated 
eContent parameter - When this parameter is set to Yes for the library 
organization the patron is connected to in the PAC, the patron must 
select the format when checking out eContent titles. 

 l PAC Administration - The library can set the Item availability: Suppress for integ-
rated econtent titles PAC profile to suppress detailed item availability information 
for integrated eContent. See the Public Access Administration PDF .

 l OverDrive Advantage Vendor Information - If your library has OverDrive Advantage, 
you can control access to the Advantage eContent using a setting in the vendor 
record. See Create an OverDrive integrated vendor account.

 l Preferred Vendor Accounts Policy Table - This policy table is used for libraries 
using the cloudLibrary eContent service that also use Bibliotheca's cloudLink 
groups to share resources. 

Note:
By default, integrated eContent titles are not included in patron notices. 
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Polaris administrators can change this setting on the Reminder tab of the 
Notification options dialog box. See the Patron Services Administration 
PDF Guide .

See also:

 l Setting Up a Digital Branch for Integrated EContent
 l Resource Entities
 l Axis 360 EContent Integration
 l OverDrive EContent Integration
 l cloudLibrary eContent Integration
 l RBdigital EContent Integration
 l EContent in the Polaris Staff Client
 l Polaris API Consumer Services
 l Suspending and Reactivating an Integrated Vendor Account
 l Non-Integrated EContent in Polaris

Managing Patron Access to eContent Using Resource Groups

Your library can set up resource groups to manage patron access to eContent in the 
PAC and then select the resource group in the vendor account. Then you can use the 
PAC profile Resource Groups: Search results settings to control when the title is 
displayed in PAC search results. The profile is available at the system, library, and 
branch levels. The system uses the settings for the current PAC connection branch.

For information about additional options for displaying and circulating eContent, see: 
Managing Integrated EContent in the PAC.

To set restrictions on the display of integrated eContent titles based on resource 
groups:

 1. Select File | New | Resource Group, and select the organizations that will belong to 
this resource group. Save the resource group. For more details, see Setting Up 
Organization Resource Groups.

 2. Select the resource group in the eContent vendor account. For information on set-
ting up vendor accounts, see one of the following topics:

Managing_EContent_in_the_PAC.htm
Setting_Up_Organization_Resource_Groups.htm#XREF_75320_Setting_Up_Branch
Setting_Up_Organization_Resource_Groups.htm#XREF_75320_Setting_Up_Branch
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 l Creating an Axis 360 Integrated Vendor Account
 l Creating an OverDrive Integrated Vendor Account
 l Creating a cloudLibrary Integrated Vendor Account 
 l Creating an RBdigital Integrated Vendor Account

 3. Select Administration | Explorer, select the organization, select Profiles, and click 
the PAC tab in the details view.

 4. Double-click Resource Groups: Search results settings.

The Resource Groups: Search results settings dialog box opens.

 5. To display search results according to the resource groups when displaying 
search results, select (check) Honor Resource Groups in PAC search results lists. 

When you check Honor Resource Groups, the remaining options become available 
for selection. Select at least one option to specify the eContent that is available to 
patrons based on the branch’s membership in the resource group

Note:
If you do not select Honor Resource Groups in PAC search results lists, 
eContent titles are displayed in the PAC regardless of the connection 
branch or whether the patron is logged in or not. As a result, patrons may 
see titles for eContent that they cannot access. 
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 6. If you want to display eContent titles that are available to the branch when a pat-
ron is connected to that branch in the PAC, but not logged in, select (check) Before 
login show eContent available to connection branch. 

When this option is checked, patrons may see titles in search results that are not 
available to check out once they are logged in.

When this option is unchecked, and the patron is not logged in, the eContent titles 
that are not available to the patron do not display.

 7. Select one of the following options under After login, show eContent for: 
 l Connection branch - If this option is checked, logged in patrons searching 

the PAC at a connection branch that is not their registered branch will see 
eContent titles that are not available to check out.

 l Registration branch - If this option is checked, logged in patrons searching 
the PAC at a connection branch that is their registered branch will see the 
eContent titles that are available to them.

Note:
Although the Before login option is independent of the After login options, 
if you check Before login but do not select either After login option, you 
receive the following warning message, because in this case no eContent 
will be displayed after the patron logs in: Once a patron logs in, eContent 
will no longer appear in the PAC display. Please correct this problem by 
checking the connection branch check box and/or the registration branch 
check box.

Setting Up a Digital Branch for Integrated EContent

If multiple libraries in your system use the same Vendor Account (contract) for 
eContent, Polaris recommends that you set up a digital branch to represent the account. 
Using a digital branch will make it less likely that extensive bulk changes will be 
necessary after the eContent items are created. Multiple digital branches, one per multi-
library vendor contract, can be created if necessary. In PAC, the materials associated 
with the digital branch are available according to the branch’s resource group 
membership.

Important:
If you plan to use a digital branch, the branch must be set up in Polaris 
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before you activate the vendor account and start the API Consumer 
Service.

Note that if only one library is involved in the contract, a digital branch is not necessary; 
all the eContent item records are assigned to that library.

Resource Entities

A resource entity on a bibliographic record is a group of fields that collectively identifies 
the eContent vendor, the library’s account with the vendor, and the specific electronic 
resource in the vendor’s repository. For eContent provided by an integrated vendor, 
resource entities are used to integrate eContent with Polaris circulation. They can also 
be used to restrict access to eContent for either integrated or non-integrated vendors. 
See Non-Integrated EContent in Polaris.

When an integrated eContent vendor’s bibliographic records are imported in Polaris, a 
resource entity is automatically created for each 856 tag containing data that identifies 
the vendor account and links to the electronic resource in the vendor’s repository. The 
856 tag for the integrated eContent vendor must have a first indicator (access method) 
of 4 (HTTP) and a second indicator of 0 (resource) in order to create the resource entity. 
Other 856 tags with a second indicator of 2 (related resource) may be present, but are 
not required to create the resource entity. 

If a bibliographic record has a resource entity associated with it, the Resources view of 
the Bibliographic workform displays the resource entity information. 
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The Resource Entity view of the Bibliographic Records workform displays the following 
information: 

 l The vendor’s name
 l Vendor Account Name - Identifies the account associated with the vendor.
 l Active (Yes/No) - Vendor account’s status
 l Resource Group - (optional) This is the name of the Resource Group, which is 

derived from the Vendor Account. The Resource Group cannot be modified from 
this view; you must change it in the Vendor Account.

 l Imported MARC data - The 856 tag for the electronic resource, which includes the 
object identifier and the vendor’s contract ID (if available).

 l Object Identifier - The eContent vendor’s unique ID that identifies the electronic 
resource in the vendor’s repository.

 l URL - The URL to the eContent in the vendor’s repository.
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Tip:
Currently, the link text and public note do not display in Mobile PAC 
for an integrated eContent vendor.

 l Link Text - You can change the link text. The link text and public note appear in the 
PAC in the tooltip associated with the vendor logo. If the link text is not defined for 
the resource entity, a default text string identifies the eContent vendor. 

 l Cover Image URL - The link to the cover image.
 l Public Note - You can enter a public note that appears in the tooltip next to the 

vendor logo. The public note displays on a separate line in the tooltip, prefixed with 
the label Note:.

 l Non-Public Note - You can enter a non-public note for staff members.
 l Creator - PolarisExec indicates the resource entity was created automatically.
 l Creation Date - The date and time when the resource entity was created auto-

matically.

A submenu in the right portion of the Resources view includes the following options:

 l Linked Item Record - Links to electronic (eContent) items associated with this 
resource entity. The eContent check box is checked on the Item Record workform.

 l Open Vendor Account - Links to the Vendor Account workform for the resource 
entity (option available only if user has Vendor Account: Access permission)

 l Revert to MARC tag - Changes the resource entity to an 856 tag. See Convert a 
resource entity to an 856 tag

 l Delete Resource Entity - Deletes the resource entity from the bibliographic record.

Note:
A single bibliographic record cannot contain resource entities for 
both integrated and non-integrated eContent.

Deleting a Resource Entity

To delete a resource entity from the Resource view of the Bibliographic Record 
workform:

 1. Open the Bibliographic Record workform for the integrated eContent.
 2. Go to the Resources view.
 3. Select Delete.
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The following message appears: This action completely removes the resource 
entity and the 856 tag from the record, and it removes any linked eContent item 
records. It cannot be restored. 

 4. Select OK to remove the resource entity.

Any eContent items linked to the resource entity are also deleted except if the item 
circulation status is other than In or the Retain deleted item records profile is set 
to Yes. If any linked eContent item records have a circulation status other than In, 
the following message appears: You cannot delete this resource entity because 
copies of the book are currently checked out. If the Retain deleted item records 
profile is set to Yes, the item is marked for deletion and later purged following the 
same purge process as other types of item records.

Deleting a Bibliographic Record with a Resource Entity

Before a bibliographic record that has a resource entity can be deleted, all eContent item 
records must be deleted. 

To delete a bibliographic record with a resource entity:

 1. Search for the bibliographic record for the eContent title.

You can limit by Vendor Account in the Find Tool.
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 2. Right-click the eContent title listed in the Find Tool results list, and select Links > 
Item Records.

If more than one item record is linked to the eContent bib, a list box appears. If a 
single item record is linked to the eContent bib, the Item Record workform opens.

 3. Delete the linked item record.
 4. Right-click the bibliographic record, and select Delete from the menu. 

When the bibliographic record is deleted, the resource entities remain in the 
bibliographic record. This allows the resource entity to be restored automatically if 
the bibliographic record is ever undeleted. 

Copying a Bibliographic Record with a Resource Entity

When you select File > New > Copy from the Bibliographic Record workform, the 
resource entity is not copied to the new record. Instead, the tags are converted to 
traditional MARC tags in the new record. The resource entity can be created for the new 
record in another step. 
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Converting a Resource Entity to an 856 Tag

To convert a resource entity to a traditional 856 tag.

 1. Open the Bibliographic Record workform for the integrated eContent.
 2. Go to the Resources view.
 3. Select Revert to MARC tag.

The integrated eContent tag is changed to an 856 tag in the bibliographic record, 
and item records linked to the reverted resource entity are unlinked and deleted. If 
the eContent item is not currently checked in, the following message appears: You 
cannot convert this resource entity because copies of the book are currently 
checked out.

Exporting Bibliographic Records with Resource Entities
When you export bibliographic records for integrated eContent from the staff-client or 
by using SimplyReports and Export Express, the resource entities revert to regular MARC 
tags in the bibliographic records. Resource entities are also converted to regular 856 
MARC tags if another library copies an integrated eContent bibliographic record from 
your library’s catalog using a Z39.50 search.

Resource Entities Transactions 
Transactions are recorded when resource entities are created, modified, reverted, or 
deleted. The resource entity creator/date, and the resource entity modifier/date are 
displayed in the Resources view of the Bibliographic Record workform.

Axis 360 EContent Integration

Libraries using the Polaris ILS can catalog, display in PAC, manage access, and circulate 
eContent from Baker & Taylor’s Axis 360. Innovative Interfaces requires a license for 
each integrated eContent vendor and for the Polaris API (PAPI). Axis 360 uses Polaris 
API (PAPI) authentication, and Polaris requires an SSL certificate for PAPI server 
security. 

Once the library has a subscription with Baker & Taylor’s Axis 360 and the Polaris 
licenses, the library creates an item template, an integrated vendor account, and an 
import profile in Polaris. The vendor account is in Polaris Administration, not in 
Acquisitions, and it is used during importing to create resource entities in the eContent 
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bibliographic records. After the setup is complete, the library imports the eContent 
MARC data using special features that are required to support the integration. 

As a result of this integration, patrons can search for, place holds on, and check out Axis 
360 eContent directly from the PAC. All associated circulation processing and tracking 
for these integrated eContent occurs in Polaris. 

Axis 360 and Polaris Synchronization

Availability and hold counts (total number of copies, number of available copies, and 
number of holds) for Axis 360 eContent titles appear in the PAC based on the status of 
the items in the Axis 360 repository, not on the status of the items in the Polaris 
database. Patrons can see the availability information whether they are logged into their 
library account or not.

When a library purchases a new title,  Axis 360 sends a push notification that the title is 
available, the import process automatically imports the new titles, and the title appears 
in the PAC within minutes. The availability counts for existing cloudLibrary titles are 
automatically updated when the library purchases additional copies or when copies 
expire because of publisher limits.

When a patron checks out or places a hold on an Axis 360 title in Polaris, the data is 
immediately updated in the Polaris database and in the vendor's repository. However, 
when a patron uses the Axis 360 app to initiate circulation, the synchronization process 
takes longer because the app uses the Polaris API to push the data to Polaris, and then 
the API consumer service completes the process. The API consumer service also 
performs a periodic "pull" query of the Axis 360 database and then synchonizes the data 
if any circulation activity was detected.

The Polaris database and Axis 360 are synchonized according to circulation activity as 
follows:

 l Holds - Real time
 l Check-out or Check-in from the PAC - Real time
 l Check-out or Check-in from Axis 360- Every 5-15 minutes
 l Added copy for an existing title - Once daily (overnight)
 l Expired copy for an existing title - Once daily (overnight)
 l Added title - new MARC record - N/A
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To ensure that the API consumer service synchronizes transactions correctly when a 
server is rebooted, the API consumer service attempts to connect every 35 seconds for 
20 minutes. If it fails to connect, the service stops.

See Implementing EContent Integration - Overview for a checklist of the components 
necessary for Polaris integration with eContent vendors.

See also:

 l Setting Up Polaris for Axis 360 Integration
 l Integrating Existing Axis 360 EContent
 l Integrating New Axis 360 Bibs (Pre-Order)
 l Overlaying Axis 360 EContent Bibs
 l Axis 360 Import Jobs
 l Patron Access to Axis 360 EContent

Setting Up Polaris for Axis 360 Integration

Bibliographic records for Axis 360 titles are imported into Polaris using the import utility 
in the Polaris staff client. The import processing that integrates Axis 360 eContent with 
Polaris depends on specific settings in the item template, vendor account, and import 
profile. Your Polaris Site Manager can assist you with this setup.

See also:

 l Setting up the Baker & Taylor TS3 MARC Profile List
 l Setting Up the eContent Item Templates for Axis 360
 l Creating an Axis 360 Integrated Vendor Account
 l Creating the Axis 360 eContent Import Profile(s)

Set up the Baker & Taylor TS3 MARC Profile List
The Polaris import processing and resource entity creation relies on the presence of the 
Baker & Taylor “BT key” in the 037$a of the imported record. To allow pre-publication 
titles to be integrated in the PAC, so patrons can place holds, Polaris relies on the 
presence of an 037$n tag containing the string TSeContent. If you use TS3 
carts/downloads to order Axis 360 titles, you will need to set up your TS3 MARC Profile 
List to supply these two fields to the 037 tag in the bibliographic records that you 
download from TS3. Polaris also strongly recommends that you remove several other 
tags from the records before downloading from TS3.

Settings for the TS3 MARC Profile List:
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 1. Copy the 947$c to the 037$a.

 

 2. Add the TSeContent string to the 037$.

 

 3. Remove the 024$a and the 028$a

 

 4. Remove all 856 tags

If you do not use TS3 to order Axis 360 titles, the Axis 360 bibliographic records that you 
import into Polaris still must have the Baker & Taylor “BT key” in the 037$a.

Setting Up the eContent Item Templates for Axis 360
To enable the synch process to automatically create added copies for Axis 360 
eContent titles, you must create an item template named Ebook automatic import or E-
book automatic import (additional text can be appended to this name, but it must begin 
with this string), and select this template in the Axis 360 Vendor Account workform. For 
more information, see Axis 360 Added/Expired Copies .

You can also create multiple other item templates, named however your library wishes, 
to create item records when re-importing existing Axis 360 records to enable integration 
with Polaris Circulation.

To set up the item templates for Axis 360:

 1. Select File > New from the Polaris Shortcut Bar.
 2. Select Item Template and click OK. 

The Item Template workform opens.
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 3. Type a name for the Axis 360 eContent item record. 
 l If you are creating the item template that will be selected in the Vendor 

Account workform, it must be named Ebook automatic import or E-book 
automatic import. Case does not matter, and other words can follow this 
string, but the name must begin with Ebook automatic import. For Axis 360, 
this template is used only for added copies. 

 l If you are creating an item template to be selected in an Axis 360 import pro-
file, type any name in the Name box. You can create as many of these tem-
plates as are appropriate for your library. For example, your library may 
already have non-integrated Axis 360 records of various types (ebook, audio 
ebook, etc.) in its database. When you re-import the records to enable their 
integration, you can select the appropriate template for the eContent.

 4. In the Assigned box, select the branch for the eContent items that will be created 
using this template. If a resource group is selected in the Vendor Account, the 
Assigned branch selected in the item template must belong to the resource group.

 5. In the Circulation status box, select In.
 6. Select the Fine code and Renewal limit. These fields are required to save the item 

template, but they are ignored in eContent items circulation processing.
 7. Select File > Save, click the save button, or press Ctrl+S.

The template is saved.

Creating an Axis 360 Integrated Vendor Account
Vendor records and vendor accounts are accessed through the Polaris Administration 
Explorer; they cannot be accessed from the Find Tool. Polaris Administration ownership 
and inheritance do not apply to vendor records or vendor accounts. 

To create an Axis 360 vendor account:

Note:
Vendor account permissions are not organization-specific, and users in 
the Admin group are granted these permissions: Vendor Account: 
Access, Create, Modify, Delete.

Tip:
You cannot create a new Vendor Account by selecting File > New from the 
Polaris Shortcut Bar. 

 1. Select Administration > Explorer > System > Vendor.
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 2. Expand the Vendors node in the left pane to display the eContent vendors.
 3. Select the Axis 360 (integrated) vendor, right-click, and select New. 

 

The Vendor Account workform opens with Axis 360 (integrated) in the Vendor 
name box.



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 274

 

 4. View the system-supplied fields and enter information in the editable fields:
 l Vendor name - System-supplied; read-only
 l Integrated circulation vendor - This check box is automatically checked if 

the vendor’s eContent is integrated with Polaris.
 l Active - This check box is initially unchecked when you are creating a vendor 

account for an integrated eContent vendor. Leave the check box unchecked, 
and enter the account information. Innovative Interfaces activates the 
vendor account.

 l Vendor account name - (required) The library supplies a unique name to 
identify the account. 

 l AccountID - The account ID is supplied by Polaris when the account is saved, 
and it appears in the title bar of the Vendor Account workform. 
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 l Vendor account description (optional) - The library can add a description for 
the vendor account. 

 l Resource group (optional) - The library can select a resource group to limit 
access to the eContent by branch. For more information on resource groups, 
see Polaris staff client online Help. 

 l Icon URL (optional) - The library can specify a URL location for the icon that 
represents the eContent vendor. 

 l Vendor contract ID - The vendor’s contract ID is required for integrated eCon-
tent vendors. The contract ID must be unique, and it can contain up to 255 
characters.

 l Vendor account access ID - The library’s access ID for the eContent vendor 
account.

 l Vendor account access key - The library’s access key for the eContent 
vendor account.

 l Vendor account base path - The URL path to the library’s resources at eCon-
tent vendor.

 l Vendor account server name - The vendor account server name.
 l Vendor account use SSL - The library selects Yes or No to indicate whether 

Secure Socket Layer is used.
 l Vendor account item template ID - The library creates the item template 

used during the API-driven processes. For Axis 360, this template is used for 
added copies only. The item template name must begin with Ebook auto-
matic import or E-book automatic import. 

 l Content cafe cover image user name
 l Content cafe cover image password

Tips:
The library’s server should be set within 5 minutes of the correct time 
because Baker & Taylor has a 5-minute time-difference threshold on their 
servers. In addition, SSL must be configured correctly.

 l Library OAuth - Used to grant the Polaris ILS an access token, which is used to 
access the Axis 360 API.

 l Default URL link text - Identifies the URL link text and is also used as hover text for 
the vendor icon.
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 5. Save the Vendor Account workform.
 6. Click the Test Connection button to test the API settings in the vendor account 

and ensure that a connection is made to the vendor’s service (Baker & Taylor Axis 
360 API). 

If the test is successful, a message confirms that the connection was made. If a 
connection problem is encountered, one of the following messages may appear: 
Library account does not exist; Incorrect URL; There was a problem 
communicating with the Baker & Taylor Axis 360 API service; or other error 
messages as they become implemented by the Baker & Taylor API service.

 7. Ask your Polaris representative to activate the vendor account.

This starts the API consumer service. To check the status of the service, see 
Polaris API Consumer Services.

Important:
After activating a vendor account, or reactivating a suspended vendor 
account, an IIS reset is required so that the PAC shows the correct 
information for the vendor's resources. For example, the IIS reset enables 
the Check Out or Place Hold button to be displayed instead of the 
Temporarily Unavailable button. Polaris Hosted customers should 
contact Polaris Customer Support to perform an IIS reset. 

Creating the Axis 360 eContent Import Profile(s)

Note:
These are suggestions for setting up the import profiles for Axis 360 
eContent processing; your Polaris site manager can assist you in setting 
up the import profiles to support your library’s specific needs.

Depending on your library’s purchasing and processing workflow for Axis 360 eContent, 
you may need to create multiple import profiles to support the following parts of the 
process:

 l Enable integration for existing Axis 360 non-integrated eContent bibs - Export and 
then re-import the non-integrated Axis 360 eContent titles.See Integrating Existing 
Axis 360 EContent. 

 l Enable integration for eContent titles downloaded from TS3 - Import 
bibliographic records and enable integration for titles that have not yet been 
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ordered. Then, bulk add the bibs to create the purchase order. SeeIntegrating New 
Axis 360 Bibs (Pre-Order) .

 l Overlay Axis 360 integrated eContent bibs and retain resource entities - Fully 
cataloged eContent bibs can be imported to overlay existing integrated eContent 
bibs while retaining the resource entities that enable the integration. 
SeeOverlaying Axis 360 EContent Bibs.

Integrating Existing Axis 360 EContent

If your library already has Axis 360 eContent records in its catalog, resource entities 
must be created for these records to enable integration with Polaris Circulation. This 
process involves locating all the Axis 360 eContent bibliographic records, putting the 
records in a record set, exporting the records to a file, optionally deleting the 
bibliographic records from the Polaris database, and then re-importing them using the 
import profile set up for integrating Axis 360 eContent records. 

See also:

 l Putting Existing Non-Integrated Axis 360 eContent Records in a Record Set
 l Exporting the Record Set of Non-Integrated Axis 360 eContent Records
 l (Optional) Deleting the Existing Non-Integrated Axis 360 Records
 l Importing Existing Axis 360 Records to Enable the Integration

Putting Existing Non-Integrated Axis 360 eContent Records in a Record Set
To locate the existing Axis 360 eContent records and put them in a record set:

Note:
Work with your Polaris Site Manager to determine the best way to find 
these records. You may need to set up an SQL search in the Find Tool.

 1. Set up the search criteria in the Find Tool to find the existing non-integrated Axis 
360 records.

 2. Select the records in the results list, right-click, and select Add to record set.

Exporting the Record Set of Non-Integrated Axis 360 eContent Records

Note:
If your library has SimplyReports and Export Express, you can select the 
record set to export. If your library does not have Export Express, your 
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Polaris Site Manager can assist you with exporting the record set from the 
staff client.

To export the Axis 360 eContent records using Export Express:

 1. Log in to SimplyReports.
 2. Select the Bib list reports tab.
 3. Select Export Express > MARC file > No holdings.

Expand the Bibliographic record general filters, select Bib record set, and select 
the record set. 

 

(Optional) Deleting the Existing Non-Integrated Axis 360 Records

Note:
Work with your Polaris site manager to determine if this task is right for 
your library. If you choose not to delete the bibliographic records, you 
must delete any item records that are linked to the bibliographic records. 
(New eContent item records will be created automatically during 
integration process.)

After exporting the records to a file on the desktop or another location, delete the 
records from the database. 

To delete the non-integrated records from the Polaris database:
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 1. Open the record set of the non-integrated records.
 2. Delete the non-integrated Axis 360 eContent bibliographic records and their linked 

items from the Polaris database.

Importing Existing Axis 360 Records to Enable the Integration
To set up the import profile, and then import the file of exported non-integrated Axis 360 
records to enable their integration with Polaris Circulation:

 1. Create an import profile specifically for importing existing non-integrated Axis 360 
eContent as follows:

 a. Select the Integrated ebook Bibs PolarisExec import profile in the Profile 
Manager, right-click, and select Copy.

 b. On the Profile Setup tab, type a new name for the import profile, and select 
the Axis 360 vendor account.

 

 c. Select the Bibliographic Records tab and set the duplicate detection 
options that are appropriate for your library. Work with your Polaris site 
manager to determine which settings to modify.

 d. Select the Item Records tab and select the item template created for 
Axis 360 eContent

Note:
You can select any item template, but if your library uses 
resource groups, ensure that the item template’s assigned 
branch is in the resource group with access to the Axis 360 
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vendor account. 

 e. (Optional) Select the Authority Records tab, and modify the settings.
 f. (Optional) Select the Record Set tab, and modify the settings.
 g. Save the import profile.

 2. Select Utilities > Importing > Express Import or Full Import.
 3. Select the import profile created for integrating existing non-integrated Axis 360 

eContent. 

 

 4. Click Add and select the file to import.
 5. Click Import. 

The Axis 360 titles are imported and integrated with Polaris circulation. After the 
import is complete, an overnight process synchronizes items out and hold 
requests in existing patron accounts.

Note:
If you want to add call numbers from the 099 tag to the newly-created 
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eContent item records, you can select the Use call number fields from bib 
record setting on the Item Bulk Change dialog box. 

Integrating New Axis 360 Bibs (Pre-Order) 

If your library creates Polaris purchase orders for Axis 360 eContent titles by 
downloading bibs from Baker & Taylor’s Title Source 3 (TS3), importing the downloaded 
bibs, and then bulk-adding them to the purchase order, you can continue to use this 
workflow for integrated Axis 360 eContent records. At this point in the process, the 
records downloaded from TS3 are “placeholder” bib records for pre-publication titles or 
for published titles that have not been ordered yet. These records are not fully cataloged 
and lack the 856 tags that link to the eContent and enable the integration with Polaris. 

Therefore, if your library uses TS3 for selecting and downloading Axis 360 records, your 
TS3 MARC Profile List must be set up first to supply the following sub-fields in the 037 
tags of the downloaded Axis 360 records:

Note:
See Set up the Baker & Taylor TS3 MARC Profile List.

 l 037$a BT key string - The import process that creates resource entities for these 
placeholder records depends on the presence of the Baker & Taylor “BT key” in the 
037$a of the imported record. This also provides a unique identifier for dedu-
plication when the full MARC record is imported at a later date.

 l 037$nTSeContent- To allow pre-publication titles to be integrated in the PAC, so 
that patrons can place holds on them, Polaris relies on the presence of an 037$n 
tag containing the string: TSeContent (case does not matter).

When the files containing these 037 tags are imported using an import profile with Axis 
360 selected in the Vendor Account field, 856 tags are constructed during import 
initialization using the data in these 037 tags and data from the selected Axis 360 
vendor account. The constructed 856 tags follow this pattern: 

856 40 ‡u{contractID}.baker-taylor.com/Title?itemID={string from 037 a subfield}‡3
{Default URL link text string from vendor account}‡x{contractID}

During the import process, these constructed 856 tags are used to create the resource 
entities in the bibliographic records. See Resource Entities. No item records are created 
because the titles have not yet been ordered. 
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When releasing the purchase order, the user must not create on-order items because the 
eContent item records are created by the overnight sync process after the titles have 
been purchased. 

See also:

Import Axis 360 eContent Bibs Downloaded from TS3

Import Axis 360 eContent Bibs Downloaded from TS3
To set up the import profile for importing the Axis 360 eContent bibs downloaded from 
TS3 and enable integration with Polaris:

Note: 
Once you have set up the import profile and saved it (step 1), any staff 
member with the appropriate Polaris permissions can select it for 
subsequent imports of Axis 360 records downloaded from TS3.

 1. Create an import profile specifically for importing Axis 360 bibs downloaded from 
TS3:

Note:
For general information about creating, copying, and modifying import 
profiles, see Setting Up Import Profiles and Importing Records.

 a. Create a new, blank import profile or start with a PolarisExec import 
profile and copy it.

 b. On the Profile Setup tab, type a name for the import profile, select the 
Axis 360 vendor account in the Vendor account drop-down list box, and 
click Save to save the import profile.
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 c. Select the Bibliographic Records tab and select or modify the options. 
Work with your Polaris site manager to determine the settings appro-
priate for your library. See Examples of Settings for TS3 Imports

 d. Select the Item Records tab and clear the Build item records check 
box.

(EContent item records will be built by the overnight sync process once the 
titles have been ordered.)
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.

 e. (Optional) Select the Authority Records tab, and modify the settings.
 f.  (Optional) Select the Record Set tab, and modify the settings.
 g. Save the import profile.

The import profile is ready for any staff member with the appropriate permissions 
to select when importing pre-order Axis 360 eContent records from TS3.

 2. Select Utilities > Importing > Express Import or Full Import.
 3. Select the import profile created for importing Axis 360 records from TS3.
 4. Click Add and select the file of Axis 360 eContent bibliographic records down-

loaded from TS3.
 5. Click Import. 

The import job is added to the import queue. See Axis 360 Import Jobs . Once the 
import processing is complete, the Axis 360 eContent records are integrated with 
Polaris. 

If your library follows this workflow, the imported records can be bulk-added to 
create the purchase order and the order can be sent to Baker & Taylor via EDI. See 
the Acquisitions  Guide, Create a purchase order by bulk adding titles. 
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When releasing the purchase order, the Display in PAC option can be selected so 
that patrons can place holds on these on-order titles.

However, on-order items must not be created when the purchase order is released 
because the eContent item records are created by the overnight sync process 
when the titles have been purchased. When releasing an order for Axis 360, select 
No when the dialog box asks if you want to create on-order items. 

 

Later, the library can import the full MARC records to overlay these “placeholder” 
bibs, while retaining the resource entities that enable the integration with Polaris. 
See Overlaying Axis 360 EContent Bibs.

Examples of Settings for TS3 Imports

The following are examples of settings on the import profile’s Bibliographic Record tab 
to support a specific workflow. Your library may choose other options for importing TS3 
pre-order bibs.

Display in PAC box is unchecked because the library opts to display these records only 
after the purchase order is released. 

Perform MARC Validation and Perform Authority Control boxes are unchecked 
because the records are not yet fully cataloged.

Perform Duplicate Detection and Use profile defined duplicate detection rules are 
selected. The profile-defined rule is incoming 037$a = existing 037$a. If the incoming 
records include added copies, they are detected based on this rule.

Reject incoming record; add MARC retention tags to database record is selected for 
processing suspected duplicate bibs. Keep MARC tags is selected automatically.

Profile defined overlay retention tags is selected, and the 970 tag and indicators are the 
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tags to retain. This allows the ordering data for added copies to be retained in the 
database record.

 

Overlaying Axis 360 EContent Bibs

When your library receives fully-cataloged Axis 360 eContent bibliographic records from 
Baker & Taylor or another vendor, a staff member imports these records using an import 
profile set up to: detect duplicates based on the 037 tag; overlay these duplicate with 
the full incoming records; and retain tags that create resource entities. See Import fully-
cataloged bibs to overlay Axis 360 bibs.

Important:
Inform the bibliographic record vendor that the fully-cataloged eContent 
bibliographic records provided to overlay integrated eContent bibs must 
have the following requirements:

•   The records must be MARC or MARCXML bibliographic records.

•   The 037 tags must be retained because that tag contains the eContent item identifier 
and serves as a match point to detect duplicates during importing.
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Importing Fully-Cataloged Bibs to Overlay Axis 360 Bibs
To set up an import profile designed for importing fully-cataloged Axis 360 eContent 
bibliographic records, and then import the records using the profile.

Note: 
Once you have set up the import profile and saved it (step 1), any staff 
member with the appropriate Polaris permissions can select it for 
subsequent imports of full Axis 360 bib records.

 1. Create an import profile specifically for importing fully-cataloged Axis 360 from 
Baker & Taylor or another vendor by copying the PolarisExec Integrated ebook 
Bibs import profile, or create a new import profile.

Note:
For general information about creating, copying, and modifying import 
profiles, see Setting Up Import Profiles.

 2. On the Profile Setup tab, type a name for the import profile, select the Axis 360 
vendor account in the Vendor account drop-down list box, and click Save to save 
the profile.

 

 3. Select the Bibliographic Records tab and verify that the following options are set:

Important:
The Bibliographic Records tab must be set up to: 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 288

- perform duplicate detection using profile-defined rules; 
- these rules must include incoming 037$a = existing 037$a; 
 - the incoming records must be retained as final;
 - 856 tags must be retained from overlaid bibs.

Other settings may be defined according to your library’s workflow. Work 
with your Polaris site manager to set up this import profile specifically for 
overlaying Axis 360 pre-order bibs.

 l Perform duplicate detection - The check box must be selected.
 l Use profile defined duplicate detection rules - The check box must be 

selected.Rules to apply (as unique groups) - The profile-defined rules 
must include incoming 037$a = existing 037$a

 l Save incoming record as final; replace database record - This option 
must be selected under If a duplicate is found.

 l Keep MARC tags - The check box must be selected.
 l Profile defined overlay retention tags - This option must be selected, 

and the following tags must be listed as profile-defined overlay reten-
tion tags:

 o 856 - any indicator 1 or 2 value.

 

 4. Click Save to save the settings for the Bibliographic Records tab.
 5. Select the Item Records tab and verify that the options for building item records 

are set correctly.

Note:
Item records are created by the overnight synch process after the Axis 
360 titles are ordered. If you select the option to build item records when 
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importing full Axis 360 bibs, item records are created only under certain 
circumstances. Work with your Polaris site manager to determine which 
item record options to select.

 6. (Optional) Select the Authority Records tab, and modify the settings.
 7. (Optional) Select the Record Set tab, and name the record sets to identify the type 

of records being imported.
 8. Save the import profile.

The import profile is ready for any staff member with the appropriate permissions 
to select when importing fully-cataloged Axis 360 eContent records.

 9. Select Utilities > Importing > Express Import or Full Import.
 10. Select the import profile created for importing fully-cataloged Axis 360 records.
 11. Click Add and select the file of Axis 360 eContent bibliographic records down-

loaded from TS3.
 12. Click Import. 

The import job is added to the import queue. See View the jobs or print reports for 
Axis 360 imports . Once the import processing is complete, the pre-order Axis 360 
eContent records are overlaid with the fully-cataloged records, and the Axis 360 
titles retain the resource entities that enable the integration. 

Axis 360 Added/Expired Copies 

The API consumer service queries Axis 360 on a daily basis and synchs the number of 
eContent item records for each resource entity, either adding or removing eContent item 
records as necessary. For details on the synch process, see Integration with Polaris and 
eContent Vendors.

The item records are populated from the fields in the item template selected in the Axis 
360 Vendor Account record. Only one Ebook automatic import item template can be 
selected in the vendor account, but the incoming added copies could be for either 
ebooks or downloadable audio ebooks. Since the library may need to modify fields, such 
as the item material type, collection etc., the added copy item records are automatically 
placed in a record set to make them easier to find and modify. Each vendor account can 
have only one record set for added copies, named following this pattern: 
E-added copies_VendorAccountName_ID=nnn 
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If necessary, the vendor account name is truncated to fit the 50-character record set 
name limit, and the vendor account ID follows the name. 

Example: E-added copies_Axis 360_ID=14

The record set owner is the same as the Ebook automatic import item template owner. 
If the owner is changed, a new system-generated record set with the correct owner is 
automatically created the next time the added copy process runs. If the record set is 
deleted or renamed, a new one is created automatically.

A staff member with the appropriate permissions can bulk change the item records in 
the record set. After making the changes, the records should be removed from the 
record set. 

 

Axis 360 Import Jobs

The Import Jobs Queue lists import jobs by the date and time posted, whether the 
import jobs are for eContent bibs or other types of records. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in the 
queue until an authorized user manually deletes them.

You can view or print a report for completed import jobs from the Import Jobs Queue 
window. The import report provides details regarding the import profile that was used, 
the settings in the import profile, the records created, errors (if any), and other details.

See: View the Jobs or Print Reports for Axis 360 Imports 
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View the Jobs or Print Reports for Axis 360 Imports 
To view import jobs in the Import Jobs Queue:

 1. Select Utilities > Importing > Import Jobs Queue to open the Import Jobs Queue 
window.

By default, the jobs are sorted by the date and time posted. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in 
the queue until an authorized user manually deletes them.

Tip:
If you do not need to view the report before printing it, you can select the 
import job in list, and click the Report button, or right-click and select Print 
Report.

 2. Double-click the import job you want to view or print.

The Import Report pdf appears in the preview window.

 3. Select File > Print to print the report displayed in the preview window.

Axis 360 MARC Tags - Reference 

When a user selects an Axis 360 vendor account in the import profile, the following 
MARC tags are used in the import process to create resource entities and enable 
integration between Axis 360 records and Polaris:

Note:
For more information, see Resource Entities.

 l 037 - The 037 (source of acquisition) tag is required for creating the resource 
entity. Baker & Taylor provides the 037.

Example:
037        ‡adk42g9‡bBaker & Taylor Axis 360‡nhttp://eContent.Baker & 
Taylor.com

 l 852 - During import initialization, if the incoming Axis 360 records have 852 tags, 
they are removed from the records. New 852 tags are added for the correct num-
ber of copies.

 l 856 40 - During import initialization, the 856 tags with a first indicator (access 
method) of 4 (HTTP) and a second indicator of 2 (related resource) are updated 
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with a second indicator of 0 (resource). The tag is then converted to a resource 
entity and moved to the Resources view of the Bibliographic Record workform. It 
does not display in the MARC view.

Example:
856 40 ‡uhttp://poldev1.axis360qa.baker-
taylor.com/Title?itemid=0012371026‡3Axis 360 eContent‡xPolDev3

 l 856 42 - An 856 tag for the Axis 360 cover image is inserted into the record. The 
tag is copied to the Resources view of the Bibliographic Record workform and then 
changed to a 956 tag, which is retained in the MARC view. 

Example:
856   42   ‡uhttp://images.btol.com/ContentCafe/Jacket.aspx?UserID=po
laris-test&Password=polaris-
test&Return=1&Value=9781458123299&Type=S

 l 856 42 $3 - During initializing, subfield 3 is populated by the Default URL link 
text field in the Axis 360 Vendor Account record. 

 l 008 and 007 - The values required to create eContent Type of Material (TOM) 
codes may not be present in the Axis 360 records. You can use Bibliographic Bulk 
Change process to change or insert the appropriate tags and/or values.

Patron Access to Axis 360 EContent 

For patrons who have logged into their PAC library accounts, the eContent available for 
checkout or hold requests depends on the Axis 360 vendor account and whether the 
patron’s registered branch has access to the eContent provided by that account. For 
more information about options for displaying, managing, and circulating eContent, see 
the Patron Services Administration PDF Guide, Managing EContent in the PAC. 

When the Axis 360 eContent is accessible to the logged-in patron, a Check Out button is 
displayed in the PAC search results if the title is available. If the patron has access, but 
the title is not available because it is checked out, a Place Hold button is displayed. If 
the patron does not have access to the eContent title, a Restricted button is displayed 
with the hover text Sorry this title is currently not available at your registered branch. 
You can modify this text string in WebAdmin using the mnemonic: PACML_
EBRESTRICTED_TIP. 

The library can change the Check Out and Place Hold button text by modifying the 
following strings in WebAdmin:
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 l PACML_AXISCHECKOUT
 l PACML_AXISPLACEHOLD

Before checking out the Axis 360 eContent in Polaris, the patron must first go to the 
library’s Axis 360 Magic Wall web page and create an account using their library 
barcode, password, and the email address in their Polaris library account. 

See also:

 l Check Out and Download Axis360 eContent from PowerPAC
 l Check Out and Download Axis360 eContent from Mobile PAC

Check Out and Download Axis360 eContent from PowerPAC
Before checking out the Axis 360 eContent in Polaris, the patron must first go to the 
library’s Axis 360 Magic Wall web page and create an account using their library 
barcode, password, and the email address in their Polaris library account. 

To check out the eContent in the PAC, the patron logs in to their account, and clicks or 
taps the Check Out button, which opens a light box.

The patron clicks or taps Check Out Now.
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A confirmation message box informs the user that the eContent title is checked out and 
ready to download.

The patron goes to the Axis 360 app on their device, logs into their Axis 360 account, 
selects My lists, Items on Loan, and downloads the eContent.

Check Out and Download Axis360 eContent from Mobile PAC
Before checking out the Axis 360 eContent in Polaris, the patron must first go to the 
library’s Axis 360 Magic Wall web page and create an account using their library 
barcode, password, and the email address in their Polaris library account. 
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When checking out Axis 30 integrated eContent from Mobile PAC, the user selects the 
title in the Mobile PAC search results and selects Check Out on the Title page to go to 
the Check Out page.

On the Check Out page, the user selects the Check Out button.

A confirmation message informs the user that the eContent has been checked out and 
is ready to download.
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OverDrive EContent Integration

Libraries using the Polaris ILS can catalog, display in PAC, manage access, and circulate 
eContent from OverDrive. Innovative Interfaces requires a license for each integrated 
eContent vendor. Once the library has a subscription with OverDrive and the required 
Polaris license, the library creates an item template, an integrated vendor account, and 
an import profile in Polaris. The Vendor Account is in Polaris Administration, not in 
Acquisitions, and it is used during automatic importing to create resource entities for 
the bibliographic records. 

As a result of this integration, patrons can search for, place holds on, and check out 
OverDrive eContent directly from the PAC. All associated circulation processing and 
tracking for these integrated eContent occurs in Polaris. Holds placed in the PAC for 
OverDrive eContent are recorded, but since  holds activity is managed exclusively in the 
vendor's database, it is not reflected in the Polaris staff client.

OverDrive eContent may be in one of the following formats:

Note:
This list is subject to change as OverDrive develops its offerings.

 l EPUB ebook
 l PDF ebook
 l WMA Audiobook
 l MP3 Audiobook
 l Magazine

OverDrive Advantage Accounts

Libraries participating in OverDrive Advantage accounts share eContent collections 
under a state, county, or consortium contract. The group of libraries sharing the 
collection may include libraries running an ILS other than Polaris. Patrons from these 
non-Polaris libraries can still check out shared titles from the OverDrive application. 
However, unlike the synchronization process that runs every 5-15 minutes when patrons 
from a Polaris library check out eContent from the OverDrive application, the process to 
synchronize remote patron checkouts from the app runs every 24 hours–updating the 
Polaris item status to unavailable (rather than checked out) and then to  in when they are 
available.
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If your library uses OverDrive Advantage, you can set up the OverDrive Vendor Account 
so that PAC users who are connected at the system level and not logged in do not see 
the Advantage titles.  See: Create an OverDrive integrated vendor account.

OverDrive and Polaris Synchronization

Availability and hold counts (total number of copies, number of available copies, and 
number of holds) for OverDrive eContent titles appear in the PAC based on the status of 
the items in the OverDrive repository, not on the status of the items in the Polaris 
database. Patrons can see the availability information whether they are logged into their 
library account or not.

The Polaris API consumer service queries the OverDrive database daily to find and fetch 
the metadata for titles identified as those the library has purchased. After fetching the 
OverDrive metadata, the API consumer service identifies duplicates by matching on the 
object identifier or title ID. If the title is new to the catalog, the OverDrive XML metadata 
is converted to MARC XML, and the file is automatically added to the Polaris import 
queue to be imported. OverDrive imports are done once daily, around midnight.  

When a patron checks out or places a hold on a OverDrive title in Polaris, the data is 
immediately updated in the Polaris database and in the vendor's repository. However, 
when a patron uses the OverDrive app to initiate circulation, the synchronization process 
takes longer because the app uses the Polaris API to push the data to Polaris, and then 
the API consumer service completes the process. The API consumer service also 
performs a periodic "pull" query of the OverDrive database and then synchonizes the 
data if any circulation activity was detected.

The Polaris database and OverDrive are synchonized as follows:

 l Holds - Real time
 l Check-out or Check-in from the PAC - Real time
 l Check-out or Check-in from the OverDrive or Libby app - Every 5-15 minutes
 l Added copy for an existing title - Once daily (overnight)
 l Expired copy for an existing title - Once daily (overnight)
 l Added title - new MARC record - Once daily (overnight)
 l Added title - prepublication - Once daily (overnight) 

To ensure that the API consumer service synchronizes transactions correctly when a 
server is rebooted, the API consumer service attempts to connect every 35 seconds for 
20 minutes. If it fails to connect, the service stops.
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See also:

 l Setting Up Polaris for OverDrive Integration
 l Integrating New OverDrive EContent
 l OverDrive Added/Expired Copies
 l Overlaying OverDrive EContent Bibs
 l OverDrive Import Jobs
 l Patron Access to OverDrive EContent

Setting Up Polaris for OverDrive Integration

To enable the import processing that integrates OverDrive eContent with Polaris, the 
item templates, vendor account, and import profiles must be set up correctly in Polaris. 
Your Polaris Site Manager can assist your library with this setup.

See also:

 l Set up the eContent item templates for OverDrive
 l Create an OverDrive integrated vendor account
 l Create OverDrive eContent import profile(s)

Setting Up the eContent Item Templates for OverDrive
To enable the automatic creation of OverDrive eContent item records, you must create 
an item template named Ebook automatic import or E-book automatic import 
(additional text can be appended to this name, but it must begin with this string). This 
template supplies the default data used to create eContent item records during the 
automatic import process. After you set up the Ebook automatic import item template, 
you select it in the Vendor Account workform. See Create an OverDrive integrated 
vendor account.

Note:
The Ebook automatic import item template is used for all types of 
integrated eContent, including audio ebooks. After the automatic import, 
you can edit the OverDrive item records using the Item Bulk Change 
process.

You can also create multiple other item templates, named however your library wishes, 
to use when re-importing existing non-integrated OverDrive records. For example, if your 
library has existing non-integrated OverDrive ebooks and audio ebooks, you can set up 
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one item template for ebooks and one item template for audio ebooks. Then, you can 
select the appropriate item template in the import profile when you are re-importing 
these existing records.

To set up the item templates for OverDrive:

 1. Select File > New from the Polaris Shortcut Bar.
 2. Select Item Template and click OK. 

The Item Template workform opens.

 

 3. Type a name for the OverDrive eContent item template. 

 l If you are creating the item template that will be selected in the OverDrive Vendor 
Account workform, it must be named Ebook automatic import or E-book auto-
matic import. Case does not matter, and other words can follow this string, but the 
name must begin with Ebook automatic import. For information about the items 
created from the automatic import item template, see 
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 l If you are creating an item template to create eContent item records during a non-
automatic import, you can type any name in the Name box. You can create as 
many of these templates as are appropriate for your library. For example, your lib-
rary may already have non-integrated OverDrive records in various electronic 
formats (ebook, audio ebook, etc.) in its database. When importing these records 
to enable their integration with Polaris Circulation, the user can select one of these 
eContent templates.

 4. Select the branch that owns the template in the Template owner box.
 5. In the Assigned box, select the branch for the eContent items that will be created 

using this template. 

Note:
If a resource group is selected in the Vendor Account, the 
Assigned branch selected in the item template must belong to the 
resource group.

 6. In the Circulation status box, select In.
 7. Select the Fine code and Renewal limit. These fields are required to save the item 

template, but they are ignored in eContent items circulation processing.
 8. Select File > Save, select the save button, or press Ctrl+S to save the template.

See also: EContent Item Records.

Creating an OverDrive Integrated Vendor Account
Vendor and Vendor account records are accessed through the Polaris Administration 
Explorer; they cannot be accessed from the Find Tool. Polaris Administration ownership 
and inheritance do not apply to vendor records or vendor accounts. 

To create an integrated vendor account for OverDrive.

Note:
Vendor account permissions are not organization-specific, and users in 
the Admin group are granted these permissions: Vendor Account: 
Access, Create, Modify, Delete.

Tip:
You cannot create a new Vendor Account by selecting File > New from the 
Polaris Shortcut Bar. 
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 1. Select Administration > Explorer > System > Vendor.

 2. Expand the Vendors list, and select the integrated OverDrive vendor.

The Vendor information appears in the right tab.

 

The Integrated circulation vendor read-only box is checked. 

The Vendor Information tab provides two options for displaying eContent 
availability and holds counts to PAC users who are searching the PAC at the 
system level and are not logged in:

 l Show availability and hold counts for shared copies only - When this option is 
selected (the default), users who are connected to the PAC at the system level, 
and have not logged into their patron accounts, will see availability and holds 
counts only for OverDrive eContent copies shared throughout the OverDrive group. 
Advantage titles display only after the patron has logged in to an organization that 
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participates in the Advantage account.
 l Show availability and holds counts for a specific Advantage account - When you 

select this option and select the specific Advantage account from the drop-down 
list, both the shared eContent titles and the titles from the selected Advantage 
account display when users are connected at the system level and not logged in.

 3. Right-click the Overdrive, Inc. (integrated) Vendor node, and select New. 

 

The Vendor Account workform opens with OverDrive Inc. (integrated) in the 
Vendor name box.
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 4. View the system-supplied fields and enter information in the editable fields:

Note:
Required fields have bold labels.

 l Vendor name - OverDrive Inc. (integrated) System-supplied; read-only
 l Integrated circulation vendor - This check box is automatically checked.
 l Vendor account name - (required) The library supplies a unique name to identify 

the account. 
 l Active - This check box is initially unchecked when you are creating a vendor 

account for an integrated eContent vendor. Leave the check box unchecked, and 
enter the account information. Innovative Interfaces activates the vendor account.

 l Vendor account description (optional) - The library can add a description for the 
vendor account. 

 l Resource group (optional) - The library can select a resource group to limit access 
to the eContent by branch. Search the Polaris help for "Manage patron access to 
eContent using resource groups." 
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 l Icon URL (optional) - The library can specify a URL location for the icon that rep-
resents the eContent vendor. 

 l OverDrive library ID - The ID identifying the library’s account with OverDrive.
 l Vendor account access ID - The library’s access ID for the eContent vendor 

account.
 l Vendor account access key - The library’s access key for the eContent vendor 

account.
 l Vendor account base path - The URL path to the library’s resources at eContent 

vendor.
 l Vendor account server name - The vendor account server name.
 l Vendor account use SSL - The library selects Yes or No to indicate whether Secure 

Socket Layer is used.
 l Vendor account import profile ID - Identifies the import profile set up to enable the 

automatic import and integration. The PolarisExec Integrated ebook Bibs import 
profile is selected by default. 

 l Vendor account item template ID - The library creates the item template used dur-
ing the API-driven processes. The item template name must begin with Ebook 
automatic import or E-book automatic import. 

Tips
The library’s server should be set within 5 minutes of the correct time 
because OverDrive has a 5-minute time difference threshold on their 
servers. 

 l Library OAuth URL - The URL is used to grant the Polaris ILS an access token to 
access the OverDrive API.

 l Patron OAuth URL - The URL is used to grant the Polaris ILS an access token for 
patron circulations.

 l Patron API URL - The URL used to perform circulation functions.
 l Library web-site ID - The web site ID used by OverDrive to identify the library’s col-

lection for circulation purposes.
 l Default URL link text - Identifies the URL link text and is also used as hover text for 

the vendor icon.
 l ILS name - Identifies the ILS.
 l OverDrive Advantage Account ID - This field is required only for OverDrive Advant-

age accounts.
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 5. Save the Vendor Account workform.
 6. Click the Test Connection button to test the API settings in the vendor account 

and ensure that a connection is made to the vendor’s service (OverDrive API). 

If the test is successful, a message confirms that the connection was made. If a 
connection problem is encountered, a message appears.

 7. Ask your Polaris representative to activate the vendor account.

This starts the API consumer service. To check the status of the service, see 
Check the status of the Polaris API consumer service.

Important:
After activating a vendor account, or reactivating a suspended vendor 
account, an IIS reset is required so that the PAC shows the correct 
information for the vendor's resources. For example, the IIS reset enables 
the Check Out or Place Hold button to be displayed instead of the 
Temporarily Unavailable button. Polaris Hosted customers should 
contact Polaris Customer Support to perform an IIS reset. 

Create OverDrive eContent import profile(s)

Note:
These are suggestions for setting up the import profiles for OverDrive 
eContent processing; your Polaris site manager can assist you in setting 
up the import profiles to support your library’s specific needs.

Your library can copy and rename the PolarisExec read-only Integrated ebook Bibs 
import profile, and then select the renamed import profile in the Vendor Account 
workform. Before selecting an import profile other than the Integrated ebook 
Bibs import profile in the OverDrive Vendor Account workform, consult with your Polaris 
site manager. See Automatic Import Profile Selected in the OverDrive Vendor Account .

Depending on your library’s processing workflow for OverDrive eContent, you may need 
to create other import profiles used to support the following non-automatic import 
processes:

 l Enable integration for existing OverDrive non-integrated eContent bibs - Export and 
then re-import the non-integrated OverDrive eContent titles. See Integrating 
Existing OverDrive EContent. 
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 l Overlay OverDrive integrated eContent bibs with fully-cataloged bibs while 
retaining the resource entities - Fully cataloged eContent bibs can be imported to 
overlay existing integrated eContent bibs, while retaining the resource entities that 
enable the integration with Polaris circulation. See Overlaying OverDrive EContent 
Bibs.

Integrating Existing OverDrive EContent

If your library already has OverDrive eContent records in its catalog, these existing non-
integrated bibs must be processed to create the resource entities that enable 
integration with Polaris Circulation. This process involves: locating all the OverDrive 
eContent bibliographic records; putting the records in a record set; exporting the records 
to a file; deleting the non-integrated bibliographic records from the Polaris database; 
and then re-importing the exported bibs using an import profile set up for this purpose.

See also:

 l Putting Existing Non-Integrated OverDrive Bibs in Record Sets
 l Exporting OverDrive Non-Integrated eContent Bibs
 l Deleting the Exported OverDrive Non-Integrated Bibs
 l Re-Importing Existing Non-Integrated OverDrive Records

Putting Existing Non-Integrated OverDrive Bibs in Record Sets
To locate the existing OverDrive eContent records and put them in record sets

Note:
You can put all the existing OverDrive eContent bib records in a single 
record set. However, separating your ebooks from audio-ebooks, and then 
re-importing the bibs in separate processes allows you to create item 
records from specific templates.

 1. Set up the search criteria in the Find Tool to find the existing non-integrated Over-
Drive records.

Note:
Work with your Polaris site manager to determine the best way to find 
these records. You may need to set up an SQL search in the Find Tool.

 2. Select the records in the results list, right-click, and select Add to record set.
 3. Save the record set with a name that identifies the records.
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Exporting OverDrive Non-Integrated eContent Bibs
Export the records to a file on the computer’s desktop or some other easily-accessible 
location. It is not necessary to include embedded holdings in the export.

Note:
If your library has SimplyReports and Export Express, you can select the 
record set to export. If your library does not have Export Express, your 
Polaris Site Manager can assist you with exporting the record set from the 
staff client.

To export the OverDrive eContent records using Export Express:

 1. Log in to SimplyReports.
 2. Select the Bib list reports tab.
 3. Select Export Express > MARC file > No holdings.

Expand the Bibliographic record general filters, select Bib record set, and select 
the record set.

 

Deleting the Exported OverDrive Non-Integrated Bibs
After exporting the OverDrive non-integrated bib records to files on the desktop or 
another location, delete the bibs and items from the database. 

To delete the non-integrated records from the Polaris database.
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 1. Open the record set of the non-integrated records.
 2. Delete the OverDrive non-integrated eContent bibliographic records and their 

linked items from the Polaris database.

Re-Importing Existing Non-Integrated OverDrive Records
The import profile must have specific settings that enable the integration with Polaris 
circulation. Other settings depend on your library’s decisions. 

You can create multiple import profiles, each with a specific item template selected, so 
that the eContent item records are created for specific collections. Then, if your 
exported non-integrated ebooks and audio-ebooks are in different files, you can import 
them in separate processes. 

Note:
Newly-purchased OverDrive eContent records will be imported 
automatically using the default Integrated ebook bibs import profile (or a 
renamed copy of this profile) selected in the OverDrive Vendor Account 
workform. See Automatic Import Profile Selected in the OverDrive Vendor 
Account .

To set up the import profile and then import the existing non-integrated OverDrive bibs. 

Note:
If this profile is already set up, skip step 1.

 1. Create an import profile specifically for importing existing non-integrated Over-
Drive eContent. 

You can start with a new import profile, or select an existing profile, rename it, and 
modify the settings. For general information about copying and renaming import 
profiles, see Copy a Polaris read-only import profile. 

 a. On the Profile Setup tab, type a new name for the import profile, and 
select the OverDrive account in the Vendor account box.
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 b. Select the Bibliographic Records tab. If you have deleted all your Over-
Drive records, you can turn off duplicate detection. 

Work with your Polaris site manager to determine which duplicate-detection 
settings are appropriate for your library.

 c. Select the Item Records tab, and ensure that the following options are 
set:

 l Build item records check box is checked
 l Using all available holdings/item fields is selected.
 l Item template (for fields that are missing): The correct 

eContent item template is selected.

Note:
You can select any item template when you import existing 
non-integrated OverDrive eContent. However, if your library 
uses resource groups, ensure that the item template’s 
assigned branch is in the resource group that shares the 
OverDrive vendor account. When new OverDrive eContent is 
purchased by the library, the automatic process uses the 
specific Ebook automatic import item template selected in the 
OverDrive Vendor Account.
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 d. (Optional) Select the Authority Records tab, and modify the settings.
 e. Select the Record Set tab, and ensure that the record sets are named 

appropriately to identify the types of records in them. 
 f. Save the import profile.

The import profile is available to select when re-importing existing OverDrive 
eContent bibs to enable the integration with Polaris circulation.

 2. After the import profile is set up, to re-import the OverDrive bibs, select Utilities > 
Importing > Full Import.

 3. Select the import profile created in step 1. 
 4. On the Profile Setup tab, click Add and select the file of exported non-integrated 

OverDrive bibs to import.
 5. Click the Import button. 

The OverDrive titles are imported and integrated with Polaris circulation, and item 
records are created. After the import is complete, an overnight process 
synchronizes items out and hold requests in existing patron accounts.

Note:
If you want to add call numbers from the 099 tag to the newly-created 
eContent item records, you can select the Use call number fields from bib 
record setting on the Item Bulk Change dialog box. 
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Integrating New OverDrive EContent

When the library purchases a new OverDrive title, bibliographic metadata about that title 
is automatically received by the Polaris API consumer service, formed into a MARC 
record, added to an import file, and positioned for import in the import jobs queue. Then, 
the bibliographic records are imported by the automatic import process, which uses 
settings in the OverDrive Vendor Account to create a resource entity for each record. 
The resource entity identifies the Polaris Vendor Account and provides the link to the 
electronic resource in the OverDrive repository. Beginning with the first record in the file, 
each bib is checked for a match between the URL syntax in the 856 tag and the 
information in the Polaris Vendor Account. If a match is found, a resource entity is 
created in the bibliographic record. See Resource Entities 

The automatic import process also creates eContent item records. During the import 
initialization, OverDrive is queried to find the number of copies. Based on the results of 
this query, 852 tags are created in the eContent bibliographic records. When the 
bibliographic records are imported, item records are created from the 852 tags and the 
fields in the template selected in the OverDrive Vendor Account. For more information, 
see EContent Item Records.

Once an 852 tag has been used to create an item record, a $9 subfield is added to the 
852 tag so that it is not used again to create an eContent item record. When the Subfield 
9 cleanup utility runs, the subfield $9 is removed. 

Automatic Import Profile Selected in the OverDrive Vendor Account 
The Integrated ebook Bibs PolarisExec import profile is set up to enable eContent 
integration for automatic imports. If you copy and rename this import profile, the 
renamed import profile must be selected in the Vendor Account workform.

Work with your Polaris site manager to create the import profile to select in the 
OverDrive Vendor Account. These are some guidelines when copying the Integrated 
ebook Bibs to create a new import profile for OverDrive automatic imports:

 l Profile Setup tab - You can type a different name and description, but do not select 
a source file or a vendor account. 

 l Bibliographic Records tab - Work with your site manager to determine the duplic-
ate detection options to set. 

 l Item Records tab - The Build item records, Using all available holdings/item 
fields must be selected, and the Embedded holdings field/MARC subfield map-
ping options should not be changed. Do not select a template because the item 
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template used in automatic import processing is selected in the Vendor Account 
workform, not in the import profile.

 l Authority Records tab - Leave the Do not save any records option selected.
 l Record Sets tab - You can rename the record sets without affecting the automatic 

import.

OverDrive Added/Expired Copies

The API consumer service queries OverDrive on a daily basis and synchronizes the 
number of eContent item records for each resource entity, either adding or removing 
eContent item records as necessary. For details on the synch process, see EContent 
Vendor and Polaris Synchronization.

The item records are populated from the fields in the Ebook automatic import item 
template selected in the OverDrive Vendor Account record. Only one Ebook automatic 
import item template can be selected in the vendor account, but the incoming added 
copies could be for either ebooks or audio ebooks. Since the library may need to modify 
fields, such as the item material type, collection etc., the added copy item records are 
placed in a record set to make them easier to find and modify.

EContent item records created during added copy processing are automatically added 
to record sets. Each vendor account has only one system-supplied record set for added 
copies, named following this pattern:

E-added copies_VendorAccountName_ID=nnn 

If necessary, the vendor account name is truncated to fit the 50-character record set 
name limit, and the vendor account ID follows the name. 

Example: 
E-added copies_OverDrive_ID=10

The record set owner is the same as the Ebook automatic import item template owner. 
If the owner is changed, a new system-generated record set with the correct owner is 
automatically created the next time the added copy process runs. If the record set is 
deleted or renamed, a new one is created automatically.

A staff member with the appropriate permissions can bulk change the item records in 
the record set. After making the changes, the records should be removed from the 
record set. 
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Overlaying OverDrive EContent Bibs

When your library receives fully-cataloged eContent bibliographic records to overlay 
existing OverDrive records, a staff member imports these records using an import 
profile set up to: detect duplicates based on the 037 tag; overlay these duplicate with 
the full incoming records; and retain tags that create resource entities. 

Important:
Inform the bibliographic record vendor that the fully-cataloged eContent 
bibliographic records provided to overlay integrated eContent bibs must 
have the following requirements:

The records must be MARC or MARCXML bibliographic records.

The 037 tags must be retained because that tag contains the eContent 
item identifier and serves as a match point to detect duplicates during 
importing.

See also: Importing Fully-Cataloged Bibs to Overlay Axis 360 Bibs
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Import fully-Cataloged Bibs to Overlay OverDrive Bibs
To set up an import profile designed for importing fully-cataloged OverDrive eContent 
bibliographic records, and then import the records using the profile.

Note: 
Once you have set up the import profile and saved it (step 1), any staff 
member with the appropriate Polaris permissions can select it for 
subsequent imports of full bib records to overlay the OverDrive bibs.

 1. Create an import profile specifically for importing fully-cataloged bibs to overlay 
OverDrive records.

 a. Copy the PolarisExec Integrated ebook Bibs import profile, or create a new 
import profile.

Note:
For general information about creating, copying, and modifying 
import profiles, see Setting Up Import Profiles.

 b. On the Profile Setup tab, type a name for the import profile, select the 
OverDrive vendor account in the Vendor account drop-down list box, 
and click Save to save the profile.

 c. Select the Bibliographic Records tab and verify that the following 
options are set:

 l Perform duplicate detection - The check box must be selected.
 l Use profile defined duplicate detection rules - The check box 

must be selected.
 l Rules to apply (as unique groups) - The profile-defined rules 

must include incoming 037$a = existing 037$a
 l Save incoming record as final; replace database record - This 

option must be selected under If a duplicate is found.
 l Keep MARC tags - The check box must be selected.
 l Profile defined overlay retention tags - This option must be selec-

ted, and the following tags must be listed as profile-defined over-
lay retention tags: 856 - any indicator 1 or 2 value.
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 d. Click Save to save the settings for the Bibliographic Records tab.
 e. Select the Item Records tab and verify that the Build item 

records check box is not checked.

Note:
OverDrive item records are created automatically via the 
automatic import process.

 f. (Optional) Select the Authority Records tab, and modify the settings.
 g. (Optional) Select the Record Set tab, and name the record sets to 

identify the type of records being imported.
 h. Save the import profile.

The import profile is ready for any staff member with the appropriate permissions 
to select when importing fully-cataloged OverDrive eContent records.

 2. Select Utilities > Importing > Express Import or Full Import.
 3. Select the import profile created for importing fully-cataloged OverDrive records.
 4. Click Add and select the file of fully-cataloged eContent bibliographic records to 

replace the existing OverDrive records, while retaining the tags required for integ-
ration with Polaris Circulation.

 5. Click Import.

The import job is added to the import queue. Once the import processing is 
complete, the OverDrive bibs are overlaid with the fully-cataloged records, and they 
retain the resource entities that enable the integration.

OverDrive Import Jobs

The Import Jobs Queue lists import jobs by the date and time posted, whether the 
import jobs are for eContent bibs or other types of records. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in the 
queue until an authorized user manually deletes them.
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You can view or print a report for completed import jobs from the Import Jobs Queue 
window. The import report provides details regarding the import profile that was used, 
the settings in the import profile, the records created, errors (if any), and other details.

Viewing the Jobs or Print Reports for OverDrive Imports
To view import jobs in the Import Jobs Queue:

 1. Select Utilities > Importing > Import Jobs Queue to open the Import Jobs Queue 
window.

By default, the jobs are sorted by the date and time posted. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in 
the queue until an authorized user manually deletes them.

Tip:
If you do not need to view the report before printing it, you can select the 
import job in list, and click the Report button, or right-click and select Print 
Report.

 2. Double-click the import job you want to view or print.

The Import Report pdf appears in the preview window.

 3. Select File > Print to print the report displayed in the preview window.

Patron Access to OverDrive EContent 

For patrons who have logged into their library accounts, the eContent available for 
checkout or hold requests depends on the OverDrive account with the patron’s 
registered branch or with the resource group to which the registered branch is a 
member. If the Polaris Vendor Account has been set up for an OverDrive Advantage 
account, users who are not logged in and are connected to the PAC at the system level 
will see availability and hold counts depending which OverDrive Advantage option is 
selected in the OverDrive Vendor Account: Show availability and hold counts for shared 
copies only or Show availability and hold counts for a specific Advantage account. See 
Create an OverDrive integrated vendor account.

For more information about options for displaying, managing, and circulating eContent, 
search Polaris help for "Managing EContent in the PAC."

When the OverDrive eContent is accessible to the logged in patron, a Check Out button 
is displayed in the PAC search results if the title is available. If the patron has access, 
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but the title is not available, a Place Hold button is displayed. If the patron does not have 
access to the eContent title, a Restricted button is displayed with the hover text Sorry 
this title is currently not available at your registered branch. You can modify this text 
string in WebAdmin using the mnemonic: PACML_EBRESTRICTED_TIP. 

You can prevent or allow downloads of OverDrive integrated eContent on library 
computers designated as in-house workstations. See the Public Access Administration 
Guide, Prevent or allow downloads of OverDrive eContent on in-house workstations.

The library can change the Check Out and Place Hold button text for OverDrive eContent 
by modifying the following strings in WebAdmin:

 l PACML_OVERDRIVECHECKOUT
 l PACML_OVERDRIVEPLACEHOLD

Patrons who are logged into their accounts in PowerPAC or Mobile PAC can check out 
OverDrive integrated eContent titles and access the file from the final checkout 
acknowledgment or from their patron accounts. If the title is available in a single format, 
the PAC user selects the single format shown. If the title is available in multiple formats, 
the user selects the Get It button, and a drop-down menu displays the available formats. 

The patron experience may vary according to the device used to access the eContent; 
the operating system and the apps installed; and the browser settings. To access the 
eContent, the patron may need to allow one-time pop-ups or turn off the pop-up blocker 
on some devices, such as on the iPad.  

The following variables are outside of the control of the Polaris software:

 l DRM-protected Adobe PDF and EPUB files (.acsm files) may open in the OverDrive 
reading application, Adobe Digital Editions, or another reading application.

 l OverDrive Read, OverDrive Listen, MediaDo, and streaming video titles open and 
play in a new browser tab or a new browser window.

 l Kindle titles open in a new browser tab or window with an Amazon login page. The 
title is sent to the user's Kindle account; the Kindle app does not open auto-
matically. 

 l Nook titles are sent to the user's Nook account; the Nook app does not open auto-
matically. Depending on the user's device and the Barnes & Noble account, a new 
browser tab or window may open with a Barnes & Noble login page.

See also:
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 l Checking Out and Downloading OverDrive eContent from PowerPAC
 l Check out and download OverDrive eContent from Mobile PAC

Checking Out and Downloading OverDrive eContent from PowerPAC
A patron who is logged into PowerPAC can check out and immediately download or 
access OverDrive integrated eContent without going to the OverDrive app. 

The patron selects the Check Out button for the title.

The patron selects the format for the eContent check out and clicks or taps Check Out 
Now.

Another light box confirms that the eContent was checked out. 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 319

The patron can download or access the title immediately by selecting an option in the 
Get It drop-down list box. See Patron Access to OverDrive EContent .

Note:
Safari browsers - If Safari is set to block pop-ups, nothing happens when 
the patron selects Get It. The patron should change the browser setting to 
allow pop-ups. Selecting Get It then displays the correct prompt to allow 
the pop-up and the patron can proceed.

Or the patron can close the light box and download or access the eContent from the 
Items Out page in the PowerPAC patron account or from the app. 

Check out and download OverDrive eContent from Mobile PAC
A patron who is logged into Mobile PAC can check out and immediately download or 
access OverDrive integrated eContent without going to the OverDrive app. 

The patron selects Check Out from the title display in Mobile PAC.
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The Check Out view opens.
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The patron selects the format in the Format drop-down list box and selects the Check 
Out button.

A message confirms that the check-out occurred, and the Get Title drop-down list 
contains the download formats for the eContent.

The patron selects the format for download in the Get Title drop-down list box. The 
OverDrive eContent is downloaded in the format the patron selected without the patron 
having to go to the OverDrive app.
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Or, the patron can navigate away from the page without getting the title, and then 
download or access the eContent later from the Items Out list or from the OverDrive 
app.
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The patron selects an option in the Get title list, and the eContent is downloaded to the 
patron's phone or device.

OverDrive and Changed Patron Barcodes
In Polaris 5.1 and later, a patron whose barcode has been replaced (for example, due to 
a lost library card) can now access integrated and non-integrated OverDrive content 
associated with the previous barcode. To support this feature, a PC field containing the 
PatronID is included in the 24 Patron Status and 64 Patron Information response 
messages consumed by OverDrive.

To implement this feature, follow these steps:

 1. Upgrade to Polaris 5.1 or later, if necessary.
 2. Submit a support request to Innovative Interfaces via OverDrive Marketplace. 

OverDrive receives the request and asks for a list of current IDs/barcodes 
and corresponding Patron IDs, so they can be linked together. This will 
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ensure that all users can continue to access their existing checkouts and 
holds.

 3. Generate the list and send it to OverDrive.

Upon receiving the list, OverDrive will link each user's barcode or ID to their 
new Patron ID. OverDrive updates the authentication configuration to 
capture the Patron ID from the SIP response as the user's identification.

cloudLibrary eContent Integration

When the library purchases eContent from Bibliotheca, the following automatic 
processes enable the integration with Bibliotheca's cloudLibrary eContent and Polaris:

 l Bibliotheca's API makes a call to the Polaris API (PAPI).   
 l The Polaris API consumer service is notified. This service allows the Polaris ILS to 

consume data from third-party APIs. 
 l The Polaris API consumer service calls Bibliotheca's API and gets the MARCXML 

records and a count of the number copies for each eContent title the library pur-
chased.

 l The Polaris API consumer service parses the MARCXML records and creates the 
appropriate number of holdings tags based on the holdings count.

 l The Polaris API consumer service then submits an automatic import job for pro-
cessing.

 l The bibliographic records are imported automatically using the import profile 
selected in the Vendor Account workform. The Integrated ebook Bibs import pro-
file is selected by default, but your library can select another import profile, 
provided it has the settings required for the integration. 

 l Automatic import jobs appear in the Import Jobs Queue. The automatic import 
jobs are listed in the Import Jobs Queue in the same way as staff-initiated import 
jobs, and the import report provides details regarding the automatic import.

 l New bibliographic records for the integrated cloudLibrary eContent are saved in 
the Polaris database.

 l A Resource Entity is created for each 856 tag that contains cloudLibrary vendor 
account data and links to the eContent in the cloudLibrary repository. The vendor 
contract ID is in subfield x of the 856 tag. The Resources view of the Bibliographic 
Record workform displays the Resource Entity. See Resource Entities.
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 l Integrated eContent item records are created when the eContent bibs are auto-
matically imported. During import initialization, the API determines how many item 
records need to be built, and 852 tags are inserted into the bibliographic records. 
When the bibliographic records are automatically imported, the appropriate num-
ber of item records are created using information in these tags as well as inform-
ation in the Ebook automatic import item template selected in the 3M Vendor 
Account workform. 

 l Auto-suggest and facets are updated the following day - PAC auto-suggest and 
search results facets for these newly imported eContent records are updated after 
the overnight jobs for these processes are run. 

Then, when a patron checks out an eContent item in the Polaris PAC, the transaction is 
integrated between cloudLibrary and Polaris:

 l The PAC notifies Bibliotheca's API that an eContent checkout took place, in real 
time.

 l The item is checked out in the vendor’s service (cloudLibrary).
 l The item is checked out in Polaris.

Note:
Integrated eContent checkins through the PAC are handled the same way.

If the patron checks out the eContent directly from cloudLibrary, the following events 
occur:

 l Bibliotheca's API contacts PAPI to inform it that the checkout took place. These 
checkout calls to PAPI take place in a batch, which is sent to PAPI every 10-20 
minutes.

 l The Polaris API consumer service monitors the PAPI checkout queue and pro-
cesses any pending checkout transactions.

 l The item is checked out in Polaris.

Note:
Integrated eContent checkins through the vendor’s service (cloudLibrary) 
are handled the same way.

 l If your library also uses Bibliotheca's cloudLink feature to share digital collections 
among libraries in a cloudLink group, "external" patrons from other non-Polaris lib-
raries in the cloudLink group can check out cloudLink titles held by Polaris lib-
raries. For these checkouts from external patrons, Polaris assigns an item status 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 326

of Econtent External Loan to the checked out item because the transaction cannot 
be associated with the patron. Polaris also returns those item records to In status 
when the external patron checks in the title in the cloudLibrary app, or when the 
loan period expires.  See also: Implementing the cloudLink Feature.

cloudLibrary and Polaris Synchronization

Availability and hold counts (total number of copies, number of available copies, and 
number of holds) for cloudLibrary eContent titles appear in the PAC based on the status 
of the items in the cloudLibrary repository, not on the status of the items in the Polaris 
database. Patrons can see the availability information whether they are logged into their 
library account or not.

When a library purchases a new title,  cloudLibrary sends a push notification that the title 
is available, the import process automatically imports the new titles, and the title 
appears in the PAC within minutes. The availability counts for existing cloudLibrary titles 
are automatically updated when the library purchases additional copies or when copies 
expire because of publisher limits.

When a patron checks out or places a hold on a cloudLibrary title in Polaris, the data is 
immediately updated in the Polaris database and in the vendor's repository. However, 
when a patron uses the cloudLibrary app to initiate circulation, the synchronization 
process takes longer because the app uses the Polaris API to push the data to Polaris, 
and then the API consumer service completes the process. The API consumer service 
also performs a periodic "pull" query of the cloudLibrary database and then synchonizes 
the data if any circulation activity was detected.

The Polaris database and cloudLibrary are synchonized according to circulation activity 
as follows:

 l Holds - Real time
 l Check-out or Check-in from the PAC - Real time
 l Check-out or Check-in from the cloudLibrary app - Every 5-15 minutes
 l Added copy for an existing title - Every 5-15 minutes
 l Expired copy for an existing title - Every 5-15 minutes
 l Added title - new MARC record - Every 5-15 minutes

To ensure that the API consumer service synchronizes transactions correctly when a 
server is rebooted, the API consumer service attempts to connect every 35 seconds for 
20 minutes. If it fails to connect, the service stops.
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See also:

 l Setting Up Polaris for cloudLibrary Integration
 l Integrating Existing cloudLibrary EContent
 l Integrating New cloudLibrary EContent
 l cloudLibrary Added/Expired Copies
 l Overlaying cloudLibrary eContent Bibs
 l cloudLibrary Import Jobs
 l MARC Tags in cloudLibrary Bibs - Reference
 l Patron Access to cloudLibrary EContent
 l Implementing the cloudLink Feature

Setting Up Polaris for cloudLibrary Integration

To enable the import processing that integrates cloudLibrary eContent with Polaris, the 
item templates, vendor account, and import profiles must be set up correctly in Polaris. 
In addition, if your library uses the cloudLink feature whereby libraries in a cloudLink 
group can share digital collections across multiple cloudLibrary accounts, you can 
implement the Preferred Vendor Account policy table to prevent cloudLink titles from 
appearing under multiple branches. See Implementing the cloudLink Feature.Your 
Polaris site manager can assist your library with this setup.

See also:

 l Setting Up the eContent Item Templates for cloudLibrary 
 l Creating a cloudLibrary Integrated Vendor Account  
 l Creating CloudLibrary eContent Import Profile(s)

Setting Up the eContent Item Templates for cloudLibrary 
The Ebook automatic import item template is selected in the Vendor Account, and it 
supplies the default data used to create eContent item records during the API import 
process. This template can also be used for imports from the staff client import utility. 

To set up the item template to associate with the vendor account:

 1. Select File > New from the Polaris Shortcut Bar.
 2. Select Item Template and click OK. 

The Item Template workform opens.
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 3. Type Ebook automatic import or E-book automatic import in the Name box. Case 
does not matter, and other words can follow this string, but the name must begin 
with Ebook automatic import.

 4. Select the branch that owns the template in the Template owner box.
 5. In the Assigned box, select the branch for the eContent items that will be created 

using this template. If a resource group is selected in the Vendor Account, the 
Assigned branch selected in the item template must belong to the resource group.

 6. In the Circulation status box, select In.

Note:
The Fine code and Renewal limit fields are required to save the item 
template, but they are ignored in eContent item circulation processing.

 7. Select the Fine code and Renewal limit.
 8. Select File > Save to save the template.

Creating a cloudLibrary Integrated Vendor Account 
To create a vendor account for a cloudLibrary (formerly 3M Cloud Library) integrated 
eContent vendor:

Tip:
You cannot create a new Vendor Account by selecting File > New from the 
Polaris Shortcut Bar. 

 1. Select the Administration > Explorer > Vendor.

The Administration Explorer - Vendor window appears.
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 2. Select the cloudLibrary vendor, right-click, and select New. 

The Vendor Account workform opens.

 3. Modify the editable fields and test the vendor connection as follows:

Note:
Required fields are labeled in bold.
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 l Vendor name - cloudLibrary (Integrated). System-supplied; read-only
 l Integrated circulation vendor - This check box is automatically checked if the 

vendor’s eContent are integrated with Polaris.
 l Active - This check box is initially unchecked when you are creating a vendor 

account for an integrated eContent vendor. Leave the check box unchecked, and 
enter the account information. Innovative Interfaces activates the vendor account.

 l Vendor account name - (required) The library supplies a unique name to identify 
the account. 

 l AccountID - The account ID is supplied by Polaris when the account is saved, and 
it appears in the title bar of the Vendor Account workform. 

 l Vendor account description (optional) - The library can add a description for the 
vendor account. 

 l Resource group (optional) - The library can select a resource group to limit access 
to the eContent by branch. For more information on resource groups, see Polaris 
staff client online Help. 

 l Icon URL (optional) - The library can specify a URL location for the icon that rep-
resents the eContent vendor. The icon is always sized at 16x16 pixels so it is 
aligned correctly in the PAC. For an integrated eContent vendor, the icon appears 
next to the TOM icon in PAC displays. If a bibliographic record has multiple 
resource entities for different integrated vendor accounts, and more than one 
resource entity is eligible for display in PAC based on resource group filtering, the 
default icon for the PAC theme is used. 

 l Vendor contract ID - The vendor’s contract ID is required for integrated eContent 
vendors. The contract ID must be unique, and it can contain up to 255 characters.

 l Vendor account access ID - The library’s access ID for the eContent vendor 
account.

 l Vendor account access key - The library’s access key for the eContent vendor 
account.

 l Vendor account base path - The URL path to the library’s resources at eContent 
vendor.

 l Vendor account server name - The vendor account server name.
 l Vendor account use SSL - The library selects Yes or No to indicate whether Secure 

Socket Layer is used.
 l Vendor account import profile ID - The import profile for automatic API-driven 

imports for the integrated eContent vendor. The PolarisExec Integrated eContent 
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Bibs profile, or a renamed copy of this profile. See Create cloudLibrary eContent 
import profile(s).

 l Vendor account item template ID - The library creates the item template used dur-
ing the automatic API-driven import process. The item template name must begin 
with eContent automatic import or eContent automatic import. See Set up the 
eContent item templates for cloudLibrary .

Tips:
The library’s server should be set within 5 minutes of the correct time 
because 3M has a 5-minute time difference threshold on their servers. In 
addition, the SSL must be configured correctly.

 l Test connection - Save the Vendor Account workform, and click the Test Con-
nection button to test the API settings in the vendor account and ensure that a con-
nection is made to the vendor’s service (cloudLibraryAPI). If the test is successful, 
a message confirms that the connection was made. If a connection problem is 
encountered, one of the following messages may appear: Library account does 
not exist; Incorrect URL; There was a problem communicating with the 
cloudLibraryAPI service; or other error messages as they become implemented by 
the 3M API service.

The test details display the test start and end date/time, the test duration in 
milliseconds, and the API method used in the test, for example, Get Item 
circulation. 

 4. Save the Vendor Account workform.
 5. Ask your Polaris representative to activate the vendor account, which starts the 

API consumer service. 

Important:
After activating a vendor account, or reactivating a suspended vendor 
account, an IIS reset is required so that the PAC shows the correct 
information for the vendor's resources. For example, the IIS reset enables 
the Check Out or Place Hold button to be displayed instead of the 
Temporarily Unavailable button. Polaris Hosted customers should 
contact Polaris Customer Support to perform an IIS reset. 
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Creating CloudLibrary eContent Import Profile(s)

Note:
These are suggestions for setting up the import profiles for cloudLibrary 
eContent processing; your Polaris site manager can assist you with 
setting up the import profiles to support your library’s specific needs.

The Integrated ebook Bibs import profile is a PolarisExec read-only import profile that 
enables eContent integration. It is selected by default in the cloudLibrary (formerly 3M 
Cloud Library) Vendor Account workform to enable automatic imports. Your library may 
copy and rename this import profile, and then select the renamed import profile in the 
Vendor Account workform, but the settings that create the resource entities must be 
retained. Before selecting an import profile other than the default Integrated ebook 
Bibs import profile in the cloudLibrary Vendor Account workform, consult with your 
Polaris site manager. See Automatic Import Profile Selected in the cloudLibrary Vendor 
Account .

Depending on your library’s processing workflow for cloudLibrary eContent, you may 
need to create an import profile to overlay cloudLibrary integrated eContent bibs with 
fully-cataloged bibs while retaining resource entities. See Overlaying cloudLibrary 
eContent Bibs.

If your library has existing non-integrated cloudLibrary eContent bibliographic records, 
delete them from the database, and delete any linked items. However, if you want to 
preserve cataloging work that was done for these non-integrated titles, you can export 
the bibs to a file, and then re-import them after the synch process has created the 
integrated eContent bibs. 

Integrating Existing cloudLibrary EContent

If your library already has cloudLibrary (formerly 3M Cloud Library) eContent records in 
its catalog, you can locate them and delete the bibs and items. Then, the overnight 
synch process brings the titles into the database as integrated eContent. 

To preserve cataloging work that was done for these non-integrated eContent bibs, you 
can export the records and then re-import them after the synch process has run. See 
Overlaying cloudLibrary eContent Bibs.
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Putting Existing Non-Integrated cloudLibrary Bibs in a Record Set
To locate the existing cloudLibrary (formerly 3M Cloud Library) eContent records and 
put them in a record set:

 1. Set up the search criteria in the Find Tool to find the existing non-integrated 
cloudLibrary records.

Note:
Work with your Polaris site manager to determine the best way to find 
these records. You may need to set up an SQL search in the Find Tool.

 2. Select the records in the results list, right-click, and select Add to record set.
 3. Save the record set with a name that identifies the records as cloudLibrary non-

integrated eContent records.

(Optional) Exporting cloudLibrary Non-Integrated eContent Bibs
This process is necessary only if you want to preserve cataloging work. If you opt to 
export the cloudLibrary (formerly 3M Cloud Library) bibs, you will need to wait until after 
the synch process has created the integrated bibs for these titles and then re-import 
them. See Overlaying cloudLibrary eContent Bibs.

Note:
If your library has SimplyReports and Export Express, you can select the 
record set to export. If your library does not have Export Express, your 
Polaris site manager can assist you with exporting the record set from the 
staff client. It is not necessary to include embedded holdings in the export

To export the cloudLibrary eContent records using Export Express:

 1. Log into SimplyReports.
 2. Select the Bib list reports tab.
 3. Select Export Express, MARC file, no holdings.
 4. Expand the Bibliographic record general filters, select Bib record set and select the 

record set.

Deleting the cloudLibrary Non-Integrated Bibs
To delete the non-integrated bibs:



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 334

 1. Open the record set of non-integrated cloudLibrary eContent bibliographic records.
 2. Delete the non-integrated eContent bibliographic records and their linked items 

from the Polaris database.

Integrating New cloudLibrary EContent

The API-driven import process automatically imports the records when eContent titles 
are purchased from Bibliotheca's cloudLibrary (formerly 3M Cloud Library). Staff 
members do not launch the import by selecting an import profile; the automatic import 
process uses the settings in the import profile selected in the cloudLibrary Vendor 
Account workform. 

Once the library implements the components necessary to enable the integration, and 
the API-driven import process is up and running, the library purchases the cloudLibrary 
eContent, and the bibliographic records are imported automatically.

Automatic Import Profile Selected in the cloudLibrary Vendor Account 

The Integrated ebook Bibs PolarisExec import profile, which is selected by default in the 
cloudLibrary Vendor Account workform, is set up to enable eContent integration for 
automatic imports. Since this is a PolarisExec read-only import profile, you cannot 
modify the settings, but you can copy and rename the profile. After saving the import 
profile with a different name, you can change the settings. If you rename the profile to 
use for automatic importing, the renamed import profile must be selected in the 
cloudLibrary Vendor Account workform. 

Important:
Since the automatic import relies on specific settings, consult with your 
Polaris site manager before selecting an import profile other than the 
Integrated ebook Bibs profile, which is selected by default in the 
cloudLibrary Vendor Account workform.

If you rename and modify the Integrated ebook Bibs import profile, the following 
settings must be retained:

 l On the Profile Setup tab, you can type a different name and description, but do not 
select a source file or a vendor account.
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 l On the Bibliographic Records tab, do not change the settings.

 

 l On the Item Records tab, do not change the settings. Do not select a template 
because the item template used in automatic import processing is selected in the 
Vendor Account workform.
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 l The Authority Records tab is set to Do not save any records. Leave this setting.
 l On the Record Sets tab, you can rename the record sets without affecting the auto-

matic import.
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Creating CloudLibrary eContent Import Profile(s)

Note:
These are suggestions for setting up the import profiles for cloudLibrary 
eContent processing; your Polaris site manager can assist you with 
setting up the import profiles to support your library’s specific needs.

The Integrated ebook Bibs import profile is a PolarisExec read-only import profile that 
enables eContent integration. It is selected by default in the cloudLibrary (formerly 3M 
Cloud Library) Vendor Account workform to enable automatic imports. Your library may 
copy and rename this import profile, and then select the renamed import profile in the 
Vendor Account workform, but the settings that create the resource entities must be 
retained. Before selecting an import profile other than the default Integrated ebook 
Bibs import profile in the cloudLibrary Vendor Account workform, consult with your 
Polaris site manager. See Automatic Import Profile Selected in the cloudLibrary Vendor 
Account .

Depending on your library’s processing workflow for cloudLibrary eContent, you may 
need to create an import profile to overlay cloudLibrary integrated eContent bibs with 
fully-cataloged bibs while retaining resource entities. See Overlaying cloudLibrary 
eContent Bibs.

If your library has existing non-integrated cloudLibrary eContent bibliographic records, 
delete them from the database, and delete any linked items. However, if you want to 
preserve cataloging work that was done for these non-integrated titles, you can export 
the bibs to a file, and then re-import them after the synch process has created the 
integrated eContent bibs. 

cloudLibrary™ Added/Expired Copies

The API consumer service queries cloudLibrary (formerly 3M Cloud Library) daily and 
synchronizes the number of eContent item records for each resource entity, either 
adding or removing eContent item records as necessary. For details on the synch 
process, see EContent Vendor and Polaris Synchronization.

The item records are populated from the fields in the Ebook automatic import item 
template selected in the cloudLibrary Vendor Account workform. Only one Ebook 
automatic import item template can be selected in the vendor account, but the incoming 
added copies could be for either ebooks or audio ebooks. Since the library may need to 
modify fields, such as the item material type, collection etc., the added copy item 
records are placed in a record set to make them easier to find and modify.
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EContent item records created during added-copy processing are automatically added 
to record sets. Each vendor account has only one system-supplied record set for added 
copies, named following this pattern:

E-added copies_VendorAccountName_ID=nnn 

If necessary, the vendor account name is truncated to fit the 50-character record set 
name limit, and the vendor account ID follows the name. 

Example: 
E-added copies_3M_ID=10

The record set owner is the same as the Ebook automatic import item template owner. 
If the owner is changed, a new system-generated record set with the correct owner is 
automatically created the next time the added copy process runs. If the record set is 
deleted or renamed, a new one is created automatically. A staff member with the 
appropriate permissions can bulk change the item records in the record set. After 
making the changes, the records should be removed from the record set. 

 

Overlaying cloudLibrary eContent Bibs

When your library receives fully-cataloged eContent bibliographic records to overlay 
existing cloudLibrary (formerly 3M Cloud Library) records, a staff member imports these 
records using an import profile set up to: detect duplicates based on the 037 tag; 
overlay these duplicate with the full incoming records; and retain tags that create 
resource entities. See Import fully-cataloged bibs to overlay cloudLibrary bibs.
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Important:
Inform the bibliographic record vendor that the fully-cataloged eContent 
bibliographic records provided to overlay integrated eContent bibs must 
have the following requirements:

 l The records must be MARC or MARCXML bibliographic records.
 l The 037 tags must be retained because that tag contains the eContent item iden-

tifier and serves as a match point to detect duplicates during importing.

Importing Fully-Cataloged Bibs to Overlay cloudLibrary Bibs
To set up an import profile designed for importing fully-cataloged eContent 
bibliographic records to overlay existing cloudLibrary (formerly 3M Cloud Library) 
records, and then import the records using the profile:

Note: 
Once you have set up the import profile and saved it (step 1), any staff 
member with the appropriate Polaris permissions can select it for 
subsequent imports of full bib records to overlay the cloudLibrary bibs.

 1. Create an import profile specifically for importing fully-cataloged bibs to overlay 
cloudLibrary records. You can copy the PolarisExec Integrated ebook Bibs import 
profile, or create a new import profile.

Note:
For general information about creating, copying, and modifying import 
profiles, see: Setting Up Import Profiles and Importing Records.

 2. On the Profile Setup tab, type a name for the import profile, select the cloudLibrary 
vendor account in the Vendor account drop-down list box, and click Save to save 
the profile.
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 3. Select the Bibliographic Records tab and verify that the following options are set:

Important:
The Bibliographic Records tab must be set up to: 

• perform duplicate detection using profile-defined rules; 

• these rules must include incoming 037$a = existing 037$a; 

• the incoming records must be retained as final;

• 856 tags must be retained from overlaid bibs.

Other settings may be defined according to your library’s workflow. Work 
with your Polaris site manager to set up this import profile specifically for 
overlaying 3M bibs.

 l Perform duplicate detection - The check box must be selected.
 l Use profile defined duplicate detection rules - The check box must be selected.
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 l Rules to apply (as unique groups) - The profile-defined rules must include incom-
ing 037$a = existing 037$a

 l Save incoming record as final; replace database record - This option must be 
selected under If a duplicate is found.

 l Keep MARC tags - The check box must be selected.
 l Profile defined overlay retention tags - This option must be selected, and the fol-

lowing tags must be listed as profile-defined overlay retention tags: 856 - any indic-
ator 1 or 2 value.

 

 4. Click Save to save the settings for the Bibliographic Records tab.
 5.  Select the Item Records tab and verify that the Build item records check box is not 

checked.

Note:
cloudLibrary item records are created automatically via the automatic 
import process.

 6.  (Optional) Select the Authority Records tab, and modify the settings.
 7. (Optional) Select the Record Set tab, and name the record sets to identify the type 

of records being imported.
 8. Save the import profile.

The import profile is ready for any staff member with the appropriate permissions 
to select when importing fully-cataloged eContent records to overlay cloudLibrary 
bibs.

 9. Select Utilities, Importing, Express Import or Full Import.
 10. Select the import profile created for importing fully-cataloged records to overlay 

cloudLibrary bibs.
 11. Click Add and select the file of fully-cataloged eContent bibliographic records to 

replace the existing cloudLibrary records, while retaining the tags required for 
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integration with Polaris Circulation.
 12. Click Import. 

The import job is added to the import queue. Once the import processing is 
complete, the cloudLibrary bibs are overlaid with the fully-cataloged records, and 
they retain the resource entities that enable the integration. See cloudLibrary 
Import Jobs.

cloudLibrary Import Jobs

The Import Jobs Queue lists import jobs by the date and time posted, whether the 
import jobs are for eContent bibs or other types of records. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in the 
queue until an authorized user manually deletes them.

You can view or print a report for completed import jobs from the Import Jobs Queue 
window. The import report provides details regarding the import profile that was used, 
the settings in the import profile, the records created, errors (if any), and other details. 
See the Cataloging Administration PDF Guide.

Viewing the Jobs or Printing Reports for cloudLibrary Imports 
To view import jobs in the Import Jobs Queue:

 1. Select Utilities > Importing > Import Jobs Queue to open the Import Jobs Queue 
window. 

By default, the jobs are sorted by the date and time posted. If multiple files were 
selected for import, each file appears on a separate line. Completed jobs remain in 
the queue until an authorized user manually deletes them.

Tip:
If you do not need to view the report before printing it, you can select the 
import job in list, and click the Report button, or right-click and select Print 
Report.

 2. Double-click the import job you want to view or print.

The Import Report pdf appears in the preview window.

 3. Select File > Print to print the report displayed in the preview window.
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MARC Tags in cloudLibrary Bibs - Reference

cloudLibrary (formerly 3M Cloud Library) supplies the following tags that are used for 
integrated eContent processing in Polaris: 

Tip:
The following fields are required for cloudLibrary integrated eContent 
records: 037$a and 856 40. If a cloudLibrary record is missing either of 
these fields, a resource entity is not created. 

 l 037 tag containing cloudLibrary’s item ID - The 037, source of acquisition, tag is 
required for creating the resource entity. 

Example:

037 ‡adk42g9‡b3M Cloud Library‡nhttp://eContent.3m.com

 l 856 tag for the electronic resource itself - The 2nd indicator = 0 (resource). This 
tag is required for creating the resource entity. During importing, the contract ID in 
subfield x matches the resource with the vendor account, and the object ID 
identifies the eContent in the vendor’s repository. The tag is converted to a 
resource entity and moved to the Resources view of the Bibliographic Record 
workform. 

   Example:

856 40 ‡33M Cloud 
Library‡uhttp://eContent.3m.com/library/polarisdemo-document_id-
dk42g9$xbu8mf

 l 856 tag for the cover image - The 2nd indicator = 2 (related resource). This tag is 
not required. If present, this tag is copied to the Resources view of the 
Bibliographic Record workform, then changed to a 956 and retained in the MARC 
view. 

Example:

856 42 ‡3Cover 
Image‡uhttp://eContent.3m.com/delivery/img?type=DOCUMENTIMAGE
&documentID=dk42g9&token=nobody
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 l 856 tag for the cloudLibrary cloud icon - The 2nd indicator = 2 (related resource). 
This tag is not required. If present, this tag contains a link to the cloudLibrary  icon. 
This tag remains in the MARC view of the Bibliographic Record workform and is 
not copied to the Resources view. 

Example:

856 42 ‡33M Cloud 
Icon‡uhttp://eContentdownload.3m.com/sites/prototypes/web/media/t
hemes/mmm_patron/img/landing_page/step1.png

 l 956 tag for the whole product - This tag is not required for the creation of the 
resource entity and is not copied to the Resources view of the Bibliographic 
Record workform; it remains in the MARC 21 view. It also displays the vendor’s 
contract ID and object identifier.

Example:

956 42 ‡3Whole product‡uhttp://cloudlibraryapi.3m.com/Library/bu8mf/Item/dk42g9

Patron Access to cloudLibrary EContent

For patrons who have logged into their library accounts, the eContent available for 
checkout or hold requests depends on the cloudLibrary  vendor account and whether the 
patron’s registered branch has access to the eContent provided by that account. For 
more information about options for displaying, managing, and circulating eContent, see 
the Public Access Administration PDF Guide, Managing EContent in the PAC. 

When the cloudLibrary eContent is accessible to the logged-in patron, a Check 
Out button is displayed in the PAC search results if the title is available. If the patron has 
access, but the title is not available because it is checked out, a Place Hold button is 
displayed. If the hold request is satisfied by the patron's library, the patron can check out 
held titles from the PAC patron account once they become available for checkout. If the 
patron does not have access to the eContent title, a Restricted button is displayed with 
the hover text Sorry this title is currently not available at your registered branch. You 
can modify this text string in WebAdmin using the mnemonic: PACML_EBRESTRICTED_
TIP. You can use resource groups to prevent titles from displaying at all if they are 
restricted, instead of displaying with a Restricted button. 

Note:
Patrons can search for cloudLibrary titles, add them to lists, and view 
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check-outs or requests under My Account in Mobile PAC, but they cannot 
perform any circulation actions for cloudLibrary titles using Mobile PAC.

The library can change the Check Out and Place Hold button text for cloudLibrary 
eContent by modifying the following strings in WebAdmin:

 l PACML_MMMCHECKOUT
 l PACML_MMMPLACEHOLD

To check out the eContent in the PAC, the patron clicks the Check Out button, which 
opens a light box.

The patron selects the format for the download (if it is available in more than one 
format), and clicks the Check Out Now button. A message confirms the check out if it is 
successful.

Important:
Patrons can also create accounts in the cloudLibrary application by 
choosing their library and entering the patron barcode. The patron must 
sign up with the library account barcode, not the library account user 
name; otherwise, the patron’s transactions in the cloudLibrary application 
and in the PAC patron account will not be synchronized.

Tip:
Charges for check-out do not apply to eContent.

The patron goes to the cloudLibrary app on their device, and downloads the eContent. 
First-time users must go to the cloudLibrary web page and download the cloudLibrary 
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app on their device. For information on downloading the cloudLibraryapps, and the 
devices and formats that cloudLibrary supports, go to:

 http://www.yourcloudlibrary.com/index.php/en-us/

Libraries using the cloudLibrary eContent service can implement Bibliotheca's cloudLink 
feature to share digital collections across cloudLibrary accounts. See Implementing the 
cloudLink Feature.

Implementing the cloudLink Feature

Libraries using the cloudLibrary eContent service can implement Bibliotheca's cloudLink 
feature whereby libraries in a cloudLink group can share digital collections across 
multiple cloudLibrary accounts. Bibliotheca's cloudLink groups are ILS-independent and 
can be used to connect existing cloudLibrary customers on different systems, usually 
based on geographic location. The Polaris integration can also support a "self-
contained" cloud, where all libraries in the cloudLink group are on the same Polaris 
server.

To ensure that patron check-outs and requests appear under a single library when 
resources are being shared via cloudLink, use the Preferred Vendor Accounts policy 
table. 

Note:
Existing cloudLibrary customers who are not using the cloudLink feature 
do not need to use the Preferred Vendor Accounts policy table. However, 
all cloudLink customers should use the policy table to provide the best 
patron experience.

Circulation Transactions for cloudLink Titles
When cloudLibrary titles are checked out through the PAC, Polaris uses the Item Library 
ID returned in the cloudLibrary API to associate the correct item record with the patron. 
For cloudLink libraries, one of two transaction types can be logged:

 l If the item belongs to a library that exists in the Polaris database, a normal check-
out transaction is logged.

 l If the item does not belong to a library within the Polaris database, a new eContent 
check-out (6103) transaction is logged. This is different from a normal check-out 
transaction because there is no item record associated with the transaction. In 
addition, the following message appears: Your ebook has been successfully 

http://www.3m.com/us/library/eBook/index.html
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checked out. To provide faster access, this ebook was borrowed from a partner 
library. Please use your cloudLibrary reader to download or view this title.

See also:

 l Setting Up the Preferred Vendor Accounts Policy Table
 l Shared cloudLink Titles Display in the PAC

Setting Up the Preferred Vendor Accounts Policy Table
If your library uses the cloudLink feature for sharing cloudLibrary titles among multiple 
libraries,  use the Preferred Vendor Accounts policy table to  ensure that patron check-
outs and requests appear under a single library for resources that are being shared via 
cloudLink. Polaris libraries that use cloudLibrary without implementing the cloudLink 
feature do not need to use this table.

Note:
To add or delete entries in the table, you must have the new permission 
Modify preferred vendor accounts table: Allow. This permission is added 
by default to the Administrator permission group.

To add a Preferred Vendor Account to the table:

 1. Expand the System, Library, or Branch-level node in the Polaris Administration 
Explorer.

 2. Select Policy Tables > Preferred Vendor Accounts.

The Preferred Vendor Accounts policy table appears. The table contains an 
organization name, vendor description, and vendor account name. Only one 
preferred vendor account can be set for each branch. If a duplicate is found, the 
following message appears: An organization can only have one preferred vendor 
account per vendor.

 3. Click to open the Insert: Vendor Accounts dialog box.
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 4. Select the cloudLink account from the Vendor Account drop-down list, and click 
OK.

The Preferred Vendor Account is set for the organization.

Note:
If you delete a cloudLibrary vendor account, the corresponding entry in the 
Preferred Vendor Accounts policy table is automatically deleted.

Shared cloudLink Titles Display in the PAC
The cloudLibrary integration creates bibliographic records for titles owned by libraries 
within the Polaris database. These titles will display in the PAC and use the cloudLibrary 
API to display availability and holds. For cloudLink libraries, the availability and hold 
information is based on the entire cloudLink group. If the title within the cloudLink group 
is not owned by a library in the Polaris database, it will only be available to patrons from 
the cloudLibrary app.

Resource groups can be used with cloudLibrary integration to suppress eContent titles 
for different vendor accounts. However, cloudLink customers may want to disable the 
Honor Resource Groups in PAC search results setting because the real-time availability 
of items in a shared collection may change.

Hold Requests for cloudLibrary Titles Displayed in the PAC

The real-time holds count displayed for cloudLibrary titles has been updated to consider 
cloudLink libraries. The previous holds count displayed the total of all requests in the 
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holds queue. With a cloudLink system, this can give patrons an incorrect impression 
regarding the wait time for a title.

If the vendor account ID (connection branch or patron's branch) being used to view the 
holds count owns a copy of the title, the count will display onlly the holds for that library 
because that is the real wait time for that branch/patron.

If the vendor account ID (connection branch or patron's branch) being used to view the 
holds count does not own a copy of the title, the count will display the total holds for the 
cloudLink group.

For all cloudLibrary customers, the holds queue position will no longer display for 
cloudLibrary titles in PowerPAC or Mobile PAC.

RBdigital EContent Integration

You can  integrate eContent from the Recorded Books service, RBdigital, into Polaris so 
that patrons can search for, check out, and download these titles from the PAC. 

Note:
The RBdigital integration does not create item records within Polaris 
because the RBdigital API provides availability as either True or False 
instead of providing copy counts.

The following are required for RBdigital eContent integration:

 l RBdigital license key - System-only license key with the number of seats cor-
responding to the number of vendor accounts Innovative needs to create. 

 l Access to the RBdigital API - The library's firewall must allow access to api.rb-
digital.com over port 443.

If your library is interested in implementing integrated eContent with Recorded Books, 
contact your library's Innovative Interfaces Site Manager. 

The Recorded Books API provides nightly deltas of newly added or recently expired 
titles. The Polaris API Consumer Service uses these deltas to import new titles or 
identify expired titles during the overnight process. Library staff can periodically check 
for Recorded Books titles removed from the library's collection. The expired 
bibliographic records are gathered in a record set entitled RBExpiredTitles_[Date/time]. 
Your library can purge or retain the records.

See also:
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 l Creating an RBdigital Integrated Vendor Account
 l Importing RBdigital Bibliographic Records
 l Integrating Existing RBdigital EContent
 l Integrating New RBdigital eContent
 l Patron Access to RBdigital EContent
 l Manually Import the RBdigital Collection

Creating an RBdigital Integrated Vendor Account

The RBdigital (integrated) Vendor node  appears in the Polaris Administration Explorer 
only when your library has a license for RBdigital. RBdigital supports multiple accounts, 
such as a parent (shared) account and individual child accounts with titles and copies 
exclusively for patrons registered at specific branches. 

Note:
Your Site Manager will assist you in creating a RBdigital vendor account.

To create an RBdigital vendor account:

 1. Select Administration | Explorer | Vendor.
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 2. Expand the Vendors node to display all the eContent vendors.

 3. Right-click RBdigital (integrated), and select New.
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The Vendor Account workform appears.
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 4. Type the name for the RBdigital account in the Vendor account name box.
 5. Type the description for the account in the Vendor account description box.
 6. If your library is using a resource group for this vendor account, select it in the 

Resource group box.
 7. Type the URL for the RBdigital icon in the Icon URL box.
 8. Type the contract ID in the Vendor contract ID box.
 9. Type  api.rbdigital.com in the Vendor account server name box.

Note:
The firewall must allow access to api.rbdigital.com over port 443.

 10. Select Yes in the Vendor account use SSL box.
 11. Select Integrated eContent bibs (without items) in the Vendor account import pro-

file ID box.
 12. Type the library-specific URL in the Library RBdigital URL box.
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 13. Save the Vendor Account workform.

Importing RBdigital Bibliographic Records

To enable the import processing that integrates RBdigital eContent with Polaris, the 
vendor account, and import profile(s) must be set up correctly in Polaris. Your Polaris 
Site Manager can assist your library with this setup.

Note:
The RBdigital integration does not create item records within Polaris; 
therefore no item template is necessary.

RBdigital Import Profile
The Integrated eContent bibs (without items) import profile is used to import RBdigital 
titles. It is listed when you filter the import profiles by Creator | PolarisExec.
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All options set on the Bibliographic Records and Authority Records tabs are the same as 
those set in the Integrated ebook Bibs import profile, except the Item Records tab, which 
has no item-creation options selected because no item records will be built. In addition, 
the record set names defined on the Record Sets tab of the Integrated eContent bibs 
(without items) import profile begin with eContent instead of EBook.
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RBdigital Import Process
When your library has implemented integrated eContent with RBdigital, the following 
processes occur:

 l The Polaris API consumer service overnight process runs and retrieves the data 
from RBdigital since it last ran.

 l The Polaris API consumer service then submits an automatic import job for pro-
cessing.

 l The bibliographic records are imported automatically using the import profile 
selected in the Vendor Account workform. The Integrated eContent bibs (without 
items) import profile is selected by default.

 l The automatic import job appears in the Import Jobs Queue, and the import report 
provides details regarding the automatic import.

 l New bibliographic records are saved in the Polaris database.
 l A Resource Entity is created for each 856 tag that contains RBdigital vendor 

account data. The vendor contract ID is in subfield x of the 856 tag. The Resource 
Entity appears on the Resources view of the Bibliographic Record workform. 

 l The import synchronization occurs once daily during an overnight process.
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 l Auto-suggest and facets are updated the following day - PAC auto-suggest and 
search results facets for these newly imported eContent records are updated after 
the overnight jobs.

Integrating Existing RBdigital EContent

When the RBdigital vendor account is activated for the first time, a call goes out to the 
RBdigital API, which returns all the titles the library currently owns. If the library has 
multiple vendor accounts, data is returned for each vendor account.

The returned data from RBdigital is transformed into a format that can be consumed by 
the import process. Then, the bibliographic data is imported into Polaris using the 
predefined import profile, Integrated eContent bibs (without items), which is specified 
in the Vendor Account workform.

Integrating New RBdigital eContent

When your library purchases new eContent from Recorded Books, the bibliographic 
records are imported automatically using the import profile selected in the Vendor 
Account workform. See Importing RBdigital Bibliographic Records.

Patron Access to RBdigital EContent

Your patrons can log into the Polaris PowerPAC to search for and access RBdigital 
eContent titles. Recorded Books requires that all borrowers of its eContent be registered 
with RBdigital. The Polaris PowerPAC provides a link to the RBdigital registration form.

See also:

 l RBdigital Registration
 l RBdigital Titles Displayed in the Polaris PowerPAC
 l Checking Out RBdigital Titles
 l Requesting RBdigital Titles 
 l Checking in RBdigital Titles Before They Expire

RBdigital Registration
To comply with the RBdigital requirement that all borrowers of its eContent be 
registered, a message in Polaris PowerPAC notifies patrons who have not yet registered 
that they need to register. When a patron clicks a button to check out or place a request 
for an RBdigital title, a message appears if the patron is not yet registered with RBdigital. 
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Note:
To determine whether the patron is registered, the RBdigital API checks 
the barcode entered when the patron logged into PowerPAC. The 
registration message appears only when a patron has not registered with 
RBdigital.

The patron clicks Register Now to go to the library's RBdigital site to access the 
registration form.

The patron fills out the form and clicks REGISTER to register with RBdigital. The patron 
is then able to check out or request RBdigital from the Polaris PAC. 

You can change the text for the Recorded Book messages displayed in the PAC. 

RBdigital Titles Displayed in the Polaris PowerPAC

Note:
RBdigital titles display in the patron's account in the Polaris Mobile PAC, 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 359

but the patron cannot take any action on Recorded Books titles from 
Mobile PAC.

RBdigital titles appear in Polaris PowerPAC with the following buttons and banners next 
to the title:

 l CHECK OUT button - This button appears if the title is owned by the library and is 
available. When a patron clicks this button, the check out process begins if the pat-
ron is registered with RBdigital and has not reached the checkout limit defined by 
RBdigital for the type of eContent. When a checkout is successful, a new trans-
action 6103 is logged, indicating the eContent was checked out without an asso-
ciated item record. In the patron's account, details regarding the checked out 
eContent for Recorded Books do not include item record fields, and Online 
appears as the Assigned Branch. See Checking Out RBdigital Titles

 l PLACE HOLD button - This button appears if the title is owned by the library, but it 
is not available. When the patron clicks this button, the request process begins if 
the patron is registered with RB digital and has not reached the hold request limit 
defined in RBdigital for the type of eContent. See Requesting RBdigital Titles 
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 l RESTRICTED - If a resource group has been used to restrict access to the title, but 
does not have Honor resource groups enabled in Polaris Administration, patrons 
will see RESTRICTED for titles they do not have access to.

 l ALL COPIES EXPIRED - This appears when all copies owned by the library have 
expired, but the title has not yet been removed from the catalog. If the library 
orders new copies, the button is updated once those copies become available. 
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Checking Out RBdigital Titles
If the RBdigital title is available to the patron who is logged into the Polaris PowerPAC, 
the CHECK OUT button appears. When the patron clicks the CHECK OUT button, a 
confirmation message box appears.

The patron clicks the Check Out Now button.

A message appears indicating the check-out was successful.

The RBdigital title appears in the patron's Items Out list.
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Requesting RBdigital Titles 
If the RBdigital title is not available for check-out but the logged-in patron can place a 
hold request on the title, the PLACE HOLD button appears. The patron clicks the PLACE 
HOLD button, and a confirmation message box appears.

The patron clicks the Place Hold Now button, and a message indicates the hold request 
was placed.

The hold request appears in the patron's Requests list.
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Checking in RBdigital Titles Before They Expire
From the Patron account | Items out list, the patron clicks Check In to check in a 
Recorded Books title before it expires. 

A confirmation message box appears, and the patron clicks Check in Now.

A success message appears.
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Manually Import the RBdigital Collection

You can manually set the import to run during the next overnight process and import any 
missing records. This process does not affect expired titles.

To manually import your RBdigital collection:

 1. Open the Vendor Account workform for Recorded Books.

 2. Select Tools > Import Titles or press CTRL+ALT+T.

Note:
The Tools option appears only for RBdigital vendor accounts.
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The following message appears: Warning: This process will review your entire RBdigital 
collection during overnight processing and import any missing records. Do you want to continue? 
Ok / Cancel.

 3. Click Ok. 

When you manually request an import, the system calls out to RBdigital for the 
most recent snapshot of the library's titles. The system identifies the records that 
are in the snapshot but not in the Polaris database, and it creates an import job for 
those missing records.

Then, the job is added to the import jobs queue. When the import runs, the records 
are imported according to the settings in the new import profile. The vendor 
account linked to the resource entity must match the vendor account importing 
titles to be considered a match. Duplicate detection is performed by matching the 
ISBN in the RB digital record to the ISBN in the Resource Entity in Polaris, and only 
those records not currently in the Polaris database are imported.

A RBdigital Import Requested transaction is logged. This includes a 300 
transaction subtype for the vendor account ID.

EContent in the Polaris Staff Client

EContent can be circulated from the PAC only and not the Polaris staff client. If a staff 
member attempts to check out or renew an eContent title from the staff client, an error 
message displays. Staff members can search for and access eContent bibliographic 
and item records in the staff client. They can be placed in record sets and bulk changed.

To find eContent records for integrated eContent vendors, select the vendor in the Find 
Tool.



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 366

 

For more information on eContent bibliographic records and their resource entities, 
which enable the integration between Polaris and the vendor, see Resource Entities.

For more information on integrated eContent item records, see EContent Item Records.

EContent Item Records

You can search for integrated eContent item records in the Polaris Find Tool by 
selecting Limit By > EContent (Integrated) and then selecting Yes, No or All. 
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The EContent check box is checked automatically in the Item Record workform, which 
identifies the item record as an integrated eContent item record. Integrated eContent 
item records are assigned item barcodes with an eContent prefix. 

No special permissions are necessary for working with eContent item records; the 
existing Item records: Create, Modify, Delete permissions also apply to eContent items. 
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The Item Record workform is generally the same for eContent item records as for other 
types of item records, with the following additional features and exceptions:

 l Links - You can link to the vendor account and resource group. Select Links > 
Vendor Account or Resource Group from the Item Record workform or from the 
right-click menu for an item record listed in the Find Tool or another list. 

 l Econtent check box - The Econtent check box is always checked for integrated 
eContent vendor item records; it is supplied automatically and cannot be changed.

 l File | New - You cannot create a new eContent item record from the Item Record 
workform if the item is from an integrated eContent vendor.

 l Assigned branch - If your library uses Resource Groups to limit access to eContent 
by branch, the assigned branch in the eContent item records should be in the 
resource group or digital branch selected in the integrated eContent vendor 
account. If the assigned branch is not in the resource group, the availability inform-
ation in the PAC is negatively affected.

 l Additional read-only fields - These cannot be changed in the Item Record work-
form or via Item Bulk Change. See Read-Only Fields in Integrated EContent Items.
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 l Vendor account and resource group - The vendor account and resource group are 
displayed on the Item Record workform’s Source and Acquisition view and the 
property page.

 l Added copy note - The History view displays the following note for added copies of 
an existing eContent title that is under the same vendor contract: Added copy cre-
ated by API consumer service. 

Read-Only Fields in Integrated EContent Items

Certain fields in item records, such as the check out date, cannot be changed in item 
records regardless of the type of material. The following additional fields are read-only 
for integrated vendor eContent item records:

 l EContent Item Record workform header 
 l Barcode
 l EContent (check box always checked) 
 l ILL item (check box always unchecked)
 l Non-circulating item (check box always unchecked)
 l Display in PAC (check box always checked unless the copy has expired due to pub-

lisher restrictions)
 l Title (the Find button is disabled in the Item Record workform)
 l Bib control no.
 l EContent Item Record workform Cataloging view
 l Loan period 
 l Fine code
 l Renewal limit
 l Loanable outside system (check box always checked)
 l Do not mail to patron (check box always unchecked)
 l Holdable (check box always unchecked)
 l Pickup at this branch (check box always unchecked)
 l Patrons from this library and branches (check box always unchecked)
 l Patrons from this branch (check box always unchecked)
 l Preferred borrowers (check box always unchecked)
 l EContent Item Record workform Circulation view
 l Renewals/limits
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 l EContent Item Record workform History view
 l Do not float (check box always unchecked)
 l EContent Item Record workform Reserves view - The fields are always blank on 

the Reserves view.

EContent Item Records and Item Bulk Change

If you select an option in the Item Bulk Change dialog box, and the change cannot be 
made for some of the selected items because they are eContent, the changes are made 
in item records where the changes are possible, but not in the eContent items. The bulk 
change report lists the eContent item records that were not changed.

EContent Circ/Holds Transactions

Circulation and hold request transactions for eContent are logged in the staff client. 
This includes circulation transactions initiated from the vendor’s application. Some 
circulation actions, such as resetting due dates, do not apply to eContent.

The following Polaris circulation activities apply to eContent:

Note:
The default loaning branch for circulation transactions is the patron’s 
registered branch, but your library can set the loaning branch as the item’s 
assigned branch for eContent circulations. This allows patron-initiated 
circulations, where the patron checks out or places holds on eContent 
from the PAC, to be tracked separately from circulations for physical 
items. Search the Polaris help for "Patron-Initiated EContent Circulation 
from PAC." 

 l Check-out and check-in transactions - 

 o Two subtype codes identify eContent: one for an electronic item; one for the 
vendor account. EContent circulation transactions are included in existing 
standard Polaris reports, and can be identified in Polaris SimplyReports. 

 o Check-outs and check-ins done from the eContent vendor’s application are 
logged in Polaris after synchronization. The check-out subtype is 44 (Third 
party Checkout). The check-in subtype is 47 (Third party Checkin).

 o Checked out eContent titles are displayed in the Patron Status workform - 
Items Out view, and in the patron’s reading history. They can be removed 
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from the reading history. 

 o The due date is set at the point that the checkout occurs in Polaris, 
according to the rules established by the library’s account with the vendor. 
The due date includes the time due. 

Note:
Due dates (automatic expiration dates) for eContent are 
calculated from the check-out transaction date and time, not 
the download date and time. 

 l When an eContent item is checked in from PAC, the action is recorded in the 
Polaris item record. The due date, check-out date, original due date, current bor-
rower and loaning branch fields are cleared, and the Last Borrower fields are pop-
ulated. The check-in transaction is recorded in the item record history.             

 l      Hold request transactions -   
 o Econtent hold request created (6100)
 o Econtent hold requests satisfied (6101)
 o Econtent hold request canceled (6102) 

 l These transactions include the following details:              
 o Date/time
 o Vendor ID
 o Title
 o Bib ID
 o Patron ID and patron branch, if available

 l Transaction subtypes identify the eContent type: eContent, Audio eContent, or 
Digital video recording.

 l EContent hold transaction types are not included in existing standard Polaris 
reports, but are available for reporting in Polaris SimplyReports, Patron History 
reports.

 l EContent requests placed from the PAC are not displayed in the Patron Status, 
Holds view or in other areas where holds display for physical items. 

 l Item-level requests are not allowed, and eContent item records are automatically 
set to non-holdable. 

The following circulation actions do not apply to eContent items:
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 l Fines 

 l Renewal

 l Reset due date 

 l Claim

 l Declare lost

 l Manual changes to the circulation status

 l Route lists

 l Course reserves

 l Shelving status 

Expired EContent

EContent publishers may restrict eContent circulations using one of the following 
methods:

 l Number of copies 

 l Expiration date 

 l Hybrid (expiration date or number of copies, whichever comes first) 

Polaris processes expired titles differently depending on the eContent vendor.

cloudLibrary Expired EContent

cloudLibrary (formerly 3M Cloud Library) sends a “remove” event when a library’s 
access to an eContent title ends because a checked out copy has reached the 
maximum circulation limit, or a copy with any circ status expires because it has reached 
the time limit specified by the publisher.

The Polaris API consumer services detects the remove event, and Polaris reduces the 
number of available copies by one - either by suppressing the record from display in 
PAC or by changing its status to Withdrawn. If cloudLibrary sends a single remove event 
for a title with multiple copies, Polaris removes the oldest item with the earliest creation 
date. If two items have the same creation date, the item with the lower item record ID is 
selected.

If the expired item’s status is Checked Out, the Display in PAC setting is changed so 
that the item does not display. When it is checked back in, its Display in PAC setting is 
turned back on, and its circ status changes to Withdrawn. If the expired item’s status is 
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In, no changes are made to the Display in PAC setting, and the status is set to 
Withdrawn.

When an eContent item has expired, the item record stays in the database and remains 
linked to the bibliographic record and the resource entity. The History view of the Item 
Record workform includes information about the Modified by API consumer service 
status changes from In to Withdrawn and Withdrawn to In, and the Modified by API 
consumer service changes to the Display in PAC setting.
Important:

If your library does not prevent withdrawn items from displaying in PAC, 
these expired items will still display in PAC availability information.

If the library orders another copy of the cloudLibrary title to replace the expired copy, the 
eContent item with a Withdrawn status is set to a status of Checked In, and it is set to 
display in PAC.

You can use the standard Cataloging Bibliographic report, Integrated eContent With All 
Copies Expired, to see the eContent bibliographic records where all the linked item 
records have a status of Withdrawn. In the Report Wizard window, select the vendor 
account from a drop-down list of all integrated eContent vendors. The report columns 
display the bib ID, title, author, the number of resource entities, and the vendor account 
with all copies expired.

 

OverDrive and Axis 360 Expired EContent

An overnight synchronization process identifies discrepancies between the number of 
eContent item records in Polaris, for a given title, and the number of copies at the 
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eContent vendor. For a given title, if the provider reports fewer copies for the library than 
there are eContent item records in Polaris, then item records are deleted from Polaris. 
The following rules determine which item records are deleted from Polaris:

 l The eContent item record with the lowest item record control number that has a 
circulation status of “in” is deleted. The system administration setting “Retain 
deleted item records” is followed.             

 l If no eContent item records have a circulation status of “in,” then the record with 
the lowest control number with a circulation status of “unavailable” is deleted. 
(EContent item records have a circulation status of “unavailable” when they are 
checked out via the vendor’s app to a consortium patron who is not in the local 
Polaris database.)             

 l If no eContent item records have a circulation status of either “in” or “unavailable,” 
then no item record is deleted. When one of the copies is subsequently checked in, 
then the next night’s synchronization process deletes the extra item record. In the 
interim period between the check in and the sync process, a “place hold” button 
appears in the PAC, unless there are no copies reported by the eContent vendor, in 
which case the button says “all copies expired.”             

All Integrated EContent Vendors

If all eContent item records for an eContent title have been deleted, or have a status of 
Withdrawn, the resource entity still remains on the bibliographic record, and after the 
patron logs in, the PAC Check Out/Place Request button is changed to All Copies 
Expired and disabled so it cannot be clicked. The button’s hover text is: Your library’s 
license for this title has expired. Please contact a librarian for more information. This 
text can be changed in WebAdmin.

To prevent the eContent title from displaying in the PAC if all copies are withdrawn, the 
library can set the title to not display in PAC. Other options are to revert or delete the 
resource entity, or delete the bibliographic record. If you delete the resource entity from 
the bibliographic record and the library purchases more copies, the API consumer 
service will create a new resource entity and the associated eContent item records.

Note:
When the library replaces the expired copies, the API consumer service 
does not check or reset the Display in PAC setting on the bibliographic 
record. If the library sets the record to not display in PAC and then 
purchases added copies, a staff member must manually check the 
Display in PAC box on the Bibliographic Record workform.
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Polaris API Consumer Services

An overnight process, PolAPIConsumerServiceOvernightProc.exe, checks for new titles 
(OverDrive only) and changes in item availability, such as added copies (OverDrive and 
Axis 360). It runs in addition to the PolAPIConsumerService.exe, which synchronizes 
patron circulation activity.

For OverDrive, the PolAPIConsumerServiceOvernightProc.exe runs in either full synch or 
delta modes, based on an appSettings.key named LastProcessTime. The first time the 
process runs after the service has been started, the LastProcess time is set to nothing 
by default, and a full synch occurs. New titles are brought in and availability is 
sychronized for all OverDrive eContent titles owned by the library. 

After the initial run, the LastProcessTime is determined by the previous successful run, 
and a delta synch occurs. During a delta synch, only titles that are new or have 
availability changes since the LastProcessTime are synchronized. 

The service should be stopped, restarted, and run in full synch mode when:

 l A vendor account is enabled
 l It is necessary to bring in the full set of OverDrive titles again (occasionally neces-

sary because of changes to import settings and related processing).

If it is necessary to stop and restart the service, but a full synch is not desirable for 
some reason, you can force a delta synch by entering a valid datetime string into the 
LastProcessTime appSettings.key. 

See Checking the Status of the Polaris API Consumer Service.

Checking the Status of the Polaris API Consumer Service

To check the status of the Polaris API consumer service for an integrated eContent 
vendor:

 1. Go to the server where the service is running.
 2. Select Start > Administrative Tools > Services.

The Services window opens.

 3. Select Polaris API Consumer Service and scroll right to see the status of the ser-
vice. The service status should be restarted.
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Suspending and Reactivating an Integrated Vendor Account

In the event of a system disruption, you can temporarily suspend an integrated eContent 
vendor account. Suspending an account applies only to integrated eContent vendor 
accounts because it allows the library to temporarily suspend API calls. When a vendor 
account is suspended, most API processes stop, which temporarily disallows eContent 
check outs and hold requests, and stops the automatic creation of eContent item 
records from these API calls. Synchronization of circulation transactions continues to 
take place for records currently checked out; for example, automatic check in occurs 
when an item is due. After resolving the system problem, you can reactivate the 
suspended vendor account. All API calls resume.

Important:
After activating a vendor account, or reactivating a suspended vendor 
account, an IIS reset is required so that the PAC shows the correct 
information for the vendor's resources. For example, the IIS reset enables 
the Check Out or Place Hold button to be displayed instead of the 
Temporarily Unavailable button. Polaris Hosted customers should 
contact Polaris Customer Support to perform an IIS reset. 

Suspending an Integrated eContent Vendor Account 

To suspend an integrated eContent vendor account:

 1. Open the integrated eContent vendor account in the Vendor Account workform. 
 2. Clear the Active check box.
 3. Save the workform.
 4. Do an IIS reset.

Note:
Polaris Hosted customers should contact Polaris Customer Support to 
perform an IIS reset. 

Results of Suspending a Vendor Account
Changes will take effect after the IIS reset. When an integrated eContent vendor account 
is suspended, the following changes occur in the PAC and the Polaris staff client:
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 l PAC - The Check out or Place request button changes to Temporarily Unavailable 
(the button text can be changed in WebAdmin). 

 l Polaris Staff Client
 o Bibliographic Record - The Resource view of the Bibliographic Record work-

form indicates that the vendor account is suspended.
 o Import Profile - In the import profile associated with the vendor account, the 

vendor account’s name is listed with suspended after it. If you select a sus-
pended vendor account and import records using the Polaris Import Setup 
window, resource entities are built during the import, but the entities are not 
accessible for circulation functions. In addition, in the absence of the API 
call, the import cannot determine how many items to build, so no item 
records are built. When the vendor account is reactivated and the syn-
chronization process restarts, any necessary item records are generated.

 o Import Report - The import report indicates the vendor account was sus-
pended at the time of import, so only one item record was built for each 
imported bibliographic record. 

Reactivating a Suspended Integrated eContent Vendor Account

Important:
After activating a vendor account, or reactivating a suspended vendor 
account, an IIS reset is required so that the PAC shows the correct 
information for the vendor's resources. For example, the IIS reset enables 
the Check Out or Place Hold button to be displayed instead of the 
Temporarily Unavailable button. Polaris Hosted customers should 
contact Polaris Customer Support to perform an IIS reset. 

To reactive a suspended integrated eContent vendor account:

 1. Open the integrated eContent vendor account in the Vendor Account workform. 
 2. Check the Active check box.
 3. Save the workform.
 4. Perform an IIS reset.

Results of Reactivating an Integrated eContent Vendor Account
When an integrated eContent vendor account is reactivated, the Active box is checked 
in the Vendor Account workform, all API processes resume, and the following changes 
occur in the PAC and Polaris staff client: 
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 l PAC - The Temporarily Unavailable changes back to the Check out or Place 
request button (whichever is appropriate). 

 l Polaris Staff Client - The message Vendor Account Suspended no longer appears 
on the Resource view of the Bibliographic Record workform; automatic imports 
resume using the import profile specified in the vendor account; resource entities 
are built and used in circulation functions; and the item records are created during 
the import.

Non-Integrated EContent in Polaris

When the library offers eContent from non-integrated vendors, the records are displayed 
in PAC search results, but patrons must click a link to check them out on the vendor’s 
site. These circulation transactions are not recorded in Polaris.

You can create vendor accounts for non-integrated eContent vendors if you want to limit 
patron access to the eContent based on the contract the library has with the vendor. If 
you do not want to limit access, you do not need a vendor account in Polaris. No license 
is required for setting up non-integrated vendor accounts. 

A non-integrated vendor account associates a specific eContent vendor account with a 
resource group in order to limit patron access to eContent according to the branch or 
branches that use the account. You can also create a non-integrated vendor account 
without a resource group if you want a vendor-specific icon to appear with the 856 tags 
in the PAC.

The fields in the Vendor Account workform contain the following information for a non-
integrated vendor:

 l The vendor account ID, and the MARC tag/subfield where the account ID is found.
 l The MARC tag/subfield where the object identifier is found, and where the object 

identifier starts and ends. This is where Polaris looks for the data that identifies 
the eContent or electronic resource in the vendor’s repository.

 l The tag where the URL and link text are found, and the subfields for the URL and 
the text.

 l The subfields where the vendor’s public note and non-public note are found.

To implement eContent processing for a non-integrated eContent vendor, the library and 
Innovative Interfaces do the following:
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 l Polaris provides the non-integrated eContent vendor records. The Vendor option is 
available under Administration > Explorer > Vendor.

 

The available Vendor records are displayed under the expanded Vendors node.

 

 l The library sets up resource groups in Polaris Administration for the library organ-
izations that allow their patrons to access the eContent from the non-integrated 
vendor. To set up a resource group, select File > New > Resource Group from the 
Polaris Shortcut Bar. Select the branches that belong to this resource group. For 
more information, search the Polaris help for "Manage patron access to eContent 
using resource groups." 

 l The library sets up a non-integrated vendor account under the OverDrive (non-
integrated) or Generic (non-integrated) vendor record. Non-integrated vendor 
accounts are used to limit access to eContent for a vendor that does not integrate 
with Polaris Circulation. See Create a non-integrated eContent vendor account.

 l The library imports the eContent from the non-integrated eContent vendor using 
an import profile with the non-integrated vendor’s account selected.

 l For existing eContent titles for a non-integrated vendor, the library gathers the bib-
liographic records in a record set and uses the Bib Bulk Change process to create 
resource entities that are used to limit access in the PAC. See Bulk-Creating 
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Resource Entities. Resource entities can also be created for single records from 
the Bibliographic Record workform. See Creating a Resource Entity from the Bib-
liographic Record Workform.

Creating a Non-Integrated eContent Vendor Account

To create a non-integrated eContent vendor account:

 1. Select the Vendor node in the Administration Explorer.
 2. Select the Overdrive (non-integrated) or Generic (non-integrated) vendor, right-

click, and select New. 

The Vendor Account workform for the non-integrated eContent vendor opens.

 

Note:
The Vendor name field is filled in automatically with OverDrive, Inc. if you 
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are creating a vendor account for OverDrive, or Generic Vendor if you are 
creating an account for another vendor.

 3. Type a name for the vendor account in the Vendor account name box and an 
optional description in the Vendor account description box.

Note:
The following fields are required for non-integrated eContent vendor 
accounts: Vendor account name, Vendor account identifier value, Vendor 
account identifier tag number, Vendor account identifier subfield, 
Vendor account URL and link text tag number, Vendor account URL and 
link text indicator two, Vendor account URL subfield, and Vendor account 
link text subfield.

 4. To limit patron access, select the resource group from the Resource group drop-
down list box. 

Note:
The resource group must be set up in Polaris Administration before it 
appears in the list. For information on setting up resource groups in 
Polaris, see Polaris staff client online Help.

 5. To display the vendor’s icon next to the URL link in the PAC, enter the URL for the 
vendor’s icon in the Icon URL box. 

 6. Type the contract ID in the Vendor contract ID box. The contract ID is optional for 
non-integrated vendors. 

 7. In the Vendor account settings, enter the following information:

Note: 
If you are creating a vendor account for OverDrive, some recommended 
account settings are pre-filled.

 l Vendor account identifier value - (required) Identifies the vendor’s 
account.

 l Vendor account identifier tag number - (required) Identifies the bib tag 
where the vendor account ID is located.

 l Vendor account identifier subfield - (required) Identifies the bib tag 
subfield where the vendor account identifier is found.
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 l Vendor object identifier tag number - (required) Identifies the tag 
where the eContent object identifier is found.

 l Vendor object identifier subfield - (required) Identifies the tag subfield 
where the eContent object identifier is found. 

 l Vendor object identifier start value - Specifies where the string that 
identifies the eContent object starts.

 l Vendor object identifier end value - Specifies where the string that 
identifies the eContent object ends. If the object identifier appears at 
the end of the subfield, this field can be left blank.

Note:
If both the object identifier start and end values are left blank, the entire 
subfield is included.

 l Vendor account URL and link text tag number (required) - Identifies 
the tag where the URL for the eContent and link text are found. These 
need to be in the same tag. This is the tag that becomes the resource 
entity for the non-integrated eContent bibliographic record. 

 l Vendor account URL and link text indicator two (required) - Identifies 
the MARC second indicator value for the tag containing the URL and 
link text.

 l Vendor account URL subfield (required) - Identifies the subfield where 
the URL is located.

 l Vendor account link text subfield (required) - Identifies the subfield 
where the link text is located. 

 l Vendor account public note subfield - Identifies the subfield for the 
public note.

 l Vendor account nonpublic note subfield - Identifies the non-public 
note subfield.

 8. Save the Vendor Account workform for the non-integrated vendor account.

Resources Entities for Non-Integrated EContent Vendors
Resource entities are used for non-integrated eContent vendors when the library wants 
to restrict access to eContent by the branch or branches that have a certain contract 
with the non-integrated eContent vendor. They must be unique for the vendor account 
ID/URL within one bibliographic record. 
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Creating a Resource Entity from the Bibliographic Record Workform

To create a resource entity from the Bibliographic Record workform:

 1. Search for and select a bibliographic record for the eContent.
 2. Select Tools > Create Resource Entities from the Bibliographic Record workform 

menu.

The Create Resource Entity dialog box appears.

 3. Select the vendor account in the drop-down list box, and click OK to close the dia-
log box.

 

 4. Save the bibliographic record to create the resource entity. 

Bulk-Creating Resource Entities

If a vendor account is set up in Polaris, and you have the Access bibliographic bulk 
change permission, you can bulk-create resource entities for bibliographic records that 
contain data matching to the vendor account. For example, you could bulk-create 
resource entities for a non-integrated eContent vendor to restrict access by resource 
group. You cannot bulk-change existing resource entities.

To use the Bibliographic Bulk Change dialog box to bulk-create resource entities from 
existing 856 (or other) tags:
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 1. Open the bibliographic record set containing the records for which you want to cre-
ate resource entities.

Tip: 
Click to open the Bulk Change dialog box, or press CTRL+B.

 2. Select Tools, Bulk Change.

The Bibliographic Bulk Change dialog box appears with the non-MARC tabbed 
page displayed.

 3. Select the Create resource entities check box, and select the vendor account in 
the Vendor account box.

 

 4. Click OK.

A resource entity is created for each bibliographic record that contains data 
required to create the resource entity. First, the system checks for data matching 
the vendor account. If the data in the bibliographic record matches the vendor 
account data, the system then checks for the data required to create the resource 
entity.
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Bibliographic Bulk Change Report
The report displays the number of resource entities that were created. If a resource 
entity could not be created, an error message displays the reason the resource entity 
could not be created:

 l No resource entities were created. The data in the record does not match the 
vendor account you selected. - This message appears if the bibliographic record 
does not have data that matches to the vendor account.

 l No resource entities were created. Required data is missing from the record. - This 
message appears if the bibliographic record contains data matching to the vendor 
account, but not the data required to create the resource entity.
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Managing Promotions

With Feature It, a separately-licensed product, the library can display featured resources 
in a dashboard on the PowerPAC search results screen when specific search queries 
are entered. These featured resources may be library materials, web sites, or community 
organizations/events. Your library must also have a license for Community Profiles to 
feature community organizations or events. Promotion records are linked to the 
featured community or bibliographic record. 

To feature these resources in the PAC, you create Promotion records in the Polaris staff 
client that specify the resources to feature and the conditions under which the 
resources will display. If your library has Community Profiles and a Campaigns license, 
promotion records can be generated automatically for community organizations and 
events.  

Polaris Administration settings determine the location and display of these featured 
resources in PowerPAC. See the Public Access Administration PDF Guide, Managing 
Feature It Promotions .

Note:
Feature It is not available in Polaris Mobile PAC or Polaris PowerPAC 
Children’s Edition.

See also:

Creating and Editing Promotion Records

Creating and Editing Promotion Records

Promotion records in Polaris Cataloging are used to feature bibliographic materials, web 
sites, or community resources and events (if your library has a license for Community 
Profiles in addition to Feature It). Multiple resources can be featured in the same 
promotion record, but they must be of the same type. For example, if the promotion 
record features a title in your library’s catalog, you can add other bibliographic records 
to feature, but not URLs or community organizations/events. The following Cataloging 
permissions, set at the system, library or branch level, control who can work with these 
records: Promotion records: Access, Create, Modify, and Delete. The following example 
shows community resources returned with a bibliographic keyword search.
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To feature multiple resources of different types, you can create several promotion 
records linked to different types of resources, then enter the same set of search terms 
that will trigger the featured resources. For example, you could feature bibliographic 
records and a community organization/event by creating two promotion records, each 
with the same search triggers.

See also:

 l Find an existing promotion record
 l Create a new promotion record from the Shortcut Bar
 l Enter or edit general promotion information 
 l Enter the resource(s) to feature 
 l Enter search terms to trigger the featured resources
 l Enter demographic targeting for promotions 

Find an Existing Promotion Record

To search for an existing promotion record:

 1.  Select Cataloging, Promotions from the Polaris Shortcut Bar.

The Find Tool opens with Promotions selected in the Object box.

 2. Select the search criteria, and enter the search term in the For box.
 3. Click the Search button.

The promotion records meeting your search criteria appear in the list.

The Linkage Type column displays the type of featured resource.
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 4. Double-click the promotion record, or select the record, right-click and select Open.

The selected record opens in the Promotion workform.

Create a New Promotion Record from the Shortcut Bar

To create a new promotion record from the Polaris Shortcut Bar:

Tip:
Press CTRL+N to display the New dialog box. Type the first letter of the 
record type to go to all records that begin with that letter. For example, 
type p to go to Promotion.To limit the record types in the Objects list, 
select Cataloging in the View box.

 1. Select File > New from the Shortcut Bar.

The New dialog box appears.

 2. Select Promotion in the Objects list.

 

 3. Click OK.

The Promotion workform opens.

 4. Enter information in the workform. See also:
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 l Enter or edit general promotion information 
 l Enter the resource(s) to feature 
 l Enter search terms to trigger the featured resources
 l Enter demographic targeting for promotions 

 5. Select File > Save to save the record.

A message in the status bar indicates the record was saved.

Create a New Record from the Promotion Workform

To create a new promotion record from the Promotion workform:

 1. Use the Polaris Find Tool to locate and display an existing promotion record. 
 2. Select File > New, or press CTRL+N from the workform menu bar.

The New Promotion dialog box appears.

 3. Select one of the following options: 

 l Clear Work Form - The data is cleared from the workform, and a new, 
blank workform appears.

 l Copy Existing Work Form - The original workform closes, and a copy of 
the workform appears.

 4. Click OK.

The new record appears in the Promotion workform.

 5. Enter or modify the information in the Promotion workform.
 l Enter or edit general promotion information 
 l Enter the resource(s) to feature 
 l Enter search terms to trigger the featured resources
 l Enter demographic targeting for promotions 

 6. Select File > Save or press CTRL+S to save the record.

A message in the status bar indicates the record was saved.

Enter or Edit General Promotion Information 

To add general promotion information

 1. Open the Promotion workform, and go to the General view.
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 2. Enter the promotion record’s name (required).
 3. Select the promotion record’s owner (required).
 4. Select the promotion’s activation date and expiration date (required).

Note:
When the expiration date passes in the promotion record, the promotion 
record remains in the database, but it is deactivated and the featured 
resources do not display in PowerPAC. If you want the featured resources 
to display in PowerPAC for an indefinite amount of time, you can set the 
expiration date many years into the future.

 5. Type the promotion record’s headline, midline, and footline. The headline is 
required; the midline and footline are not required. The maximum length for each 
is 255 characters.

The headline, midline, and footline text describe the featured resource in 
PowerPAC. For example:
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 6. Select File > Save.

Enter the Resource(s) to Feature 

To feature bibliographic records, community organizations and/or events, or URLs:

Note:
The same promotion record can contain multiple bibliographic, 
community, or web resources to feature, but it cannot contain resources 
of different types. For example, you cannot add both community and 
bibliographic records to the same promotion workform. Promotion 
records are linked to the bibliographic or community records they feature.

 1. Open the Promotions workform, and select the Featured Resources view.
 2. To feature bibliographic or community records, do the following steps:

 a. Select Feature these local object(s) and select Bibliographic or 
Community in the Objects box. 

 b. Click the Add button, and search for the bibliographic or community resource 
in the Find Tool. The option to select other databases is disabled on the 
Remote databases tab of the Find Tool.

 c. Select the bibliographic or community record to add. You can add more than 
one community or bibliographic record, but not a mixture of record types. 

 d. To feature a web site or a library resource (bibliographic record or record set) 
via a URL, select Open this page, and type the URL in the box.

 3. Select File > Save.

Enter Search Terms to Trigger the Featured Resources

The featured resources appear only if the keywords contained in the PAC user's search 
term match those defined as a positive trigger for the featured resource. You can also 
specify words or phrases as negative triggers that will prevent the display of the 
featured resource. For more information, see Promotion Triggers and PAC Searches.

To enter promotion triggers:

 1. Open the Promotions workform, and go to the Triggers view.

Tips:
Wild card characters, such as an asterisk, are not supported for triggers. 

The trigger words should not match words already in the record being 



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 392

featured so that the same record does not appear in search results and as 
a featured resource.

It may be useful to think of a Boolean OR between triggers, a Boolean AND 
for multiple words within a single unquoted trigger, and a Boolean AND 
with a proximity value of '1' (ordered) for multiple words within a quoted 
trigger.

 2. In the Freetext column, type the text that triggers the display of the featured 
resource as follows:

 l Enter a single keyword per line. The PAC user must enter any or all of the 
keywords for the resource to be featured.

 l Enter a phrase on a line. The PAC user must enter the entire phrase for the 
resource to be featured. If the phrase has double quotes around it, the PAC 
user must enter the entire phrase in the same order without any other words. 
If the phrase is not in quotes, the PAC user must enter all the words, but they 
can be in any order.

 3. In the Type column, select the box to open the list of search types.

If your library has a license for Community Profiles, the following types appear in 
the list:

 l Author or Organization
 l General Notes
 l Genre
 l Publisher
 l Series
 l Subject or Services
 l Title or Event Name

If your library does not have a license for Community Profiles, the following types 
appear in the list:

 l Author
 l General Notes
 l Genre
 l Publisher
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 l Series
 l Subject
 l Title

 4. Select the type(s) of searches to which the search terms apply.
 5.  If the search terms entered should prevent the resource from being featured, 

select the Negative box.

Note:
The promotion record must have at least one positive trigger in order for a 
negative trigger to operate. For more information, see Promotion Triggers 
and PAC Searches.

 6. Type in the next available line to enter more search terms. 
 7. To move a trigger up or down in the list, select it and click the up or down arrow.

Note:
The order of the triggers on the workform does not affect processing or 
relevancy ranking. 

 8. To normalize (remove un-indexable characters) from a search term, select it and 

click . When search terms are normalized, you can see the actual keywords.
 9. Select File > Save.

Promotion Triggers and PAC Searches

How Polaris matches promotion triggers to PAC searches:

 l When a PAC user enters a search query, all search terms are extracted and nor-
malized. Keyword, phrase and exact match search queries are all treated the same 
way.

 l An ordered keyword list is created that contains up to 16 normalized keywords.
 l If the ordered keyword list matches one or more positive promotion triggers (and 

zero negative triggers), the search query matches the promotion. 

Positive and Negative Triggers

When looking for matching promotions, Polaris first looks for a matching trigger 
(keyword, quoted phrase, unquoted phrase) and then considers whether the trigger is 
positive or negative. At least one positive trigger must be entered for a negative trigger 
to operate. 
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If a trigger type is checked and the library patron searches by that access point or by the 
“any field” access point (KW) for either bibliographic or community records, then Polaris 
attempts to find matching promotions. 

Example:
Promotion has 6 positive triggers and 1 negative trigger. The triggers are:
Quilting - (all) - positive
Knitting - (all) - positive
Crochet - (all) - positive
Sewing - Title/Event Name - negative
Crocheting - (all) - positive
Quilters - (all) - positive
Needlework - (all) - positive

The PAC user does a keyword Subject search for Knitting Sewing. The 
promotion should be returned because of the positive filter Knitting (all). 
Sewing is a negative filter but just for Title/Event Name and since the 
search was a subject search, Sewing was not a matching trigger. 

If a trigger is restricted to a subset of trigger types, then it applies when 
the access point is KW (regardless of whether the trigger is positive or 
negative). In other words, if SEWING is a negative trigger restricted to the 
Title/Event Name, then it applies when the access point is TI or KW. 

Normalizing Triggers

When you click the Normalize icon un-indexable characters are removed from the 
display of the trigger so the user can see how the string will be indexed in the database. 

Example:

"***race*** [Car] Driver" would normalize to "race car driver".

"**$%#" would normalize to "". In this case the trigger would be ignored 
and/or removed automatically.

The normalization rules used here are the same as those used for keyword 
normalization in bibliographic records.   

These are some of the characters that are retained: 
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 l Double quotes

 l Diacritics and most Unicode characters

 l Apostrophes 

 l Hyphens 

These are some of the characters that are removed and replaced with a space:

 l Asterisk

 l Dollar sign

 l Percent sign

 l Pound sign

 l Opening and closing square brackets

Additional indexing rules may apply to some forms of punctuation: 

Example:
The normalized form of dog’s bone retains the apostrophe, but the user 
can search on either dog’s bone or dogs bone and get a match. 

For words that contain characters that are stripped out by the normalization rules, enter 
two triggers: one with the original spelling, and one with the equivalent characters: 

Example:
For the search term Kei$ha, enter two triggers: keisha and kei$ha. This 
way, a match will occur when the user searches for either version of the 
name.

Enter Demographic Targeting for Promotions 

To enter languages or branches to target for promotions:

 1. Open the Promotion workform, and go to the Demographic Targeting view.
 2. Select one or both of the following options to display the lists.

 l Target only these languages 
 l Target only these branches

 3. Select the check boxes next to the language(s) or branch(es) you want to target. 
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 Note:
The list of languages contains only those languages for which the library 
has a license from Polaris.

 l If a languages or languages are selected, the featured resources 
appear only when the PAC user has switched the PowerPAC interface 
to a targeted language (from the Languages tab at the top of the 
PowerPAC window).

 l If a branch or branches are selected, the featured resources appear 
only when the PAC user is connected to one of the targeted branches 
in PowerPAC.

 4. Select File > Save.
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Cataloging Bound-With Materials

When cataloging pamphlets or other materials that have individual titles and individual 
bibliographic records, but are bound together in physical volumes, libraries can group 
bibliographic records together by creating special linking entry fields. Although these 
linking entry fields are not stored in MARC tags in the host and constituent bibliographic 
records, they are used to link the records, they are searchable and browsable, and they 
are exported as 773/774 tags.

The bound-with feature is designed and optimized for research materials where:

 l the holding library owns a single copy of each title in the bound-with volume; 
 l each title in the bound-with volume has a separate bibliographic record;
 l and the bound-with volume is unique within the collection and can be represented 

by one and only one item record.

Bound-with groups are not intended to be used for non-unique materials that are 
circulated together but are likely to require multiple item records (for example, 
circulating multiple ebook tablets, each with multiple non-unique titles loaded onto 
them) or for materials that are circulated together but do not have separate 
bibliographic records for each of the parts (for example, kits or book club sets).

The bound-with group functionality is available to all Polaris customers and does not 
require a Polaris license.

In Polaris, a “bound with” group is not a separate object like a record set; rather, it 
represents a conceptual relationship among groups of bibliographic records that are 
defined by their role in the group. In a bound-with group, a single bibliographic record 
acts as the “host” record representing the title of the bound volume, and one or more 
bibliographic records act as “constituent” records representing the titles bound together 
in the volume. A single bar-coded item record represents the physical bound volume; the 
constituent records do not have linked item records. 

Users create bound-with groups with existing final bibliographic records, and the linking 
between these existing records establishes the role each linked record plays in the 
bound-with group: host or constituent. When the user starts with a bibliographic record 
and creates a constituent link, the starting record becomes the single host in the bound-
with group.

Conversely, when the user starts with a bibliographic record and creates a host link, the 
starting record becomes one of the constituent records in the bound-with group. 
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Establishing the links also inserts the appropriate linking entries into the bibliographic 
records. 

Any 773/774 or 787 tags already in the existing bibs are not used to establish the new 
linking entry fields.

See also

 l Host Bibliographic Records
 l Constituent Bibliographic Records
 l Preventing Multiple Host Item Records
 l Displaying Constituent Call Numbers
 l Modifying, Deleting, Importing, and Exporting Bound-With Bibs
 l Indexing for Bound-With Groups
 l Bibliographic Records With No Linked Items Report
 l Multiple Copies of the Same Constituent Title
 l Bibs That Cannot Be Members of a Bound-With Group
 l Bound-With Workflow
 l Create a Bound-With Group

Host Bibliographic Records

Each bound-with group has a single host bibliographic record with the following 
characteristics:

 l A MARC record for the overall title representing the bound volume. If a bib-
liographic record already exists for the bound volume, the user identifies it as the 
host record. If the bound volume does not have an existing bibliographic record, 
one must be created. Alternatively, the record for one of the constituent titles can 
be used; however, this record may be too specific for use as a host record.

 l A host bibliographic record cannot be a constituent record of another host. 
 l After the bound-with group is created, the Host record check box is checked in the 

Bibliographic Record workform. This is a read-only field.
 l In the PAC displays, the host title appears as a link in the display of the constituent 

records. 
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 l The host bibliographic record is linked to a single item record that represents the 
physical bound volume and is displayed in the Item Record workform with a bar-
code and call number.

 l The circulation status of the host carries down to the constituent units.
 l The Bound With view of the Bibliographic Record workform displays the links to 

the constituent records. 

Host Bibliographic Record’s Bound-With View

To go to the Bound-with Group view of the Bibliographic Record workform, select View > 

Bound-with or select . The host bibliographic record displays links to the 
constituent records. The constituent links are displayed in the order in which the 
constituent links were added. 

If you add constituent records from a record set, they are added in bibliographic record 
control number order. If you select the bibliographic records from a list, such as the Find 
Tool results, they are added in the order in which they appear in the list. You can select a 
sorting option in the Find Tool, or click on a column header to sort the list.

For each constituent link listed in the Bound-With view, the following fields are 
displayed:

 l Author - The PrimaryDisplayAuthor with all tags and subfields that were selected 
for inclusion

 l Title - The PrimaryDisplayTitle with all tags and subfields that were selected for 
inclusion

 l Published - The publication date from the 008/07-10 positions
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Constituent Bibliographic Records

The constituent bibliographic records in a bound-with group have the following 
characteristics:

 l A MARC record for the individual title representing the constituent part.
 l No item record is linked to the individual title; the host item record is used. Con-

stituent bibliographic records cannot be linked to final item records. However, con-
stituent call numbers that appear in MARC tags can be searched and displayed in 
the PAC.
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 l A constituent bibliographic record cannot be a constituent of more than one host.
 l After the bound-with group is created, the Constituent record check box is 

checked in the Bibliographic Record workform. This is a read-only field.
 l In the PAC displays, the constituent title appears as a link in the display of the host 

record.
 l The circulation status of the host carries down to the constituent units.
 l The Bound-With Group view of the Bibliographic Record workform displays the 

link to the host record.

Constituent Bibliographic Record’s Bound-With View

A single host link is generated from the following fields in the linked host record:

 l Author - The PrimaryDisplayAuthor with all tags and subfields that were selected 
for inclusion.

 l Title - The PrimaryDisplayTitle with all tags and subfields that were selected for 
inclusion.

 l Published - The publication date from the 008/07-10 positions.

Users can browse and search the host and constituent links according to the library’s 
indexing rules for the 773/774 tags.
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Finding Bound-With Bibliographic Records in the Staff Client

Use the Limit by Bound-with host/constituent option in the Polaris Find Tool to find 
bibliographic records that are part of a bound-with group. When the Bound-with 
host/constituent option is selected, you can select All to find all bibliographic records 
that are part of a bound-with group; Host to find bibliographic records that act as the 
host record in a bound-with group; or Constituent to find bibliographic records that act 
as constituent records in a bound-with group.

From the right-click menu, select Links > Host record or Links > Constituent records to 
see the host record or the constituent records.
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Preventing Multiple Host Item Records

A host bibliographic record may have no more than one linked final item record, which 
contains the call number for the physical volume. For host bibliographic records, the 
following functions prevent multiple items from being created:

 l The New Item Record Options dialog box does not allow a quantity greater than 1. 
If the user enters a quantity greater than 1, the following message appears: Host 
records can have no more than 1 linked item record with a record status of Final.

 l The import process does not replace an existing host bibliographic record with an 
incoming record if the resulting record would have more than one item attached.

 l The bibliographic control number field on an existing final item record cannot be 
changed to that of a host bib if that host already has a linked item.

 l The Item Bulk Change process does not change the bib control number to that of a 
host bib if that host already has a linked item. If the host bib has no items attached 
to it, the first item in the bulk change list is changed, but the remainder of the 
items are not changed.

Displaying Constituent Call Numbers

Since constituent records represent titles that cannot be circulated outside of the 
volume in which they are bound, they cannot be linked to final item records. However, if 
call numbers for the constituent items already appear in MARC tags in the constituent 
bibliographic records, your library can work with your Polaris Site Manager to enable 
constituent call numbers to be displayed in PAC search results and availability displays. 
The Polaris Site Manager enters the tag and subfields containing the constituent call 
numbers and into two tables that are not visible in the Polaris staff client. 

One table, BibIndexParams, associates the constituent call number tag with a new bib 
index key. Another table, BrowseSubfields, specifies the subfields to use in building the 
constituent call number display. If multiple tags have been designated to carry the 
constituent call numbers, the BibIndexParams table specifies the order of precedence in 
which the tags will be checked for the call number. 

Note:
To avoid re-indexing, your library and site manager should work together 
to set up entries in these tables before you create any bound-with groups.
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Modifying, Deleting, Importing, and Exporting Bound-With Bibs

Note:
Transactions are recorded when host and constituent records are created 
and deleted.

 l Modifying a constituent record - If you change a constituent record while the host 
record is open, the changes are not displayed on the host record’s bibliographic 
record workform until the host record is closed and reopened.

 l Changing the order of constituent links - To change the order of constituent links 
displayed on the host record, you must delete the links and add them again in the 
order you want them to appear.

 l Copying a host or constituent record - If you copy a bibliographic record that is 
part of a bound-with group, none of the bound-with links are copied.

 l Changing the author, title, and publication date fields - Any changes to the linking 
entry bibliographic data in a host or constituent record are reflected in the records 
within the bound-with group. For example, a change to the 245$a in a host record 
automatically updates the host entries for all constituent records.

 l Replacing a bibliographic record - During online save and importing, any host or 
constituent links on the replaced record are copied to the replacing record. 
However, certain restrictions may prevent bibliographic records from replacing 
existing host or constituent bibliographic records. (For example, a record with 
linked items cannot replace a constituent record, because constituent records can-
not have items attached.) When restrictions are encountered, the replacement 
does not occur. Instead, a message appears, or in the case of an import, the incom-
ing record is saved provisionally and a message appears in the import report. 

 l Deleting bound-with links - When you delete a host link from a constituent bib-
liographic record, the link to the host record is deleted from the constituent record, 
and the reciprocal constituent link is deleted from the host record. If the con-
stituent record from which you deleted the host link is the last constituent link on 
the host record, the Host check box is unchecked on the host bibliographic record. 

 l Deleting a bibliographic record from a bound-with group - When a bibliographic 
record is deleted, and it belongs to a bound-with group, the following occurs:

 o If the deleted bibliographic record is a host record, the bound-with group no 
longer exists; constituent links on the host record are removed and host links 
are removed from constituent records. 
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 o If the deleted bibliographic record is a constituent record, it is removed from 
the bound-with group; the host link is removed from the deleted record, and 
the constituent link is removed from the host bibliographic record.

 l Exporting records in a bound-with group - Bibliographic records that are part of a 
bound-with group are exported as follows:

 o The host and constituent links are converted to traditional MARC 773/774 
tags (first indicator = 0, second indicator=blank).

 o All subfields specified in the library’s PrimaryDisplayAuthor and PrimaryDis-
playTitle tables are included.

 o Author subfields are concatenated into a single $a subfield with the internal 
punctuation retained.

 o Title subfields are concatenated into a single $t subfield with the internal 
punctuation retained. The non-filing indicators (if any) in the title tag of the 
reciprocal record are honored; the appropriate number of characters are 
stripped from the $t subfield in the exported tag.

 o The publication information from the 260 or 264 tag is in subfield $d in the 
exported tag.

 o The system control number of the related record is carried in the $w of the 
exported tag, preceded by the MARC code (the system-level cataloging pro-
file Control number identifier string (003), enclosed in parentheses), for the 
agency to which the control number applies. If there is no value entered in 
the cataloging profile, the organization abbreviation for organizationID=1 is 
used. (The MARC code is not included in records exported via the API.)

 o In Export Express, if you are exporting host records and select the option to 
include embedded holdings tags (e.g. 852), embedded holdings tags are 
built from the host item records, according to the usual profile settings in 
Export Express. For constituent records, the call number is taken from the 
designated constituent call number tag and all other holdings fields are 
taken from the host record. If the constituent bibliographic record does not 
contain a constituent call number tag, the call number fields are taken from 
the host record. 

 o In the Polaris Database Export Utility (Utilities, Exporting), if you are export-
ing host records and check Include current item holdings information, the 
embedded holdings tags are built from the host item records, according to 
the usual export utility settings. For constituent records, the call number is 
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taken from the designated constituent call number tag and all other holdings 
fields are taken from the host item record. 

 o When records are exported via the Polaris API (PAPI) or a Z39.50 remote 
search, the holding information is included for both host and constituent 
records.

 l Changing the item record’s call number - If you change the call number for the host 
item record, the following message appears: Attention: This item record is linked 
to a host bibliographic record. You may also need to change the call numbers (if 
any) on linked constituent bib records. The message also appears on the Bulk 
Change report if you change the call number for a host item during bib bulk 
change.
If you attempt to create an item record from a constituent bibliographic record, or 
change an existing item record’s bibliographic control number to that of a 
constituent bib, a message informs you that constituent bibliographic records 
cannot have final item records linked to them. 

 l Saving item templates with a bound-with record’s control number - If you attempt 
to save an item template with a bibliographic record control number for a record 
that is a either a host or constituent record in a bound-with group, the template will 
not be saved, and the following message appears: Bibliographic record <control 
number> is in a bound-with group; it cannot be added to an item template. If the 
item template already exists with a bibliographic control number, and you sub-
sequently designate the bib as a member of a bound-with group, the bib ID is 
removed from the item template, and a warning message informs you of the bib ID 
removal.

Indexing for Bound-With Groups

Linking entries are indexed according to the rules for 773/774 tags. If the library 
chooses not to index traditional 773/774 MARC tags, the bound-with host and 
constituent links are not indexed. If the linking entries are indexed, the link to the 
reciprocal record is followed and the primary author/title tags in the reciprocal record 
are indexed, following the indexing rules for these tags.
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Bibliographic Records With No Linked Items Report

The Bibliographic Records With No Linked Items report indicates if the bibliographic 
record has no linked items because it is a constituent of a bound-with group. If a title 
listed on the Bibliographic Records With No Linked Items report is a constituent record, 
the following note appears next to the Bibliographic Record ID: This record is a 
constituent in a Bound-With Group.

Multiple Copies of the Same Constituent Title

If the library has multiple copies of a title with some copies bound in volumes with other 
titles and others bound separately, Innovative Interfaces recommends that the library 
create separate bibliographic records for each instance. 

Bibs That Cannot Be Members of a Bound-With Group

The following types of bibliographic records cannot be part of a bound-with group:

 l Provisional
 l Deleted
 l Linked to an Acquisitions record (selection list, purchase order, or invoice line 

item)
 l Linked to a Serials record (serial holdings record, subscription record, or standing 

order part)
 l Interlibrary Loan (ILL) bib
 l Contains Resource Entities for an integrated ebook vendor

Bound-With Workflow

Follow this general workflow to implement bound-with cataloging in Polaris:

See also: Create a bound-with group.

 l Identify the bibliographic records for the bound-with volume. Bibliographic records 
cannot be host or constituent records if they are provisional, deleted, an ILL bib, 
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are linked to a Polaris Acquisitions or Serials, or contain resource entities for an 
integrated ebook vendor.

 l Identify the bibliographic record that will serve as the host record.
 o If a bibliographic record already represents the physical volume, that record 

should be the host record.
 o If no bibliographic record represents the physical volume, create the bib-

liographic record for the volume.
 o If a bibliographic record already represents a title within the physical volume, 

such as the first title in the bound volume, you can designate this record as 
the host record. However, since this title is within the bound volume, it may 
be too specific for a host record.

 l Add a single item record to the record that will be the host record. If a single item 
record is already linked to the bibliographic record, no action is necessary. If mul-
tiple item records are linked, all but one must be deleted because a host record 
can only have one linked item record representing the physical bound volume.

 l Identify the bibliographic records that will become the constituent records, and 
(optionally) place them in a record set.

 o Delete any linked items from bibliographic records that will become the con-
stituent records because constituent bibliographic records cannot have item 
records linked to them. However, if call numbers for the constituent items 
already appear in MARC tags in the constituent bibliographic records, your 
Polaris Site Manager can enable the display of these call numbers in avail-
ability displays and call number browsing.

 l Open the bibliographic record identified as the host record, select Tools, Create 
Constituent Links and select the constituent records.

Create a Bound-With Group

To create a bound-with group:

 1. Open the Bibliographic Record workform for a bibliographic record that will be 
identified as the host or constituent record.

 2. Select Tools and select one of the following options:
 l If the open record represents the bound volume, select Create constituent 

link.
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 l If the open record represents a constituent title in the bound volume, select 
Create host link.

The Find Tool opens with Bibliographic Records selected in the Object box. If you 
are creating constituent links, you can also select Record sets in the Object box.

 3. Search for and select the bibliographic record that will be the host or constituent 
record.

Note:
If you selected Create constituent link, you can select multiple 
bibliographic records or a record set. If you select a record set, 
constituent links are created for all the records in the record set. If you 
selected Create host link, you can select only a single bibliographic 
record.

Note:
A bound-with group can have a maximum of 100 constituent records. If 
you select more constituent records than can be added to the group, a 
message informs you that the limit will be exceeded.

If you select a record that cannot be linked, a message informs you why it cannot 
be part of the bound-with group.

Example:
Bibliographic record <control number> cannot be selected as a 
constituent record because it has an <item record/acquisitions record> 
linked to it. 

When the linking is successful, the following occurs:

 l A confirmation message displays: Links created. Click the Bound-with view of the 
bibliographic record to see the linking entries.

 l If you selected Create constituent link in the open bibliographic record, the open 
record is designated as the host of the bound-with group, the linked record is des-
ignated as a constituent of the bound-with group, and the appropriate linking 
entries are inserted into the host bibliographic record.

 l If you selected Create host link in the open bibliographic record, the open bib-
liographic record is designated as a constituent record of the bound-with group, 
the linked record is designated as the host of the bound-with group, and the appro-
priate linking entries are inserted into the host bibliographic record.
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You can go to the linked records by selecting Links > Host record or Constituent 
records on the Bibliographic Record workform.
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Type of Material Codes (TOMs)
When you import, copy, or manually create new bibliographic records, Polaris checks the 
LDR/06, LDR/07, the 006 tag, the 007 tag, and other combinations of codes to determine 
the record’s primary Type of Material code or TOM. This generates the material type 
icon in Polaris PowerPAC and enables searching for bibliographic records using the 
TOM in the staff client, Leap, PowerPAC, and Mobile PAC.

Tip:

From the Bibliographic Record workform, select View > PAC or click 
 to see the icon that displays in the PAC. 

If a single bibliographic record contains values indicating more than one material type, 
only one TOM icon is displayed in Polaris PowerPAC. For example, a single record could 
contain codes indicating it is both a  video recording and a DVD. The primary type of 
material code (and icon) for that record would be DVD. However, the record could be 
retrieved in the staff client and Polaris PowerPAC by searching for either of its TOM 
codes. See Multiple TOMs - Order of Precedence.

Note:

If the bibliographic record’s primary TOM is elr (electronic resource), and 
it has at least one 856 tag, and there are no item records linked to it, hold 
requests cannot be placed for that title in the PAC. 
You can opt to suppress request and availability options for all records 
with a specific primary TOM, or only those with specific primary TOMs 
that have at least one 856 in the bib record. By default, Electronic 
resources (elr) and Digital collection (dmc) are selected for suppressing 
request and availability options. The option Records with an 856 is 
selected by default except dmc, where All records is selected. You can 
run the Bibliographic Records With No Format report to identify any 
bibliographic records in your catalog that do not have a TOM code 
assigned.

TOMs and MARC Coding

Note:
The (Polaris) note under the format indicates it is a Polaris TOM. Between 
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the columns, Or is implied, except in the case where AND appears. For 
example, a music CD can be coded with j in LDR/06 OR j in 006/00.

Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Abstract

(Polaris)  
abs a

AND

 i
   

AND

/21=d

AND 

/24=a

AND 

/25=a

Archival/Mixe
d Materials       mix p   /00=p    

Atlas - 3 ways 
to determine 
(Polaris)

atl

e OR f       AND 
/25=e

   

in the 
same 
006 
tag:

/00=e 
OR f
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

/08=e

     

in the 
same 007 
tag:

/00=a

AND

/01=d

 

Audio Book

(Polaris)  
abk i     AND 

/00=s  

Audio Book 
on Cassette
(Polaris)

abt i    

in the 
same 007 
tag:

AND 
/00=s

AND 
/01=s
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Audio Book 
on CD
(Polaris)

abc i    

in the 
same 007 
tag:

AND 
/00=s

AND 
/01=d

AND /03=f

 

Blu-ray Disc

(Polaris)   
brd g    

AND 
/00=v

AND 
/01=d

AND /04=
s 

AND 
/05=a

AND /06=i

AND 
/07=z

AND

/33=v
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Blu-ray+DVD
(Polaris) bdv g    

 

Two 007s 
needed.

One 007 
for Blu-
ray:

AND 
/00=v

AND 
/01=d

AND 
/04=s

-----------------
--------

One for 
DVD:

AND 
/00=v

AND 

AND 
/33=v
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

/01=d

AND 
/04=v

Book
 

bks a OR t

AND 
NOT b 
OR s 
OR i

/00= a 
OR t /00=t  

Book+Cassett
e

(Polaris)  
bcs i OR a   AND 

/00=a

AND 
/00=s

AND 
/01=s

AND 
/13=e

 

Book+CD

(Polaris)

2 ways to 
determine

 
bcd i OR j   AND 

/00=a

AND in the 
same 007 
tag:

/00=s

AND 
/01=d
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

AND /03=f

a  
AND 
/00=i 
OR j

AND in the 
same 007 
tag:

/00=s

AND 
/01=d

AND /03=f

 

Book+DVD

2 ways to 
determine

bkv

a   AND 
/00=g

in the 
same 007 
tag: 

AND 
/00=v

AND 
/01=d

AND /04 = 
v

 

g   AND 
/00=a

in the 
same 007  
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

tag:

AND 
/00=v

AND 
/01=d

AND /04 
=v

Braille - 3 
ways to 
determine  

brl

a, c, d, 
p OR t  

/00=a, 
c, d, p 
OR t 

 
AND 

/23=f

  b OR s /00=s  
AND

/23=f

e, f, g, 
k, OR r  

/00=e, 
f, g, k, 
OR r

 

 
AND

/29=f

Cartographic 

Material  
cmt e OR f   /00=e 

OR f    
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Digital 
Collection

(Polaris)  
dmc m AND c      

DVD

(Polaris)  
dvd g    

AND in the 
same 007 
tag:

/00=v

AND 
/01=d

AND 
/04=v

AND 
/33=v

EAudioBook
(Polaris)

 
aeb i  

AND

/00=m

/09=h

AND

Two 007s 
needed

1st 007:

/00=s

AND 
/12=e

AND

/23=s Or o
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

AND 
/13=d
__________
__

2nd 007:

/00=c

AND /01=r

AND 
/05=a

Ebooks
 

ebk a   /00=m 

/00=c

AND

/01=r

AND /23=
o

Electronic 
Resources

 
elr m   /00=m /00=c  

Emagazine emg   s    
AND 
/21=p

AND 
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

/23=o

Globe
 

glb       /00=d  

Kit
 

kit o   /00=o /00=o  

Large Print - 3 
ways to 
determine

 

 

lpt a, c, d, 
p, OR t  

/00=a, 
c, d, p, 
OR t

 
AND

/23=d

lpt e, f, g, k 
OR r  

/00=e, 
f, g, k 
OR r

 
AND 

/29=d

lpt   b OR s /00=s  
AND 

/23=d

Manuscript 
Cartographic 
Material  

mcm f   /00=f    
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Map
 

map       /00=a  

Manuscript 
Material

 
mss d, f, OR 

t   /00=d, 
f, OR t    

Manuscript 
Music

 
mmu d   /00=d    
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Microform - 4 
ways to 
determine  

mic

      /00=h  

  b OR s /00=s  
AND 

/23=a, b, 
or c

a, c, d, 
p OR t  

/00=a, 
c, d, p 
OR t

 
AND 

/23=a, b, 
OR c

e, f, g, k 
OR r  

/00=e, 
f, g, k 
OR r

 
AND

/29=a, b, 
OR c

Motion Pic-
ture

 
mot       /00=m  

Music CD

(Polaris)  
mcd j  

OR

/00=j

AND in the 
same 007 
tag:

/00=s

AND /01=
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

d

AND /03=f

Musical 
Sound Record-
ing  

msr j   /00=j    

Nonmusical 
Sound Record-
ing  

nsr i   /00=i    

Newspaper
 

new a b OR s and 
/00=s  

AND

/21=n

Periodical
 

per a b OR s and 
/00=s  

AND 

/21=p

Printed or 
Manuscript 
Music

mus c OR d /00=c 
OR d /00=q  

Printed Music Music CD pmu c   /00=c    
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

(Polaris)

 

Printed 
Cartographic 
Material  

pcm e   /00=e    

Projected 
Medium

 
pgr g   /00=g /00=g  

Sound 
Recording

  
rec i OR j /00=i 

OR j /00=s

Serial
  

ser   b OR s /00=s    

Streaming 
Music stm j       /23=o OR 

/23=s
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Streaming 
Video stv g       /29=o OR 

/29=s

Two 
Dimensional 
Non-projected 
Graphic   

ngr k   /00=k /00=k  

Three 
Dimensional 
Object 
(Artifact)   

art r   /00=r    

Video Game - 
Two ways to 
determine

   

vgm

 

m       AND/26=g

 

in the 
same 
006 
tag:

/00=m 
AND 
/09=g
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Type of 
Material TOM

Icon 
Displaye
d in PAC 
/  PAC 
Preview 
and Leap

Note:
In the 
Leap UI, 
TOM 
icons 
appear in 
gray.

TOM 
Code LDR/06 LDR/07 006 007 008

Videor-
ecording

  
vid       /00=v  

Videotape

(Polaris)   
vcr      

/00=v 
AND

/01=c OR f
 

Vinyl
(Polaris) vyl i OR j    

AND in the 
same 007 
tag:

/00=s 
AND

/01=d 
AND

/03= a, b, 
c, d, OR e

 

Visual 
Material

  
vis g, k OR 

r   /00=g, 
k OR r 

/00=f 
OR g, 

OR k, OR 
m
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Multiple TOMs - Order of Precedence
For records with more than one TOM, the following order of precedence determines 
which TOM and icon are displayed. To see which icon will appear in Polaris PowerPAC, 
select View > PAC from the Bibliographic Record workform.

Order of 
Precedence

Format/Type of 
Material Code

1 Blu-Ray+DVD bdv

2 Blu-ray Disc brd

3 Eaudiobook aeb

4 Book+CD bcd

5 Book+Cassette bcs

6 Abstract abs

7 Digital Collection dmc

8 Video Game vgm

9 Book+DVD bkv

10 DVD dvd

11 Videotape vcr

12 Streaming Video stv

13 Videorecording vid

14 Motion Picture mot

15 Projected 
Medium

pgr

16 Two Dimensional 
Nonprojected 
Graphic

ngr

17 Three Dimen-
sional Object 
(Artifact)

art
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Order of 
Precedence

Format/Type of 
Material Code

18 Visual Materials vis

19 Music CD mcd

20 Streaming Music stm

21 Audio Book on 
CD

abc

22 Vinyl vyl

23 Audio Book on 
Cassette

abt

24 Audio Books abk

25 Musical Sound 
Recording

msr

26 Nonmusical 
Sound Recording

nsr

27 Sound Recording rec

28 Printed Music pmu

29 Manuscript 
Music

mmu

30 Atlas atl

31 Printed or 
Manuscript 
Music

mus

32 Map map

33 Globe glb

34 Printed Car-
tographic Mater-
ial

pcm
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Order of 
Precedence

Format/Type of 
Material Code

35 Manuscript Car-
tographic Mater-
ial

mcm

36 Cartographic 
Material

cmt

37 Emagazine emg

38 Ebook ebk

39 Kit kit

40 Archival/Mixed 
Materials

mix

 

41 Newspaper new

42 Periodical per

43 Serial ser

44 Electronic 
Resources

elr

45 Large Print lpt

46 Braille brl

47 Manuscript 
Material

mss

48 Microform mic

49 Book bks
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Setting Up Labels

You set label profiles for Cataloging and Serials labels on the Staff Client tab in Polaris 
Administration, and you configure, customize, and edit labels using the Label Manager. 
The Label Manager is available from the Polaris Shortcut Bar under Utilities and from 
Polaris Administration. 

Note:
The permissions Label Manager Configuration: Create, Modify, and 
Delete apply to label type and label content. For example, if you have the 
Create permission, you can create both label types and label content.

Recommendations for Label Types and Content

The available label types are associated with the branch where you are logged on. Make 
sure the content types and label types are available at the workstation from which you 
are printing the labels. If your library system does centralized processing, set the label 
types and content at the system level, and make sure all your branches are using the 
same label types and content. If your branch does its own processing, make sure the 
content type and the label type you need are both available at the workstation from 
which you print the labels. 

When you set up custom labels, use the default label types for guidelines on the label 
and page sizes. Although you can change the page and label size to any value greater 
than 0, deviating too far from the standard sizes may produce labels with incomplete 
text. Use Print Preview to check your custom labels. 

See also:

 l Setting Label Profiles
 l Configuring Existing Label Types
 l Creating Custom Labels
 l Setting the Default Label Printers
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Set Label Profiles

Polaris Administration profiles on the Staff Client tab control various default settings for 
labels, such as whether labels are printed automatically when item records are created. 
Use the Labels: Options profile to configure existing label types and specify the label 
content.

To set profiles for spine, pocket, and serial labels:

 1. In the Administration Explorer tree view, expand the organization’s folder.
 2. Select Profiles and select the Staff Client tab.
 3. Double-click Label Manager open using and select Cataloging Options or Serial 

Options to specify which type of label appears when you open Label Manager 
from the Utilities menu on the Polaris Shortcut Bar. 

 l If you select Cataloging Options, the cataloging label displays accord-
ing to the setting in the Labels: Cataloging label type profile. 

 l If you select Serial Options, the serial label is displayed according to 
the setting in the Labels: Serial label type profile.

 1. Double-click Labels: Automatically generate labels for each item record created. 
Select Yes to generate labels automatically when items are created, or No if you 
do not want labels to be generated automatically.

 2. Double-click Labels: Automatically generate labels for each SO and SUBS check-
in. Select Yes to set labels to be generated automatically when issues or parts are 
checked in, or No if you do not want labels to be generated automatically.

 3. Double-click Labels: Cataloging label type, and select the default label type to be 
generated when cataloging items.

Note:
The label types must be enabled for them to appear in this list. See Set up 
existing label types.

 4. Double-click Labels: Cataloging print method, and select On Demand > Batch, or 
Quick Print as the default printing method for cataloging labels.

 l If On Demand is selected, the Label Manager appears when the user 
requests a label and the user can view the label before printing it. 
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 l If Batch is selected, the label is generated when the user requests a label, but 
it is not printed until the user opens Label Manager and selects Print. The 
Batch option works well for creating sheets of labels for multiple items. 

Note:
Batch printing is limited to 500 labels at a time.

 l If Quick Print is selected, the label is printed at the designated printer 
without opening the Label Manager. 

Tip:
You can also select Utilities from the Polaris Shortcut Bar and 
select Label Manager > Tools > Label Settings and Content to 
open the Label Configuration dialog box.

 5. Double-click Setup in the Labels: Options profile to modify existing labels, specify 
the label content, and create custom labels. The Label Configuration dialog box 
appears. See Set up existing label types.

Note:
This profile is available at the workstation level, but only the Settings tab 
appears. Both the Settings and Content tabs are available at the system, 
library, and branch levels.

 6. Double-click Labels: Serial label type, and select the default label type for serials 
issues.

 7. Double-click Labels: Serial print method, and select On Demand >  Batch, or  
Quick Print to specify how you want serial labels to print.

 l If On Demand is selected, the Label Manager appears when the user 
requests a label and the user can view the label before printing it. 

 l If Batch is selected, the label is generated when the user requests a label, but 
it is not printed until the user opens Label Manager and selects Print. The 
Batch option works well for creating sheets of labels for multiple issues or 
parts. 

Note:
Batch printing is limited to 500 labels at a time.
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 l If Quick Print is selected, the label is printed at the designated printer 
without opening the Label Manager. 

 8. To specify a carriage return in the classification number, do the following:

For Dewey shelving scheme - 

 l To force a new line after a decimal in the classification number on 
spine labels, double-click Spine Labels (Dewey): Carriage return after 
decimal, and select Yes.

Tip:
The prime marks must be inserted with the contents in the 
Class box on the Item Record workform. 

 l To specify a character that forces a new line in the classification num-
ber, double-click Spine Labels (Dewey): Prime mark to generate car-
riage return, and select one of the following options from the list:

 o Select None to ignore any prime marks.
 o Select Forward Slash / to start a new line wherever this prime 

mark is placed in the classification number.
 o Select Apostrophe ' to start a new line wherever this prime mark 

is placed in the classification number.

For Library of Congress or other non-Dewey shelving scheme-

 l To force a new line after a space in the classification number, set the 
Spine Labels (non-Dewey): Carriage return after space profile to Yes.

Configuring Existing Label Types

Use the Label Manager to configure existing label types for spine, pocket, and serial 
labels, and to specify the content that you want to appear on them. You can also set up 
your own custom labels in Label Manager. See Creating Custom Labels. After labels are 
set up and enabled in the Label Manager, they are available to be printed from the 
following areas in Polaris:

 l Item Record
 l New Item Record Options
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 l Serial Issue
 l Standing Order Part
 l Subscription Check In
 l Standing Order Part Check In

Labels can be printed as you catalog each item, or you can catalog multiple items and 
print labels in batch. If the profile Labels: Automatically generate label for each item 
created is set to Yes in Polaris Administration, a label is generated automatically when 
you create and save a new item record.

To print labels, set up your printing preferences on the computer where you are doing 
the cataloging or serials processing. The label printer must be set up in Microsoft 
Windows, and it must be connected to the workstation or the same local area network 
as the workstation.

By default, Polaris uses the Andale Mono font, which is available at no cost from the 
Microsoft Web site. The default size is 12 points. On an SL4 label sheet, this font allows 
eight characters and spaces per line (total of eight lines) on the spine label and 28 
characters per line on the pocket labels (total of four lines). The label stock size and 
label size can be changed but you cannot change the number of labels per page or per 
label group for the system-defined label types (Spine, SL4, SL6, SLB and Serials). See 
Standard Label Types.

After you generate your labels, you can preview them in the Label Manager and use the 
right-click context menu to edit this particular page of labels. You can copy, paste, 
delete, insert text, change the font, or select diacritics to insert into the labels.

See also:

 l Standard Label Types
 l Computype Spine Labels
 l Label Content
 l Set up existing label types
 l Define the label content

Standard Label Types

All the standard label types have three sections of content. Label sets contain different 
label styles. You can configure existing label types, see Set up existing label types.
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Spine sheets - Spine label sheets contain 50 labels per sheet. Each label is 1.5 inches 
(3.81 cm) wide and 1 inch (2.54 cm) high. They can have five text lines of 11 characters 
each.

SLB sheets - SLB label sheets contain 12 label sets per sheet. Each label set has a spine 
label and a pocket label. Polaris SLB spine labels have nine text lines of eight characters 
each. Polaris SLB pocket labels have nine text lines of 28 characters each.

 

Serial sheets - Serial label sheets contain 20 labels per sheet. Serial labels are 4 inches 
(10 cm) wide and 1 inch (2.54 cm) high. They have five text lines of 34 characters each.

SL4 sheets - SL4 label sheets contain 12 label sets per sheet. Polaris creates SL4 spine 
labels with nine text lines of eight characters each. The pocket labels have four text 
lines of 28 characters each.

 

SL6 sheets - SL6 label sheets contain eight label sets per sheet. Polaris SL6 spine labels 
have nine text lines of seven characters each. The other labels in the set have six text 
lines of 28 characters each.
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Computype Spine Labels

The following types of labels are offered by Computype and supported by the Polaris 
Label Manager. You cannot change Computype labels in Label Manager.

 l Single Label - 1 inch wide and 1.5 inches high
 l Single Label - 1.125 inches wide and 1.25 inches high
 l 2 Label Set
 l Label 1 - 0.875 inches wide and 1.375 inches high
 l Label 2 - 2.875 inches wide and 1.375 inches high
 l 3 Label Set
 l Label 1 - 0.9 inches wide and 1.5625 inches high
 l Label 2 - 2.9 inches wide and .8125 inches high
 l Label 3 - 2.9 inched wide and .8125 inches high

Label Content

The label may include information from the item record, the serial issue/part record, or 
the linked bibliographic record. See Define the label content.

 l Call Number - If Library of Congress is selected in the shelving scheme on the 
Item Record workform, each part of the call number will be printed on a separate 
line on the label. If Dewey Decimal is the shelving scheme, all parts of the call 
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number are printed on different lines based on the Carriage return after Dewey 
decimal and Prime mark to generate carriage return. For all other shelving 
schemes, a new line is printed for each part of the call number.          

 l Author - The author information comes from the 1xx tag and subfields in the bib-
liographic record linked to the item record. If there is no 1xx field, the space 
remains blank on the label. The information is printed in the same order as the sub-
fields in the MARC 21 record. The text wraps within this section, but there is a 
break before the bottom section.          

 l Title - The title information comes from the 245 tag and subfields in the bib-
liographic record linked to the item record. The information is printed in the same 
order as the subfields in the MARC21 record.          

 l Collection - The label content can include the collection or the collection abbre-
viation from the item record.           

Set up Existing Label Types

You can set up label types in Polaris Administration or from the Polaris Shortcut Bar. To 
configure spine, pocket, serial, or custom label types:

Important:
If your library uses Computype® printers, you can use only the Computype 
label types listed in Settings & Content, and none of the settings can be 
changed for Computype labels. These label types are not enabled at 
Polaris installation, so your library will need to enable them. Also, be sure 
to indicate a Computype label type as the default Cataloging label. For the 
measurements of Computype labels, see Computype Spine Labels.

 1. In the Administration Explorer tree view, expand the folder for the organization or 
workstation.

 2. Select Profiles and select the Staff Client tab.
 3. Select Labels: Options.

The Label Configuration window appears with the Settings tabbed page displayed.

Tip:
Navigate between cells using the arrow keys or Tab (to go forward) and 
Alt+Tab to go back. Expand the dialog box by dragging the bottom right 
corner. To see more of a column’s content, select the column’s left or 
right rule in the heading, and drag to expand the column.
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 4. On the Settings tab, select the check box in the Enabled column next to the label 
types you want to make available. 

When the label types are enabled, they appear in the Label menu in the Label 
Manager.

Tip:
The page size must be larger than the label size.

 5. Change the page size, margins, or text alignment on the page of labels as follows:
 a. Right-click in the Page Size cell associated with the label type and select 

Open, or tab to the cell and press Enter.

The Page Details dialog box appears.

Tip:
The measurements are in .Net units (1 unit = 1/100 inch).

 b. Type numeric values in the Width and Height boxes to specify the 
dimensions of the labels page.

 c. Type numeric values in the Top Margin and Left Margin boxes to 
determine the placement of the first label on the page.

Tip:
If you prefer using the keyboard, you can tab to the Text 
Alignment box and type L for left, C for center, or R for right 
text alignment.

 d. Select Center, Left, or Right in the Text Alignment box to align the text 
on the label page.

 e. Click OK to save your changes and return to the Label Configuration 
window.

Tip:
The label size must be smaller than the page size.

 6. Change the label size, adjust the spacing, modify the text alignment on the label, or 
specify the label content as follows:

 a. Right-click in the Label Size and Content cell associated with the label type 
and select Open, or tab to the cell and press Enter.
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The Label Details dialog box appears.

 b. Type numbers for the label’s dimensions in the Width and 
Height boxes.

 c. Type numbers in the Vertical Spacing, Horizontal Spacing, and 
Indent boxes to specify the white space between the label borders and 
the text in the label.

 d. Select the content type in the Content box. 

Note:
The content type is determined by the selections on the 
Content tab. For information on specifying content for the 
label types, see Define the label content.

 e. Click OK to save the label details.

 7. Modify the font as follows:
 a. Right-click in the Font cell for the label and select Open, or tab to the column, 

and press Enter in the label row. 

The Font dialog box appears.

 b. Select the Font, Font Style, Size, Effects and Script for the text on the 
label.

 8. Click OK to save your changes and return to the Label Configuration dialog box.

Define the Label Content

To set up label content types:

Note:
To access the Label Configuration dialog box, select Profiles, Staff Client, 
Labels: Options.

 1. Select the Content tab on the Label Configuration dialog box.

The Content tabbed page appears.

 2. Select the type of label for which you want to define the content in the Content 
type box.
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 3. To add a new label content type, click  and type a name for the new content 
type in the Add new content type box.

Note:
You cannot create a new label content type at the workstation level in 
Polaris Administration, but you can assign existing content to the label 
type.

Tip:
To remove fields from the label, select the fields in the Top Section, 

Middle Section, or Bottom Section box, and click .

 4. Select the fields to include in the label from the Options list, and click 

 next to the Top Section, Middle Section, or Bottom Section box. 
The available selections depend on the content type you selected. 

The text wraps within the label section, and breaks separate the sections. To 
change the position of fields within the sections on the label, select the field, and 
click the Up or Down button that corresponds to the section. To delete a content 

type, select it and click . You cannot delete the default label content types 
(Spine, Pocket, or Serial) or content types that are used in a label type.

 5. Click Save to save the label.

Creating Custom Labels

If the available label types do not meet your library’s needs, you can set up customized 
labels in Label Manager. Once the custom labels are defined, they are available in the 
drop-down list from the Label Manager and from the other areas where labels can be 
printed. Custom labels can be configured in the Label Configuration dialog box. When 
you close and reopen Label Manager, the custom label is retained, but the label 
displayed in the Label Manager window is the default label defined in Polaris 
Administration.

To define a custom label type:

 1. From the Polaris Shortcut Bar, select Utilities > Label Manager.

The Label Manager window appears.
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 2. Select Tools > Design Custom Label.

The Customize Label dialog box appears.

Tip:
The limit for the label type name is 80 characters. The name should 
identify the library and the label stock, for example: OCPL Pocket.

 3. Type a name for the label in the Label Type box.
 4. Select the organization that owns the label in the Owner box.
 5. Set the page dimensions, margins, and text alignment as follows:

Tip:
The page size must be larger than the label size.

 a. Click the Open button in the Page Size row, or tab to the Open button 
and press Enter.

The Page Details dialog box appears.

 b. Set the page dimensions by typing numeric values in the Width and 
Height boxes.

Note:
The measurements are in .Net units (1 unit = 1/100 inch).

 c. Set the page margins by typing numeric values in the Top Margin 
and Left Margin boxes.

 d. Select the text alignment in the Text Alignment box.
 e. Click OK to close the Page Details dialog box.

 5. Set the label’s dimensions, spacing, and content as follows:
 a. Click the Open button in the Label Size & Content row, or tab to the 

Open button and press Enter.

The Label Details dialog box appears.

 b. Set the label’s dimensions by typing numeric values in the Width and 
Height boxes.
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Tip:
The measurements are in .Net units (1 unit = 1/100 inch).

 c. Set the amount of spacing between labels by typing numeric values in 
the Vertical Spacing and Horizontal Spacing boxes.

 d. Set the indent from the left edge of the label by typing numeric values 
in the Indent box.

 e. Select the content type for the labels in the Content box.

Note:
The content types are set in the Label Configuration dialog 
box. See Define the label content. 

 f. Click OK to close the Page Details dialog box and return to the Cus-
tomize Label dialog box.

 6. Set the font for the custom labels as follows:
 a. Click the Open button in the Label Font row, or tab to the Open button and 

press Enter.

The Font dialog box appears.

 b. Choose the font, font style, point size, and any other characteristics, 
and click OK to return to the Customize Label dialog box.

 7. Click Save to save the custom label you created.

The custom label appears in the Label menu in Label Manager and in the list of 
enabled label types in the Label Configuration dialog box.

Setting the Default Label Printers

For each enabled label type, you can set a default label printer in Label Manager. To set 
a default label printer:

 1. Select Utilities on the Polaris Shortcut Bar and select Label Manager.

The Label Manager appears.

 2. Select Tools > Set Default Printers.

The Set Default Printers dialog box appears.
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 3. For each label type that is enabled and appears in the Label Type column, select 
the default printer in the Printer Name column.

Note:
The choices depend on what printers have been installed on the 
workstation.

 4. Click Save to save the printer selections. 
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Carousel Toolkit

With the Carousel Toolkit, libraries can copy a code "snippet" for a content carousel 
from the Polaris ILS and paste the code into an external web site to display the content 
carousel. When users visit the web site and click the content carousel, the search 
results page displays in PowerPAC (via a deep link). Each branch can have a content 
carousel that points to its own PAC configuration.  Users can click on a title in the 
carousel to go to the search results page at the branch (or system) connection specified 
in the Carousel Toolkit dialog box.

The Carousel Toolkit provides the code for content carousels from a bibliographic 
record set or from one of the following system-supplied automatic web parts 
(dashboard elements):

 l Book Sense best seller lists
 l New Books
 l New Large Print
 l New Sound Recordings
 l New Videos
 l Most Circulated Titles
 l On Order Titles

The Carousel Toolkit is licensed at the system level; branches that do not want to use 
the feature can manage access to the feature through permissions. To use the Carousel 
Toolkit, staff members must be assigned the  Access Carousel Toolkit: Allow 
permission.

To display cover images in content carousels, enriched data must be set up in Polaris 
Administration. See the Public Access Administration  Guide, Enabling Enriched Data. If 
cover images are not enabled in Administration, the carousels display the format icons 
and bibliographic information, but no cover images.

See also:

 l Generating and Copying Content Carousel Code
 l Placing Multiple Carousels on a Page



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 446

Generating and Copying Content Carousel Code

To generate and copy the content carousel code for a record set or dashboard element: 

Select Utilities > Carousel Toolkit.

The Carousel Toolkit dialog box opens.
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Tip:
If the record set is modified after it is selected in the carousel toolkit, it 
can still be selected for the carousel.

Select one of the following options to create the content carousel:

Create from record set - Click Find. The Find Tool opens with bibliographic record set 
selected. Search for and select the record set.

Create from Dashboard element - Select a single dashboard element from the list.

If you want to change the PAC connection branch where users will go when they click 
the title in the carousel, select a different branch in the PAC context drop-down list.
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Note:
The PAC context box displays the branch for your user login, but you can select another 
branch or the system. The drop-down list contains the system PAC connection and all 
branches that are not suppressed in the system-level PAC profile setting Suppress 
branches.

After selecting the record set or dashboard element, select one of these options:

Get iframe code - The iframe code is displayed in the Code box.

Get source code - The source code is displayed in the Code box.

To see how the content carousel will look in the web page, click Preview.

To see the preview, a browser must be installed and accessible on the workstation.

When the source code or iframe code is displayed in the Code box, click Copy to 
clipboard.

Paste the code snippet into the code for a web page.

The content carousel is displayed in the web page.
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When a user selects a title in the content carousel, the title is displayed in the 
Polaris PowerPAC for the branch (or the system) selected in the PAC context box.

Placing Multiple Carousels on a Page

To place multiple carousels on a page:

 1. Generate and copy carousel source code into the HTML document for each carou-
sel that you wish to place on the page.

 2. Remove extra <DOC>, <HTML>, <HEAD>, and <BODY> tags. These should only 
appear in the HTML document once.
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 3. Rename additional DIV tags and references for each additional carousel after the 
first. For example, each carousel has a section of code similar to that shown 
below. For additional carousels 2 and 3, change the highlighted areas to div2 and 
div3.
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Cataloging Shortcut Keys

These charts list the keyboard shortcuts you can use with Polaris cataloging workflows.

 l Record Operations Shortcut Keys
 l Navigation Actions
 l MARC Editor (Keyboard)
 l Select Actions (Keyboard)
 l Select Actions (Pointer) Shortcut Keys

FUNCTION KEYS

Workform help F1

Print current 
view CTRL+P

Save record CTRL+S

Check for duplic-
ates CTRL+I

Check headings CTRL+J

Display MARC 
description CTRL+L

Check MARC 
format CTRL_M

Display Macros 
tool bar ALT+F8

Display Find 
Tool with Item 
Records selec-
ted

CTRL+ALT+F9

Display Find 
Tool with Bib-
liographic 

F12

Record Operations Shortcut Keys
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FUNCTION KEYS

Records selec-
ted

Check Authority 
headings ALT+S

Check for linked 
records ALT+C

Bulk change 
records CTRL+B

Add records to 
record set CTRL+E

Remove records 
from a record 
set

CTRL+R

Create record 
set of linked 
items from the 
Bibliographic 
Record Set work-
form

CTRL+T

Create record 
set of linked 
items from the 
Item Record Set 
workform

CTRL+T

Print single 
labels from the 
Item Record 
workform

CTRL+ALT+L

Print multiple 
labels from the 
Item Record 

CTRL+ALT+M
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FUNCTION KEYS

workform

 

FUNCTION KEYS

Move cursor up up arrow

Move cursor 
down down arrow

Move cursor left left arrow

Move cursor 
right right arrow

Go to beginning 
of word CTRL+left arrow

Go to end of 
word

CTRL+right 
arrow

Previous sub-
field SHIFT+TAB

Next subfield TAB

Next tag CTRL+down 
arrow

Previous tag CTRL+up arrow

Beginning of 
record CTRL+HOME

End of record CTRL+END

Beginning of line HOME

End of line END

Previous screen PAGE UP

Navigation Actions Shortcut Keys
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FUNCTION KEYS

Next screen PAGE DOWN

 

FUNCTION KEYS

Insert blank line ENTER

Insert subfield 
delimiter CTRL+Q

Insert fill char-
acter SHIFT+I

Insert blank char-
acter Space

Sort fields CTRL+N

Delete high-
lighted text DELETE

Delete character 
left BACKSPACE

Delete character 
right DELETE

Delete word left CTRL+BACKSPACE

Delete word right CTRL+DELETE

Cut highlighted 
text CTRL+X

Copy highlighted 
text CTRL+C

Paste text CTRL+_V

Insert mode INSERT

MARCEditor Shortcut Keys
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FUNCTION KEYS

Undo last action CTRL+Z

Redo last action CTRL+Y

Unicode to char-
acter ALT+X

 

FUNCTION KEYS

Select all lines CTRL+A

Select to end of 
word

SHIFT+CTRL+right 
arrow

Select to begin-
ning of word

CTRL+SHIFT+left 
arrow

Select to end of 
line SHIFT+END

Select to begin-
ning of line SHIFT+HOME

Select entire tag SHIFT+CTRL+down 
arrow

Select multiple 
lines SHIFT+down arrow

Select or extend 
a block of text SHIFT+arrow keys

Select Actions (Keyboard) Shortcut Keys

 

FUNCTION KEYS

Select the entire word Double-click the word

Select Actions (Pointer) Shortcut Keys
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FUNCTION KEYS

Select the entire tag 
field

Double-click the tag 
number

Select the entire line Triple-click the tag 
number

Select multiple lines Drag the cursor along 
the left margin

Select a block of text Drag the cursor over 
the text to highlight
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Glossary

0

006 field
Fixed-length Data Elements - Additional Material Characteristics:  This field con-
tains 18 character positions (00-17) that provide for coding information about 
special aspects of the item being cataloged that cannot be coded in field 008 
(Fixed-Length Data Elements). It is used in cases when an item has multiple char-
acteristics. It is also used to record the coded serial aspects of nontextual con-
tinuing resources.   The field has a tree structure, whereby the code given in 
006/00 (Form of material) determines the data elements defined for subsequent 
character positions. Except for code s (Serial/Integrating resource), the codes in 
field 006/00 correspond to those in Leader/06 (Type of record). For each occur-
rence of field 006, the codes defined for character positions 01-17 will be the 
same as those defined in the corresponding field 008, character positions 18-34. 
Configurations of field 006 are given in the following order: books, computer 
files/electronic resources, maps, music, continuing resources, visual materials, 
and mixed materials.

007 field
Physical Description, Fixed Field -  This field contains special information about 
the physical characteristics in a coded form. The information may represent the 
whole item or parts of an item such as accompanying material.   The data ele-
ments in field 007 are positionally defined and the number of character positions 
in field 007 depends upon the code contained in 007/00. Character position 00 
contains a code that identifies the category of material. The fill character (|) is 
not allowed in this position. The fill character may be used in any other character 
position when the cataloging agency makes no attempt to code the position.   
The categories of material for which field 007 is applicable in bibliographic 
records are presented in the following order in the field description: map, elec-
tronic resource, globe, tactile material, projected graphic, microform, non-
projected graphic, motion picture, kit, notated music, remote-sensing image, 
sound recording, text, videorecording, and unspecified.
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008 field
Fixed-length Data Elements - General Information This field contains 40 char-
acter positions (00-39) that provide coded information about the record as a 
whole and about special bibliographic aspects of the item being cataloged. 
These coded data elements are potentially useful for retrieval and data man-
agement purposes.   The data elements are positionally defined. Character pos-
itions that are not defined contain a blank (#). All defined character positions 
must contain a defined code; for some field 008 positions, this may be the fill 
character (|). The fill character may be used (in certain character positions) when 
a cataloging organization makes no attempt to code the character position. The 
fill character is not allowed in field 008 positions 00-05 (Date entered on file). Its 
use is discouraged in positions 07-10 (Date 1), 15-17 (Place of publication, pro-
duction, or execution), and the 008 position defined for Form of item (either pos-
ition 23 or 29 depending upon the 008 configuration).   Character positions 00-17 
and 35-39 are defined the same across all types of material, with special con-
sideration for position 06. The definition of character positions 18-34 was done 
independently for each type of material, although certain data elements are 
defined the same in the specifications for more than one type of material. When 
similar data elements are defined for inclusion in field 008 for different types of 
material, they occupy the same field 008 character positions.

A

added entry
A secondary entry to the main entry in a MARC record.

approval plan
An arrangement with a publisher or vendor to send materials automatically. With 
an approval plan, it is not necessary for the library to order each title individually, 
and titles that are not considered appropriate may be returned by the library. An 
approval plan with a vendor is usually an agreement that the library will receive 
current imprints selected for the library on the basis of a detailed profile.

ASN (Advanced Shipping Notice)
An advance shipping notice or advance ship notice (ASN) is an electronic noti-
fication of pending shipments that is provided by a supplier after an EDI order is 
received and processed. If the supplier has the capability to produce ASNs (X12 
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transaction set 856), the Polaris EDIAgent utility retrieves the shipment inform-
ation, and loads the data into Polaris. This enables users to receive materials in 
Polaris by scanning the tracking barcode on the outside of the carton.

B

blanket plan
A blanket plan (also called a blanket order) is most commonly used for ordering 
all materials or a specific subset of materials that are published by an organ-
ization. In contrast with approval plans, blanket plans do not generally allow 
return privileges with simple deductions from the invoice. With blanket plans, 
quality is less important than comprehensiveness of coverage. Blanket plans 
can be as narrow as a specific publisher’s series or as broad as a request to 
send all material of a particular type or on a particular subject.

blind reference
1) An authority link (see or see also - 4xx and 5xx respectively) which points to 
an authority heading that does not exist in the database. 2) An authority heading 
(1xx) to which no bibliographic records are linked.

C

cataloging source
A code stored in tag 040 $a that tells who created the record. These codes are 
governed by the MARC code list for libraries.

chronology
The date(s) used by the publisher on a serially-issued bibliographic unit to help 
identify or indicate when it was published. The chronology may reflect the dates 
of coverage, publication, or printing.

content designators
Tags, indicators, and subfield codes in a MARC record.



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 460

D

delimiter
A separate character used in conjunction with a subfield code and introduces 
each subfield in a variable field.

deposit account
A deposit account is an account with a vendor that allows customers to pay all 
or a portion of the estimated annual billing in advance. Depending on the amount 
prepaid, the typical discount is from 1.5% to 4.5% more than with a regular plan, 
where invoices are paid after the receipt of titles.

diacritical mark
Any of various marks, such as a macron or cedilla, added to a letter or symbol to 
indicate its pronunciation or to distinguish it in some way.

E

enumeration
The designation reflecting the alphabetic or numeric scheme used by the pub-
lisher on an item or assigned when the holdings statement is created to identify 
the individual bibliographic or physical parts and to show the relationship of each 
unit to the unit as a whole.

express registration
Entering patron information during the check-out process as a service to new, 
unregistered patrons.

F

first available copy requests
Hold requests for specific issues of a serial title (such as the May 2015 issue of 
Horticulture Magazine ) or specific parts of a multi-part title (such as the first sea-
son of a television series on DVD).
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form subdivision
A division of a subject heading which brings out the form of the work. For 
example, in the headings: Internet (Computer network) - Periodicals Library tech-
nicians - Bibliography

free days
A value applied at normal and bulk check-in, renewal, and offline that allows you 
to omit a specified number of days from the overdue fine calculation.

G

geographic qualifier
The name of a larger geographic entity added to a local place name. For 
example, in the headings: Cambridge (Mass.) Toledo (Spain)

geographic subdivision
A subdivision which limits a topical subject heading to a specific geographic loc-
ation.  For example, in the headings:  Women - Peru Libraries - New York (State)

M

monographic series
A group of monographs with a collective title in addition to their individual titles. 
The individual titles may or may not be numbered. The collective title is generally 
found on the title page or the cover of each monograph.

R

RTF
Requests-To-Fill or RTF processing sends hold requests to designated libraries 
in a specified order. A library chooses to fill or deny the request. The request is 
routed until it is filled, it expires, or every library denies it.
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S

SICI
The colloquial name for Serial Item and Contribution Identifier. The SICI is the 
SISAC bar code. The SICI incorporates the ISSN and is used on scholarly, tech-
nical, medical and other subscription based serials.

SISAC
Serials Industry Systems Advisory Committee. This committee was instrumental 
in creating the supporting documentation for the NISO z39.56 standard.

standing order
An order placed with a vendor or the publisher directly for all publications in a 
series, all volumes in a set, or all publications of a single publisher.

T

trapped
An item is said to be trapped for a hold when an item that fills a request is 
scanned at circulation and the system links the item to a specific request, either 
automatically or by displaying a message that prompts you for a decision.
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Index

$

$9

system-supplied  136

0

006 fixed field

entering data in  83

006 tag

bulk changing in bibliographic records  220

See also 006 fixed field  220

007 fixed field

entering data in  83

007 tag

bulk changing in bibliographic records  222

See also 007 fixed field  222

008 fixed field

editing  82

008 tag

bulk changing in bibliographic records  223

See also 008 fixed field  223

024 tag

setting duplicate detection in import profile  112

037$a

Baker & Taylor eContent  270
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037$n

Baker & Taylor pre-pub titles  270

040 tag

used in determining overlay  155

1

13-digit ISBN

searching for bibliographic records  76

3

3M eContent integration

automatic processes  324

creating vendor accounts  328

integrating new records  334

8

852 tags

holdings information in  138

Polaris default (with item creation) profile  138

856 tags

display in PAC  9

preventing hold requests for bibs containing  411

A

Acquisitions Bibs import profile

described  100

Ad hoc Bulk Change

changing items  227
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added copies

Axis 360  289

Advantage, See OverDrive Advantage  301

ampersand

searching for titles using  21

using in phrase and keyword searching  39

API consumer service

described  375

articles

in search text  38

assigned branch

entering an item record’s  183

authentication

eContent vendors  257

Authorities Weekly

authorities update service  14

authority control

automatically search remote databases during import  136

bulk changing bibliographic fields  216

during import, searching remote database  108

list and resolve unlinked headings  160

local subject headings  159

manually checking headings  158

performing when importing  136

See also authority records  13

ZMARC automatic, described  160



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 466

Authority Create Links Queue

viewing  165

authority records

authority weekly updates service  14

changing the Leader  81

checking for duplicates  173

checking linked headings before saving  165

create links and update links queues  165

creating  74

creating links to other MARC records  163

default data for Leader  81

described  13

importing with deleted status  137

overlaying duplicates  173

saving  75

See also authority control  13

setting up import profiles  117

updating linked headings  164

using remote database for updating  14

viewing linked bibliographic records  164

Authority Update Import

import profile  100

ZMARC authority import profile  125, 127

Authority Update Links Queue

viewing  165
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authority weekly updates service

described  14

auto-suggest

keyword or phrase searching  47

searching for cataloging records  24

turning off and on  47

automatic authority control  108

searching remote database during import  136

automatic importing

3M eContent  334

import profile selected in Vendor Account  334

OverDrive eContent  311

automatic suggestions in keyword searches  49

availability

displaying for OverDrive Advantage collections  301

Axis 360 eContent integration

added copies  289

checking out from PowerPAC and Mobile PAC  292

creating an Axis 360 vendor account  272

eContent integration, overview  268

expired eContent  289

placing holds  292

setting up item templates  271

setting up Polaris  270
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B

Baker & Taylor

Title Source 3 MARC profile list  270

barcodes (item)

assigning during bulk change  231

overriding invalid message  182

batch

changing item records  227

label printing profile  433

bib control number

changing on an item record  198

bibliographic bulk change

changing display in PAC setting  216

checking the queue  224

fields under authority control  216

report  224

Bibliographic Bulk Change Job Queue

viewing  224

bibliographic Leader

creating  73

bibliographic record sets

creating from item record sets  208

creating record set of linked items  208

bibliographic records

008 fixed field  82

bulk changing data fields  217
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bulk changing leader  219

changing for item records  198

changing the Leader  81

checking authority headings  158

checking for duplicates  169

checking for errors  73

conditions that prevent deletion  251

creating a bound-with group  408

creating in staff client for Fusion  82

creating new  72

default Leader data  81

deleting  249

described  71

importing and overlaying duplicates  106

linking from item records  196

MARC Editor view described  71

replacing  169

resource entity view  263

saving  71, 73

saving with Display in PAC unchecked  74

searching by item’s RFID tag  23

searching for non-print materials  25

shortcut key to open Find Tool  24

status  71

tags that cannot be bulk changed  217

updating when authority changed  164
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using the preview window from the Find Tool  6

viewing circ stats for linked items  6

blank character

inserting in MARC Editor  454

blank line

inserting in MARC Editor  454

Boolean operators

in power searching  53

bound-with groups

characteristics of host bib  398

creating  408

branches  65

digital for eContent import  262

Find Tool tab, overview  64

browse searching

by call number  45

by title  45

changing headings for  92

described  43

bulk change queue

checking  224

bulk changing

bibs, 006 tag in bibliographic records  220

bibs, 007 tag  222

bibs, 008 tag  223

bibs, checking the queue  224
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bibs, data fields  217

bibs, fields under authority control  216

bibs, Leader  219

bibs, non MARC data  216

bibs, record owner  216

bibs, tags that cannot be changed  217

items, Ad hoc Bulk Change without record set  227

items, assigning barcodes  231

items, from the bib preview  6

items, in a record set or list  227

items, procedure  227

items, Use call number fields from bib record  229

permissions  227

report  224

statuses that prevent  224

C

call numbers

copying from bib records using bulk change  229

fields in new item records  179

specifying line breaks on spine labels  434

cataloging

import profile, copying  102

methods for adding new records  18

modifying an import profile  122

options on the shortcut bar  3

templates, about  15
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templates, creating  94

cataloging bound-with materials

overview  397

Cataloging label type

selecting  200

Cataloging Processing, submenu

Bibliographic Bulk Change Queue  224

Create Unlinked Authority Record Set  248

Create Unlinked Bibliographic Record Set  248

cataloging records

accessing existing, overview  4

authority records, described  13

auto-suggest  24

creating new, overview  3

deleting bibs and items  249

described  5

export configuration  244

exporting  244

item records, described  11

promotions (overview)  386

purging  254

retrieving using record sets  211

starting automatic processes, overview  4

undeleting  253

cataloging shortcut keys

cataloging reference  451
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cataloging templates

described  15

CCL Syntax error

encountering in the Find Tool  33

changing headings in browse searches  92

changing the retrieval limit  30

changing the search timeout  30

changing the sort limit  30

character encoding

selecting for export  245

characters

entering in a MARC record  85

entering special in labels  202

Check for Linked Records Results dialog box

displaying  165

Check Headings Assistant

displaying  161

Check See Also From References Assistant

displaying  161

checking out

OverDrive eContent  316

checking out integrated eContent

Axis 360  292

circulation history

status changes that appear in item record  191

viewing an item’s  191
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circulation statistics

viewing from the bibliographic record  6

circulation status

entering for item records  180

new items created from embedded holdings  117

circulation transactions

eContent  370

classification

call number  179

cloudLink

adding a preferred vendor account  347

collections  66

collections search

overview  66

Common Command Language (CCL)

See power searching  51

Community records

cataloging overview  17

Computype printers

setting up labels for  438

spine label measurements  437

consumer service, Polaris API

described  375

content carousels

placing multiple on page  449
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copy number

entering for item records  180

Could not connect to Z39.50 search engine error message  42

count only

records in Find Tool  30

counting records without displaying them  30

course reserves

editing reserve item information  189

custom duplication detection rules

importing authority records  118

custom labels

creating  441

customizing by user  31

D

data conventions

embedded holdings data  138

data fields

bulk changing in bibliographic records  217

databases  68

displaying result sets  69

remote  76

searching remote  68

deleted cataloging records

restoring  253

deleting

item and bibliographic records  249
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item records, conditions that prevent  251

deleting bibliographic records

conditions that prevent  251

designation

viewing a serial item in the Find Tool  22

diacritics

entering characters in labels  202

entering in a MARC record  80, 85

inserting character code  88

selecting  85-86

digital branches

setting up for eContent  262

digital collections

coding the Leader  82

display heading

changing for browse searching  92

display in PAC  9

item records  183

item records created from import  115

previewing from bibliographic record  8

series information  11

setting in item record  180

Web links  9

distribution information

entering for multiple item records  181
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Do not float

option for item record  191

Do not overlay

bulk changing setting  216

downloading

OverDrive intergrated eContent  318

duplicate detection

authority records  173

bibliographic records  169

cataloging administration settings  167

starting  173

when importing  106

E

eContent

3M automatic integration process  324

administration options for resource groups  261

checking out and downloading from PowerPAC  318

checking out and downloading OverDrive titles from Mobile PAC  319

checking out Axis 360 eContent  292

checking out Axis 360 titles in PowerPAC and Mobile PAC  292

circulation transactions in the staff client  370

digital branches  262

required licenses  257

using resource groups to manage patron access  260

eContent hold requests

transactions in staff client  371
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eContent integration

required components  257

setting up for 3M  324

setting up Polaris for Axis 360  270

setting up Polaris for OverDrive  298

eContent items

creating template for automatic import  327

searching in the staff client  366

setting up Axis 360 item templates  271

eContent PAC display

restricting in search results  260

eContent records

searching in the staff client  365

eContent vendor accounts, integrated

setting up 3M  328

setting up for Axis 360  272

setting up OverDrive  300

suspending  376

eContent vendors

authentication  257

electronic resources

hold requests disabled in the PAC  411

embedded holdings

circ statuses for new items  117

data entry conventions  138

defaults for creating item records  138
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subfield formats  138

encoding levels

defined  142

values that allow or disallow overlay during import  142

viewing from bibliographic record  142

Enriched EDI Orders import profile

described  101

error messages  33

Find Tool  33

expired eContent

Axis 360  289

exporting

selecting character encoding  245

exporting cataloging records

configuring the export  244

specifying the server  245

express importing

described  124

using  125

F

Feature It

See also, promotions  386

fewer records than expected in results  33

fill character

inserting in MARC Editor  454
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final

record status  71

Find Tool

getting a count of results  30

setting results set and search time limits  29

using  28

finding bibliographic or authority records  20

finding records

See searching  40

floating option

changing on an item record  191

fonts

changing existing label type  440

full import

using  127

H

headings

changing the display of  92

checking  160

hold requests

Axis 360 eContent  292

enabling on an item  181

OverDrive eContent  316

hold requests, eContent

transactions in staff client  371
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holdable

items  181

holdings data

defaults for creating item records  138

holdings tag

defining in the import profile  114

honor resource groups

setting administration option  261

host bibliographic records

characteristics  398

I

implicitly truncated searches

using wildcard characters before  39

Import Jobs Queue

printing an import report from  132

viewing progress of jobs  129

Import Profile Manager

printing a profile  121

import profiles

Authority Update Import  100

copying an existing  102

default with item record creation  101

defining duplicate detection rules  112

deleting  123

embedded holdings tag  114

Enriched EDI Orders  101
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Integrated ebook Bibs  334

list of read-only PolarisExec  99

modifying  122

overview  97

Polaris Default  101

Polaris Default (with item creation)  101

printing  121

seting up, overview  98

setting authority record options  117

settings for acquisitions  100

importing

creating item records during  113

custom authority duplication detection rules  118

defaults for invalid subfields and indictors  135

defaults for item record creation  138

deleting import jobs from the queue  129

Display in PAC for item records  115

express import option  125

full import option  127

MARCXML files  128

printing a report on an import job  132

processing time  125

protecting incoming records from overlay  106

retaining tags from incoming records  111

retaining the UPC or ISBN  112

setting up template for eContent items  327
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shelving scheme used for item records  117

specifying source file location  124

subfield formats for holdings  138

viewing the jobs queue  129

ZMARC authority import profile  125, 127

importing authority records

deleted status  137

setting options in import profile  117

weekly updates  100

importing bibliographic records

automatically search remote authority database  136

automatically searching remote database for authority records  108

default profile  101

options for  106

overlaying on-order items  101

performing authority control  136

profile defined overlay retention tags  112

setting deduplication rules for the 024 (Other standard identifier)  112

importing, automatic, 3M eContent

default profile selected in the Vendor Account  334

importing, automatic, OverDrive eContent

default profile selected in the Vendor Account  311

indexed fields

bibliographic and item records  49

indexed MARC fields

title searching  36
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initial articles

ignoring in searches  21

in search text  38

Input Method Editor keyboard

entering diacritics using  85

Integrated ebook Bibs import profile

default import profile selected for OverDrive  311, 334

described  334

interlibrary loan requests

allowing in item records  181

international characters

entering in a MARC record  80

invalid item barcodes

overriding message  182

ISBN

searching for MARC records by  76

setting as retained tag in importing  112

item barcode range

entering  181

item bulk change

refresh record set or list view  233

item record sets

creating bibliographic record set  208

creating from bibliographic record sets  208

Item Record workform

notes and blocks  188
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notes icon color  188

opening view  175

item records  198

allowing interlibrary loan requests  181

call number fields  179

changing  197

changing bib control number  198

changing floating option  191

changing multiple  227

circulation history, viewing  191

conditions that prevent deletion  251

creating  176

creating during import  113

creating from embedded holdings  138

creating multiple for same title  177

creating single  182

creating subordinate (child) record  194

creating using system assigned barcodes  181

default shelving scheme  176

deleting  249

deleting serial  248

described  11, 175

display in PAC setting  180

displaying in PAC  183

do not float option  191

editing course reserve information  189
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enabling holds  181

entering owning and assigned branches  183

entering renewal limit  180

entering the circulation status  180

entering the copy number  180

entering the distribution information  181

entering the price  180

link to items with same bib  196

linking to the bibliographic record  196

non-circulating  180

overriding invalid barcode message  182

permissions to bulk change  227

price  180

printing labels  200

purchase order and fund  188

searching by RFID tag  23

searching for temporary shelf location  60

selecting templates  181

setting up label printing  432

shortcut keys to open the Find Tool  24

status changes in circulation history  191

statuses that prevent bulk change  224

using Ad hoc Bulk Change  224

using templates to create multiple  181

viewing linked from bibliographic record  6

viewing the designation for serials in the Find Tool  22
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item records, eContent

staff client  366

K

Keep MARC tags

profile defined overlay retention tags  112

keyboard shortcuts

cataloging reference  451

MARC Editor  454

keyboards

changing  85

keyword searching

automatic suggestions  49

indexed fields for  49

procedure  49

L

label files

opening saved  205

Label Manager

entering special characters  202

opening a saved label file  205

permissions  431

saving a label file  205

setting opening view  432

starting  202
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label printing profile

batch  433

on demand  432

quick print  433

label requests

described  435

label types

changing the font  440

select for Cataloging  200

standard, dimensions  435

labels

Computype, measurements  437

configuring  438

creating custom  441

defining content types  440

editing  202

entering diacritics  202

multiple sets  204

printing from an item record  200

recommendations for setting up  431

saving a label file  205

setting options  433

setting serials type  433

setting the default printer  443

setting up cataloging and serials  431

setting up Computype printers  438
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setting up label types  438

specifying call number line breaks  434

specifying cataloging print method  432

specifying cataloging type  432

specifying serials print method  433

languages

limiting by in the Find Tool  39

LDR

see Leader  81

Leader

bulk changing bibliographic records  219

creating a bibliographic  73

default data for authority record  81

default data for bibliographic record  81

Library of Congress

URL  71

licenses

eContent integration  257

limit by  41

entering values  39

Find Tool  41

linked records

checking for  165

linking to a different bibliographic record  198

links

publish a link to a record set in the PAC  212
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local subject headings

authority control  159

log

purge processing  256

M

macros in MARC Editor

changing  91

deleting  92

recording  89

using  91

MARC 21

adding tags  83

bib format, Library of Congress link  71

changing the Leader in a bib  81

codes determining type of material  411

editing the 008 fixed field  82

entering non-Roman characters  85

MARC Editor

bibliographic record view  71

deleting a macro  92

displaying field descriptions  80

inserting a blank character  454

inserting a blank line  454

inserting a fill character  454

inserting a subfield  84

inserting character code  88
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keyboard shortcuts  454

selecting an international character  85-86

using macros  91

MARC fields

displaying descriptions  80

indexed for title searching  36

MARC profile list

Title  Source 3  270

MARC records

displaying remote  76

MARC validation

described  165

MARCXML files

importing  128

merging

duplicate bibs during importing  106

Mobile PAC

checking out and downloading OverDrive eContent  319

Mobile PAC, eContent

managing access using resource groups  260

multi-part titles

creating an item record for  179, 185

multi-volume sets

holds placed for on-order  101
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N

New Item Record Options

call number fields  179

non-print materials

searching for  25

notes and blocks view

item record workform  188

notes icon

color in item record workform  188

number sign

finding titles that include  57

O

on-order item records

automatically overlaying on import  101

on demand

label printing option profile  432

Other Standard Identifier

searching by  25

setting profile-defined duplicate detection rules  112

OverDrive Advantage

specifying the availability display  301

OverDrive eContent

changed patron barcodes  323

checking out  316

checking out and downloading from Mobile PAC  319
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checking out and downloading from PowerPAC  318

creating OverDrive vendor accounts  300

import profile selected in vendor account  311, 334

overview  296

placing holds  316

setting up Polaris  298

overlaying records

bibliographic records  169

duplicate authority records  173

overview  28

owning branch

entering item record’s  183

P

PAC display

856 tags  9

bulk changing bibliographic records  216

preview the bibliographic record  8

permissions for seeing results  34

phrase searching

described  50

using wildcard characters  50

Polaris API consumer service

checking the status  375

described  375

Polaris Default (with item creation) import profile

described  101
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holdings tag  138

Polaris Default import profile

described  101

PolarisExec import profiles

overview  97

popularity

viewing circ stats from bib record preview  6

power search  58

power searching

Boolean operators  53

described  51

finding titles that include the number sign  57

multiple ISBNs  58

proximity operators  54

relative operators  55

wildcard characters  56

PowerPAC

checking out and downloading OverDrive eContent  318

PowerPAC, eContent

managing access using resource groups  260

preferred vendor account

adding to the policy table  347

Preferred Vendor Accounts

using the policy table  347

prefix

call number  179
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preview

bibliographic record  8

title display in PAC from bibliographic record  8

price

entering for item records  180

specifying an item’s  180

printers

setting defaults for labels  443

setting up Computype label  438

printing labels

specifying method for cataloging  432

specifying method for serials  433

profile defined overlay retention tags

specifying in import  112

profiles (import)

creating from existing  102

default  101

modifying  122

Promotion records

cataloging overview  16

entering general information  389

finding in staff client  387

overview  386

See Feature it  16

promotions

triggers and PAC searches  393



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 496

provisional bibliographic records

saving as final  210

provisional bibs

bulk changing to final  216

proximity operators

in power searching  54

public catalog

displaying items in the  183

purge processing log

printing  256

purging cataloging records

procedure  254

Q

quick print

label printing profile  433

R

RBdigital eContent

patron access to  357

record sets

adding records to  209

creating bibliographic from item  208

creating for unlinked bib or authority records  248

linked item records from bibliographic  208

provisional cataloging records  210

retrieving records using  211
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searching for cataloging  207

working with cataloging  15

record sets (authority)

yellow broken link icon authority records

yellow broken link icon in record set  207

record sets (cataloging)

displaying titles in PAC  212

record sets (patron)

adding records using a file  209

records

adding to catalog, overview  18

records (cataloging)

bibliographic records, described  5

creating an item record  182

creating authority  74

creating bibliographic  72

described  5

saved status  71

refresh

item list view after bulk change  233

relative operators

in power searching  55

relevance

sorting by in the Find Tool  37

relevancy ranking

searching  20
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remote databases  67

searching for UPC number  67

renewal limit

entering for item records  180

replacing bibliographic records

from workform  169

reports (cataloging)

bibliographic bulk change  224

import job  132

reserves

see course reserves  189

resolving search issues  33

resource entities

described  263

non-integrated ebook bibs  382

resource groups

managing access to eContent  260

search results settings in administration  261

results list

clearing  42

filtering  64

retaining search string for different object  41

retrieval limit

changing the Find Tool  30

RFID tags

searching for items or bibs by scanning  23
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S

saved SQL searches

using in Find Tool  61

saving an SQL search  61

scoping

searching with  62

search by dates  41

search by option  35

search criteria  35

search results

count only  30

filtered by permissions  34

search results settings, eContent

honor resource groups  261

searching

automatic suggestions for keyword or phrase  47

branches  65

browse  43

collections  66

criteria for  35

error messages in Find Tool  33

for records, overview  34

initial articles  38

phrase  50

power  58

remote databases  68
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see also Find Tool  34

using a saved SQL search  61

using wildcard characters  39

searching by ISBN  76

searching for eContent  365

searching overview  67

searching remote database during import  108

searching remote databases

described  20

searching remote databases for UPC number  67

select headings results

using the dialog box  92

serial item records

viewing the designation in the Find Tool  22

serial items

deleting  248

series

display information in PAC  11

server

for exporting records  245

sets

holds placed for on-order multi-volume  101

shelf-ready items

holds placed for on-order multi-volume sets  101

shelving scheme

default for item records  176
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selecting  179

used in creating item records from embedded holdings data  117

shortcut key for bibliographic records  34

shortcut keys

cataloging reference  451

shortcut keys for bibs and items  24

shortcuts

MARC editor  454

sort by

option in the Find Tool  37

sort by option  37

sorting by relevance  37

source files

importing cataloging records  124

spine labels

Computype measurements  437

specifying call number line breaks  434

SQL searching  59

Find Tool  59

permissions for  59

saving a search  61

using saved searches  61

SQL searching permissions  59

status changes

circulation history of item record  191
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subfield 9 and text

system-supplied  136

subfields

format for embedded holdings  138

inserting  84

shortcut for entering delimiter  454

suffix

call number  179

system assigned barcodes

using  181

using for new item records  181

T

tab display  29

tags

adding to MARC record  83

templates

setting up for automatic eContent items  327

templates (cataloging)

creating  95

creating by copying a record  95

selecting for multiple items  181

uses in cataloging  15

using defaults for creating records  73

using to create multiple item records  181

temporary location

searching for item record with  60
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timeout

changing the search  30

title searching

indexed MARC fields  36

Title Source 3

MARC profile list  270

TOM

See type of material  411

triggers

matching to PAC searches  393

truncation

searching using wildcard characters  39

TS3, See Title Source 3  270

turning auto-suggest off and back on  47

type of material

MARC codes that determine  411

multiple  428

U

unauthorized headings

resolving  160

undeleting

cataloging records  253

unlinked records

creating a record set of  248

UPC

searching by  25



Cataloging Guide

© 2021 Innovative Interfaces, Inc.
Page 504

UPC number

searching remote databases for  67

setting as retained tag in importing  112

setting deduplication rules in import profile for 024  112

usage statistics

viewing from a bibliographic record  6

use initial articles  30

Use initial articles

check box on Find Tool options  30

user defaults

setting the Find Tool  31

using saved SQL searches  61

using the bib preview window  6

UTF8

selecting character encoding for export  245

V

vendor accounts, integrated eContent

setting up Axis 360  272

setting up for 3M  328

setting up OverDrive  300

suspending  376

vernacular script

entering in a MARC record  85

volume

call number  179
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volume number

entering for an item for a multi-part title  179, 185

W

warning messages

changing item records  197

Web links  9

wildcard characters

number sign  56

using in keyword searches  49

using in phrase searches  50

using in power searches  56

Z

Z39.50 searching

error message in the Find Tool  42

overview  67

ZMARC

automatic authority control, described  160

copying records from  76

subscribing to  76
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